Audigy-Benutzerhandbuch

CREATIVE LABS
 AUDIGY 2: MUSIK PRODUZIEREN

Einführung

Vor noch nicht allzu langer Zeit waren mit der Aufnahme von Musik noch hohe Investitionen in die entsprechende Studioausrüstung verbunden. Heutzutage ist es jedoch kinderleicht, Musikaufnahmen in ausgezeichneter Qualität auf einem PC zu erstellen, der mit einer Soundkarte und preisgünstiger Musiksoftware ausgestattet ist. Die Soundkarte Creative Labs Sound Blaster Audigy 2 von Creative Labs ist eine auf den neuesten Technologien basierende Soundkarte, die dem Benutzer Audioaufnahmen, Synthesizer- und Sample-Playback in höchste Qualität bietet. Darüber hinaus sind im Lieferumfang der Karte umfassende professionelle Musiksoftware-Anwendungen enthalten, die Ihren PC in ein erstklassiges Aufnahmestudio verwandeln. Alle Musiker, vom Anfänger bis zum Profi, können das Sound Blaster Audigy 2-System zum Aufnehmen ihrer eigenen Musik verwenden und dabei entweder eine ganz neue Komposition kreieren, Loops und Samples neu abmischen oder das eine mit dem anderen kombinieren. Darüber hinaus ist das System voll erweiterungsfähig, sodass Sie selbst bestimmen können, wie weit Sie gehen möchten. Mit einem MIDI -Keyboard und einem Mikrofon haben Sie ein eigenes Aufnahmestudio zu Hause und nehmen vielleicht schon bald Ihren ersten Hit auf.

Um dieses leistungsfähige Equipment effektiv und kreativ nutzen zu können, müssen Sie über die notwendigen Grundkenntnisse verfügen, und die soll Ihnen dieses Handbuch vermitteln. Es ist nicht als Ersatz für die Handbücher zur Software gedacht, sondern soll Ihnen einen Überblick über die Verwendung von Computern für MIDI -Sequenzing, Audio-Aufnahmen und Audio-Bearbeitung sowie über die Soundsynthese und Effektverarbeitung verschaffen. Sie erhalten eine einfache, aber grundlegende Einführung in MIDI und Sequenzing, einen Einblick in den digitalen Aufnahmevorgang und ein umfassendes Glossar über Computermusik. Fachspezifische Ausdrücke werden so weit wie möglich vermieden, und es wird Wert auf einfache und leicht verständliche Erklärungen gelegt.

Dieses Handbuch soll Ihnen in bestimmter Hinsicht auch dabei helfen, die verschiedenen Hardware- und Software-Handbücher, die Sie schon besitzen, besser zu verstehen. Aber das ist noch nicht alles: In diesem Handbuch werden ebenso professionelle Aufnahmetechniken und die Kunst des Abmischens erklärt, und es begleitet Sie von Ihren ersten musikalischen Ideen bis hin zur Aufnahme Ihrer ersten eigenen CD. Sie finden darin eine Fülle professioneller Aufnahmetipps, die Sie selbst ausprobieren können. Mit Ihrem Computer und der Sound Blaster Audigy 2 von Creative Labs haben Sie die besten Voraussetzungen, tolle Musik aufzunehmen und eine Menge Spaß zu haben. Und wir möchten Ihnen dabei helfen.

Handbuch lesen

Erstellt und produziert von Sanctuary Publishing Ltd. 2001

Überarbeitet und aktualisiert von Sanctuary Publishing Ltd. 2002

Inhalt und technische Daten waren zum Zeitpunkt der Drucklegung richtig.
Änderungen am Inhalt und den technischen Daten des Produkts bleiben vorbehalten.
Inhaltliche Änderungen und Kommentare drücken nicht unbedingt die Meinung von Paul White aus.
Es wird kein Anspruch auf Fehlerfreiheit und Vollständigkeit erhoben.


Kapitel 1

Einführung in Sound Blaster Audigy 2

Früher wurden Aufnahmestudios um extrem teure, riesige Geräte herum gebaut, für deren Wartung und Betrieb umfassende Fachkenntnisse nötig waren. Heute dagegen können professionelle Aufnahmen in ausgezeichneter Qualität zu Hause unter Verwendung eines Desktop-PCs als Zentrum des Aufnahmestudios hergestellt werden. Sie benötigen dazu nur die musikalischen Ideen und ein paar grundlegende musikalische Fähigkeiten. Die heutigen Computer müssen leistungsfähig sein, um den Anforderungen für Multimedia-Anwendungen gerecht zu werden, und da sie in sehr großer Zahl produziert werden, sind sie preiswerter als die herkömmlichen Hardware-Studioalternativen.

Das soll jedoch nicht heißen, dass man nur einen Computer zu kaufen braucht und dann einfach Musik machen kann. Der Computer muss mit einer geeigneten Soundkarte ausgerüstet sein, beispielsweise der Soundkarte Sound Blaster Audigy 2 Platinum eX von Creative Labs, die in diesem Handbuch beschrieben wird. Außerdem benötigen Sie geeignete Musiksoftware. Im Lieferumfang des Sound Blaster Audigy 2 Platinum eX-Pakets ist eine umfassende Suite professioneller Musiksoftware enthalten.

Sollte dies ein Bereich sein, mit dem Sie sich bisher noch nicht näher befasst haben, so werden Sie erstaunt sein, welche Möglichkeiten Ihnen jetzt zur Verfügung stehen. Wir möchten an dieser Stelle die Themen dieses Handbuchs vorstellen: Das Handbuch soll Sie mit den Geräten, Konzepten und Verfahren vertraut machen, die erforderlich sind, um mit Hilfe eines Computers Musik zu machen.

Computer und Musik

Die richtige Kombination von Computer, Software und Soundkarte ermöglicht es Ihnen, Audio-Daten auf mehreren Tracks (Spuren) aufzuzeichnen, so wie dies in einem professionellen Tonstudio unter Verwendung eines mehrspurigen Tonbandgeräts geschieht. Auf diese Weise können Sie nicht nur eine Musikkomposition Ebene für Ebene aufbauen, sondern diese Ebenen bzw. Spuren auch in kreativer Weise mischen, um eine Aufnahme mit professioneller Soundqualität herzustellen.

Ein Computer-Tonstudio kann jedoch wesentlich mehr als einfach nur ein mehrspuriges Tonbandgerät emulieren. In der Anfangszeit der Aufnahmetechnik bestanden alle Aufnahmen aus Instrumenten und Stimmen, die unter Verwendung von Mikrofonen aufgezeichnet wurden. Heutzutage gibt es daneben Synthesizer, Sampler und Drum-Machines. Die meisten Musiker wissen, dass Computer auch als MIDI-Sequenzer (MIDI = Musical Instrument Digital Interface; dt.: Digitale Schnittstelle für Musikinstrumente) verwendet werden können. Die Einführung der MIDI-Technik Anfang der 80er Jahre hat die Art und Weise, in der heutzutage Aufnahmen gemacht werden, umfassend revolutioniert.

MIDI

Die MIDI-Technik wird ausführlich im im weiteren Verlauf dieses Handbuchs erläutert, da grundlegende Kenntnisse dieses Themas eine wesentliche Rolle spielen, um das Computer-Musiksystem optimal nutzen zu können. Dennoch soll hier kurz das Konzept angesprochen werden. Unter Verwendung von MIDI können Musikstücke (normalerweise von einem elektronischen Keyboard) im Computer relativ effizient als Noten gespeichert werden (im Unterschied zu Audio-Daten, die je nach Datenformat ab 5 MB Speicher pro Spur pro Minute in Anspruch nehmen). Anhand der MIDI-Daten kann anschließend die Originaldarbietung “wiederholt” werden. Dies geschieht durch das tatsächliche “Spielen” auf einem externen Hardware-Synthesizer oder in Echtzeit über den “systemeigenen” Software-Synthesizer auf dem Computer bzw. den Synthesizer-Bereich der Soundkarte (dieser Bereich ähnelt im Prinzip einem Hardware-Synthesizer auf einem Chip). MIDI ist die elektronische Entsprechung einer geschriebenen Musikpartitur, nämlich ein Satz von Anweisungen an den Spieler (in diesem Fall den Synthesizer), der angibt, welche Noten wann gespielt werden sollen. Wenn Sie eine Musikpartitur an Ihr Ohr halten, hören Sie keine Musik; sie hat nur Bedeutung, wenn sie durch einen Musiker interpretiert wird. Dies gilt auch für MIDI. MIDI kann in einem Computer aufgezeichnet und später wieder abgespielt werden, aber ohne Synthesizer bzw. Soundkarte sind die MIDI-Daten wertlos.

Da MIDI-Dateien recht grundlegende Anweisungen enthalten, sind sie wesentlich kleiner als Audio-Dateien. Für MIDI ist eine Datenübertragungsrate notwendig, die es sogar auf einem weniger leistungsfähigen Computer ermöglicht, viele separate MIDI-Teile zu handhaben, ohne dass es zu einer Überlastung kommt. Da MIDI-Daten außerdem nur eine Serie von Anweisungen darstellen, die beschreiben, welche Noten wann zu spielen sind, können Sie dieselben MIDI-Daten verwenden, um jeden Synthesizer-Sound wiederzugeben, der Ihnen zur Verfügung steht. Aus traditioneller Sicht wäre dies eine Musikpartitur, die für Gitarre geschrieben wurde, die Sie dann aber auf dem Klavier spielen. Sie können jederzeit nach der Aufzeichnung auf einen beliebigen Synthesizer-Sound umschalten, Sie können die Geschwindigkeit des Musikstücks ändern, ohne dass dies Einfluss auf die Tonhöhe (Pitch) hat, und Sie können, wie später beschrieben wird, alle Fehler beheben, die während der Aufnahme aufgetreten sind.

Audio-Technik im Computer

Für Audio-Aufnahmen auf Computern wurde anfänglich die spezialisiertere Apple Macintosh-Plattform genutzt. Später wurden auch vermehrt Windows-PCs eingesetzt. Viele Softwareentwickler und Soundkartenhersteller bieten Produkte für Mac und PC an.

Die ersten Computer-Audio-Programme zielten auf die Aufzeichnung und Bearbeitung von Stereodateien ab. Die eingehenden Audio-Informationen wurden entweder über ein externes Gerät oder eine Computer-Soundkarte digitalisiert und dann auf Festplatte gespeichert. Anfangs wurde die Festplattengröße noch in Megabyte statt in Gigabyte gemessen, sodass Speicherplatz recht begrenzt und extrem teuer war. Außerdem waren Audio-Schnittstellen meist teurer als der Computer, an den sie angeschlossen waren.

Heute ist Speicherplatz auf der Festplatte eine recht preiswerte Angelegenheit, sodass es sich anbietet, Computer zur Aufzeichnung langer Audio-Sessions einzusetzen. Je nach System sind zwischen 8 und 48 Spuren möglich. Außerdem ist die Audio-Schnittstelle heute in die Soundkarte integriert, die nur einen kleinen Bruchteil des Preises für einen Computer kostet. Mit der Soundkarte Sound Blaster Audigy 2 und der mitgelieferten Sequenzing-Software Cubasis VST CE können bis zu 32 Audio-Kanäle aufgezeichnet und wiedergegeben werden.

MIDI-/Audio-Integration

Die eigentliche Revolution fand statt, als MIDI-Sequenzing und Mehrspur-Audio-Aufzeichnung in dieselbe Software integriert wurden und damit das Desktop-Studio entstand, wie wir es heute kennen. Ein moderner Sequenzer kann Dutzende Spuren MIDI-Aufzeichnungen und zusätzlich alle benötigten Audio-Spuren bereithalten. Die tatsächliche Zahl der Audio-Spuren ist in erster Linie durch die Leistungsfähigkeit des Computers und die Geschwindigkeit des Festplattenlaufwerks begrenzt. Ein schnelles Laufwerk mit SCSI-Schnittstelle kann mehr als 32 simultane Audio-Wiedergabe-Spuren bewältigen, wobei diese Zahl für ein modernes internes EIDE-Laufwerk (dieser Typ ist in nahezu allen Standard-PCs eingebaut) ebenfalls kein Problem darstellen dürfte.

Benutzeroberfläche

Alle modernen Musik-Sequenzer verwenden eine grafische Benutzeroberfläche, sodass Sie Musik intuitiv aufzeichnen und bearbeiten können, ohne dabei ein Mathematik-Genie sein zu müssen. MIDI-Daten und Audio-Abschnitte können wie Text in einem Textverarbeitungsprogramm einfach ausgeschnitten, kopiert, aufgeteilt und verschoben werden. Welche Gründe könnte es für das Verschieben von Audio-Daten geben? Stellen Sie sich vor, Sie haben ein Lied geschrieben, aber es ist Ihnen nur einmal gelungen, den Refrain gut genug zu singen. Kein Problem. Kopieren Sie einfach den gelungenen Refrain in alle anderen Refrainpartien. Dasselbe gilt, wenn Sie ein weitschweifiges Gitarrensolo kürzen möchten oder einen Übergang entfernen möchten, der nicht Ihren Erwartungen entspricht.

Da sowohl Audio- als auch MIDI-Aufnahmen in demselben Fenster sichtbar sind, können Sie genau sehen, welche Teile wo sind, sodass Sie ein Musikstück ganz mühelos umstrukturieren können. Abbildung 1.1 zeigt die Audio- und MIDI-Spuren, die im Arrange-Bildschirm von Cubasis VST CE angeordnet sind. Cubasis VST CE ist die im Lieferumfang der Soundkarte Sound Blaster Audigy 2 enthaltene Sequenzer-Software.

Abbildung 1.1: Audio- und MIDI-Spuren im Hauptarrangementfenster eines modernen Sequenzer-Programms

Zur Übertragung von MIDI-Daten zu oder von einem Computer benötigen Sie eine MIDI-Schnittstelle oder einen MIDI-Synthesizer mit einer direkten Verbindung zum “Host”-Computer, beispielsweise einen seriellen oder einen USB-Anschluss. Die Karte Sound Blaster Audigy 2 von Creative Labs verfügt über eine integrierte MIDI-Schnittstelle, über die Sie den Computer mit Hilfe eines MIDI-Kabels einfach an das MIDI-Keyboard anschließen können. Im Unterschied zu der älteren Sound Blaster LIVE!-Karte wurde der Joystick-/MIDI-Anschluss durch den FireWire-Anschluss AD_LINK ersetzt und auf einer Zusatzkarte untergebracht. Diese belegt einen eigenen Rückwandsteckplatz und stellt die Verbindung zur Karte Sound Blaster Audigy 2 her. Die Audigy 2-Laufwerkserweiterung, die im Lieferumfang der Platinum eX-Version von Sound Blaster Audigy 2 enthalten ist, stellt zusätzliche MIDI-Eingänge und Ausgänge bereit, die es ermöglichen, auf bis zu 32 externe MIDI-Partien zuzugreifen und die integrierten Synthesefunktionen der Karte zu nutzen.

Bei größeren MIDI-Systemen, d. h. Systemen, die zusätzliche MIDI-Hardware-Instrumente beinhalten, ist eventuell eine MIDI-Schnittstelle mit mehreren Anschlüssen notwendig, damit die maximale MIDI-Kanalkapazität von höchstens 16 verschiedenen Musikstimmen gleichzeitig über einen MIDI-Anschluss nicht zum Problem wird. Da die Sound Blaster Audigy 2 jedoch bereits zwei Sätze von MIDI-Anschlüssen sowie bis zu drei weitere “virtuelle” MIDI-Anschlüsse für den Zugriff auf die integrierten Synthesefunktionen bereitstellt, steht eine ausreichende Kapazität zur Verfügung.

MIDI-Schnittstellen mit mehreren Anschlüssen werden häufig als separate Hardware verkauft und sind meist nicht im Lieferumfang von Soundkarten enthalten. Sie können ein solches Gerät jederzeit hinzufügen, wenn Ihr System oder Ihre Ansprüche wachsen. Die Karte Sound Blaster Audigy 2 arbeitet mit der neuesten E-mu-Synthesizer-Engine, die von E-mu Systems entwickelt wurde, einer Tochtergesellschaft von Creative Labs, die zu den weltweit führenden Unternehmen im Bereich der Synthesizer-Entwicklung zählt. Auf der Sound Blaster Audigy 2 stehen zwei separate Synthesizer zur Verfügung. Das GM-Soundset (General MIDI) basiert auf der General MIDI SoundFont-Bank von E-mu Systems. Zusätzliche SoundFont-Banken können geladen werden (bis zu 2 GB), sodass die Möglichkeiten zur Klanggenerierung grenzenlos sind. Außerdem ist ein General MIDI-Synthesizer auf Softwarebasis vorhanden, der gleichzeitig mit den beiden Hauptsynthesizern verwendet werden kann.

Audio-Schnittstelle

Die Übertragung von Audio-Daten zu oder von einem Computer erfordert eine Audio-Schnittstelle. Grund dafür ist, dass Computer digitale Informationen verarbeiten, während die meisten Audio-Geräte, z. B. Mikrofone, Verstärker und Lautsprecher, über analoge Signale miteinander kommunizieren. Die Audio-Schnittstellen bzw. Soundkarten verfügen über Analog-Digital-Wandler am Eingang und Digital-Analog-Wandler am Ausgang, um einen direkten Anschluss an analoge Geräte zu ermöglichen. Nahezu alle PC-Soundkarten verfügen über analoge Stereo-Ein- und –ausgänge, auch wenn die Klangqualität zwischen preiswerten Modellen und Modellen für professionelle Audio-Bearbeitung beträchtlich schwankt. Die hohe Qualität der Sound Blaster Audigy 2 ermöglicht eigene Aufnahmen in CD-Qualität.

Wenn es notwendig ist, Signale verschiedener Quellen jeweils auf einer eigenen Spur aufzuzeichnen, lässt sich auch dies mit der Sound Blaster Audigy 2 bewältigen.

Audio-Abmischung

Software-Sequenzer können mehrere Audio-Spuren verarbeiten, müssen aber gleichzeitig in der Lage sein, diese Spuren zu einem einzigen Stereo-Audio-Datenstrom zusammenzumischen. Auch bei professionellen, teuren Studiosystemen haben nur wenige Soundkarten oder Audio-Schnittstellen so viele physische Audio-Ausgänge wie Audio-Spuren, die das System aufzeichnen und wiedergeben kann. Wenn die Karte Sound Blaster Audigy 2 Platinum eX zusammen mit Cubasis VST CE verwendet wird, können bis zu drei Stereo-Kanäle mit 24 Bit bei 96 kHz gleichzeitig aufgezeichnet werden. Die Endabmischung kann über die sechs analogen Ausgänge der Soundkarte oder über eine Kombination der analogen Ausgänge und dem digitalen S/PDIF -Stereoausgang ausgegeben werden. Außerdem sind mehrere qualitativ hochwertige Effekte für das Erzeugen von Hall-, Chorus- und zahlreichen anderen Spezialeffekten auf der Soundkarte integriert, die zur Bearbeitung von Audio-Spuren verwendet werden können.

Das Abmischen (Mixing) geschieht normalerweise unter Verwendung der Prozessorleistung des Host-Computers, auch wenn andere Lösungen möglich sind, bei denen DSP-Karten (Digital Signal Processing; dt.: Digitale Signalverarbeitung) für einen Teil der Arbeit eingesetzt werden. (Die gesamte Software, die im Lieferumfang des Sound Blaster Audigy 2-Pakets enthalten ist, nutzt die Kapazitäten des Host-Computers oder der Sound Blaster Audigy 2-Hardware selbst, sodass der Erwerb weiterer Hardwarekomponenten nicht erforderlich ist.)

Die Mixfähigkeit eines Sequenzers ist durch die verfügbare Verarbeitungskapazität des Computers begrenzt, aber nahezu alle aktuellen Sequenzing-Softwareprogramme bieten die Möglichkeit, Spuren abzumischen und beim Abmischen alle eventuell erforderlichen Änderungen zu automatisieren (Aufnahme und Wiedergabe). Ein Mixer, der nur als Software vorhanden ist (oder Software, die echtem Studiogerät entspricht), wird als virtueller Mixer bezeichnet, und die meisten virtuellen Mixer umfassen einen Teil des Funktionsumfangs ihrer großen Gegenstücke im Studio, einschließlich der Fähigkeit zur Klangsteuerung per Equalizer und zur Panoramaregelung für einzelne Audio-Spuren.

Wenn Sie über externe Hardware-Synthesizer verfügen, wird eventuell ein externer Soundmixer benötigt, um die Computer-Audio-Daten mit dem Ton aus den MIDI-Synthesizern zu kombinieren. Dieser Mixer muss jedoch weder teuer noch besonders leistungsfähig sein. In jedem Fall können Sie unter Verwendung der MIDI- und Audio-Funktionen der Karte Sound Blaster Audigy 2 eine Menge erreichen, ohne dass Sie weitere externe Hardware mit Ausnahme eines MIDI-Keyboards kaufen müssen. Die Synthesizerklänge der Sound Blaster Audigy 2 (einschließlich der SoundFont-Wiedergabe), eigene virtuelle Synthesizerklänge und Audio-Spuren können alle so abgemischt werden, dass sie an den Ausgängen der Soundkarte als perfekter Stereo-Mix erscheinen. Die Karte Sound Blaster Audigy 2 verfügt über sieben Analogausgänge (6.1), sodass auch Surround-Sound-Abmischungen realisiert werden können.

Sie müssen die endgültigen Audio-Daten überhaupt nicht vom Computer aus versenden. Mit Hilfe von Creative MediaSource können Sie auf Basis der in Cubasis VST CE erzeugten Musikstücke komplette Alben zusammenstellen und dann mit Hilfe eines CD-Brenners eigene Audio-CDs in Profiqualität brennen.

Mit WaveLab Lite können Sie die Anfangs- und Endesequenzen der Mixes bereinigen, die relativen Pegel zwischen den Spuren angleichen, bei Bedarf eine Entzerrung vornehmen und einen Kompressor einsetzen, um übermäßige Pegelschwankungen auszugleichen. Das fertige Album kann dann auf einer CD-R, einer Kassette, einem DAT-Band, einer MiniDisc oder in einem anderen Audio-Format Ihrer Wahl aufgezeichnet werden. Mit Hilfe von Creative Media Source können Sie auch MP3- oder WMA-Dateien zur Veröffentlichung im Internet erstellen.

Plug-Ins für Effekte

In herkömmlichen Studios werden Mixer normalerweise zusammen mit Effekten (wie beispielsweise Verzögerung) verwendet, aber moderne Computer sind leistungsfähig genug, um solche Effekte per Software zu generieren. Solche Effekte werden häufig als gesonderte Softwaremodule, so genannte Plug-Ins, bereitgestellt, und ein moderner Computer ermöglicht die Verwendung einer angemessenen Anzahl von Plug-Ins gleichzeitig mit der Wiedergabe von Audio und MIDI. Plug-In-Effekte, die vom Host-Computer anstatt von einer optionalen DSP-Karte generiert werden, nennt man systemeigen. Es gibt verschiedene Standards für systemeigene Plug-Ins – abhängig von der verwendeten Sequenzer-Software –, am weitesten verbreitet ist jedoch das VST-System. (Die Sound Blaster Audigy 2 bietet außerdem sehr differenzierte Möglichkeiten der Effektverarbeitung auf Chip-Basis.) Die im Lieferumfang enthaltene Software Cubasis VST CE nutzt VST und Direct X-Plug-Ins.

VST

VST (Virtual Studio Technology) ist das am weitesten verbreitete Plug-In-Format und wurde ursprünglich von Steinberg, dem Hersteller von Cubase und Cubasis, entwickelt. Die VST-Technologie wurde dann verschiedenen anderen Unternehmen zur Verfügung gestellt, um einen Branchenstandard zu schaffen. VST Plug-Ins gibt es in Versionen für Mac und PC. Das Format wird von Softwareherstellern wie Steinberg, Emagic, TCWorks und anderen unterstützt. Es sind VST Plug-Ins erhältlich, die alle üblichen Studioeffekte und -prozesse verarbeiten können, also Kompressor, Limiter und Gate sowie Hall, Echo, Chorus und Flanger. Aber es ist noch wesentlich mehr möglich. Es gibt auch Plug-Ins für Vocoding, Pitch Correction (Tonhöhenkorrektur), Verzerrung, Spektraloptimierung, Rausch- und Geräuschunterdrückung sowie zahlreiche weitere Funktionen. Diese Effekte werden in einem gesonderten Kapitel ausführlicher erklärt. Dort erfahren Sie alles über Effekte und wie sie eingesetzt werden .

Der VST-Standard wurde weiterentwickelt (zurzeit VST 2.0), sodass Plug-In-Einstellungen über MIDI-Daten gesteuert werden können. Auf diese Weise können Effekte unter MIDI-Steuerung automatisiert werden, sodass sie im Verlauf eines Musikstücks variieren. Dies mag Ihnen zunächst sehr komplex scheinen. Sie müssen sich allerdings nicht sofort mit diesem Thema befassen, sondern können sich damit Zeit lassen, bis Sie mit der Materie vertrauter sind. Außerdem werden die Grundlagen der Plug-In-Automatisierung im weiteren Verlauf dieses Handbuchs erklärt. .

Alle Plug-Ins belegen einen Teil der verfügbaren Computerleistung, sodass stets nur eine bestimmte Anzahl Plug-Ins gleichzeitig ausgeführt werden können. Aus diesem Grund ist es sinnvoll, einen möglichst leistungsfähigen PC einzusetzen, wenn Sie Ihre Ideen zur musikalischen Gestaltung umsetzen möchten.

Virtuelle Instrumente

Der VST-Standard stellte zunächst vom Computer generierte Effekte bereit. In dem Maße, in dem die Computer leistungsfähiger wurden, wurde auch der VST-Standard erweitert, sodass nun auch virtuelle Instrumente zur Verfügung stehen. VST-Synthesizer, Sampler und Drum-Machines haben den Vorteil, dass sie mühelos mit jedem Sequenzer kompatibel sind, der die neuesten VST-Plug-Ins unterstützt, und sie sind einfach zu verwenden, da die Arbeit mit ihnen in einem großen Bildschirmfenster abläuft und nicht in einem kleinen LCD-Anzeigefenster. Das bedeutet, dass Sie auf dem Bildschirm über eine Steuerungsoberfläche mit virtuellen Reglern verfügen, die wie bei einem echten Gerät aussehen und funktionieren, und dass die Automatisierungsfähigkeiten von VST bewirken, dass Sie über diese Regler in Echtzeit Änderungen vornehmen können. Diese Änderungen werden dann wie VST-Effekte als Teil des Musikstücks aufgezeichnet. In der Regel gilt, dass die benötigte Computerleistung der Anzahl der gleichzeitig gespielten Synthesizernoten entspricht. Dies bedeutet, dass ein Kompromiss zwischen der Anzahl der Audio-Spuren und der gleichzeitig verwendbaren Bearbeitungs-Plug-Ins erforderlich ist. Dies ist ein weiterer Grund für den Kauf eines leistungsfähigen Computers.

Der Klang eines VST-Instruments wird über die Soundkarte geleitet und kann in derselben Weise wie jede andere Audio-Spur abgemischt werden. Es sind zahlreiche virtuelle Synthesizer und Drum-Machines im VST-Format erhältlich. Hiermit werden zum Teil klassische Instrumente wie Moog-Synthesizer, Hammond-Orgeln und Roland-Drum-Machines emuliert. Einige davon wurden sogar von Musikenthusiasten entwickelt und können kostenlos über das Internet heruntergeladen werden, aber die meisten qualitativ hochwertigen virtuellen Synthesizer müssen im Handel erworben werden.

Das SoundFont-System 2.1 von Creative Labs bietet eine Möglichkeit, Klänge auf der Basis von Wellenformen abzuspielen, die mit echten Instrumenten aufgezeichnet wurden. Diese Klänge werden von der Karte Sound Blaster Audigy 2 direkt unterstützt. Eine Beschreibung von SoundFonts und deren Stellenwert im Computerstudio finden Sie im weiteren Verlauf dieses Handbuchs. Vorab ist nur wichtig zu wissen, dass aus den Aufnahmen echter Klänge erzeugte Sounds als Samples bezeichnet werden. Der Vorteil beim SoundFont-Format ist, dass Sie einfach weitere SoundFonts laden können, wenn Sie neue Klänge benötigen. Es müssen zu diesem Zweck keine neuen Instrumente erworben werden. Eine Reihe exzellenter kommerzieller CD-ROMs mit SoundFont-Bibliotheken ( www.soundfont.com ) sind zu einem wesentlich niedrigeren Preis als herkömmliche CD-ROMs mit Sample-Bibliotheken erhältlich. Sie können auch Ihrer Fantasie freien Lauf lassen und eigene Sounds aufnehmen und diese mit Hilfe der Software Vienna SoundFont Editor, die im Lieferumfang der Karte Sound Blaster Audigy 2 enthalten ist, in SoundFonts umwandeln.

Virtuelle Sampler

Ein SoundFont ist ein bestimmter Typ von Audio-Sample, sodass Sie bereits durch den Einsatz der Karte Sound Blaster Audigy 2 Möglichkeiten für die Wiedergabe qualitativ hochwertiger Samples haben. Es sind jedoch auch andere Arten von Samplern in reiner Softwareform verfügbar, die die Formate kommerzieller CD-ROM-Sample-Bibliotheken unterstützen. Dazu gehören Halion von Steinberg oder Kontakt von Native Instruments. Die am weitesten verbreiteten Hardware-Sampler-Formate sind wohl die Formate Akai, E-mu und Roland. Auch sind nun reine Software-Sampler als VST-Instrumente verfügbar. Die meisten davon – wie etwa das SoundFont-Playback-System von Sound Blaster Audigy 2 – nutzen den RAM-Speicher des Computers als Sample-Speicher. Die Größe des RAM-Speichers ist daher von entscheidender Bedeutung. Es werden mindestens 256 MB RAM empfohlen.

Sample-Loops

Wie allgemein bekannt ist, wird bei sehr vielen modernen Musikstücken auf die Verwendung von Rhythmus-Loops (Schleifen) vertraut, die von anderen kreiert wurden. Viele dieser Rhythmus-Loops sind Drum-Breaks, d. h. Schlagzeugsequenzen alter Aufnahmen, entnommen (“Breakbeats”). Sie werden feststellen, dass leider fast alle Schlagzeugsequenzen das falsche Tempo für das Musikstück haben, an dem Sie gerade arbeiten. Hier kommen die ausgezeichneten Softwarepakete Live von Ableton oder Acid von Sonic Foundry zum Zuge. Beide bieten leistungsfähige Time-Stretching-Funktionen, mit denen sich die Tempi der Audio-Samples anpassen lassen.

Computer und Komposition

Ein Computer kann Sie auch bei der Komposition von Musikstücken unterstützen. Hierzu dienen preiswerte Programme wie beispielsweise Band In A Box (Cakewalk), die ein vollständiges MIDI-Arrangement auf Grundlage der von Ihnen ausgewählten Akkorde und des gewählten Musikstils schaffen können. Wenn Sie jedoch weiterentwickelte Möglichkeiten nutzen möchten, so stehen verschiedene so genannte algorithmische Verarbeitungswerkzeuge zur Verfügung, die neue Musikstücke auf der Grundlage mathematischer Prinzipien generieren. (Ein weit verbreitetes Programmpaket für diese Zwecke ist KOAN Pro.) Diese Programme können mühelos installiert werden, und da die meisten Programme MIDI-Standarddatendateien erstellen, können Sie das Ergebnis in Cubasis VST CE exportieren und dort weiter bearbeiten.

Die meisten seriösen MIDI-Sequenzer, auch Cubasis VST CE, ermöglichen es Ihnen außerdem, eine gedruckte Partitur aus Ihrer eigenen MIDI-Komposition zu erstellen. Solange Sie auf dem Click-Track des Sequenzers weiterspielen und dem Sequenzer mitteilen, welche Tonart Sie einspielen, wird alles, was Sie auf dem Keyboard spielen, in die Partitur aufgenommen. So einfach ist das.

Praktische Hinweise

Auch wenn ein leistungsfähiger Computer, der mit einer guten Soundkarte ausgerüstet ist und auf dem brauchbare Softwareprogramme ausgeführt werden, ein konventionelles Studioaufnahmegerät mit Mixer, Effekte-Rack und Synthesizerbank ersetzen kann, gibt es ein paar andere Dinge, die Sie erwerben müssen, bevor Sie das System voll nutzen können. Ein Monitor-System mit Verstärker und Lautsprechern ist ein absolutes Muss für jede Art von Musik, und wenn Sie echte Stimmen und/oder Instrumente aufnehmen, benötigen Sie außerdem ein gutes Mikrofon und einen Mikrofonvorverstärker. (Mit dem integrierten Mikrofonvorverstärker der Sound Blaster Audigy 2 lassen sich erstaunlich gute Ergebnisse erzielen, aber es wäre unrealistisch, von ihm zu erwarten, er leiste dasselbe wie ein professionelles Studiomikrofon.) Darüber hinaus sollten Sie den Erwerb eines CD-Brenners für das Erstellen von Sicherungskopien der Daten und für die Herstellung von Audio-CDs in Betracht ziehen. Die Überwachung von Arrangements und Überlegungen zur Studioeinrichtung werden ausführlich im letzten Kapitel dieses Handbuchs erläutert, aber hier soll bereits darauf hingewiesen werden, dass die meisten Multimedia-Lautsprecher nicht präzise genug für das Mischen von Musik sind, die für die Veröffentlichung auf CD bestimmt ist. Natürlich reichen sie vollkommen aus, um etwas Neues auszuprobieren oder einfach aus Spaß an der Sache etwas zu tun.

Schließlich benötigen Sie ein MIDI-Keyboard, um all die fantastischen Synthesizer-Klänge und SoundFonts zu spielen, die die Karte Sound Blaster Audigy 2 bereitstellt. Das Keyboard kann über eigene integrierte Klänge verfügen (in diesem Fall können Sie die Klänge über die MIDI Out-Buchse der Sound Blaster Audigy 2 steuern), aber Sie können auch ein einfaches "stummes" Controller-Keyboard einsetzen. In diesem Fall stammen alle Klänge aus dem Computer. Keyboards gibt es in unterschiedlicher Ausstattung und zu sehr unterschiedlichen Preisen. Wir empfehlen jedoch ein Keyboard mit Tasten zur Patch-Auswahl sowie mit Drehreglern für Pitchbend und Modulation, damit Sie die Musik ausdrucksvoll gestalten können. Diese beiden Regler befinden sich in der Regel links von der Tastatur und sind deutlich erkennbar. Einige Hersteller jedoch (beispielsweise Roland) kombinieren die Funktionen in einem einzigen Joystick-Hebel.

Aufrüstungsmöglichkeiten

Die Welt der Computermusik ist durch eine ständige Weiterentwicklung geprägt, sodass es sinnvoll ist, den leistungsfähigsten Computer zu erwerben, der im Rahmen Ihrer Preisvorstellungen möglich ist. Außerdem sollten Sie sich darauf einstellen, dass Sie den Computer von Zeit zu Zeit aufrüsten müssen. Ein Grund für die notwendige Aufrüstung liegt darin, dass Musiksoftware häufig überarbeitet wird, wobei weitere Funktionen, die einen großen Teil der Prozessorkapazität beanspruchen, integriert werden. Dazu kommt die wachsende Zahl optionaler Plug-Ins, die die Fähigkeiten Ihres Systems erweitern. Alle diese Komponenten fordern einen Anteil an den verfügbaren Prozessorressourcen.

Weitere Studioausstattung

Ein Aufnahmestudio ist nur so gut wie die schwächste Komponente darin. Bei einem Computer, der Sound in CD-Qualität oder besser aufnehmen kann, ist dies normalerweise die Tonquelle. Im Falle von “echten” Aufnahmen setzt sich die Tonquelle aus Mikrofon und Mikrofonvorverstärker zusammen. Aus diesem Grund ist der Aufnahme über Mikrofon ein gesondertes Kapitel gewidmet, in dem Sie erfahren, warum bestimmte Mikrofone teurer als andere sind und was ein Mikrofonvorverstärker leistet. In diesem Handbuch sind ein paar ganz sichere Möglichkeiten zum Herstellen professioneller Aufnahmen mit Mikrofonen erläutert, die auch dann funktionieren, wenn Sie im Schlafzimmer oder der Garage arbeiten.

Das bleibt für Sie zu tun ...

Dieses Handbuch soll die Handbücher für Computer, Soundkarte oder Software nicht ersetzen. Die Handbücher, die im Lieferumfang des Sound Blaster Audigy 2-Pakets enthalten sind, sollten in Verbindung mit der erhältlichen Online-Unterstützung Antworten auf alle technischen Fragen liefern. Sie benötigen jedoch möglicherweise eine Anleitung zum Verständnis der Aufnahme- und Mixvorgänge, die für das Entstehen von Musik von grundlegender Bedeutung sind. In diesem Handbuch werden diese Bereiche ausführlich erläutert, ohne jedoch unnötige Fachbegriffe oder hochkomplexe Darstellungen zu verwenden. Außerdem wird die Software vorgestellt, die mit der Karte Sound Blaster Audigy 2 geliefert wird. Anschließend wird gezeigt, welche Möglichkeiten die Karte für die Umsetzung eigener Ideen bietet und welchen Platz die Karte im gesamten Produktionsprozess einnimmt.

Sound Blaster Audigy 2 – Benutzerhandbuch: In diesem Handbuch werden auch einige praktische Fragen der Musikgenerierung per Computer behandelt, beispielsweise die Gestaltung Ihres “Studios”, die verschiedenen Systemkonfigurationen, deren Verwendung in Betracht kommt, und es werden einige Tipps zu den Grundlagen der Akustikoptimierung gegeben. Wir hoffen, dass Sie nach der Lektüre dieses Handbuchs nicht von der Masse an Informationen überwältigt sind, wie das manchmal bei Handbüchern der Fall ist, sondern dass Sie wissen, was Sie erreichen möchten und wie Sie vorgehen müssen, um dies zu erreichen.

Vorbereitungen

Bevor Sie damit beginnen können, Musik zu komponieren bzw. zu bearbeiten, sollten Sie im Großen und Ganzen vertraut mit Ihrem Computer sein. Sie müssen beispielsweise wissen, wie Sie Dateien erstellen, laden und speichern usw. Es ist auch von Nutzen, wenn Sie wissen, wie die wichtigsten Fehler diagnostiziert werden und wie das System nach einem Absturz wiederhergestellt wird. Wenn Sie jedoch über einen freundlichen PC-Experten verfügen, der in Notfällen aushelfen kann, so ist auch das von sehr großem Nutzen!

Es treten wahrscheinlich wesentlich seltener Probleme auf, wenn Sie ein vorkonfiguriertes und getestetes PC-System erwerben, aber Sie sollten sich darüber im Klaren sein, dass Computerspiele, Programme von CDs, die einigen Zeitschriften beigelegt sind, oder der Zugriff auf das Internet zu Problemen mit Musiksoftware führen kann, abgesehen von der potenziellen Gefahr von Computerviren. Wenn Sie für diese Aktivitäten denselben Computer wie für die Musikbearbeitung verwenden müssen, empfiehlt es sich, einen Festplatten-Caddy an einem internen Steckplatz zu installieren und eine zweite Festplatte mit einem separaten Betriebssystem ausschließlich für die Musik zu verwenden. Neben den beiden Wechsellaufwerken mit eigenem Betriebssystem wird außerdem ein zweites permanentes und schnelles Festplattenlaufwerk empfohlen, das ausschließlich für Audio-Aufnahmen verwendet werden sollte. Sie können auch Software, beispielsweise Power Quest Drive Image oder Ghost, verwenden, um eine Sicherungskopie des Betriebssystem-Laufwerks zu erstellen (bzw. in Windows XP einen Wiederherstellungspunkt festlegen), sobald es problemlos läuft, und dieses Abbild auf CD brennen, um eine Basis für die Wiederherstellung nach schweren Systemfehlern zu haben.

Eventuell können Sie sofort nach der Installation und dem Test vom Anbieter des Computers eine Sicherungskopie der vollständigen Festplatte mit dem Betriebssystem und der Musiksoftware auf CD-ROM erstellen lassen, sodass im Falle eines schwerwiegenden Systemabsturzes diese auf die Festplatte zurückkopiert werden können. Auf diese Weise bringen Sie Ihr System wieder zum Laufen, aber es werden keine Änderungen wiederhergestellt, die Sie seit dem Erwerb des Computers vorgenommen haben. Dies umfasst auch den Abruf von Audio- oder MIDI-Daten, die Sie auf der Festplatte gespeichert hatten. Aus diesem Grund ist es zwingend notwendig, regelmäßig Sicherungskopien wichtiger Dateien zu erstellen. Wenn Sie die Festplatte aus irgendeinem Grund neu formatieren müssen, löschen Sie möglicherweise auch die nicht sichtbaren Dateien, die einige Firmen in Verbindung mit dem “Key Disk”-Kopierschutz verwenden, sodass die Programme zukünftig nicht mehr genutzt werden können. Um dies zu verhindern, sollten Sie stets schriftlich festhalten, welche Softwareanwendungen installiert wurden und wie die Seriennummern lauten, damit Sie geschützte Software vor der Neuformatierung deinstallieren können.

Schließlich sollten Sie beim Computerkauf wohl überlegt vorgehen. Wenn möglich sollten Sie den PC von einer Firma erwerben, die sich auf Computermusik spezialisiert hat, da man dort alle Hardwareprobleme kennt, die sich negativ auf die Leistung des Systems auswirken können. PCs sind tolle Geräte, aber es gibt kein Standardgerät. Es gibt verschiedene Prozessoren, Hauptplatinen, Chipsets, Grafikkarten und so weiter, und natürlich eignen sich einige davon besser für Musik als andere. Wenn Sie das komplette System, vollständig installiert mit Sound Blaster Audigy 2-Karte und Software, bei einem spezialisierten Fachgeschäft kaufen, kostet dies möglicherweise etwas mehr als das Sonderangebot im PC-Geschäft um die Ecke, aber der Händler kann zumindest herangezogen werden, wenn das System nicht ordnungsgemäß arbeitet.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Einführung in
Sound Blaster Audigy 2
Computer und Musik
MIDI
Audio-Technik im Computer
MIDI-/Audio-Integration
Benutzeroberfläche
Audio-Schnittstelle
Audio-Abmischung
Plug-Ins für Effekte
VST
Virtuelle Instrumente
Virtuelle Sampler
Sample-Loops
Computer und Komposition
Praktische Hinweise
Aufrüstungsmöglichkeiten
Weitere Studioausstattung
Das bleibt für Sie zu tun ...
Vorbereitungen


Kapitel 2

Einführung in MIDI

Wenn Sie bereits früher mit einem MIDI-Sequenzer gearbeitet haben, können Sie dieses Kapitel wahrscheinlich überspringen. Ansonsten finden Sie hier eine rasche Einführung in die Grundlagen und Fachbegriffe zu diesem Thema. Unter Umständen ist dieses Kapitel etwas theoretischer als der Rest dieses Handbuchs. Sicherlich möchten Sie am liebsten direkt loslegen und Musik machen, und aus diesem Grund wurde versucht, die Sachverhalte so direkt wie möglich darzustellen. Es ist natürlich richtig, dass man durch Ausprobieren eine Menge lernen kann, aber bei MIDI können Sie sich durch gewisse Vorkenntnisse viel Zeit ersparen. Wenn Sie sich bereits etwas auskennen oder ungeduldig sind, können Sie ruhig einzelne Abschnitte in diesem Kapitel übergehen, aber Sie sollten wenigstens bis zum Abschnitt "MIDI-Controller" lesen. Sie können jederzeit später auf bestimmte Punkte zurückkommen, wenn das nötig werden sollte, d. h. Sie müssen dieses Handbuch nicht streng in der hier gegebenen Reihenfolge durcharbeiten.

MIDI schafft die Basis dafür, dass Synthesizer und andere Instrumente verschiedener Hersteller im selben System zusammenarbeiten können. Bevor Sie allzu tief in die Funktionsweise von MIDI einsteigen, soll zunächst erläutert werden, was MIDI dem Musiker bietet, der mit einem Computerstudio arbeitet. Möglicherweise wurde den Eindruck erweckt, dass MIDI nur für Keyboard-Spieler relevant ist. In der Tat ist aus technischer Sicht das Keyboard das einfachste Mittel, um MIDI-Informationen zu generieren, aber es gibt praktische Alternativen mit Percussion-Pads, MIDI-Gitarren und sogar MIDI-Geigen und -Blasinstrumenten.

Die virtuelle Band

Ein MIDI-Sequenzerpaket auf PC-Basis ermöglicht es Ihnen, mehrere verschiedene Musikstimmen einzeln aufzunehmen und diese dann im Zusammenspiel zu hören. Sie können jeden verfügbaren Synthesizersound wählen, um eine beliebige Stimme zu spielen, und Sie können den Sound nach Beendigung der Aufnahme ändern, wenn Sie es wünschen. Auch das Tempo der fertigen Aufnahme kann mühelos geändert werden, sodass Sie das Musikstück einfach langsamer machen können, wenn etwas schwer zu spielen ist, diesen Teil aufnehmen, und dann das Tempo wieder beschleunigen können. Sie können auch Abschnitte der Aufnahmen (beispielsweise Strophen, Refrain oder Solos) an neue Stellen innerhalb des Musikstücks kopieren oder verschieben. Wie im Rahmen der Einführung erläutert wurde, ist MIDI nicht ein System für die Tonübertragung, sondern eher ein System für die Übertragung von Anweisungen an MIDI-kompatible Geräte, die Töne erzeugen. Zur Erinnerung: MIDI lässt sich vergleichen mit einer elektronische Musikpartitur, bei der die Synthesizer die "ausführenden Künstler" sind.

MIDI-Sequenzing

Zu Beginn wurde MIDI so eingesetzt, dass ein Keyboard-Spieler mehrere elektronische Instrumente von einem einzigen Keyboard aus simulieren konnte. Das ist zwar nützlich, jedoch kaum revolutionär. Schon bald folgte der MIDI-Sequenzer, und dies stellte wirklich eine Revolution dar, da es einem Solomusiker ermöglicht wurde, eine Komposition in Ebenen aufzubauen und dabei auf Synthesizer statt auf herkömmliche Aufnahmetechniken zurückzugreifen. Zu dieser Zeit war es noch unvorstellbar, dass mit einem Computer auch mehrspurige Audio-Aufnahmen möglich sein könnten, aber die Aufnahme mehrerer MIDI-Spuren war eine relativ einfache Sache.

Der wichtigste Bestandteil eines MIDI-Systems ist das MIDI-Keyboard. Einige einfachere Controller-Keyboards verfügen über nur eine MIDI Out-Anschluss, während Keyboard-Synthesizer auf der Rückseite einen vollständigen Satz an MIDI In-, MIDI Out- und Thru-Anschlüssen aufweisen. Bei einem Keyboard mit Anschlagdynamik sind die Töne um so lauter, je kräftiger Sie die Tasten anschlagen, wie bei einem Klavier. Ohne Anschlagdynamik werden alle Töne in derselben Lautstärke gespielt, wie bei einer Orgel. Als Master-Keyboard können Sie ein "stummes" Controller-Keyboard ohne eigene Sounds wählen, oder Sie können einen konventionellen Keyboard-Synthesizer mit integrierten Sounds verwenden. In beiden Fällen ist es wiederum empfehlenswert, dass Sie ein Keyboard mit Drehreglern für Pitchbend und Vibrato wählen, denn auf diese Weise können Sie bei bestimmten Instrumenten einen realeren Klang erzielen.

MIDI-Verkabelung

Alle MIDI-Verbindungen werden unter Verwendung eines Kabels hergestellt, über das die MIDI-Daten in eine Richtung übertragen werden. Für MIDI-Kabel werden fünfpolige DIN-Stecker verwendet, die im Musikfachhandel erhältlich sind. Die für MIDI-Verbindungen geltenden Regeln sind recht einfach und sollen hier kurz erläutert werden. Es empfiehlt sich jedoch auch zu wissen, welche Musikdaten zwischen MIDI-Instrumenten bzw. -Geräten übertragen werden können. Natürlich sind die Noten am wichtigsten, und logischerweise soll damit begonnen werden, aber MIDI kann eine Menge mehr als nur Noten übertragen.

MIDI-Noten

Wenn Sie eine Taste auf dem MIDI-Keyboard drücken, wird das Signal "MIDI Note On" (Note aktiviert) vom MIDI Out-Anschluss aus zusammen mit der MIDI-Notennummer für die gedrückte Taste gesendet. Sobald die Taste losgelassen wird, wird das Signal "Note Off" (Note deaktiviert) gesendet. Auf diese Weise erhält das empfangende MIDI-Instrument die Information, zwischen welchen Zeitpunkten welche Note gespielt werden soll. Jeder Taste auf dem Keyboard ist eine eigene Notennummer zugeordnet. MIDI unterstützt bis zu 128 Noten. Die Lautstärke der einzelnen Noten hängt davon ab, wie schnell Sie die Taste drücken. Diese Anschlagdynamik wird durch einen Schaltkreis im Keyboard gemessen. Diese Geschwindigkeitsinformationen werden zusammen mit den Noten gesendet und verwendet, um die Lautstärke der einzelnen Noten bei der Wiedergabe durch das MIDI-Instrument zu steuern.

Senden von MIDI-Noten

Eine einfache MIDI-Anwendung besteht darin, Informationen zu Pitch (Tonhöhe), "Note On" (Note aktiviert), "Note Off" (Note deaktiviert) und Anschlagdynamik über ein MIDI-Kabel zu senden, um ein zweites MIDI-Instrument zu steuern. Der MIDI Out-Anschluss des Keyboards, das gespielt wird (das so genannte Master-Keyboard), wird mit dem MIDI In-Anschluss des zweiten MIDI-Instruments (dem so genannten Slave-Gerät) verbunden, sodass es die Noten spielen kann, die auf dem Master-Keyboard gespielt werden. Eine solche einfache MIDI-Verbindung ist in Abbildung 2.1 dargestellt. Probleme bei dieser Konfiguration sind in der Regel auf Fehler bei den MIDI-Kanälen zurückzuführen, die weiter unten .

Abbildung 2,1: Einrichtung von MIDI-Master und -Slave

MIDI-Buchsen

• MIDI Out: Senden von Informationen von einem MIDI-Master-Gerät (Keyboard, anderes MIDI-Instrument oder Computerschnittstelle) an MIDI-Slave-Geräte. Bei einer MIDI-Aufführung senden Master-Geräte stets Daten, während Slave-Geräte Daten empfangen.

• MIDI In: Empfangen von MIDI-Daten, die nicht nur vom Instrument gelesen werden, sondern auch unverändert weiter an den MIDI Thru-Anschluss geleitet werden, um mehrere Geräte miteinander zu verketten.

• MIDI Thru: Senden einer Kopie der MIDI In-Signale.

Das Synthesizer-Modul

Da von einem einzigen Keyboard aus mehrere MIDI-Instrumente gesteuert werden können, ist es gut möglich, zusätzliche Synthesizer als kompakte Hardwaregeräte, als Chips auf einer Soundkarte oder sogar als virtuelle Softwareinstrumente, die vom Computer generiert werden, einzusetzen. Ein MIDI-Hardwaremodul (ein Synthesizer ohne Tastatur) ist einfach der in einem Gehäuse befindliche elektronische Teil eines Keyboards, der zur Klangerzeugung und als MIDI-Schnittstelle verwendet wird. Das Problem liegt nun darin, wie mehrere MIDI-Module so angeschlossen werden können, dass nur die Module, die Sie spielen möchten, durch die MIDI-Daten gestartet werden. Die Lösung besteht in der Verwendung von MIDI-Kanälen, die die Möglichkeit bieten, bestimmte Daten so zu markieren, dass sie von bestimmten Instrument erkannt und von anderen ignoriert werden.

MIDI-Kanäle

Bei einem typischen MIDI-Master/Slave-System, bei dem mehrere MIDI-Module verkettet sind, empfangen alle Slaves dieselben MIDI-Informationen. Ohne Kanäle werden alle diese Instrumente gespielt, wenn Sie eine Taste auf dem Master-Keyboard drücken oder MIDI-Noten vom Sequenzer aus senden. Aus diesem Grund versieht das MIDI-Kanalsystem MIDI-Noten mit einem elektronischen Adressetikett, sodass nur der beabsichtigte Empfänger das Signal lesen und darauf reagieren kann. MIDI-Geräte, die einen anderen MIDI-Kanal für den Empfang eingestellt haben, ignorieren die Signale.

MIDI unterstützt 16 separate Kanäle, nummeriert von 1 bis 16, und alle MIDI-Informationen, die auf Kanal 1 gesendet werden, werden nur von Slave-Instrumenten gespielt, für die als Empfangskanal Kanal 1 eingestellt ist. Module, für die andere Empfangskanäle eingestellt sind, empfangen diese Informationen zwar weiterhin, ignorieren aber alle nicht für sie bestimmten Informationen. Durch Umschalten des MIDI-Kanals auf dem Master-Keyboard können bis zu 16 verschiedene MIDI-Instrumente, für die 16 verschiedenen Kanäle eingestellt sind, einzeln angesprochen werden: Dies ist ein wichtiges Element des MIDI-Sequenzing.

Der Omni-Modus

Auf MIDI-Instrumenten kann normalerweise ein "Omni-Modus" eingestellt werden, auch wenn dieser in der Praxis wenig eingesetzt wird. Bei der normalen Verwendung ist für ein MIDI-Instrument der so genannte "Poly-Modus" eingestellt, sodass das Instrument nur auf die Informationen auf dem richtigen Kanal reagiert, während es im "Omni-Modus" auf alle eingehenden Daten reagiert, unabhängig vom Kanal, auf dem sie gesendet werden. Im Omni-Modus werden alle über das MIDI-Kabel übertragenen Daten sofort gespielt, was normalerweise recht chaotisch klingt... (Nähere Hinweis zu den MIDI-Modi finden Sie im weiteren Verlauf dieses Handbuchs. An dieser Stelle soll nur kurz auf den "Omni"-Modus hingewiesen werden, falls Sie schon ein bisschen experimentiert haben und nicht nachvollziehen können, warum alle Instrumente auf einmal spielen. Wenn dies der Fall ist, sollten Sie nach der MIDI-Einrichtungsoption für das Gerät suchen und den MIDI-Modus auf "Poly" umschalten.)

Multitimbrale Module

Die ersten Synthesizermodule waren einfache MIDI-Instrumente in einem Gehäuse ohne Tastatur, aber die meisten modernen Module und alle guten Soundkarten enthalten heute unabhängige Bereiche zur Klangerzeugung, die auf unterschiedlichen MIDI-Kanälen angesprochen werden können. Mit anderen Worten befinden sich heutzutage in einem Gehäuse gleich mehrere Synthesizer. Diese separaten Bereiche für die Klangerzeugung werden häufig als Spuren bezeichnet, und ein multitimbrales (mehrklangfarbenfähiges) Modul mit 16 Spuren ist in der Lage, bis zu 16 verschiedene Musikspuren gleichzeitig wiederzugeben, für die jeweils ein anderer Sound eingestellt ist. Jede Spur reagiert auf einen anderen MIDI-Kanal: Damit sind solche multitimbralen Geräte sehr nützlich für die Sequenzerarbeit, und natürlich auch sehr ökonomisch.

Auch wenn die Spuren separat reagieren und verschiedene Sounds für sie eingestellt sein können, so werden die Klänge der verschiedenen Spuren normalerweise zu einem Stereoton gemischt und an ein Stereobuchsenpaar geleitet (allerdings verfügen Soundmodule in einem höheren Preissegment manchmal über mehrere Ausgänge). Module und Soundkarten umfassen meist auch Bereiche für Effekte wie Hall, Chorus und Delay (Verzögerung), aber diese werden – außer bei sehr teuren Spezialgeräten – von den verschiedenen Spuren gemeinsam genutzt. Nicht jede Spur verfügt über einen Effektebereich! Auch bei einer gemeinsamen Nutzung haben Sie eine unabhängige Kontrolle über den Sound, die Ebene, die Panoramaregelung und den Effektgrad für jede einzelne Spur.

Sound Blaster Audigy 2 umfasst ein Paar beeindruckend spezialisierter multitimbraler Soundgeneratoren, die ausführlich im weiteren Verlauf dieses Handbuchs beschrieben werden. Allerdings können Sie auch durch Nutzung der MIDI-Schnittstelle(n) bis zu weitere 32 externe MIDI-Spuren steuern, wenn Sie über einen geeigneten MIDI-Synthesizer oder ein entsprechendes MIDI-Modul verfügen. Eine spezielle Art MIDI-Modul ist die so genannte "Drum-Machine". Drum-Machines ähneln anderen Synthesizertypen, mit dem Unterschied, dass sie Trommel- und Schlagzeugtöne anstelle von Instrumenten mit verschiedenen Tonhöhen erzeugen. Häufig sind sie mit einer Art integriertem Mini-Sequenzer kombiniert, der es ermöglicht, Rhythmusmuster und Musikstückarrangements auf der Basis von Veränderungen dieser Muster zu speichern und wiederzugeben. Ein normaler Synthesizer hat die Tendenz, eingehende MIDI-Noten als verschiedene Tonhöhen desselben Basissounds zu interpretieren, während eine Drum-Machine einen unterschiedlichen Trommel-, Becken- oder Schlagzeugsound für jede MIDI-Note erzeugt. Fast alle multitimbralen Synthesizermodule und Computer-Soundkarten verfügen über eine spezielle Spur für Drumsounds (normalerweise MIDI-Kanal 10), sodass der Erwerb einer gesonderten Drum-Machine zum Erstellen von Drum-Spuren nicht erforderlich ist. Beachten Sie jedoch, dass Sie eigene Drum-Rhythmen erstellen müssen, wenn Sie in dieser Weise arbeiten. Allerdings sind im Handel auch MIDI-Datei-CDs mit Drum-Mustern erhältlich, wenn Sie keine eigenen Drum-Rhythmen erzeugen möchten.

MIDI Thru-Module

Als Sequenzer-Konfiguration für Fortgeschrittene ist ein Sequenzer auf PC-Basis mit einem halben Dutzend externer Soundmodule denkbar. Theoretisch können diese über eine einfache MIDI-Kette miteinander verbunden werden, wobei die Soundkarte Informationen vom MIDI Out-Anschluss an den MIDI In-Anschluss des ersten Slave-Geräts sendet. Der MIDI Thru-Anschluss des ersten Slave-Geräts ist mit dem MIDI In-Anschluss des zweiten Slave-Geräts verbunden, und der Thru-Anschluss dieses Geräts ist wiederum mit dem MIDI In-Anschluss des nächsten verbunden usw. In der Praxis bringt diese Art von Verkettungsverbindung jedoch Probleme mit sich, wenn die Kette sich über mehr als zwei oder drei Geräte erstreckt. Wie sich ein geflüsterter Satz bei "Stille Post" im Laufe des Spiels bis zur Unkenntlichkeit verändern kann, wird auch das MIDI-Signal geringfügig unzuverlässiger, wenn es durch die einzelnen Instrumente geleitet wird, und irgendwann ist das Signal kaum noch erkennbar. In solchen Fällen kann es vorkommen, dass Noten immer weiter oder überhaupt nicht gespielt werden. Glücklicherweise gibt es eine Lösung dafür.

Ein MIDI Thru-Modul nimmt die MIDI Out-Signale vom Master-Keyboard oder Sequenzer an und spaltet sie in mehrere Thru-Verbindungen auf, die zur direkten Speisung der einzelnen Module verwendet werden können. Abbildung 2.2 zeigt eine konventionelle MIDI-Verkettung, während in Abbildung 2.3 ein MIDI Thru-Modul abgebildet ist, die zur Erreichung desselben Ziels, jedoch mit höherer Zuverlässigkeit, verwendet wird. MIDI Thru-Module können auch zur Speisung kürzerer Verkettungen von MIDI-Geräten über die einzelnen Ausgänge verwendet werden. Solange diese einzelnen Ketten nicht mehr als zwei oder drei Geräte umfassen, müsste die Übertragung zuverlässig funktionieren. Allerdings empfiehlt es sich, keine passiven Thru-Module (d. h. Module ohne Stromversorgung) zu verwenden, da hiermit nur eine begrenzte Zahl von MIDI-Geräten gesteuert werden kann.

Abbildung 2,2: MIDI-Verkettung

Abbildung 2.3: MIDI Thru-Modul

MIDI-Programme

Die Begriffe Kanal und Programm werden häufig im Zusammenhang mit MIDI verwendet. Dies erinnert stark an Fernsehen, und in der Tat lassen sich einige Analogien erkennen. Digitale Synthesizer sind unveränderlich programmierbar, sie können sich eine Reihe von verschiedenen Klängen (voreingestellte oder vom Benutzer erstellte Sounds) "merken", die über die jeweilige Programmnummer bestimmt werden. MIDI kann direkt auf bis zu 128 Patches zugreifen, die von 0 bis 127 und oder von 1 bis 128 durchnummeriert werden. Der Begriff Patches stammt daher, dass bei den ursprünglichen analogen Synthesizern Steckerkabel, so genannte "Patchcords", zur Verbindung der verschiedenen Module verwendet wurden, und in der Regel sind die Begriffe Programm und Patch in diesem Zusammenhang austauschbar. Programminformationen können über MIDI an MIDI-Slave-Geräte gesendet werden, sodass der Benutzer Klänge per Fernbedienung wählen kann.

Instrumente, die Platz für mehr als 128 Programme bieten, müssen diese in zwei oder mehrere Datenbanken aufteilen, die maximal 128 Programme oder Patches pro Datenbank enthalten. MIDI-Datenbankänderungssignale (MIDI Bank Change) werden zum Umschalten zwischen Datenbanken verwendet, und diese können wiederum über MIDI an entfernte Instrumente übertragen werden.

MIDI-Controller

Weiter oben wurde bereits darauf hingewiesen, dass Sie sich nach Möglichkeit für ein Keyboard mit Drehreglern für Pitchbend und Modulation entscheiden sollten. Ein typischer MIDI-Synthesizer oder ein Master-Keyboard verfügt über zwei (manchmal auch drei) Drehregler links vom Keyboard, über die Pitchbend und Vibrato-Tiefe gesteuert werden können. Diese werden mit der linken Hand betätigt, während mit der rechten Hand eine Melodie gespielt wird, und die dadurch generierten MIDI-Informationen werden ebenfalls über die MIDI-Verbindung an alle angeschlossenen Module oder Synthesizerbereiche einer Soundkarte gesendet. Weitere Steuerungsmöglichkeiten sind über Sustain-Fußschalter oder Lautstärkepedale möglich (die normalerweise an das Master-Keyboard angeschlossen sind), und die dadurch generierten Daten werden ebenfalls über MIDI gesendet und von den angeschlossenen Slave-Geräten verwendet. Da Pedale und Drehregler auf eine beliebige Position eingestellt werden können und nicht einfach nur ein- oder ausgeschaltet sind, werden sie als variable Controller bezeichnet, die eine Regelung über 128 Stufen (der magischen Zahl beim Thema MIDI) ermöglichen. Weitere MIDI-Controller sind für Schalter mit den Zuständen "ein" und "aus" möglich.

Bei der Verwendung von Controllern werden die Daten automatisch an dasselbe Ziel (MIDI-Kanal) wie die Noten gesendet, die auf dem Keyboard gespielt werden. Sie sollten jedoch beachten, dass die Menge an Pitchbend, die Sie über die Einstellung des Pitchbend-Drehregler erhalten, davon abhängt, wie der empfangende Synthesizer eingestellt ist. In der Regel ist der Pitchbend-Effekt skalierbar, sodass eine volle Drehung des Pitchbend-Drehreglers eine Tonhöhenverschiebung (Pitch) um eine ganze Oktave bewirken kann, obwohl meist eine Einstellung von zwei oder drei Halbtönen für alle Instrumente bevorzugt wird. Unabhängig von der Einstellung, die Sie bevorzugen, sollten Sie aus Gründen der Übersichtlichkeit denselben Pitchbend-Bereich für alle Instrumente verwenden. Über die meisten Pitchbend-Drehregler kann der Klang schärfer oder sanfter geregelt werden. Die Regler springen dank einer Federkonstruktion automatisch in die Mittelstellung zurück, wenn sie losgelassen werden. Interessanterweise ist der Pitchbend-Drehregler nicht Teil der Gruppe der allgemeineren MIDI-Controller, sondern stellt eine eigene Kategorie dar.

Weitere MIDI-Controller

Wie Sie sehen, können neben den reinen Musikdaten alle möglichen Arten von Steuerungsinformationen über MIDI gesendet werden. Eine vollständige Auflistung der generischen MIDI-Controller-Nummern und -Funktionen ist hier zu Referenzzwecken angeführt. Es ist natürlich nicht erforderlich, dass Sie diese Steuerungsmöglichkeiten alle kennen oder verwenden, aber Sie sollten zumindest einen Blick auf die Liste werfen, damit Sie sich über die Möglichkeiten im Klaren sind. (Beachten Sie, dass nicht alle MIDI-Geräte alle verfügbaren MIDI-Controller unterstützen.) Eine Auflistung der MIDI-Controller für die Sound Blaster Audigy 2 finden Sie im weiteren Verlauf dieses Handbuchsl. .

Auflistung der Controller

0 Bankauswahl

1 Modulationsrad

2 Atemsteuerung

3 Nicht festgelegt

4 Fußsteuerung

5 Portamento-Zeit

6 Dateneingabe

7 Hauptlautstärke

8 Balance

9 Nicht festgelegt

10 Panorama

11 Ausdruck

12 Effektsteuerung 1

13 Effektsteuerung 2

14 Nicht festgelegt

15 Nicht festgelegt

16-19 Allgemein 1-4

20-31 Nicht festgelegt

32-63 LSB für Steuerungsänderungen 0-31, wenn höhere Auflösung erforderlich

64 Pedal für Dämpfung/Sustain (Halten)

65 Portamento

66 Gehalten

67 Soft-Pedal

68 Legato-Fußschalter

69 Halten 2

70 Soundvariation/Exciter

71 Harmoniegehalt/Kompressor

72 Freigabezeit/Verzerrung

73 Anschlagzeit/Equalizer

74 Brightness (Höheneinstellung)/Expander-Gate

75 Nicht festgelegt/Hall

76 Nicht festgelegt/Delay (Verzögerung)

77 Nicht festgelegt/Pitch-Transposition

78 Nicht festgelegt/Flanger-Chorus

79 Nicht festgelegt/Spezialeffekt

80-83 Allgemein 5-8

84 Portamento-Steuerung

85-90 Nicht festgelegt

91 Effekttiefe (Effekt 1)

92 Tremolo-Tiefe (Effekt 2)

93 Chorus-Tiefe (Effekt 3)

94 Celeste-Tiefe (Effekt 4)

95 Phaser-Tiefe (Effekt 5)

96 Datenerhöhung

97 Datenreduzierung

98 Nicht registrierter Parameter LSB

99 Nicht registrierter Parameter MSB

100 Registrierter Parameter LSB

101 Registrierter Parameter MSB

102-119 Nicht festgelegt

120 Gesamter Ton aus

121 Alle Controller zurücksetzen

122 Lokale Steuerung

123 Alle Noten aus

124 Omni-Modus aus

125 Omni-Modus ein

126 Mono-Modus ein

127 Poly-Modus ein

Beim Durchblättern der Liste haben Sie wahrscheinlich festgestellt, dass nicht alle MIDI-Controller zur Steuerung der musikalischen Darbietung verwendet werden. So werden beispielsweise die letzten vier Controller-Nummern zur Änderung der MIDI-Modi (Omni und Poly wurden weiter oben erwähnt) verwendet, aber es gibt auch Datenbankänderungssignale und ein Signal zum Deaktivieren aller Noten, die aus irgendeinem Grund noch gespielt werden. (Dies kann geschehen, wenn beispielsweise das Deaktivierungssignal verloren geht oder nicht gesendet wird.) Auch der Controller "Lokale Steuerung ein/aus" bezieht sich nicht auf die Musikdarbietung; er trennt das Keyboard und die klanggenerierenden Teile eines Keyboard-Synthesizers. (Darauf wird weiter unten näher eingegangen.) Es gibt auch das Signal "Alle Controller zurücksetzen", bei der alle Controller auf die Standardwerte zurückgesetzt werden.

Controller mit variabler Einstellmöglichkeit haben Werte zwischen 0 und 127 (wiederum 128 Schritte!), während bei Controllern mit Ein/Aus-Schalter normalerweise 0 für "Aus" und 127 für "Ein" verwendet wird. In diesem Zusammenhang soll hervorgehoben werden, dass Sie sich mit den meisten MIDI-Details nicht näher beschäftigen müssen, um effektiv arbeiten zu können. Wenn Sie einen MIDI-Controller auf dem Master-Keyboard verstellen, werden Daten gesendet. So einfach ist das. Wenn Sie jedoch MIDI-Sequenzdaten bearbeiten müssen, ist es hilfreich zu wissen, was die üblicherweise verwendeten Controller tun und was ihre numerischen Werte bedeuten. Sie müssen beispielsweise wissen, dass die Pitchbend-Informationen in zwei Richtungen steuerbar sind, die Standardposition ist 64, in der Mitte zwischen den beiden Extrempunkten. Die meisten anderen Controller haben 0 als Mindestwert und 127 als Höchstwert.

Die bisher erläuterten MIDI-Signale sind insofern kanalspezifisch, als dass nur das empfangende Gerät darauf reagiert, wenn sie sich auf demselben MIDI-Kanal wie das sendenden Gerät befinden. Diese Art von Signal wird als MIDI-Kanalsignal bezeichnet, und das Repertoire der Kanalsignale umfasst die Signale zur Aktivierung und Deaktivierung von MIDI-Noten sowie zu den Punkten Notengeschwindigkeit, Pitchbend, Controller-Daten, Programm- und Datenbankänderung usw. Im weiteren Verlauf dieses Handbuchs werden einige nützliche MIDI-Daten, die nicht kanalspezifisch sind, eingehend erläutert.

MIDI-Modi

MIDI-Modi bestimmen, wie ein Instrument auf eingehende MIDI-Daten reagiert. Beim Sequenzing wird für die Instrumente normalerweise der Poly-Modus eingestellt. Bei einigen älteren Geräten ist die Standardeinstellung beim Einschalten der Omni-Modus. In diesem Fall müssen Sie manuell den Poly-Modus auswählen, wenn Sie das System einschalten.

Die MIDI-Hauptmodi sind die vier folgenden Modi. Es können jedoch nicht für sämtliche Instrumente alle Modi ausgewählt werden.

• Modus 1: Omni Ein/Poly. Dieser Modus wird allgemein als Omni-Modus bezeichnet, d. h., dass das Instrument polyphon spielt, aber die MIDI-Kanaldaten ignoriert werden. Es wird alles gespielt, was Sie senden! Dieser Modus ist nützlich, um ein Gerät beim Händler zu testen, weil dadurch überprüft werden kann, ob ein Klang mit dem Gerät erzeugt werden kann. Im Studio ist dieser Modus jedoch weniger nützlich.

• Modus 2: Omni Ein/Mono. Das monophone Äquivalent von Modus 1. Dieser recht obskure MIDI-Modus wird selten unterstützt oder verwendet, ist jedoch in den Standards noch aufgeführt. Monophon bedeutet, dass immer nur eine Note gespielt werden kann, während polyphon bedeutet, dass mehrere Noten gleichzeitig gespielt werden können, sodass Akkorde oder Melodien mit sich überschneidenden Noten entstehen.

• Modus 3: Omni Aus/Poly. Dies ist der "normale" MIDI-Polymodus. Sie verwenden diesen Modus beim Sequenzing. In Modus 3 reagiert das Instrument nur auf Signale auf seinem eigenen MIDI-Kanal und spielt polyphon.

• Modus 4: Omni Aus/Mono. In diesem Modus reagiert der Synthesizer weiterhin nur auf MIDI-Daten auf seinem Kanal, er kann jedoch immer nur eine Note spielen. Modus 4 ist hauptsächlich für MIDI-Gitarrenspieler gedacht, die für jede Saite einen separaten MIDI-Kanal benötigen, um einzelne Noten mit Pitchbend abzuwandeln oder den Saiten unabhängig voneinander Vibrato zuzuordnen. Im Polymodus werden Vibrato und Pitchbend auf alle Noten angewendet, die erklingen.

Nicht registrierte Parameter

Die MIDI-Standard-Controller sind äußerst nützlich, aber sie können nicht alles bewirken, was Sie erreichen möchten, da nicht alle Synthesizer in derselben Weise arbeiten. Einige Parameter sind für alle Instrumente gleich, die so genannten "registrierten Parameter" (einschließlich Pitchbend-Empfindlichkeit, Fein- und Grobstimmen, Stimmprogramm ändern, Stimmdatenbank ändern). Um jedoch den Herstellern die Einrichtung eines Zugriffs auf Parameter zu ermöglichen, die nur für ihre Instrumente gelten, wurde die MIDI-Spezifikation durch das NRPN-System (Nicht registrierte Parameternummer) ergänzt. NRPN werden hauptsächlich von Softwareentwicklern genutzt, die Editorprogramme schreiben. Für den Durchschnittsmusiker spielen sie eine untergeordnete Rolle.

Systemexklusive Signale Systemexklusive Signale

Systemexklusive Signale (kurz "Sysex") sind ein weiterer Teil des MIDI-Signalsystems, der Herstellern den Zugriff auf Funktionen und Parameter ermöglicht, die sich nur auf ihre eigenen Instrumente beziehen. Ein Sysex-Signal enthält einen ID-Code, der ausschließlich für den Instrumenttyp gilt, für den er gedacht ist. Wenn zwei oder mehr identische Instrumente im selben System benutzt werden, ist es häufig möglich, verschiedene IDs für sie einzustellen, um eine Verwechslung zu vermeiden. Für Sysex-IDs können die Werte 1 bis 16 eingestellt werden, und sie werden nur von dem Instrumenttyp erkannt, für den sie konzipiert sind. Auf diese Weise wird sichergestellt, dass Daten nicht unbeabsichtigt an das falsche Instrument gesendet werden. Wie bei den NRPN ermöglichen Sysex-Signale Hardware- und Softwareentwicklern Zugriff auf alle klangerzeugenden Parameter, die gesteuert werden müssen. Während NRPN jedoch Zugriff auf eindeutige Parameter unter Verwendung von MIDI-Controllern bieten, verwendet Sysex eine spezielle Signalstruktur, die kompliziert zu verstehen und zu verwenden sein kann.

Aftertouch

Die meisten guten Controller-Keyboards enthalten einen Controller, der als Aftertouch bezeichnet wird. Mit Hilfe eines druckempfindlichen Streifens unter dem Keyboard misst er, wie stark die Tasten gedrückt werden. Zusammen mit dem anfänglich gemessenen Velocity-Wert wird dieser Wert dann in MIDI-Daten umgewandelt. Aftertouch sendet große Mengen an MIDI-Daten: Es ist daher zu empfehlen, diesen Controller auszuschalten, wenn Sie ihn nicht benutzen möchten. Wenn Sie ihn jedoch benutzen, kann er zur Steuerung verschiedener Aspekte des musikalischen Ausdrucks eingesetzt werden, beispielsweise Klarheit, Lautstärke und Vibrato-Tiefe.

Der konventionelle Aftertouch hat Einfluss auf alle Noten, die zu einem bestimmten Zeitpunkt gespielt werden, und nicht nur auf die Note, die Sie gerade spielen. Allerdings bieten ein paar spezialisierte Instrumente die Funktion eines polyphonen Aftertouch, bei der die gesendeten Daten nur für die Note gelten, die gerade gespielt wird. Der polyphone Aftertouch (manchmal auch als Tasten- oder Kanal-Aftertouch bezeichnet) kann eine große Menge MIDI-Daten erzeugen und muss daher mit Vorsicht eingesetzt werden.

Eine weitere Funktion, die nur auf speziellen Keyboards zu finden ist, ist die so genannte Release Velocity (Freigabegeschwindigkeit). Alle Instrumente mit Anschlagdynamik erzeugen eine MIDI-Notengeschwindigkeit, die davon abhängt, wie schnell Sie die Tasten anschlagen, aber auf einem Instrument mit Release Velocity werden zusätzliche Informationen in Abhängigkeit davon erstellt, wie schnell Sie die Tasten wieder loslassen. Allerdings bieten nur sehr wenige Keyboards diese Möglichkeit, und noch kleiner ist die Zahl der Musiker, die diese Funktion kreativ einzusetzen wissen!

Sound-Bibliotheken

Wie bereits erläutert, können nur 128 separate MIDI-Patches bzw. -Programme in derselben Sound-Bibliothek gespeichert werden, d. h. Sie benötigen mehrere Bibliotheken (Datenbänke), wenn Sie über mehr Sounds verfügen möchten. In diesem Fall wird ein Signal zur MIDI-Datenbankänderung (eine Form von Controllersignal mit einer Controller-Nummer zwischen 0 und 32) verwendet, um zwischen den verschiedenen Bibliotheken zu wechseln. (Im MIDI-Anhang des Handbuchs für das Instrument wird die genaue Form des Datenbankänderungssignals dargestellt, die das Instrument verwendet.)

Zuweisbare Steuerungen

Synthesizer werden meist von Entwicklern konzipiert, die sich nicht beschränken können. Sobald sie eine neue Funktion erdacht haben, möchten sie sie meist auch integrieren! In der Software ist es relativ einfach machbar, Daten von einem Controller an eine andere Stelle umzuleiten. Beispielsweise könnte der Drehregler für die Modulation auf dem Synthesizer umgeleitet werden, um etwas ganz anderes zu steuern, etwa den Grad an Hall oder die Höheneinstellung des gespielten Tons. Die meisten dieser Controller-Zuweisungen laufen innerhalb des Synthesizerprogramms ab. Wenn Sie also die werkseitig voreingestellten Sounds verwenden, brauchen Sie sich keine Gedanken darüber zu machen, wie das funktioniert. Wenn Sie jedoch gerne eigene Synthesizersounds schaffen, müssen Sie in den Handbüchern der Instrumente herausfinden, welche Modulationsoptionen möglich sind.

MIDI und Timing

MIDI-Daten steuern in erster Linie, welche Note wann gespielt wird. Aus diesem Grund stellt sich die Frage, wie ein Computer bestimmt, zu welchem Zeitpunkt eine MIDI-Note gesendet werden muss. Computermusik läuft vor dem Hintergrund eines unsichtbaren Zeitrasters ab. Beim Spielen der Musik wird dieses Raster Quadrat für Quadrat durchlaufen. MIDI-Signale, die sich auf Sequenzer-Timing und -Steuerung beziehen, verfügen nicht über eine Kanaladresse, da sie für die Komposition insgesamt gelten und nicht nur für einzelne Teile davon. Aus diesem Grund werden sie von allen MIDI-Instrumenten und –Geräten akzeptiert, die diese Signale nutzen können. Die wichtigste dieser Signale ist wahrscheinlich die MIDI-Uhr.

Die MIDI-Uhr ist ein tempobezogener Timing-Code, der 96 elektronische "Uhren" oder Schläge für jeweils vier Takte Musik umfasst. Sie können diese Schläge nicht hören, aber sie werden von allen Drum-Machines oder Sequenzern erkannt, für die der Modus "External MIDI Sync" (Externe MIDI-Synchronisierung) eingestellt ist. Die MIDI-Uhr ist eine Möglichkeit, einen Sequenzer oder eine Drum-Machine Schlag für Schlag entlang der Zeitachse des unsichtbaren Musikrasters zu leiten. Beachten Sie, dass die MIDI-Uhr nur für Geräte genutzt werden kann, die Tempoinformationen benötigen, z. B. Drum-Machines, Sequenzer und Synthesizer, die tempobezogene Loops usw. spielen müssen.)

Häufig wird die MIDI-Uhr verwendet, um zwei MIDI-Geräte miteinander zu synchronisieren, wobei ein Gerät bestimmend ist (das Master-Gerät) und ein Gerät in Abhängigkeit davon reagiert (das Slave-Gerät). Für das Slave-Gerät, beispielsweise eine Drum-Machine, muss die “Externe MIDI-Synchronisierung” eingestellt sein, d. h. es folgt exakt dem Tempo, das vom Master-Gerät (häufig ein Sequenzer) generiert wird. Wenn Sie nur auf Ihrem Computer arbeiten, benötigen Sie die MIDI-Uhr oder eine andere Form der Synchronisierung wahrscheinlich nie, aber wenn Sie eine Drum-Machine extern einsetzen, müssen Sie wissen, wie die MIDI-Uhr und andere MIDI-Synchronisierungsfunktionen arbeiten.

Starten, Anhalten und Fortfahren

In jedem System, in dem ein MIDI-Gerät mit einem anderen synchronisiert ist, benötigt das Slave-Gerät in irgendeiner Weise Informationen zu Beginn und Ende eines Vorgangs. Hier kommt wiederum MIDI als Lösung ins Spiel! MIDI beinhaltet auch Signale zum Starten, Anhalten und Fortfahren, wobei diese jedoch bei der Verwendung in Verbindung mit der MIDI-Uhr nur unterstützend wirken, wenn das Master-Gerät vom Anfang des Musikstücks an gestartet wird. Es bringt nichts, dem Slave-Gerät eine Startanweisung zu geben, wenn es nicht weiß, an welcher Stelle des Musikstücks es starten soll. Natürlich verfügt MIDI auch hier über eine Lösung, dieses Mal in Form der MIDI Song Position Pointers (Positionsanzeige im Musikstück). Das wirklich Tolle daran ist, dass diese Song Position Pointers die gesamte aufwendige Arbeit für Sie erledigen, ohne dass Sie darüber nachdenken müssen.

Song Position Pointers

Durch die MIDI Song Position Pointers (abgekürzt SPP) wird ein Signal an das Slave-Gerät gesendet, das angibt, an welcher Stelle es starten soll, sobald das Master-Gerät zu spielen beginnt. Folglich kann das Slave-Gerät nahezu sofort "einstimmen", auch wenn ein Musikstück in der Mitte gestartet wird.

MIDI-Gerätesteuerung

Es gibt auch ein MIDI-Protokoll für die Steuerung kompatibler Bandgeräte und Hard Disk Recorder: Dieses Protokoll hat die Bezeichnung MMC (MIDI Machine Control). Damit können Sie per Fernsteuerung auf die Haupttransportsteuerungen und die Schalter für den Aufzeichnungsstatus eines mehrspurigen Aufzeichnungsgeräts zugreifen. Das kann hilfreich sein, wenn das Mehrspur-Aufzeichnungsgerät an einem vom Sequenzer entfernten Ort steht. Falls Sie nicht über ein recht großes und vollgepacktes Tonstudio verfügen, benötigen Sie diese Funktion wahrscheinlich nicht.

MIDI ist kein Hexenwerk

Im bisherigen Verlauf der Ausführungen wurde MIDI als recht spektakuläre Entwicklung dargestellt. Das ist es auch. Allerdings basiert MIDI auf einer recht alten Computertechnologie aus den frühen 80er Jahren und gehört daher bei weitem nicht zu den schnellsten Systemen gemessen am heutigen Standard. Bei MIDI werden Daten seriell übertragen, d. h. alle MIDI-Datenblöcke müssen nacheinander auf die Versendung warten. Wenn Sie einen Akkord spielen, scheinen alle Noten gleichzeitig zu erklingen, aber in Wirklichkeit werden sie eine nach der anderen in rascher Abfolge aktiviert. Normalerweise sind die Abstände zu kurz, um über das Gehör wahrgenommen zu werden, aber wenn Sie versuchen würden, alle Noten auf dem Keyboard gleichzeitig zu spielen, wäre eine geringe, aber merkliche Verzögerung zwischen der ersten und der letzten erklingenden Note feststellbar.

Die Einschränkungen von MIDI hinsichtlich der Übertragungsgeschwindigkeit stellen nur selten ein Problem dar. Wenn Sie jedoch versuchen, eine mehrteilige MIDI-Sequenz wiederzugeben, die auch eine Vielzahl von Controller-Informationen enthält (z. B. Aftertouch), könnte der MIDI-Datenverkehr so stark zunehmen, dass das Timing zu leiden beginnt. Die meisten guten Sequenzing-Softwareprogramme geben dem MIDI-Noten-Timing Vorrang, aber Sie sollten dennoch Aftertouch und andere Controller ausschalten, wenn sie nicht eingesetzt werden.

MIDI-Musikstückauswahl

Da MIDI-Sequenzer mehr als ein Musikstück speichern können, beinhaltet MIDI auch ein Signal zur Musikstückauswahl im Bereich zwischen 0 und 127. Diese Funktion kann zum Aufrufen von Musikstücken nützlich sein, wenn Sie bei einem Live-Auftritt einen Sequenzer verwenden, aber im Studio bringt sie nur eingeschränkten Nutzen.

Stimmanforderung

Wenn ein MIDI-Signal zur Stimmanforderung ("Tune Request") gesendet wird, so werden alle MIDI-Instrumente im System, die über eine Stimmungsroutine verfügen, automatisch auf der Basis ihrer eigenen internen Referenzzwerte gestimmt. Dies ist von sehr großer Relevanz für digital gesteuerte Analogsynthesizer, da der Pitch-Wert analoger Oszillatoren im Laufe der Zeit und bei schwankenden Temperaturen abweichen kann. Digitale Instrumente, beispielsweise die Instrumente auf der Sound Blaster Audigy-Karte, sind sehr stabil und müssen nicht neu gestimmt werden.

Sysex-Dumping

MIDI-Sysex-Daten (systemexklusive Daten) sind nur für fortgeschrittene Benutzer von Bedeutung, werden aber üblicherweise auf recht niedriger Ebene für die Übertragung von Programmspeicherinhalten der MIDI-Geräte von und zum Computer für Backup-Zwecke verwendet. Die meisten modernen MIDI-Instrumente und Signalprozessoren verfügen über eine Sysex-Dump-Funktion: Dazu müssen Sie nur den MIDI Out-Ausgang des Instruments mit dem Eingang des Sequenzers verbinden, den Sequenzer in den Aufnahmemodus umschalten und anschließend den Dump-Vorgang starten. Die Sysex-Daten sehen recht bedeutungslos aus, wenn Sie sie im Event Editor betrachten, aber sie werden in genau derselben Weise wie andere MIDI-Daten aufgezeichnet. Es dauert in der Regel mehrere Sekunden, um alle Patches aus einem Gerät in dieser Weise aufzuzeichnen, aber auf diese Weise wird sichergestellt, dass Ihre Lieblings-Sounds nicht gelöscht werden. Die gespeicherten Sysex-Daten können jederzeit wieder in das Instrument zur Wiederherstellung der gespeicherten Patches zurücküberspielt werden. Einige Instrumente gestatten das Dumping einzelner Patches, Datenbanken oder gesamter Instrumente unter Verwendung von Sysex, und eine Reihe von Softwarebearbeitungspaketen senden und empfangen Daten über Sysex. Sie sollten sich vergewissern, dass für den Sequenzer die Annahme systemexklusiver Daten eingestellt ist, bevor Sie einen MIDI-Dump aufzeichnen.

MIDI-Kompatibilität

MIDI wurde im Hinblick auf die Kommunikation von Instrumenten und Geräten verschiedener Hersteller konzipiert. Die Kommunikation ist jedoch in manchen Fällen nicht so vollständig, wie sie sein sollte. Jeder MIDI-Synthesizer sendet und empfängt MIDI-Noten, und nahezu alle Geräte akzeptieren Informationen zur MIDI-Programmänderung und Geschwindigkeit. Was jedoch über diesen Grad an Kompatibilität hinausgeht, ist von Hersteller zu Hersteller recht unterschiedlich. Wenn ein MIDI-Signal von einem Instrument empfangen wird, das nicht auf dieses Signal reagieren kann, wird das Signal einfach ignoriert. Dem MIDI-Implementierungsdiagramm im Anhang des Handbuch können Sie entnehmen, welche MIDI-Funktionen von einem bestimmten MIDI-Gerät unterstützt werden. Eine 0 neben einem Parameter gibt an, dass die Funktion vorhanden ist, während ein X angibt, dass sie nicht unterstützt wird.

Weitergehende Synchronisierungsoptionen

Tape Sync (Bandsynchronisierung)

Das Konzept der MIDI-Uhr wurde bereits vorgestellt. Wenn jedoch ein MIDI-Sequenzer oder eine Drum-Machine sich nach einem analogen Tonbandgerät richten soll (solche Geräte gibt es tatsächlich noch!), benötigen Sie ein MIDI-Tape-Sync-Modul zur Umwandlung der MIDI-Uhrdaten in einen Zeitcode, der auf Band aufgezeichnet werden kann. Das einfachste dieser Systeme wird als FSK (Frequency Shift Keying) bezeichnet. Hierbei folgt der Sequenzer einer Reihe elektronischer Impulse, die auf einer gesonderten Spur eines mehrspurigen Tonbandgeräts als Synchronisierungsreferenz aufgezeichnet werden – ähnlich wie die Transportlochung bei einem Kinofilm. Die Synchronisierungstöne werden aus der MIDI-Uhr abgeleitet, die selbst wiederum in Relation zum Tempo des Musikstücks steht, d. h. je schneller das Tempo, desto mehr Synchronisierungsimpulse pro Sekunde sind vorhanden. Die meisten MIDI-Tape-Sync-Module unterstützen SPP (MIDI Song Position Pointers), sodass das Tonbandgerät an einer beliebigen Stelle im Musikstück gestartet werden kann. Ohne diese Funktion müssen Sie immer von Anfang an starten, und das kann sehr mühsam sein. Die meisten modernen MIDI-Geräte können SPP generieren und lesen, und der gesamte Vorgang ist läuft ohne komplizierte Benutzereingriffe ab. Da Tonbandgeräte mehr und mehr durch Hard Disk Recorder ersetzt werden, wird diese Funktion immer seltener verwendet.

SMPTE

SMPTE ("simpti" gesprochen) wird normalerweise im Zusammenhang mit Video oder zur Synchronisierung mit anderen Formaten professioneller Systeme verwendet. Diese Technik wurde ursprünglich zur Synchronisierung von Soundtracks mit Filmen entwickelt und ist um einige Jahrzehnte älter als MIDI, wird nun jedoch von vielen MIDI-Schnittstellen unterstützt, und zwar einfach deshalb, weil es sich dabei um ein universelles Synchronisierungssystem handelt und viele Musiker ihre Arbeit in Einklang mit Videosequenzen bringen müssen. SMPTE basiert auf Echtzeit, gemessen in Stunden, Minuten und Sekunden, mit weiteren Unterteilungen für Einzelbilder (Frames) von TV- und Filmmaterial, und ist in einer Reihe von Frame-Formaten für TV (60 und 50 Hz) und Film verfügbar. Am Üblichsten sind dabei die Formate 24, 25 und 30 Frames pro Sekunde. Die Konvertierung von Echtzeit-SMPTE in Tempo wird innerhalb der Sequenzer-Software ausgeführt, und die meisten Programme unterstützen SMPTE, ohne dass ein Benutzereingriff erforderlich ist. Der Sequenzer muss nur das Starttempo, die Startzeit des Musikstücks und Wert und zeitliche Position aller nachfolgenden Tempoänderungen kennen. Diese Daten bilden eine Tempokarte und werden als Teil der Sequenzer-Songdatei gespeichert.

SMPTE wird sehr häufig verwendet, um MIDI-Geräte mit Videogeräten für Ton-Bild-Arbeiten zu synchronisieren. Wenn Sie nicht mit Bilddaten arbeiten, ist MTC eventuell eine praktischere Lösung.

MTC

MTC (MIDI Time Code, MIDI-Zeitcode) ist eine MIDI-spezifische Variante des herkömmlichen SMPTE-Protokolls und bietet dieselbe Auswahl an Frame-Raten. Da MTC ein MIDI-Datentyp ist, ist keine SMPTE-MIDI-Konvertierung erforderlich. Die Hardwareanforderungen sind daher unter Umständen geringer. Viele digitale Aufzeichnungssysteme geben MTC direkt aus, d. h. als externe Hardware wird nur ein MIDI-Kabel benötigt. MTC ist wahrscheinlich die am häufigsten verwendete Synchronisierungsmethode im modernen MIDI-Studio.

Zusammenführung von MIDI-Datenströmen

In bestimmten Fällen ist es erforderlich, zwei MIDI-Datenströme zusammenzuführen, z. B. wenn ein Sequenzer gleichzeitig von einem Master-Keyboard und einem Hardware-Bearbeitungsgerät gespeist wird. Dies kann dann der Fall sein, wenn Sie den Sound beim Spielen bearbeiten möchten, um die Änderungen zu hören, die vorgenommen werden. MIDI-Daten sind recht kompliziert, und daher ist ein spezielles Gerät erforderlich, eine so genannte MIDI-Merge-Box mit einem Mikroprozessor. In Abbildung 2.4 wird gezeigt, wie eine MIDI-Merge-Box im Beispiel oben eingesetzt werden kann, damit beide Datenströme gleichzeitig in den Sequenzer einfließen. Die meisten Multiport-MIDI-Schnittstellen umfassen zwei oder mehr zusammenführbare Eingänge.

Abbildung 2,4: Grundlegende MIDI-Zusammenführung

General MIDI

In der Regel möchten verschiedene Hersteller Synthesizer mit unterschiedlichem Klang bauen, aber in bestimmen Fällen muss der Zugriff auf ein Standard-Soundset möglich sein, beispielsweise wenn Sie MIDI-Songdateien wiedergeben, die von jemand anderem erstellt wurden. Um dieser Anforderung gerecht zu werden, ist in nahezu allen guten Soundkarten (so auch in der Sound Blaster Audigy 2) und vielen Hardware-Synthesizern eine Datenbank mit so genannten GM-Sounds (General MIDI) enthalten. Diese GM-Sounds bilden eine Datenbank von 128 universell vereinbarten Sounds, die in allen Geräten am selben Programmspeicherort abgelegt sind. Dieses universelle GM-Soundset umfasst eine Reihe von Standard-Pop-Sounds und klassischen Sounds sowie Synthesizer-Sounds und Soundeffekte, die jeweils unter derselben Patchnummer gespeichert sind, sodass unabhängig vom Hersteller der erste Patch bei einem GM-Synthesizer immer ein Klavier ist, auch wenn nicht alle Klavierklänge genau gleich sind.

GM beinhaltet auch Drum-Sounds, auf MIDI-Kanal 10, und legt fest, welchen Tasten die verschiedenen Drum-Sounds zugeordnet sind, sodass ein Bass-Drum-Sound immer an derselben Stelle zu finden ist, auch wenn er nicht auf allen Geräten genau gleich klingt. GM stellt nicht nur sicher, dass dieselben Sounds stets an derselben Stelle gespeichert sind, sondern legt auch zulässige Mindestwerte für Mehrklangfarbenfähigkeit und Polyphonie fest, um zu gewährleisten, dass eine unter Verwendung eines GM-Moduls aufgezeichnete MIDI-Sequenz auf einem anderen GM-Modul abgespielt werden kann, ohne dass es erforderlich ist, Patches neu zuzuordnen, Drum-Noten-Zuweisungen zu verschieben oder sich Gedanken über das Überschreiten von Spuren oder Polyphonie zu machen.

Polyphonie und Mehrklangfarbenfähigkeit

Zur Erinnerung: Polyphonie bezieht sich darauf, wie viele Noten ein Instrument gleichzeitig wiedergeben kann, während Mehrklangfarbenfähigkeit sich auf die Anzahl voneinander getrennter Spuren bezieht, die auf separaten MIDI-Kanälen angesprochen werden können. GM-Instrumente bieten die Möglichkeit, 16 Spuren auf 16 MIDI-Kanälen wiederzugeben, mit einer Gesamtpolyphonie vom mindestens 24 Noten.

Grundlegende GM-Definitionen

• Ein GM-Instrument muss alle 16 MIDI-Kanäle gleichzeitig unterstützen, um eine Mehrklangfarbenfähigkeit mit 16 Spuren bieten zu können.

• Percussion-Spuren müssen sich auf MIDI-Kanal 10 mit einem Mindestsatz von 47 Standard-Soundtypen befinden, einschließlich der am weitesten verbreiteten Drum- und Latin-Percussion-Sounds. Diese Sounds müssen alle gemäß dem GM-Standard zugeordnet sein.

• GM-Instrumente müssen Polyphonie mit 24 Noten unterstützen, und die Noten müssen dynamisch zugeordnet werden. Die Spezifikation gestattet die Reservierung von acht Noten für Percussion, sodass die 16 weiteren Noten für andere Instrumente verbleiben.

• Alle 128 voreingestellten Sounds müssen mit Typ und Patch-Ablageort definiert sein. Der Klang kann zwischen den einzelnen Modulen leicht variieren. Der Inhalt jedes Patch-Ablageorts muss jedoch recht streng definiert sein, bis hin zum Spezialeffektebereich mit Geräuschen wie Hundebellen, Rotorblättern und Schüssen.

• Alle GM-Instrumente müssen auf denselben Satz von MIDI-Controllern reagieren, und die Standardbereiche, die für diese Controller festgelegt sind, müssen standardisiert sein. Die Implementierung der MIDI-Controller muss die Möglichkeit beinhalten, den Bereich des Drehreglers für Master-Stimmung und Pitchbend über MIDI zu ändern, sowie ein Signal zum Zurücksetzen aller Controller (auf diese Weise werden alle MIDI-Controller auf die Standardwerte zurückgesetzt) bzw. zum Ausschalten aller Noten (zum Stummschalten aller aktuell gespielten Noten) enthalten. Alle GM-Geräte sollten auch auf Signale bezüglich Pitchbend, Geschwindigkeit und Aftertouch reagieren (Aftertouch wird jedoch nicht von allen Geräten unterstützt).

GM-Stimmentabelle

Programm Instrument

Nummer

1 Acoustic Grand Piano

2 Bright Acoustic Piano

3 Electric Grand Piano

4 Honky-Tonk Piano

5 Electric Piano 1

6 Electric Piano 2

7 Harpsichord

8 Clavichord

9 Celesta

10 Glockenspiel

11 Music Box

12 Vibraphone

13 Marimba

14 Xylophone

15 Tubular Bells

16 Dulcimer

17 Drawbar Organ

18 Percussive Organ

19 Rock Organ

20 Church Organ

21 Reed Organ

22 Accordion

23 Harmonica

24 Tango Accordion

25 Acoustic Guitar (Nylon)

26 Acoustic Guitar (Steel)

27 Electric Guitar (Jazz)

28 Electric Guitar (Clean)

29 Electric Guitar (Muted)

30 Overdriven Guitar

31 Distortion Guitar

32 Guitar Harmonics

33 Acoustic Bass

34 Electric Bass (Finger)

35 Electric Bass (Pick)

36 Fretless Bass

37 Slap Bass 1

38 Slap Bass 2

39 Synth Bass 1

40 Synth Bass 2

41 Violin

42 Viola

43 Cello

44 Contrabass

45 Tremolo Strings

46 Pizzicato Strings

47 Orchestral Harp

48 Timpani

49 String Ensemble 1

50 String Ensemble 2

51 Synth Strings 1

52 Synth Strings 2

53 Choir Aahs

54 Voice Oohs

55 Synth Voice

56 Orchestra Hit

57 Trumpet

58 Trombone

59 Tuba

60 Muted Trumpet

61 French Horn

62 Brass Section

63 Synth Brass 1

64 Synth Brass 2

65 Soprano Sax

66 Alto Sax

67 Tenor Sax

68 Baritone Sax

69 Oboe

70 English Horn

71 Bassoon

72 Clarinet

73 Piccolo

74 Flute

75 Recorder

76 Pan Flute

77 Blown Bottle

78 Shakuhachi

79 Whistle

80 Ocarina

81 Lead 1 (Square)

82 Lead 2 (Sawtooth)

83 Lead 3 (Calliope)

84 Lead 4 (Chiff)

85 Lead 5 (Charang)

86 Lead 6 (Voice)

87 Lead 7 (Fifths)

88 Lead 8 (Bass und Lead)

89 Pad 1 (New Age)

90 Pad 2 (Warm)

91 Pad 3 (Polysynth)

92 Pad 4 (Choir)

93 Pad 5 (Bowed)

94 Pad 6 (Metallic)

95 Pad 7 (Halo)

96 Pad 8 (Sweep)

97 FX 1 (Rain)

98 FX 2 (Soundtrack)

99 FX 3 (Crystal)

100 FX 4 (Atmosphere)

101 FX 5 (Brightness)

102 FX 6 (Goblins)

103 FX 7 (Echoes)

104 FX 8 (Sci-Fi)

105 Sitar

106 Banjo

107 Shamisen

108 Koto

109 Kalimba

110 Bagpipe

111 Fiddle

112 Shanai

113 Tinkle Bell

114 Agogo

115 Steel Drums

116 Woodblock

117 Taiko-Drum

118 Melodic Tom

119 Synth Drum

120 Reverse Cymbal

121 Guitar Fret Noise

122 Breath Noise

123 Seashore

124 Bird Tweet

125 Telephone Ring

126 Helicopter

127 Applause

128 Gunshot

Beachten Sie, dass einige Hersteller ihre Patches von 0 bis 127 anstatt von 1 bis 128 nummerieren. < /p>

GM-Drum-Übersicht

Notennummer Drum-Sound

35 Acoustic Bass Drum

36 Bass Drum 1

37 Sidestick

38 Acoustic Snare

39 Hand Clap

40 Electric Snare

41 Low Floor Tom

42 Closed Hi-Hat

43 High Floor Tom

44 Pedal Hi-Hat

45 Low Tom

46 Open Hi-Hat

47 Low Mid Tom

48 High Mid Tom

49 Crash Cymbal

50 High Tom

51 Ride Cymbal 1

52 Chinese Cymbal

53 Ride Bell

54 Tambourine

55 Splash Cymbal

56 Cowbell

57 Crash Cymbal 2

58 Vibraslap

59 Ride Cymbal 2

60 High Bongo

61 Low Bongo

62 Mute Hi-Conga

63 Open Hi-Conga

64 Low Conga

65 High Timbale

66 Low Timbale

67 High Agogo

68 Low Agogo

69 Cabasa

70 Maracas

71 Short Whistle

72 Long Whistle

73 Short Guiro

74 Long Guiro

75 Claves

76 High Woodblock

77 Low Woodblock

78 Mute Cuica

79 Open Cuica

80 Mute Triangle

81 Open Triangle

Das GS-Format

Das GM-Format basiert auf einem System, das vom Sythesizer-Hersteller Roland entwickelt wurde. Dieses System wurde von Roland mittlerweile zum GS-Format weiter entwickelt. GS stellt insofern eine Weiterentwicklung von GM dar, als dass nicht mehr nur eine Datenbank mit Standard-Sounds möglich ist, sondern außerdem mehrere andere Datenbanken, die Variationen dieser Sounds bieten. Dabei ist vereinbart, dass das GM-Standard-Soundset die erste Datenbank (Datenbank 0) ist, und es sind bis zu sieben weitere Datenbanken mit Variationen möglich. Alle Variationstöne eines Klaviers klingen immer noch wie ein Klavier, so wie alle Variationen von Orgeln wie Orgeln klingen, aber es wird mehr Vielfalt angeboten.

Yamaha hat ebenfalls ein eigenes erweiteres General MIDI-Format lanciert, das XG-Format. Wie der GS-Modus von Roland bietet das XG-Format mehrere Datenbanken mit alternativen Sounds. Die meisten Yamaha XG-Instrumente unterstützen aber auch das GS-Format von Roland. GM und GS werden üblicherweise eher von Hardware-Synthesizern als von Soundkarten unterstützt. Die Standard-SoundFonts der Sound Blaster Audigy 2 unterstützen jedoch sowohl GM als auch GS-Variationen.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Einführung in MIDI
Die virtuelle Band
MIDI-Sequenzing
MIDI-Verkabelung
MIDI-Noten
Senden von MIDI-Noten
MIDI-Buchsen
Das Synthesizer-Modul
MIDI-Kanäle
Der Omni-Modus
Multitimbrale Module
MIDI Thru-Module
MIDI-Programme
MIDI-Controller
Weitere MIDI-Controller
Auflistung der Controller
MIDI-Modi
Nicht registrierte Parameter
Systemexklusive Signale Systemexklusive Signale
Aftertouch
Sound-Bibliotheken
Zuweisbare Steuerungen
MIDI und Timing
Starten, Anhalten und Fortfahren
Song Position Pointers
MIDI-Gerätesteuerung
MIDI ist kein Hexenwerk
MIDI-Musikstückauswahl
Stimmanforderung
Sysex-Dumping
MIDI-Kompatibilität
Weitergehende Synchronisierungsoptionen
Zusammenführung von MIDI-Datenströmen
General MIDI
Polyphonie und Mehrklangfarbenfähigkeit
Grundlegende GM-Definitionen
GM-Stimmentabelle
GM-Drum-Übersicht
Das GS-Format


Kapitel 3

MIDI -Sequenzer

Ursprünglich konnten Sequenzer nur MIDI-Daten verarbeiten (Audio kam erst später dazu). Damit Sie sich mit dem Thema vertraut machen können, soll hier zunächst auf die MIDI-Fähigkeiten eingegangen werden, bevor näher erläutert wird, wie moderne Sequenzer das MIDI-Sequenzing mit Mehrspur-Audio-Aufzeichnungen kombiniert. Im Lieferumfang des Sound Blaster Audigy 2-Pakets ist die Cubasis VST CE-Sequenzing-Software enthalten. Hierbei handelt es sich um ein sehr hoch entwickeltes und leistungsstarkes Programm. Um sich möglichst schnell im Programm zurecht zu finden, müssen Sie wissen, was die Funktionen eines Sequenzers sind und wie die verschiedenen Elemente zusammenwirken. Die folgenden Informationen treffen auf die allermeisten MIDI -Sequenzer zu und sind daher auch dann von Nutzen, wenn Sie eine anderes Programm als Cubasis VST CE verwenden möchten.

Die MIDI-relevante Komponente eines Sequenzers ist im Prinzip ein mehrspuriger MIDI-Recorder, wobei jede "Spur" zur Aufnahme einer einzelnen Ebene einer Komposition dient, die anschließend bearbeitet, neu aufgenommen oder unabhängig von den anderen Spuren weiter bearbeitet werden kann. So betrachtet funktioniert der mehrspurige Ansatz eines Sequenzers ähnlich wie ein Mehrspur-Tonbandgerät in einem Studio, mit dem Unterschied, dass der Sequenzer aufgenommene und wiedergegebene MIDI -Daten statt Klänge aufzeichnet. Ein typisches MIDI -Sequenzingsystem stellt mindestens 16 Spuren zur Verfügung, oft auch deutlich mehr.

Indem die Spuren des Sequenzers nacheinander aufgenommen werden, können unzählige separate Musikstücke aufgezeichnet werden. Dies kann entweder mit Hilfe eines MIDI Keyboards erfolgen, auf dem die Stücke gespielt werden, oder die Noten können direkt in den Computer eingegeben werden, was normalerweise über eine grafische Benutzeroberfläche erfolgt. Wenn Sie nicht gerade ein perfekter Keyboarder sind, werden Sie feststellen, dass eine Kombination beider Methoden ideal ist. Sie können das Stück zuerst einspielen und eventuelle Fehler dann direkt mit der Bearbeitungsfunktion des Sequenzers beheben.

Da die MIDI-Spuren des Sequenzers MIDI-Daten wiedergeben und keine Klänge an sich, benötigen Sie einen Synthesizer, ein Synthesizermodul oder eine Soundkarte, damit Sie Ihre Kompositionen abspielen können. Die meisten guten PC-Soundkarten – darunter auch die Sound Blaster Audigy 2 – können bis zu 16 verschiedene Klänge auf einmal wiedergeben, wobei jeder von einem anderen MIDI-Kanal gesteuert wird. Die Sound Blaster Audigy 2 kann sogar bis zu 48 MIDI -Stücke wiedergeben, und die MIDI -Schnittstelle kann bis zu 32 Stücke, die auf externen MIDI Instrumenten gespielt werden, steuern. Sie benötigen außer dem MIDI -Keyboard keine weitere Hardware, um zu beginnen. Das System kann mit der Sound Blaster Audigy 2 jedoch beliebig erweitert werden.

Vorteile des Sequenzers

Wenn Sie einen MIDI -Sequenzer verwenden, können Sie alle Musikstücke selbst einspielen. Im Prinzip sind Sie der Komponist, Ihr Computer ist die Partitur und der Dirigent, und der Synthesizer übernimmt die Rolle der Band bzw. des Orchesters. Wenn Sie mit einer bestimmten Komposition nicht zufrieden sind, müssen Sie nicht wieder von Null anfangen: Sie können die falschen Noten löschen und dafür neue "schreiben". Sie können den Sequenzer auch als musikalischen "Skizzenblock" verwenden, auf dem Sie Ihre Ideen speichern und später verwirklichen können.

Rechannelizing

Anfänger, die zum ersten Mal etwas über Sequenzer erfahren, sind oft der Meinung, dass der MIDI Kanal, an den das Master-Keyboard überträgt, jedes Mal gewechselt werden muss, wenn ein Stück auf einem neuen MIDI -Kanal aufgenommen werden soll. Das clevere Design moderner Sequenzer – darunter Cubasis VST CE – macht diese mühselige Arbeit zum Glück jedoch überflüssig. Ankommende MIDI -Daten werden stattdessen automatisch an den Kanal umgeleitet, auf dem die Spur aufgezeichnet werden soll. Dieses Verfahren wird als Rechannelizing bezeichnet. Während Sie zwischen den Sequenzer-Spuren wechseln, werden die ankommenden MIDI -Daten automatisch an die Kanäle weitergeleitet, sodass Ihr Master-Keyboard immer auf denselben MIDI -Kanal eingestellt sein kann.

MIDI -Sequenzer-Einrichtung

An dieser Stelle ist es günstig, einen Blick auf die grundlegende Funktion eines MIDI -Sequenzers zu werfen. Tatsächlich ist dies nicht viel anders als die vollständige MIDI-Plus-Audio -Konfiguration, die im weiteren Verlauf dieses Handbuchs erläutert wird. Nun erst einmal der Reihe nach. Bei einer Standardkonfiguration ist der Master- MIDI -Controller das Keyboard, sodass an dieser Stelle der Einfachheit halber davon ausgegangen wird, dass jeder Benutzer ein Keyboard verwendet, obwohl Sie auch eine MIDI -Gitarre oder einen anderen MIDI -Controller verwenden könnten. Das Keyboard ist durch ein MIDI-Kabel mit dem MIDI In-Anschluss des Sequenzers verbunden und der Sequenzer für die Aufzeichnung eingestellt, sodass auf dem Keyboard gespielte Noten als MIDI-Daten auf der aktiven Sequenzer-Spur ausgezeichnet werden.

Wenn Sie die Aufnahme dann abspielen, werden die MIDI -Daten entweder an einen externen Synthesizer oder den Soundchip auf der Soundkarte gesendet, sodass Sie Ihre gerade aufgenommenes Stück anhören können. Die maximale Anzahl von Musikstücken oder Ebenen, die Sie in Ihrer Komposition verwenden können, hängt effektiv von den Synthesizer-Teilen ab, die Ihnen für die Wiedergabe zur Verfügung stehen. Eine GM (General MIDI)-kompatible Soundkarte stellt Ihnen mindestens 16 separate Teile zur Verfügung, und Sie können ebenfalls einen externen Synthesizer verwenden. Abbildung 3.1 zeigt ein einfaches Sequenzing-System, das auf einem PC mit der Sound Blaster Audigy 2 basiert.

Abbildung 3.1: PC-Soundkartensystem

Wenn es sich bei Ihrem Master-Keyboard auch um einen Synthesizer handelt (d. h. es kann eigene Klänge erzeugen), können Sie es als Teil Ihrer Sequenzer-Konfiguration verwenden, indem Sie es im Modus "Local Off" verwenden. (Weitere Informationen finden Sie im Handbuch Ihres Keyboards.) Dadurch wird die Verbindung des Keyboards zum Synthesizer-Abschnitt praktisch unterbrochen, sodass diese Einheit als separates Master-Keyboard und Synthesizer-Modul fungiert. Dies ist bei der Arbeit mit einem Sequenzer wichtig, da die Einrichtung vereinfacht wird und Probleme verhindert werden, die entstehen können, wenn das MIDI -Signal auf solche Weise verbunden ist, dass der Pfad sich ununterbrochen wiederholt. Dieses Phänomen wird MIDI< /st1:place> Loop< span style='font-size:10.0pt;font-family:Verdana'> und lässt sich normalerweise an ungenauem Timing, "steckengebliebenen" Noten und anderen ungewöhnlichen MIDI -Problemen erkennen.

Beachten Sie, dass bei Aktivierung von "Local Off" keine Klänge beim Betätigen der Tasten vom Synthesizer-Abschnitt wiedergegeben werden, es sei denn, das Instrument ist mit dem Sequenzer verbunden und die internen Klänge des Synthesizers werden von der aktiven Sequenzer-Spur angesprochen. In diesem Fall sendet das Keyboard die MIDI-Daten an den Sequenzer, und der Sequenzer sendet eine Kopie dieser Daten an den MIDI Out-Anschluss, der dann wiederum den Synthesizer-Abschnitt des Keyboards anspricht. Wenn Ihr Keyboard nicht über die "Local Off"-Funktion verfügt, müssen Sie "MIDI Thru" in Cubasis VST CE deaktivieren.

MIDI ist nicht gleich Audio

Eine der wichtigsten Tatsachen, der Sie sich bewusst sein müssen, ist die, dass bei der Aufnahme von MIDI -Daten keine Klänge an sich aufgezeichnet werden, sondern die elektronische Entsprechung eine Musikpartitur. So wie eine Musikpartitur eine Reihe von Anweisungen für den Musiker darstellt, enthält eine MIDI -Sequenz eine Reihe von Anweisungen für Ihre Synthesizer, wann welche Note zu spielen ist. Diese Tatsache wird hier deswegen so deutlich betont, weil nach Angaben der großen Hersteller für Synthesizer und Musiksoftware ein Großteil der Anrufe beim technischen Support daraus resultieren, dass den Benutzern der Unterschied zwischen MIDI und Audio nicht vollkommen klar ist.

Click-Track (Metronomtakt)

Die einfachste Verwendungsmöglichkeit für einen Sequenzer ist die, ihn als mehrspuriges Aufzeichnungsgerät für MIDI-Informationen zu verwenden. Dabei wird immer genau das wiedergegeben, was Sie aufgenommen haben, einschließlich aller Fehler. Durch vielfältige Bearbeitungsmöglichkeiten haben Sie selbstverständlich die Möglichkeit, falsche Noten und Timingprobleme zu beheben.

Damit dies jedoch effektiv funktioniert, müssen Sie sich beim Spielen für die Aufnahme nach den Metronomtakt richten, der von Sequenzer vorgegeben wird, damit Ihre Vorstellung von einer Taktlänge mit der des Sequenzers in Einklang gebracht wird. Wenn Sie nicht dem Metronomtakt (Click-Track) folgen möchten, können Sie diesen auch deaktivieren und den Sequenzer einfach als Aufzeichnungsgerät verwenden.

In diesem Fall müssen Sie sich jedoch bewusst sein, dass Sie auf diese Weise nicht die interne Takt- und Taktstrich-Struktur zum Planen Ihrer Bearbeitungen und Timing-Einteilung verwenden können. Wenn in Ihrem Musikstück ein Tempowechsel vorgesehen ist, können Sie an der entsprechenden Taktposition neue Tempowerte eingeben. (Bei Cubasis VST CE wird dies im Mastertrack vorgenommen, auf den Sie mit Hilfe der Schaltfläche "Master" im Transportfenster zugreifen.) Der Click-Track ändert dann das Tempo, wenn ein Tempowechsel angezeigt ist.

Die Quantize-Funktion

Die Quantize-Funktion ist eine der Schlüsselfunktionen des MIDI -Sequenzing und macht mittlerweile den Charakter der heutigen Musik aus. Beim Quantisieren von MIDI -Daten einer Spur wird das Timing jeder Note geändert, sodass jede Note mit der exakten Unterteilung eines Takts übereinstimmt. Die Größe der Unterteilung hängt von dem festgelegten Quantize-Wert ab. Wenn Sie zum Beispiel im 4/4-Takt arbeiten und als Quantize-Wert 8 wählen, bewegt sich jede Note zum nächstgelegenen Punkt in einem unsichtbaren Raster, sodass der Takt in acht gleich große Intervalle unterteilt wird. Dies funktioniert aber nur, wenn Sie nach dem Click-Track spielen. Ist dies nicht der Fall, stimmen Ihr Takt und der des Sequenzers nicht überein. Wenn Ihr musikalisches Timing nicht besonders gut ist, sollten Sie sich auch bewusst sein, dass Ihre Aufnahme durch die Quantize-Funktion noch verschlechtert werden kann, da der nächste Quantize-Schritt möglicherweise nicht der ist, den Sie für Ihre Note vorgesehen haben. In den meisten Fällen können Sie dies beheben, indem Sie die visuellen Bearbeitungsfenster des Sequenzers verwenden, um falsch platzierte Noten zu identifizieren und sie an die richtige Stelle zurückzuziehen.

Höher entwickelte Sequenzer bieten eine prozentuale Quantize-Funktion, mit der die eingespielten Noten auf prozentualer Basis an die richtige Quantize-Position verschoben werden. Wenn Sie beispielsweise einen Quantize-Wert von 50 % festlegen, werden die Noten an eine Position verschoben, die in der Mitte zwischen der nächsten Quantize-Position und der Position liegt, an der die Note tatsächlich gespielt wurde. Dadurch lässt sich die Aufnahme straffen, ohne dass sie zu mechanisch oder steif klingt. Eine andere mit der Quantize-Funktion zusammenhängende Funktion ist die im Allgemeinen als "Swing" bezeichnete Funktion, die dem Rhythmus ein "Swing-Feeling" geben, indem die Abstände zwischen den Takten abwechselnd erhöht und verringert werden.

Spuren und MIDI -Kanäle

Anfänger, die mit dem Sequenzing noch nicht sehr vertraut sind, verwechseln oft die MIDI -Kanäle mit den Spuren des Sequenzers, obwohl sich diese bedeutend voneinander unterscheiden. Auf einer Sequenzer-Spur nehmen Sie eine Ihrer musikalischen Ebenen auf. Die MIDI -Informationen auf dieser Spur können dabei an einen beliebigen MIDI -Kanal gesendet werden. Darüber hinaus können Daten auf demselben MIDI -Kanal auf verschiedenen Spuren aufgenommen werden. Wenn Ihnen dies komisch vorkommt, stellen Sie sich vor, Sie nehmen ein Schlagzeug-Stück auf, das Sie auf einem Keyboard spielen. Nur wenige beherrschen das Keyboard so gut, dass alle Sounds gleichzeitig aufgezeichnet werden können. In der Regel wird dann eine Spur für die Hi-Hats, eine andere für die Kick-Drum, eine weitere für die Snare usw. vorgesehen. Wie bereits erwähnt, befinden sich die Trommeln in einer GM-Konfiguration immer auf dem MIDI -Kanal 10, sodass alle diese einzelnen Schlagzeug-Spuren ebenfalls auf Kanal 10 eingestellt werden müssen. Nach der Aufnahme können Sie diese Schlagzeug-Ebenen getrennt lassen, damit sie leichter zu bearbeiten sind, oder Sie können Sie auf einer einzelnen Spur zusammenführen, um den Bildschirm übersichtlicher und Bearbeitungen mit Ausschneiden und Einfügen einfacher zu gestalten. Sie könnten zum Beispiel auch zwei Spuren für denselben MIDI-Kanal einrichten, um das Spiel der linken und der rechten Hand auf einem Klavier separat aufzunehmen. Abbildung 3.2 zeigt den Bildschirm "Arrange" von Cubasis VST CE mit mehreren Spuren, die auf denselben MIDI -Kanal eingestellt sind.

Abbildung 3.2: Bildschirm "Arrange" mit Spuren von Schlagzeug-Stücken auf demselben MIDI -Kanal

Bearbeitung durch Ausschneiden und Einfügen

Jeder, der schon einmal eine Textverarbeitungssoftware verwendet hat, kennt die Bearbeitungsfunktionen zum Ausschneiden, Kopieren und Einfügen. Ein Sequenzer ermöglicht Ihnen, genauso einfach Musik zu bearbeiten. Sie können einzelne Noten, Gruppen von Noten oder ganze Abschnitte Ihres Musikstücks verschieben, und wenn Sie einen Refrain an anderer Stelle erneut verwenden möchten, müssen Sie ihn nicht neu aufnehmen, sondern können ganz einfach den ersten kopieren. Das Kopieren ganzer Abschnitte wird im Bildschirm "Arrange" mit Hilfe der Maus vorgenommen, und lange Abschnitte können in kleinere Abschnitte unterteilt werden, indem Sie beispielsweise das Scherensymbol verwenden. Einzelne Noten können auf den Bildschirmen "Grid Edit" (Klavierrolle) oder "Score" (Notenlinie) verschoben oder kopiert werden, indem Sie darauf klicken und mit der Maus ziehen. Schlüsselbefehle werden oft zusammen mit dem Ziehen der Maus verwendet, um das Kopieren zu vereinfachen, wobei ähnlich wie bei Grafikprogrammen vorgegangen wird.

Sequenzer nehmen alle MIDI -Daten auf, die Sie senden, außer Echtzeit-Meldungen wie z. B. die MIDI -Uhr. Normalerweise haben Sie auch die Möglichkeit, bestimmte Daten herauszufiltern. Wenn Sie also keinen Aftertouch verwenden, können Sie ihn am Keyboard ausschalten oder im Sequenzer herausfiltern. Normalerweise nehmen Sie Informationen wie "Note On" (Note aktiviert)/"Note Off" (Note deaktiviert), "Geschwindigkeit", Tonhöhe, Modulation und andere Steuerungsinformationen wie z. B. "Sustain" (Haltepegel) auf. Eventuell möchten Sie auch Meldungen über MIDI-Programm- und Datenbankänderungen aufzeichnen, obwohl es manchmal einfacher ist, diese manuell in die Sequenzdaten einzufügen. Sollten Probleme auftreten, sehen Sie in der Liste "Event Edit" nach, um zu ermitteln, was dort zusätzlich zu den Notendaten gespeichert ist.

Spurinformationen

Eine Sequenzerspur benötigt bestimmte Informationen, damit er auf die von Ihnen gewünschte Art und Weise arbeiten kann. Sie müssen zum Beispiel angeben, welches Sythesizerprogramm und welche Datenbank von dieser Spur aus gesteuert werden sollen, und festlegen, welcher MIDI -Kanal verwendet werden soll. Dies wird von verschiedenen Sequenzern unterschiedlich gehandhabt, aber in den meisten Fällen gibt es eine Reihe von Parameterfeldern, die jeder Spur zugeordnet sind und Informationen über das Patch, die Datenbank, den MIDI-Kanal, Transponierungswerte, Lautstärke, Panoramapositon und Quantize-Wert usw. enthalten. (Cubase verwendet ein "Inspector"-Fenster und mehrere ständige Parameterfenster, in die Spurinformationen eingegeben werden können.)

Destruktives Bearbeiten

Bei den höher entwickelten Sequenzern sind die meisten Bearbeitungen, die Sie vornehmen – wie z. B. die Quantize-Funktion oder das Transponieren von Daten – Vorgänge in Echtzeit, sodass die ursprünglichen Daten überhaupt nicht geändert werden. Dadurch können Sie die Einstellungen später ändern oder die Quantize-Funktion auch vollständig ausschalten. Solche Vorgänge werden als nicht-destruktive Bearbeitungen bezeichnet, da die ursprünglichen Daten nicht geändert werden.

Andere Bearbeitungsfunktionen dagegen sind destruktiv, da die Änderungen übernommen werden, sobald Sie das Musikstück speichern. Wenn Sie eine Note beispielsweise zu einem neuen Takt oder einer anderen Tonhöhe verschieben, oder eine Note hinzufügen oder löschen, handelt es sich um eine destruktive Bearbeitung. Das Gleiche trifft auf das Ausschneiden, Kopieren und Einfügen in einem Arrangement zu, obwohl Sie dabei auch mit einer Kopie des ursprünglichen Musikstücks arbeiten können, wenn Sie denken, dass Sie die ursprüngliche Version später noch benötigen. Und außerdem gibt es zum Glück noch die Funktion "Rückgängig". Damit können Sie zumindest die letzte Aktion rückgängig machen, wenn diese nicht das gewünschte Ergebnis gebracht hat.

Sequenzing einer Drum-Machine

Sie können eine Drum-Machine genauso verwenden wie jedes andere MIDI -Soundmodul. Auf diese Weise können Sie Ihre eigenen Rhythmen im Sequenzer erstellen, ohne nur die in der Drum-Machine programmierten Muster verwenden zu müssen. Sie müssen dann jedoch die externe MIDI Sync der Drum-Machine ausschalten, da ansonsten die internen Muster gespielt werden, wenn der Sequenzer gestartet wird.

Die MIDI -Schnittstelle

Die Karte Sound Blaster Audigy 2 und das Laufwerk Audigy 2 eX verfügen über zwei MIDI-Schnittstellen, mit deren Hilfe Ihr Computer mit anderen MIDI-Geräten kommuniziert. Wenn dies Ihren Anforderungen nicht mehr genügt und Sie weitere externe MIDI-Geräte verwenden möchten, müssen Sie stattdessen eine MIDI-Schnittstelle mit mehreren Anschlüssen verwenden. Die MIDI -Schnittstellen für ältere Apple Macintosh-Computer konnten mit der seriellen Schnittstelle eines Modems oder eines Druckers verbunden werden, heutzutage allerdings ist die USB (Universal Serial Bus)-Schnittstelle sowohl für Macs als auch PCs weiter verbreitet. Generell lässt sich sagen, dass weniger Kompatibilitätsprobleme auftreten, wenn Sie sich für einen Software-Sequenzer eines Herstellers entscheiden, der auch MIDI -Schnittstellen anbietet. Außerdem empfiehlt es sich, eine MIDI -Schnittstelle mit mehreren Anschlüssen zu wählen, damit Ihr System bei Bedarf erweitert werden kann.

Multiport- MIDI -Schnittstellen

Eine einzelne MIDI -Schnittstelle bietet bis zu 16 MIDI -Kanäle, wie im MIDI -Standard festgelegt. (Ein Sound Blaster Audigy 2 Platinum eX-System verfügt über zwei Sätze von MIDI -Anschlüssen.) Wenn Sie mindestens zwei multitimbrale Synthesizer verwenden müssen, um eine Komposition mit mehr als 16 Stücken zu erstellen, oder wenn Sie über mehrere multitimbrale Synthesizer verfügen, zwischen denen Sie wechseln möchten, ohne jedesmal MIDI-Kabel neu zu verbinden, benötigen Sie eine MIDI-Schnittstelle mit mehreren Anschlüssen. Diese verfügen über mehrere Ausgänge, bei denen es sich um separate MIDI Out-Anschlüsse handelt, die jeweils 16 MIDI -Kanäle für MIDI -Daten verfügen. Der Sequenzer muss jedoch den Betrieb mit mehreren Anschlüssen unterstützen. Bei den meisten gängigen Sequenzern ist dies der Fall, aber einige der "Light"-Versionen mit eingeschränkten Funktionen unterstützen diese Funktion nicht. Normalerweise besteht aber die Möglichkeit, von einer solchen "Light"-Version auf die Vollversion aufzurüsten.

Im Sequenzer werden die Anschlüsse über Nummer bzw. Buchstabe adressiert, sodass Sie über 16 Kanäle am Anschluss A, weitere 16 Kanäle am Anschluss B usw. verfügen. Auf diese Weise können Sie an jeden MIDI Out-Anschluss ein multitimbrales Modul mit 16 Spuren anschließen, ohne dass Sie sich in irgendeiner Form um Repatching kümmern müssten. In Abbildung 3.3 ist die mögliche Konfiguration eines Systems mit mehreren Anschlüssen dargestellt. Die meisten dieser Schnittstellen verfügen außerdem über mehrere MIDI -Eingänge, die zusammengeführt werden. Dies ist nützlich für Systeme, die MIDI Patch-Library-Software verwenden, da diese es erfordert, dass die MIDI Out-Anschlüsse angeschlossener MIDI -Instrumente an den MIDI In-Anschluss des Computers zurückgesendet werden.

Abbildung 3.3: Schnittstelle mit mehreren Anschlüssen

Das Sequenzer-Paradigma

Die Sequenzing-Software von Steinberg, die im Lieferumfang der Karte Sound Blaster Audigy 2 enthalten ist, wurde von dem Unternehmen entwickelt, das den Grundstein für das Design und die Funktionen moderner Sequenzing-Software gelegt hat. Cubase war das erste Programm, das sich mehrspurige Aufzeichnungsgeräte für seine visuelle Oberfläche zum Vorbild nahm, wobei die Sequenzer-Spuren als einzelne Spuren übereinander dargestellt werden und die Taktstriche von links nach rechts verlaufen. Wenn auf einer dieser Spuren etwas aufgezeichnet wird, zeigt ein schattierter Block, welcher Teil der Spur MIDI -Daten enthält. Dieser Block bzw. diese Sequenz kann dann mit der Maus an eine neue Position auf der gleichen Spur – oder auch einer anderen Spur – verschoben oder kopiert werden. Wenn eine Sequenz auf eine andere Spur verschoben wird, erfolgt die Wiedergabe mit dem Sound der neuen Spur. Sequenzen können auch in kleinere Abschnitte geteilt oder ganz gelöscht werden.

Der Hauptbildschirm wird für die Aufnahme und das Arrangieren verwendet, weitere Seiten stehen für die Bearbeitung, das Schreiben der Partitur, Abmischen und verschiedene andere Funktionen zur Verfügung. Praktisch alle Sequenzer folgen diesem Muster, wobei die MIDI -Daten angezeigt und bearbeitet werden können, entweder als eine Liste von MIDI -Ereignissen, grafisch über eine Rasterdarstellung als "Klavierrolle" oder durch Verwendung eines herkömmlichen Notenblatts. In Abbildung 3.4 sind einige der Bearbeitungsseiten von Cubasis VST CE dargestellt.

Abbildung 3.4: Bearbeitungsseiten von Cubasis VST CE

Da auf den Bildschirmen von Sequenzern viele Details angezeigt werden können und es manchmal nützlich ist, mehrere Fenster gleichzeitig anzuzeigen, sollten Sie auf keinen Fall einen kleineren Monitor als einen 17-Zoll-Monitor verwenden. Wenn Sie einen Computer haben, an den gleich mehrere Monitore angeschlossen werden können, umso besser.

Speichern der Musikstücke

Wenn Sie das Musikstück speichern, an dem Sie gerade arbeiten, wird er in einem für den Hersteller Ihrer Sequenzer-Software spezifischen Dateiformat gespeichert. Das hat zur Folge, dass Sie ihn nicht einfach auf einer Diskette speichern und in einem anderen Studio wieder abspielen können, wenn dort nicht die gleiche Sequenzing-Software verwendet wird. Probleme kann es auch bei der Übertragung von PC-Dateien auf Mac-Computer und umgekehrt geben, aber da die meisten Mac-Computer PC-Datenträger lesen können, muss es nicht unbedingt zu Problemen kommen. Es gibt verschiedene Gründe, warum Songdateien nicht einfach zwischen verschiedenen Sequenzer-Plattformen ausgetauscht werden können, und einer davon ist, dass die Dateien noch weitere Informationen außer den MIDI -Daten enthalten. Es gibt jedoch ein universelles Format zum Speichern von MIDI -Daten, das die Übertragung zwischen Sequenzern ermöglicht, obwohl einige der Informationen – wie z. B. Patch-Namen, Zuweisungen von Schnittstellen bei mehreren Anschlüssen etc. – dabei verloren gehen können.

Dieses universelle Format ist die Standard MIDI-Datei, kurz SMF, die bis zu 16 Spuren auf einmal verarbeiten kann. Die meisten Sequenzer verfügen über eine Option, mit der sich Dateien als SMF speichern lassen. Um ein im SMF-Format gespeichertes Musikstück in einem anderen Sequenzer zu öffnen, müssen Sie die Option zum Import von MIDI-Dateien verwenden. Wenn Sie einen Computer ohne Diskettenlaufwerk verwenden, können Sie die SMF-Dateien natürlich auch als E-Mail-Anhang senden oder auf eine CD-R brennen. Wenn Sie die Datei öffnen, sind alle MIDI -Daten vorhanden und eventuelle Quantisierungen dauerhaft gespeichert.

Hilfe

Eventuell auftretende Probleme im Zusammenhang mit MIDI und Sequencing sollen den Abschluss dieses Kapitels bilden. Selbst erfahrene Benutzer haben oft noch Probleme, wobei die Ursachen häufig nicht sehr schwerwiegend sind.

Sie haben das System angeschlossen und die Sequenzer-Software gestartet, aber Sie hören keinen Ton. Dies sollten Sie zuerst überprüfen:

• Stellen Sie sicher, dass der Computer, das Keyboard und das Verstärkersystem eingeschaltet sind.

• Stellen Sie sicher, dass die Spurparameter des Sequenzers die richtige Soundquelle adressieren. Überprüfen Sie das Konfigurationsmenü des MME-Treibers. (Die ordnungsgemäße Einstellung zur Verwendung mit der Sound Blaster Audigy 2 und Cubasis VST CE ist in Abbildung 3.5 dargestellt.)

Abbildung 3.5: MME-Konfiguration

• Wenn Sie externe Synthesizer-Module verwenden, stellen Sie sicher, dass diese auf den Modus "Multi" oder "Sequenzer" eingestellt sind und nicht die gleichen MIDI MIDI -Kanäle adressieren, an die Sie bereits Daten senden. Die meisten Synthesizer verfügen über LEDs, die anzeigen, ob MIDI -Daten empfangen werden. Blinken diese nicht, überprüfen Sie die MIDI -Kabel. Es kann ab und zu vorkommen, dass sich Kabel lösen.

• Wenn Sie eine Sequenz bearbeiten, die Controller-Daten enthält, stellen Sie sicher, dass Sie sie nicht alle mit dem Controller 7 (Master Volume) leiser gestellt haben, da sie in diesem Zustand bleiben, bis Sie neue Werte senden, um sie wieder lauter zu stellen. Die beste Lösung ist in diesem Fall, die Werte von Controller 7 in den Anfangstakt des Musikstücks zu setzen, damit alle Stücke am gewünschten Beginn ansetzen. Probleme sollten dadurch vermieden werden.

Wenn die wiedergegebenen Töne nicht den erwarteten Tönen entsprechen, überprüfen Sie Folgendes:

• Wenn zwei oder mehr Instrumente das gleiche Stück spielen, überprüfen Sie, dass nicht alle Module auf denselben MIDI -Kanal oder auf den Modus "Omni" eingestellt sind.

• Wenn Ihr Master-Keyboard die eigenen Töne spielt, während Sie versuchen, einen Spur mit Tönen eines anderen Moduls aufzunehmen, haben Sie es wahrscheinlich nicht auf den Modus "Local Off" eingestellt.

• Wenn Sie plötzliche Tonausbrüche oder "steckengebliebene" Noten hören oder die Polyphonie eingeschränkt erscheint, handelt es sich wahrscheinlich um einen MIDI -Loop, bei dem die vom Master-Keyboard erzeugten MIDI -Daten durch den Sequenzer und zurück an den Eingang des Master-Keyboards geleitet werden. Überprüfen Sie auch hier, ob sich das Master-Keyboard im Modus "Local Off" befindet.

Wenn Sie nicht über die Funktion "Local Off" verfügen, deaktivieren Sie die "MIDI Thru"-Funktion für den MIDI -Kanal, an den das Master-Keyboard sendet.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

MIDI-Sequenzer
Vorteile des Sequenzers
Rechannelizing
Konfiguration des MIDI-Sequenzers
MIDI ist nicht gleich Audio
Click-Track (Metronomtakt)
Die Quantize-Funktion
Spuren und MIDI-Kanäle
Bearbeitung durch Ausschneiden und Einfügen
Spurinformationen
Destruktives Bearbeiten
Sequenzing einer Drum-Machine
MIDI-Schnittstelle
MIDI-Schnittstellen mit mehreren Anschlüssen
Das Sequenzer-Paradigma
Speichern der Musikstücke
Hilfe


Kapitel 4

Audio-Daten und Sequenzing

Digitale Audio-Bearbeitung muss nicht kompliziert sein. Dennoch sollte man grundlegende Begriffe wie beispielsweise Sample-Rate oder Sync-Status kennen, wenn man nicht in Schwierigkeiten geraten möchte. Daher enthält die erste Hälfte dieses Kapitels entsprechende Informationen.

Alle digitalen Audio-Geräte – einschließlich Soundkarten, die für die Verarbeitung von Analog-Signalen (beispielsweise von Mikrofonen) geeignet sind – müssen Analog-Signale in ein digitales Format konvertieren (wandeln), um die Signale verarbeiten zu können. Solche Analog-Digital-Wandler verwenden Binärzahlen, um unmittelbare Werte von analogen Audio-Signalen ermitteln zu können. Für die digitale Darstellung von analogen Spannungshöhen werden Zeichenfolgen bestehend aus Einsen und Nullen verwendet. Da sich die Audio-Information ständig ändert, muss die Erfassung dieser Daten in schneller Abfolge geschehen, um ein geeignetes Abbild des ursprünglichen Klangbilds zu erstellen. Deshalb muss ein System für das Konvertieren von Analog-Signalen in digitale Informationen (d. h. Analog-Digital- bzw. A/D-Wandler) in der Lage sein, analoge Spannungen in regelmäßigen und präzisen Intervallen zu messen. Wenn genügend punktuelle Messungen pro Sekunde erfolgen, kann das ursprüngliche Klangbild präzise bis in die höchsten für das menschliche Gehör wahrnehmbaren Frenquenzbereiche nachgebildet werden.

Sampling-Theorie

Den Prozess des Digitalisierens von Audio-Daten bezeichnet man als Sampling. Dabei stellt jede einzelne Messung ein eigenes Sample dar. Es ist notwendig, jedes Sample mindestens mit der doppelten Frequenz, gemessen an der höchstmöglichen Frequenz, zu erstellen, um ein adäquates Abbild zu erzielen. (Abbildung 4.1 stellt den Prozess der Sample-Erstellung eines Signals dar.) Wenn die Sample-Frequenz unterhalb der doppelten Höchstfrequenz liegt, werden weitere Frequenzen hinzugefügt, die nach Summe und Differenz zwischen Sample-Frequenz und Audio-Frequenz ausgerichtet sind. Diese Frequenzen sind im ursprünglichen Signal nicht vorhanden und würden musikalisch unangenehm klingen.

Abbildung 4.1: Audio-Sampling

Das Einfügen unerwünschter Frequenzen durch eine Sample-Erstellung mit zu niedriger Rate bezeichnet man als Alias-Erstellung. Um dies zu vermeiden ist es notwendig, solche Frequenzen des ursprünglichen Signals herauszufiltern, die oberhalb der mittleren Sample-Frequenz liegen. Da kein Filter perfekt ist, muss die Sample-Rate etwas höher als das Doppelte der maximalen Audio-Frequenz betragen. Daher wird für eine Audio-Bandbreite von 20 kHz eine Mindest-Sample-Frequenz von 44,1 kHz statt 40 kHz verwendet.

Ein wesentlicher Faktor, der die Qualität von Audio-Daten beeinflusst, ist die Genauigkeit, mit der ein Sample gemessen wird. Das bedeutet, je mehr digitale Bits für die Darstellung eines Samples verwendet werden, desto genauer ist die Messung. CDs und DAT-Bänder verwenden 16-Bit-Sampling, obwohl viele digitale Multitrack-Recorder, Signal-Prozessoren und Soundkarten, so auch die Sound Blaster Audigy 2, eine 24-Bit-Konvertierung ermöglichen.

Digitalzahlen werden in ganzen Schritten verarbeitet. Halb-Bit-Schritte werden nicht verarbeitet. Die Anzahl der Schritte hängt von der Auflösung der verwendeten Analog-Digital-Wandler ab. Acht Bit sind lediglich 256 Schritte. Dies würde eine schlechte Klangqualität bedeuten und kann zu Verzerrungen bei der Quantisierung führen. Dieser Effekt drückt sich als Rauschen aus. Der wesentliche Unterschied besteht jedoch darin, dass das Rauschen in diesem Fall bei fehlendem Signal ebenfalls nicht vorhanden ist. Durch die Verwendung zusätzlicher Bit verbessert sich die Auflösung deutlich. Die meisten heute erhältlichen Prozessoren verwenden Konverter mit 16 bis 24 Bit Auflösung, bei denen jedes Bit in einem linearen Sample-System einem Dynamikbereich von 6 dB entspricht.

Das bedeutet, dass ein 8-Bit-System selbst bei perfekten Eigenschaften lediglich einen Dynamikbereich von maximal 48 dB gewährleisten kann, während mit einem 16-Bit-System ein maximaler Dynamikbereich von bis zu 96 dB und einem 24-Bit-System sogar über 132 dB bis hin zu 144 dB erzielt werden kann. Nichts ist jedoch perfekt, und für gewöhnlich weichen die erzielten Werte immer ein wenig von den Idealwerten ab. Insbesondere gilt dies für das 24-Bit-Recording, wo bereits jeder Dynamikbereich oberhalb 120 dB sehr gut ist.

Sample-Rate

Wie bereits erwähnt, können Audio-Signale durch eine Folge von Binärzahlen dargestellt werden. Allerdings müssen diese Zahlen mit dem gleichen Timing gelesen werden, mit dem sie aufgenommen wurden, um ein adäquates Ergebnis (z.B. ohne Verzerrung) zu erzielen. An dieser Stelle kommt die Sample-Rate zum Tragen.

Als Sample-Rate bezeichnet man die Anzahl der "Messungen", die für jede Sekunde des Audio-Signals während des Analog-Digital-Wandlungsprozesses aufgezeichnet werden. Diese Messungen werden in präzisen Intervallen vorgenommen, die durch Quarz-Kristalle gesteuert werden. Geht man davon aus, dass die gleiche Sample-Rate sowohl für die Analog-Digital-Wandlung als auch für die Digital-Analog-Wandlung verwendet wird, so sollte die Wiedergabe der Audio-Daten in der gleichen Länge und Tonhöhe erfolgen.

Obwohl die niedrigste Sample-Rate für Audio-Daten bei 44,1 kHz liegt, werden manche Daten auch mit 32 kHz aufgezeichnet (dies reduziert die Audio-Bandbreite auf unter 15 kHz). Für Radioqualität wird eine Sample-Rate von 48 kHz bevorzugt. Herkömmliche Soundkarten unterstützen eine Sample-Rate von 44,1 kHz und 48 kHz. Allerdings ist es wichtig, dass alle systeminternen Digitalverbindungen auf die gleiche Sample-Rate eingestellt sind. Ansonsten kann das Endaufnahmegerät die Aufzeichnung nicht in der gleichen Geschwindigkeit wiedergeben, mit der die Daten aufgenommen wurden. Wenn das Endergebnis auf eine Audio-CD aufgezeichnet werden soll, sollten Sie, wenn möglich, mit 44,1 kHz arbeiten. Der ASIO-Treiber der Sound Blaster Audigy 2 arbeitet mit 48 kHz bzw. in der Platinum eX-Version mit 96kHz. In diesem Fall ist Software erforderlich, welche die Sample-Raten-Umsetzung des Master-Mix-Signals auf 44,1 kHz vornimmt, bevor eine Audio-CD gebrannt wird. Hierzu kann die Batch-Sample-Ratenkonvertierung von WaveLab Lite verwendet werden. Diese Funktion ermöglicht es mehrere Dateien auf einmal in eine neue Sample-Rate zu konvertieren. Dieses Verfahren eignet sich sehr gut für die Konvertierung von Samples, die von kommerziellen CDs stammen und die für ein neues Projekt von 44 kHz in 96 kHz konvertiert werden müssen.

Abbildung 4.1a: Batch-Sample-Ratenkonvertierung in WaveLab

Hohe Sample-Rate

Heute betrachtet man 88,2 kHz, 96 kHz und 192 kHz als Standard-Sample-Rate, die theoretisch eine etwas bessere Klangqualität als eine Sample-Rate von 44,1 kHz erzielt, wie sie derzeit für eine CD-Erstellung verwendet wird. Bis vor kurzem stand diese Option nur für Spezialformate wie SACD von Sony und DVD-Audio zur Verfügung. Mit der Sound Blaster Audigy 2 wird die DVD-Audio-Wiedergabe auch für den normalen PC-Kunden realisierbar. Es können Stereo-DVD-Audio-Spuren mit bis zu 24 Bit bei 192 kHz wiedergegeben werden.

Generell spielt es keine Rolle, ob Sie eine Sample-Rate von 24 Bit/96 kHz oder 16 Bit/48 kHz verwenden. Beachten Sie jedoch, dass die Anzahl der Sequenzen, die Sie gleichzeitig bearbeiten können, und die Anzahl der Prozesse reduziert wird, wenn Sie mit einer höheren Bit-Rate und/oder höheren Sample-Rate arbeiten. Die Sound Blaster Audigy 2 kann mit 24 Bit bei 96 kHz ohne Re-Sampling direkt auf Festplatte aufzeichnen.

Warum mehr Bits verwenden?

Derzeit wird das 16-Bit/44,1-kHz-Format für Audio-CDs verwendet. Daher ist die Frage berechtigt, warum bei der Aufzeichnung mehr als 16 Bit erforderlich sind. Hierfür gibt es einen wesentlichen Grund. Wenn ein digitales Signal durch Verändern der Tonhöhe oder EQ-Einstellungen bearbeitet wird, verliert dieses Signal einen Teil seiner Auflösung. Ferner besitzt ein 16-Bit-Signal nur dann eine maximale Auflösung, wenn es auch mit größtmöglichem Pegel aufgenommen wurde. Für das Recording leiserer Töne werden weniger als 16 Bit verwendet. Die Auflösung ist dementsprechend geringer. Wenn Sie für das Recording und für das Bearbeiten mehr Bit verwenden, als für das Ausgabemedium notwendig (z.B. CD), kann die größtmögliche Auflösung bis zum Ende des entsprechenden Projekts erhalten werden. Wenn Sie jedoch alle Aufnahmen mit 16 Bit erstellen, kann der End-Mix möglicherweise eine Auflösung von lediglich 13 oder 14 Bit am Ende der gesamten Bearbeitung betragen. Dies ist jedoch nicht so wichtig, wenn es um den Bereich der Pop-Musik geht, die im Allgemeinen einen sehr begrenzten Dynamikbereich aufweist. Bei anspruchsvoller akustischer Musik mit besonders leisen Passagen kann hier jedoch unnötiges Rauschen und eine größere Verzerrung entstehen, wenn die Aufnahme mit 16-Bit-Auflösung erfolgt.

Dithering

Das 24-Bit-Master-Recording kann durch einen bestimmten Prozess, der als Dithering bezeichnet wird, auf 16 Bit reduziert werden. Bei diesem Prozess bleibt ein wesentlich größerer Teil des ursprünglichen Dynamikbereichs erhalten als bei einem einfachen Begrenzen (Discarding) auf mindestens 8 Bit (LSB - Least Significant Byte). Im Wesentlichen wird dem Signal ein geringer Anteil Pseudo-Random-Rauschen hinzugefügt, um die Digitalinformationen mit einem geringen Pegel zu verzögern. Um eine Beeinflussung des Rauschabstands der Aufnahme durch dieses spezielle Rauschen zu verhindern, wird das Rauschen mathematisch erzeugt, sodass es im höheren Audio-Spektrum erscheint (gewöhnlich über 15 kHz), das vom menschlichen Gehör nicht mehr wahrgenommen werden kann. Dieses Verfeinern wird als Noise-Shaped-Dithering bezeichnet. Dadurch wird es ermöglicht, dass die Musik hörbar und relativ unverzerrt bleibt, wenn wie bei einem Analog-Tonband ein Fade-Out vorgenommen wird. Ohne ein Dithering würde das Signal im unteren Pegelbereich progressiv stärker verzerrt, bevor das Signal nach dem letzten belegten Byte abrupt abbricht. Um möglichst effektiv vorzugehen, sollte das Dithering stets der letzte Prozess sein, bei dem das Signal vor dem Erstellen einer CD bearbeitet wird (der letzte Schritt beim Mastering).

Digital-Anschlüsse

Anders als bei Analog-Geräten, bei denen jedes Signal über ein separates Kabel gesendet werden muss, ermöglicht ein Digital-Gerät das Senden mehrerer Signale über das gleiche Kabel, wobei die Signale eindeutig voneinander getrennt werden. Wie diese Technik funktioniert, ist für eine genaue Erklärung zu umfangreich. Dennoch sollten die Begriffe Clocking (Taktgebung) und Sync (Synchronisierung) erklärt werden.

Angenommen Sie besitzen eine Soundkarte mit einem Digital-Anschluss, und Sie möchten Musik digital von einem DAT-Recorder (Digital Audio Tape) oder MiniDisc-Recorder auf Ihren Computer überspielen. Schließen Sie als erstes den Digital-Ausgang des Abspielgeräts (wahrscheinlich über eine S/PDIF Phono-Verbindung) an den Digital-Eingang der Soundkarte an. S/PDIF ist das Standard-Verbindungsprotokoll für Digital-Geräte, das von Sony und Philips (Sony/Philips Digital Interface) entwickelt wurde. In manchen Geräten wird hierfür ein optischer Anschluss als Alternative – oder zusätzlich – zum Phono-Koaxial-Anschluss bereitgestellt.

DAT- und MiniDisc-Abspielgeräte verfügen über eigene hochpräzise Quarz-Kristalle, wodurch die Sample-Rate gesteuert wird, mit der Daten zurückgegeben werden, damit Daten die gleiche Rate wie bei der Aufnahme aufweisen. Um diese kleinen Daten-Abschnitte auf den Computer übertragen zu können, muss das Sample-Zeitmaß des Computers mit der Sample-Rate des Abspielgeräts übereinstimmen. Wenn das Abspielgerät und der Computer unabhängig voneinander arbeiten, ist das Zeitmaß stets etwas unterschiedlich, auch wenn beide auf die gleiche Frequenz eingestellt sind. Dies führt zu einem Klicken und Krachen beim Abspielen der Audio-Datei, da die Takte nur teilweise synchron verlaufen.

Clock Sync

Wenn digitale Daten über ein S/PDIF-Kabel übertragen werden, wird auch das Clock-Signal des ersten Geräts übertragen. Dieses Signal wird für die Synchronisierung des Empfängergerätes verwendet. Allerdings muss der Digital-Sync-Modus bei den entsprechenden Geräten oftmals noch eingestellt werden. (Abbildung 4.2 stellt eine digitale Bandmaschine dar, die das Eingangssignal über die Soundkarte empfängt.) In der Regel besitzt das Ausgangsgerät einen eigenen Taktmesser (Internal-Sync-Mode), und das Empfängergerät ist auf Digital Sync eingestellt. In dieser Art und Weise können mehrere Geräte hintereinander geschaltet werden. Schaltet man jedoch mehr als drei Geräte zusammen, kann dies zu Problemen mit dem Taktsignal führen, wenn das Signal schwächer wird.

Abbildung 4,2: Digital Sync (ein DAT-Gerät empfängt ein Signal über die Soundkarte)

Beachten Sie, dass bei einer zunehmenden Zahl professioneller Geräte eine so genannte AES/EBU Digital-Schnittstelle verwendet wird, die man in der Regel daran erkennt, dass XLR-Anschlüsse anstelle von Phono-Buchsen vorhanden sind. In der Regel sind die Anschlüsse auf der Rückseite des Geräts deutlich erkennbar. Sowohl S/PDIF als AES/EBU übertragen ein Stereo- und ein Taktsignal. Sie arbeiten jedoch mit unterschiedlichen Spannungen und sind daher nicht kompatibel. Man kann sie jedoch über einen Adapter miteinander verbinden. AES/EBU verfügt über ein symmetrisches 100 Ohm-System (5 V nominell) und kann über kurze Kabelwege mit konventionellem Mikrofonkabel angesteuert werden. S/PDIF ist ein unsymmetrisches 75 Ohm-System, das mit einer Spannung von ca. 0,5 V arbeitet.

Der Hauptvorteil von S/PDIF besteht darin, dass die CD-Titelnummern als Teil des Datenformats übertragen werden. AES/EBU unterstützt dies nicht. AES/EBU ignoriert den SCMS (Serial Copycode Management System)-Kopierschutz, der in einigen Digitalgeräten verwendet wird, um das Vervielfältigen auf digitaler Ebene von bereits kopierten Aufzeichnungen zu verhindern.

Beachten Sie auch, dass die im Sound Blaster Audigy 2-System bereitgestellten Digital-Eingänge eine qualitativ hochwertige Sample-Rate-Konvertierung ermöglichen. Das bedeutet, dass die Soundkarte immer im Internal-Sync-Modus verfügbar ist. Das bedeutet nicht nur, dass der Anwender sich nicht um die entsprechenden Sync-Einstellungen kümmern muss. Es bedeutet außerdem, dass beide Digital-Eingänge gleichzeitig für Signale verwendet werden können, wobei nicht die gleiche Sample-Rate erforderlich ist.

Word Clock

Komplexere Profi-Systeme besitzen eine Word Clock-Funktion, bei der die Sample Clock über separate Anschlüsse ein zusätzliches in den Audio-Daten enthaltenes Signal empfängt. Die Word Clock wird in der Regel über ein asymmetrisches Kabel mit Bajonettfassung für BNC-Anschlüsse oder über sonstige Digitalanschlüsse übertragen. Die Anschlüsse sind normalerweise deutlich auf der Rückseite des Geräts gekennzeichnet. Wie bei allen anderen digitalen Clocking-Systemen gibt es nur eine Master-Funktion – alle übrigen Geräte sind als untergeordnete Systeme an die Master Clock-Funktion angeschlossen. Diese Funktion kann auch von einem externen, hochpräzisen Clock-Generator mit mehreren Ausgängen bereitgestellt werden.

Viele semiprofessionelle Studiogeräte verfügen über eher schlechte Master Clock-Systeme, wodurch der sogenannte Jitter-Effekt (Zittern) hervorgerufen werden kann. Dies führt zu einer Verminderung der Audio-Qualität und einer Verschlechterung des Rauschabstands. Digitale Audio-Daten bestehen aus einfachen Zahlenfolgen. Allerdings müssen diese Zahlen den richtigen Wert aufweisen sowie zu exakt der gleichen Zeit übertragen werden, um ein adäquates Abbild des ursprünglichen Audio-Signals darstellen zu können. Das schwächste Glied in dieser Kette ist vermutlich der Analog-Digital-Wandler (AD), der ein Sample des Audio-Eingangssignals erstellt und dieses Signal in eine Zahlenfolge konvertiert. Die Schaltkreiskomponente, mit der die Messungen durchgeführt werden, ist im Prinzip ein verbessertes Digital-Voltmeter. Arbeitet das Voltmeter nicht ordnungsgemäß, kommt es zu Fehlern bei der Zahlenfolge, und es entsteht eine Verzerrung.

Die Messungen müssen ebenfalls zu regelmäßigen und präzisen Intervallen vorgenommen werden (z.B.: Sample-Rate), da es durch Qualitätsunterschiede, unzureichende Gestaltung der Kabelkreisläufe und anderen Faktoren zu einem Jitter-Effekt kommen kann. Der so genannte Jitter-Effekt entsteht, wenn die Sample-Periode leicht schwankt. Dadurch wird das Sample kurz vor oder kurz nach dem richtigen Zeitpunkt erstellt. Somit würde ein falscher Wert gespeichert. Der Jitter-Effekt macht sich durch verstärktes Rauschen, ein unklares Klangbild und eine schlechte Stereo-Qualität bemerkbar.

Sample-Rate-Konvertierung

Wenn Sie mit einer einheitlichen Sample-Rate arbeiten möchten, und das Quellmaterial weist eine teilweise oder vollständig andere Sample-Rate auf, ist eine Sample-Rate-Konvertierung notwendig. Dies kann über externe Hardware-Geräte vorgenommen werden, die ein digitales Signal mit einer bestimmten Sample-Rate empfangen und es in einer anderen Rate in Echtzeit ausgeben, oder über spezielle Software. Aufzeichnungen, die beispielsweise auf DAT bei 48 kHz aufgenommen wurden, müssen auf 44,1 kHz für das CD-Mastering konvertiert werden. Andernfalls würde die Audio-Datei rund 10 % langsamer abgespielt, wodurch die Tonhöhe entsprechend verändert würde. Die Sound Blaster Audigy 2 konvertiert eine Sample-Rate der Digital-Eingänge automatisch auf die entsprechende interne Sample-Rate für die Verarbeitung, sodass keine zusätzlichen Hardware-Geräte erforderlich sind.

Die Sequenzer-Revolution

Am Anfang stand die Entwicklung von MIDI. Dann wurde es jedoch möglich, Audio-Daten in Echtzeit auf eine Festplatte aufzunehmen. Bis zu einer Kombination der beiden Verarbeitungsmöglichkeiten dauerte es nicht lange. So entstand das bislang leistungsfähigste Kompositions-Tool für Musik: der MIDI-Plus-Audio-Sequenzer, bei dem es möglich ist, einige Sequenzen als MIDI-Informationen aufzuzeichnen, und andere Sequenzen als gewöhnliche Audio-Daten, wie bei einem Kassettenrecorder, aufzunehmen. MIDI und Audio-Daten erscheinen auf dem gleichen Bildschirm. Viele der Bearbeitungsfunktionen wie Ausschneiden, Kopieren oder Einfügen können sowohl für Audio-Dateien als auch für MIDI-Dateien angewendet werden. Dadurch wird das Arbeiten mit Musikstücken, bei denen Audio und MIDI kombiniert sind, vereinfacht. Alle Funktionen können in einer einzigen Umgebung gesteuert werden. Zuvor ist es jedoch notwendig, den MIDI-Sequenzer mit einem Multitrack-Recorder zu synchronisieren. (In Abbildung 4.3 ist der Bildschirm "Arrange" von Cubasis VST CE dargestellt. Achten Sie auf die Audio- und MIDI-Spuren.)

Abbildung 4,3: Bildschirm "Arrange" von Cubasis VST CE

Audio-Daten können über eine Soundkarte oder eine externe Audio-Schnittstelle auf einen computergestützten Sequenzer aufgenommen werden. Die Sound Blaster Audigy 2 ermöglicht das Recording von einfachen analogen Audio-Signalen und Digital-Signalen von CD-Spielern, DAT-Geräten, MiniDisc-Recordern und anderen digitalen Wiedergabegeräten. Audio-Daten können auch direkt von anderen Festplatten oder CD-ROMs, die Audio-Daten enthalten, importiert werden. Ferner gibt es eine Software, die es Ihnen ermöglicht, Audio-Dateien auch direkt von Audio-CDs zu importieren. Dies kann nützlich sein, wenn Sie über eine ausgezeichnete Sound-Bibliothek verfügen, oder Drum Loops von einer CD verwenden. Achten Sie darauf, keine urheberrechtlichen Bestimmungen zu verletzen. Verwenden Sie keine Aufzeichnungen ohne eine entsprechende Genehmigung.

Bevor die Eigenschaften eines modernen MIDI-Plus-Audio-Sequenzers vorgestellt werden, ist es sinnvoll, einige grundlegende Konzepte des Digital-Recordings kennen zu lernen, die bei einem Computer angewendet werden.

Audio-Daten und Festplatten

Beim Aufzeichnen von Audio-Daten auf einen Computer werden die Audio-Daten in binäre Daten konvertiert und auf der Festplatte gespeichert. Hier gilt: je höher die permanente Daten-Transferrate der Festplatte, desto mehr Audio-Titel können gleichzeitig wiedergegeben werden. Derzeit erhältliche Festplatten entsprechen in der Regel dem EIDE-Standard (auch als Ultra DMA bezeichnet). Diese gewährleisten – sofern Sie in einer professionellen Umgebung arbeiten, in der Sie große Mengen Audio-Daten übertragen müssen – einen einwandfreien Betrieb, wenn Sie zwischen 16 und 24 Titel gleichzeitig übertragen möchten. Wenn größerere Übertragungsmengen bereitgestellt werden sollen, ist es sinnvoll, eine SCSI-Festplatte und -Schnittstellenkarte oder ein FireWire-Laufwerk zu verwenden. Das Sound Blaster Audigy 2-System umfasst einen IEEE1394/FireWire-Anschluss für den Anschluss externer Peripherie-Geräte wie Video-Kameras und Zusatz-Festplatten.

Wenn Sie beabsichtigen, mit EIDE-Laufwerken zu arbeiten, sollten Sie nach Möglichkeit eine zweite Festplatte installieren, die ausschließlich der Verwaltung von Audio-Dateien dient und sich defragmentieren lässt, ohne Programm-Dateien zu beeinflussen. Audio-Daten nehmen viel Speicherplatz in Anspruch. Verwenden Sie deshalb Festplatten mit einer Mindestspeicherkapazität von 20 GB. Eine Defragmentierung ist notwendig, weil permanentes Aufzeichnen und Löschen von Dateien dazu führt, dass Informationen über die Festplatte verteilt gespeichert werden. Das bedeutet, dass der Festplatten-Mechanismus länger für den Zugriff auf diese Daten benötigt. Wenn Ihre Festplatte nicht richtig defragmentiert wurde, führt dies zu einer Reduzierung der Titel, die Sie gleichzeitig übertragen können. Unter extremen Umständen kann dies zu Fehlern (Unterbrechungen oder Klicken) bei der Wiedergabe der Audio-Spuren führen. Wenn Sie keine weitere Festplatte installieren möchten, sollten Sie sicherheitshalber eine separate Partition für Audio-Dateien erstellen. Hierzu eignen sich Programme wie Partition Magic.

Wieviele Titel?

Die Anzahl der Titel wird in der Regel nach einer Audio-Sample-Rate von 44,1 kHz oder 48 kHz und einer 16-Bit-Auflösung berechnet. (Eine 44,1-kHz/16-Bit-Auflösung entspricht dem CD- und MiniDisc-Format.) Wenn Sie mit einer höheren Bit-Auflösung und/oder einer höheren Sample-Rate arbeiten, verringert sich proportional die Anzahl der Titel, die Sie aufzeichnen können. EIDE-Laufwerke müssen zudem durch die CPU des Computers abgerufen werden. Wenn das Laden der CPU langsam erfolgt, kann dies möglicherweise auch zu einer Reduzierung der Titelanzahl führen, die Sie aufzeichnen möchten. Für die Aufzeichnung muss auf der CPU und der Festplatte genügend Speicherkapazität vorhanden sein, um neue Titel gleichzeitig verwalten sowie bereits aufgezeichnete Titel gleichzeitig übertragen zu können.

Soll das Endergebnis auf einer CD erhältlich sein, ist es sinnvoll, entweder bei 16 Bit oder bei 24 Bit aufzuzeichnen. (24-Bit-Recording eignet sich besonders für akustische Musik, die einen großen Dynamikbereich aufweist.) Obwohl für die endgültige CD lediglich 16 Bit verwendet werden, kann man die Funktion des Noise-Shape-Dithering verwenden, um den 24-Bit-Mix auf einen 16-Bit-Mix zu reduzieren, wobei der größte Teil des ursprünglichen Dynamikbereichs erhalten bleibt. Mit der Funktion Noise-Shape-Dithering wird ein Verzögerungsrauschen bei einer Frequenz hinzugefügt, die durch das menschliche Gehör nicht wahrnehmbar ist (in der Regel zwischen 15 kHz und 20 kHz). Als Faustregel gilt, dass wenn Sie mit einer Auflösung von 16 Bit/48 kHz arbeiten, ungefähr 6 MB Festplattenspeicher pro Minute des Titels (Mono), den Sie aufzeichnen möchten, benötigt werden (5 MB für 16 Bit/44 kHz, 16,8MB für 24 bit/96 kHz).

Random-Zugriff

Anders als bei einer herkömmlichen Bandmaschine nehmen stumm geschaltete Abschnitte auf dem Computer keinen Speicherplatz in Anspruch. Bei der Aufnahme eines Instrumental-Solo beispielsweise möchten Sie wahrscheinlich keine Nebengeräusche auf der Gesangsspur hören bzw. aufnehmen. Bei einer Bandmaschine würde in diesem Fall unnötiger Speicherplatz für die Aufnahme verschwendet. Der Computer ermöglicht es hier, Speicherplatz ausschließlich für die Aufnahme zu verwenden. Wenn sie zudem bestimmte Stellen der Aufnahme mehrmals verwenden möchten (beispielsweise für Refrain oder Backing Vocals), wird hierfür kein zusätzlicher Speicherplatz benötigt. Dies wird dadurch gewährleistet, weil die Kopie der Audio-Sequenz im Arrange-Fenster des Sequenzers auf die ursprüngliche Audio-Sequenz zugreift, sodass keine wirkliche Kopie der Audio-Daten auf der Festplatte erstellt werden muss. Wenn Sie allerdings eine Audio-Sequenz kopieren und anschließend bearbeiten, indem Sie beispielsweise Schnitte vornehmen, so wird diese Bearbeitung der Audio-Spur vollständig gespeichert.

Der virtuelle Mixer

Die meisten MIDI/Audio-Sequenzer bieten mehr Aufnahmespuren an, als an der eigentlichen Hardware-Komponente vorhanden sind. Viele einfache Soundkarten besitzen lediglich einen Stereo-Ausgang. Die Sound Blaster Audigy 2 verfügt über sieben (6.1) Analog-Ausgänge und einen Digital-Ausgang (Stereo). Alle sieben Analog-Ausgänge können direkt mit Cubasis VST CE angesteuert werden. Das bedeutet, dass der Computer eine Möglichkeit zum Abmischen oder Abstimmen der einzelnen Audio-Spuren (sowie jeglicher MIDI-Informationen von der Soundkarte) bereitstellen muss. Deshalb verwenden MIDI/Audio-Sequenzer virtuelle Mixer, um die Audio-Ausgänge der verschiedenen Spuren abzustimmen und in der Regel auf eine Stereo-Spur zu mischen. Wenn die Soundkarte mehrere Ausgänge besitzt, verwendet der Mixer Funktionen, mit denen ein Routing der verschiedenen Audio-Spuren auf die entsprechenden Ausgänge vorgenommen wird, um ein externes Mischpult verwenden zu können.

Die meistgebrauchten Mischpultregler für Audio-Spuren sind Lautstärke und Panorama. Außerdem gibt es die Möglichkeit, einen Equalizer zur Klangbearbeitung zu verwenden. Die meisten virtuellen Mixer besitzen eine EQ-Funktion. In der Praxis wird diese Funktion standardmäßig nur bei Bedarf aktiviert (wie auch bei Analog-Mischpulten). Die Verwendung eines Equalizers nimmt wertvollen Speicherplatz in Anspruch. Daher ist es sinnvoll, diese Funktion nur dann zu verwenden, wenn es erforderlich ist. Wenn Sie einen differenzierten Equalizer benötigen, sollten Sie einen externen Equalizer (Plug-In) verwenden.

Derzeit verwendet man für die Tonmischung zum Teil Voreinstellungen, sodass Lautstärkenverhältnisse, Panoramaeinstellungen, Equalizer oder Effekt-Plug-Ins wie gewöhnliche MIDI-Daten aufgenommen werden können. Wird der Titel abgespielt, werden die Fader-Einstellungen gemäß der entsprechenden Programmierung vollzogen. Sie können Änderungen an den Einstellungen für jeden Titel einzeln vornehmen. Dieser Vorgang wird als dynamische Automation bezeichnet.

Das automatische Abmischen wird in der Praxis dadurch vorgenommen, dass über Drehregler oder Fader des virtuellen Mischpults MIDI-Daten eingegeben werden. Wenn Sie jedoch mit automatischen Einstellungen (Write-Modus) aufzeichnen, werden die entsprechenden Daten wie gewöhnliche MIDI-Daten auf dem Sequenzer gespeichert. Sie können die automatischen Einstellungen für alle, einige oder auch nur einzelne Spuren aufzeichnen. Wenn Sie mit den Einstellungen nicht zufrieden sind, können Sie die entsprechenden Schritte erneut durchführen. Sie können auch einzelne Takte bearbeiten, falls Sie dies bevorzugen. Üblicherweise werden Automationsdaten auf dem Bildschirm dargestellt. Dies ermöglicht eine Bearbeitung der automatischen Abmischung per Maus, indem die Einstellungen durch Bewegen der im Diagramm dargestellten Kurve verändert werden. Cubasis VST CE ermöglicht Ihnen ein automatisches Abmischen der einzelnen Parameter. Das automatische Abmischen gestaltet sich recht unproblematisch. Über die Schaltflächen für den Schreib- und Lese-Modus kann ausgewählt werden, ob die voreingestellten Daten aufgezeichnet oder abgespielt werden sollen.

Inzwischen ist es üblich, dass Software-Hersteller eine Funktion für den Surround-Sound-Mix in die Software integrieren. Obwohl nur wenige Home-Studios über adäquate Monitor-Systeme zum Abmischen von Surround-Daten auf professionellem Niveau verfügen, ist es möglich, ein besonders gutes Resultat zu erhalten, da es inzwischen Software-Pakete für Home-Studio-Anwender gibt, die Surround-Aufnahmen auf CD-Rs im DTS-Format ermöglichen. Das DTS-Format bietet den Vorteil, dass es auf gewöhnliche CD-Rs statt auf kostspieligere DVDs übertragen und auch auf den meisten DVD-Geräten abgespielt werden kann. Die Surround-Funktionen der Sound Blaster Audigy 2 sind für Spiele, Multimedia-Anwendungen und Music-Software vorgesehen. Die Anschlüsse können von der im Lieferumfang enthaltenen Version Cubasis VST CE und anderer ASIO-kompatibler Software zum Erstellen von Surround-Sound-Abmischungen verwendet werden, die für Dolby Digital und Dolby Digital EX-Soundtracks sowie für Advanced Resolution 5.1 DVD Audio geeignet sind. Kostengünstige Surround-Sound-Wiedergabe lässt sich mit den sehr preiswerten Lautsprechern des Typs Creative Inspire 6700 realisieren. Das System besteht aus Verstärker, Subwoofer und sechs Satelliten für die für die 6.1-Wiedergabe.

VST-Plug-Ins

Die in Sequenzern enthaltenen virtuellen Mixer unterstützen oftmals externe Effekte, die per Plug-In eingeschleift werden, wie beispielsweise den VST-Standard von Steinberg. Als Plug-In bezeichnet man eine Software-Komponente, die mit einem Host-Programm arbeitet, um beispielsweise einem Sequenzer ein größeres Funktionsspektrum bereitzustellen. Im herkömmlichen Studio-Betrieb würde dies etwa bedeuten, eine größere Auswahl an Effekten oder Signal-Prozessoren bereitzustellen.

Ziel von VST (Virtual Studio Technology) ist es, ein Standard-Format bereitzustellen, dass die Verwendung externer Effekt-Prozessoren ermöglicht, die an VST-kompatiblen Sequenzern oder an andere Studio-Software, unabhängig vom Hersteller, angeschlossen werden können. Solche virtuellen Prozessoren können sämtliche Studio-Effekte bereitstellen, die man in der Regel von externen Hardware-Geräten oder einigen anderen Geräten erwarten würde. Diese Effekte werden mit Signalen des Host-Computers gespeist. Das bedeutet, dass man einen leistungsstarken Computer benötigt, um ein möglichst gutes Ergebnis zu erzielen.

Wenn das entsprechende Plug-In installiert ist, kann es über die entsprechende Menü-Funktion des Sequenzers aufgerufen werden. Die meisten Plug-Ins verfügen über eine Benutzerschnittstelle an der Vorderseite des Geräts. Die Regler können per Maus eingestellt werden. Die Einstellungen können dann für den späteren Gebrauch gespeichert werden. Die VST-Plug-Ins können ebenfalls automatisch eingestellt werden. Das bedeutet, dass die getroffenen Einstellungen für eine Sequenz aufgezeichnet werden, sodass sie dynamisch abspielbar sind.

Zu den Effekten sind sogenannte VST-Instrumente erhältlich. VST Instrumente sind Software-Emulationen von Sythesizern, Samplern, Drum-Computern usw. Wie bei VST-Effekten nehmen VST-Instrumente eine hohe Computerleistung in Anspruch, sodass ein leistungsstarker Computer mit ausreichend Arbeitsspeicher sowie eine Soundkarte mit schnellem Ansprechverhalten erforderlich sind. Sowohl VST-Effekte als auch VST-Instrumente werden im folgenden Kapitel ausführlicher erläutert.

Monitoring und Latenz

Bei Ihrer ersten Aufnahme werden Sie vermutlich eine Stimme einsingen oder ein Instrument zu bereits aufgenommen MIDI-Spuren einspielen. Den Vorgang des Mithörens bereits aufgenommener Spuren, während Sie eine neue Spur aufnehmen, bezeichnet man als Monitoring. Beim Monitoring während der Aufnahme (üblicherweise per Kopfhörer) lässt sich eine geringe Verzögerung oder ein leichtes Echo wahrnehmen. Diesen unerwünschten Nebeneffekt von Computer-Musiksystemen bezeichnet man als Latenz. Mit einem leistungsstarken Computer und einer entsprechenden Software ist der Latenzwert in der Regel so gering, dass er nicht beachtet werden muss. Allerdings kann der Latenzwert bei leistungsschwächeren Computern zu einem Problem werden. Bevor Sie eine der zahlreichen Lösungsmöglichkeiten verwenden, ist es sinnvoll zu wissen, was Latenz bedeutet und wodurch sie verursacht wird.

Wenn eine Audio-Spur auf einem Computer aufgezeichnet wird, müssen zuerst Analog-Daten in Digital-Daten gewandelt werden. Dieser Prozess verursacht eine geringe Verzögerung. Anschließend entsteht eine weitere Signalverzögerung, die durch die Verarbeitung und das Routing der Audio-Daten verursacht wird. Diese Verzögerung variiert zwischen wenigen Millisekunden (praktisch nicht ermittelbar) und einem deutlichen Echo. Vieles davon hängt von der Leistung des Computers, dem Arbeitsspeicher, der eine angemessene Audio-Performance gewährleisten soll, und einer leistungsfähigen Audio-Software mit den entsprechenden Treibern ab. Die Latenz-Verzögerung wird in der Regel bei der Wiedergabe ausgeglichen. Diese Latenz kann jedoch bei der eigentlichen Aufnahme dazu führen, dass Sie nicht im Timing einsingen oder einspielen, insbesondere wenn der Latenzwert mehr als 20ms beträgt.

Soundkarten und Schnittstellen, einschließlich der Sound Blaster Audigy 2, die vollständig kompatibel zum Treiberstandard ASIO 2.0 sind (eine weitere Innovation von Steinberg), bieten direktes Monitoring des Eingangssignals an. Hierzu wird das aufgezeichnete Audio-Signal durch Routing während der Aufnahme oder des Überspielens direkt zum Audio-Ausgang der Soundkarte weitergeleitet. Mit anderen Worten hören Sie die bereits aufgezeichneten Spuren zusammen mit dem Live-Sound des Gesangsmikrofons oder des Instruments, das Sie zum Einspielen verwenden. Sie können keine VST-Effekte für das Monitoring verwenden, wenn das Audio-Signal nicht durch den Prozessor geleitet wird. Allerdings lassen sich Effekte auch nach der Aufnahme hinzufügen. Die Sound Blaster Audigy 2 führt ein automatisches Monitoring des Eingangssignals während der Aufnahme durch, sodass eine Latenz auch bei leistungsschwächeren Computern kein ernst zu nehmendes Problem darstellt. Verwenden Sie jedoch ein VST-Instrument über ein Keyboard, so sollte der Latenzwert des Systems sehr gering sein. Andernfalls ist die Verzögerung zwischen dem Monitoring und dem Einspielen deutlich wahrzunehmen. Eine hohe Latenz macht das Einspielen in der Regel unmöglich. Dies trifft besonders auf Sounds zu, die einen hohen Attack-Wert (Anschlagstärke) aufweisen, wie beispielsweise bei einem Klavier. Eine (nicht unbedingt zufriedenstellende) Lösung für dieses Problem, ist die Aufnahme dieser Spur über einen gewöhnlichen MIDI-Sound-Eingang, da dieser keine nennenswerte Latenz aufweist. Stellen Sie die Spur nach der Aufnahme auf das VST-Instrument ein. Der im Lieferumfang des Sound Blaster Audigy 2-Systems enthaltene ASIO-Treiber ermöglicht einen sehr geringen Latenzwert (je nach Systemleistung im Bereich von 2 ms), sodass eine schnelle Reaktionszeit der virtuellen Instrumente möglich ist.

Mixer-Layout

In einem herkömmlichen Studio werden Mischpulte mit separaten Schiebereglern für die einzelnen Spuren verwendet, sodass man den relativen Anteil der verschiedenen Spuren oder der einzelnen Kompositionssequenzen im Gesamtbild bestimmen kann. Das Abmischen des Gesamtklangbilds ist eine der wichtigsten Aufgaben des Toningenieurs. Desktop-Computer-Systeme ermöglichen ein Abmischen wie bei einem großen Studio-Mischpult. Der wesentliche Unterschied besteht lediglich darin, dass die Schieberegler bei einem virtuellen Mixer per Maus bewegt werden. Die Steuerung der Drehregler, wie sie für die Panorama-Regelung, Effekt-Sends oder Equalizer verwendet werden, erfolgt in der Regel per Mausklick und je nach Software durch anschließendes Bewegen der Maus nach rechts/links bzw. oben/unten oder im Kreis. Für jede Audio-Spur des Sequenzers gibt es einen separaten Kanal für das virtuelle Mixing. Der endgültige Mix wird per Routing zu den Ausgängen der Soundkarte weitergeleitet. Wenn Sie das Abmischen mit richtigen Schiebereglern bevorzugen, sind eine Reihe MIDI-Controller im Handel erhältlich. MIDI-Controller sind externe Geräte, über die MIDI-Informationen zur externen Lautstärkeregelung generiert werden. In Abbildung 4.4 wird der Mixer-Bereich von Cubasis VST CE dargestellt.

Abbildung 4,4: Bildschirm "Mixer" von Cubasis VST CE

Wellenform-Bearbeitung

Computer bieten Möglichkeiten, die bei Verwendung einer Bandmaschine nicht möglich wären. Wenn Sie über das Kopieren und Einfügen von Audio-Dateien hinaus Änderungen vornehmen möchten, können Sie Abschnitte der Audio-Daten-Wellenform anzeigen und auf verschiedenste Weise bearbeiten. Eine der wichtigsten (sowie nützlichsten) Eigenschaften ist die Möglichkeit des Stummschaltens bestimmter Teile der Audio-Datei. Die Tatsache, dass Sie die Audio-Datei während des Anhörens auf dem Bildschirm "sehen" können, bietet Ihnen die Möglichkeit, exakte Schnitte vorzunehmen.

Weitere übliche Funktionen in der Bearbeitungs-Ansicht umfassen die Möglichkeit, Gain-Einstellungen zu ändern, die Audio-Spur rückwärts abzuspielen (d. h. Tonbandwiedergabe mit veränderter Laufrichtung) oder Ein- und Ausblendungen (Fade-In/Fade-Out) zu erstellen. Cubasis VST CE ermöglicht Ihnen, eine separate Wellenform auszuwählen. Wenn Sie auf die entsprechende Audio-Spur doppelklicken, wird der Wellenform-Editor geöffnet. Für eine solche Bearbeitung eignet sich WaveLab Lite von Steinberg. Das im Lieferumfang enthaltene Creative WaveStudio bietet ebenfalls einige nützliche Bearbeitungsfunktionen. In Abbildung 4.5 ist eine Wellenform in WaveLab dargestellt.

Abbildung 4,5: Waveform-Bearbeitungsbildschirm in WaveLab Lite

Time- und Pitch-Regelung

Das Angebot an Funktionen variiert je nach Software-Anwendung, allerdings unterstützen die meisten Sequenzer eine Tonhöhenregelung sowie eine Zeitdehnung entweder über entsprechende interne oder durch Plug-Ins verfügbare Effekte. Diese Funktionen sind besonders wertvoll für das Verarbeiten von Audio-Sample-Loops, sodass Loops zusammen mit anderen Audio-Elementen sowohl in Echtzeit als auch offline verwendet werden können. Durch das Bearbeiten im Offline-Modus wird die Audio-Spur direkt bearbeitet, sodass für die Bearbeitung genügend Zeit vorhanden ist. Oft können dadurch bessere Ergebnisse als in der Echtzeit-Bearbeitung erzielt werden. Ferner wird auch keine Speicherkapazität während der Wiedergabe verschwendet, weil mit Abschließen der Bearbeitung eine neue Audio-Datei mit allen vorgenommen Änderungen generiert wird. Die Sound Blaster Audigy 2 bietet als Teil der EAX-Effekt-Suite eine Zeitskalierungsfunktion (Timescaling), mit der sich die Wiedergabegeschwindigkeit ohne Beeinflussung der Tonhöhe verlangsamen oder beschleunigen lässt.

Arrangieren von Audio-Spuren

Die meisten Musiker verwenden hierzu das Arrange-Fenster des Sequenzers, da hier die Aufnahme gesteuert werden kann und die üblichen Bearbeitungsfunktionen wie Kopieren und Einfügen für Audio- und MIDI-Spuren verwendet werden können. Das Starten und Anhalten der Aufnahme wird von einem Transportsystem ähnlich einer Bandmaschine ausgeführt. Eine Audio-Spur muss in der Regel auf den Modus "Record Ready" (aufnahmebereit) eingestellt werden, um sie für eine Aufnahme verfügbar zu machen.

Wenn Sie eine Audio- oder MIDI-Sequenz im Arrange-Fenster an eine andere Position ziehen, wird es in der Regel an den nächstgelegenen Takt und nicht an die eigentliche Position des Mauszeigers gesetzt. Daher ist es notwendig, sich mit den Hauptbefehlen vertraut zu machen, sodass Sie MIDI- oder Audio-Sequenzen in entsprechend feinere Taktabstufungen (gemäß der gewählten Quantize-Einstellung) bzw. auch ohne die Funktion der Taktabstufung positionieren können. Beachten Sie außerdem, dass eine Audio-Sequenz beim Löschen aus dem Arrange-Fenster nicht als solche gelöscht wird, sondern lediglich aus dem aktuellen Musikstück gelöscht wird. Sollten Sie die Sequenz später noch einmal benötigen, können Sie sie erneut in das Musikstück einfügen. Wird die Sequenz allerdings definitiv nicht mehr benötigt, sollten Sie sie endgültig von der Festplatte löschen, um Speicherkapazität zu sparen.

Wenn sie nicht äußerst vorsichtig sind, enthalten die Festplatten zahlreiche Audio-Spuren mit nicht mehr zu entschlüsselnden Dateinamen. Lesen Sie die Bedienungsanleitung des Sequenzers aufmerksam durch, um eine geeignete Struktur zu erstellen und potentielles Durcheinander zu vermeiden. Eine Möglichkeit besteht darin, Audio-Sequenzen entsprechend der Musikstücke, in denen sie vorkommen, zu benennen. Eine andere Möglichkeit besteht darin, für jeden Titel einen eigenen Ordner anzulegen, in dem sich sämtliche zugehörigen Dateien befinden. Eine andere Möglichkeit besteht darin, definitiv nicht mehr benötigte Sequenzen zu löschen, um den Verzeichnisumfang nicht unnötig unübersichtlich zu gestalten.

Audio-Spuren und Clock-Funktion

Wie bereits erwähnt, werden Audio-Daten durch Quarz-Kristalle (auf der Soundkarte) mit einer bestimmten Sample-Rate "getaktet", wenn sie über die Soundkarte auf den Computer aufgenommen werden. Beim Aufnehmen über ein externes Digitalgerät muss das Ausgangsgerät die Taktrate angeben und der Sequenzer für die Dauer der Aufnahme auf den External-Clock-Modus eingestellt sein (sofern nicht wie bei der Sound Blaster Audigy 2 eine Eingangs-Sample-Rate-Konvertierung stattfindet). Da die Clock-Funktion externer Geräte möglicherweise von der Takt-Rate der Soundkarte abweicht, kann die Wiedergabegeschwindigkeit des Playbacks leicht unterschiedlich sein, wenn erneut auf das interne Clock-System umgestellt wird. In der Praxis arbeiten Quarz-Kristalle sehr genau, sodass kaum Unterschiede im Timing zu erkennen sind, sofern es sich nicht um sehr lange Audio-Spuren handelt.

Dies trifft jedoch nicht zu, wenn zur Synchronisierung des Sequenzers mit einem weniger zuverlässigen externen Gerät, wie beispielsweise einer Bandmaschine (durch entsprechende MIDI-to-Tape-Synchronisierung), die absolute MIDI-Zeitinformation oder eine MIDI-Uhr verwendet wird. Das Audio-Signal wird zu einer von der Soundkarte festgelegten Rate zurückgegeben. Hier kann das MIDI-Playback je nach Bandgeschwindigkeit leicht verzögert sein, wodurch hörbare Timing-Fehler auftreten können. Für die Lösung dieses Problems wird eine Audio-Spur üblicherweise in kleinere Sequenzen geschnitten. Jede Sequenz startet immer im richtigen Timing. Dies ist darauf zurückzuführen, dass der Auslöseimpuls (Trigger) von einem MIDI-Timing-Computer kommt. Je kürzer die Sequenz, desto geringer ist die Gefahr, dass die Sequenz aus dem Timing läuft, bevor die Wiedergabe der folgenden Sequenz beginnt. Aus diesem Grund tritt der Effekt nicht übermäßig auf.

Audio-Loops

Audio-Loops sind ein wesentlicher Bestandteil im Bereich der Dance-Musik. Da die meisten Loops rhythmisch sind, ist ein genaues Timing außerordentlich wichtig. Auch hier ist die Verwendung separater Audio-Loops über ein bis zwei Takt-Einheiten (anstelle sehr langer Audio-Sequenzen) für das genaue Timing vorteilhaft.
Die Software LIVE von Ableton oder ACID von Sonic Foundry bietet eine Reihe leistungsstarker Tools, mit denen sich eine Timing-Synchronisierung erreichen lässt, ohne dass hörbare Nebeneffekte wie Tonhöhenveränderungen auftreten. Tempoänderungen von Rhythmus-Loops im Bereich von +/-10 % sind ohne Verluste und Tonhöhenveränderung möglich. Der verfügbare Tonhöhenbereich, in dem ohne Auswirkungen auf die Klangqualität variiert werden kann, ist oft viel größer.

Aufnahmepegel

Bei digitalen Recording-Systemen ist es notwendig, das Eingangssignal auszusteuern, weil Soundkarten zwischen Eingang und Analog-Digital-Wandler in der Regel keine Analog-Gain-Control-Funktion verwenden. Viele Systeme stellen eine Gain-Control-Funktion nach der Konvertierung bereit. Wenn das Eingangssignal jedoch zu schwach ist, kann ein Teil der Auflösung (Klangqualität) verloren gehen, noch bevor das Signal die Gain-Control-Funktion erreicht hat. Die Sound Blaster Audigy 2 verfügt sowohl über Mikrofon- als auch über Line-Eingänge. Wenn Sie allerdings Aufnahmen mit professionellen Studio-Mikrofonen durchführen möchten, sollten Sie ein externes Eingangsgerät verwenden. Solche Geräte bezeichnet man als Recording Channel. Die Unterschiede machen sich im Preis und in der Leistung bemerkbar. Die meisten Geräte verfügen über einen Mikrofon- und Line-Vorverstärker (die mit Phantom-Power für Kondensatormikrofone gespeist werden können) sowie einen Kompressor (um die Lautstärkenverhältnisse auszugleichen) und möglicherweise einen Equalizer. In der Regel werden diese Funktionen über einen der Line-Eingänge der Sound Blaster Audigy 2 durch den Anwender eingeschleift. Der Aufnahmepegel wird direkt am Recording Channel eingestellt, während die Software die entsprechenden Parameter auf dem Bildschirm anzeigt.

Versuchen Sie den Peak-Level wenige Dezibel unterhalb einer Übersteuerung zu halten, um eine möglichst niedrige Verzerrung bei hervorragendem Rauschabstand zu erzielen. Anders als bei Bandmaschinen besitzen Digital-Geräte keinen Sicherheitsbereich oberhalb 0 dB. Wenn Sie Aufnahmen zu hoch aussteuern (im roten Bereich), ist eine Verzerrung wahrscheinlich. Ausnahmen hiervon sind Funktionen wie “True Tape” von Cubase VST und Cubase SX, die den Effekt der Bandsättigung, der bei Aufnahmepegeln über 0 dB auftritt, auf digitaler Ebene simulieren. Dieser Effekt erfordert jedoch trotzdem einen Eingangssignalpegel unter 0 dB. Der Übersteuerungsklang wird softwareseitig erzeugt. Unabhängig davon, ob sie mit einem 16-Bit- oder 24-Bit-Recording-System arbeiten, hängt die endgültige Qualität der Aufnahme vom Ausgangssignal ab. In der Regel übersteigt dabei der Dynamikbereich eines 16-Bit-Systems den Dynamikbereich des aufgezeichneten Analog-Signals.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Audio-Daten und Sequenzing
Sampling-Theorie
Sample-Rate
Hohe Sample-Rate
Warum mehr Bits verwenden?
Dithering
Digital-Anschlüsse
Clock Sync
Word Clock
Sample-Rate-Konvertierung
Die Sequenzer-Revolution
Audio-Daten und Festplatten
Wieviele Titel?
Random-Zugriff
Der virtuelle Mixer
VST-Plug-Ins
Monitoring und Latenz
Mixer-Layout
Wellenform-Bearbeitung
Time- und Pitch-Regelung
Arrangieren von Audio-Spuren
Audio-Spuren und Clock-Funktion
Audio-Loops
Aufnahmepegel


Kapitel 5

Audio-Mixer

Mixer stellen – egal, ob Mischpulte oder virtuelle Mixer – einen wesentlichen Bestandteil eines jeden Audio-Systems dar. Das Mischpult ist das zentrale Steuerpult eines gewöhnlichen Studios. Am Mischpult können Sie nicht nur den Pegel einzelner Signale ändern und den Equalizer bedienen, sondern auch Signale über einen Multitrack-Recorder oder zu externen Effekten sowie Prozessoren leiten. Große Studiopulte können auf den ersten Blick abschreckend wirken. Wenn Sie sie aber in logische Bereiche unterteilen, sind sie eigentlich leicht zu verstehen. Die meisten dieser kaum zu überblickenden Regler sind vorhanden, weil dieselben Funktionen für verschiedene Audio-Kanäle variiert werden können.

Im Softwarestudio ist der Mixer vollständig in den Computer integriert. Das Softwarestudio enthält mehr oder weniger alle Einrichtungen, die Sie auf einem großen Studiopult finden (einschließlich der Mixautomation), und oft sogar einige Funktionen, die auf einem “Hardware”-Mischpult nicht zu finden sind. Bevor Sie das virtuelle Studio verwenden, sollten Sie sich mit den Grundlagen des Mischens vertraut machen. Am einfachsten sehen Sie sich dazu an, wie ein gewöhnliches Mischpult funktioniert. Mit Cubasis VST CE steht Ihnen ein äußerst leistungsstarkes Musikstudio zur Verfügung. Genauso, wie ein Techniker die Hardware im Studio kennenlernen muss, müssen Sie sich mit Ihrer Software vertraut machen.

Die Bausteine

Alle Mixer, seien es Geräte oder virtuelle Mixer, enthalten mehrere identische Bausteine, so genannte Kanäle. Diesen Kanälen werden Signale von einzelnen Audio-Spuren zugeführt. Ein Kanal dient in erster Linie dazu, den Pegel des Signals, das dem Kanal zugeführt wird, ändern und das Signal mit Equalizer bearbeiten sowie umleiten zu können. Dabei kann das Signal auch zu einem so genannten Mixbus geleitet werden. Dies ist eine Art elektronische Autobahn, wo die Ausgangssignale von zwei oder mehr Kanälen zu einem einzelnen Signal zusammengefasst werden. Mit Mixern können Signale auch über Effekte und Prozessoren geleitet werden.

Mikrofon- und Line-Pegel

Analoge Mixer sind intern so konstruiert, dass sie innerhalb eines bestimmten Bereichs von Signalpegeln arbeiten, in der Regel etwa bis 10 V. Bei digitalen Mixern sind die Maximalbereiche durch die interne digitale Aussteuerungsreserve bestimmt. Es gibt zwei Arten von Mixereingängen. Die einen sind für Mikrofonpegelsignale, die anderen für Line-Pegelsignale optimiert. Die Soundkarte verfügt über separate Mikrofon- und Line-Eingänge.

Line-Pegelsignale werden von Effekt- und Bandgeräten, CD- und MiniDisc-Spielern und vielen anderen elektronischen Geräten erzeugt. Das von einem Mikrofon erzeugte Signal ist im Vergleich dazu sehr klein. Der Vorverstärker des Mikrofons hat die Aufgabe, den Mikrofonpegel dem Line-Pegel anzugleichen.

Um ein professionelles Mikrofon verwenden zu können, das eine Phantomspannung von 48 V benötigt, brauchen Sie allerdings einen separaten Mikrofonvorverstärker, wobei die integrierte Phantomspannung am Line-Eingang der Soundkarte liegt. Die Kondensatormikrofone für professionelle Stimm- und Instrumentaufnahmen benötigen eine separate Stromversorgung, und mit dem Phantomkreis wird einfach eine Spannung von 48 V vom Mischpult oder Mikrofonvorverstärker aus über das Mikrofonkabel bereitgestellt. Bei dynamischen Mikrofonen, wie etwa solchen, die für Livevorstellungen verwendet werden, ist zwar keine Phantomspannung erforderlich, man benötigt jedoch einen Vorverstärker, der die Ausgangssignale auf einen geeigneten Pegel bringt.

Phantomkreise sind nur bei symmetrischen Mikrofonen möglich. Bei symmetrischen dynamischen Mikrofonen ist kein Phantomkreis notwendig, richtet aber auch keinen Schaden an. Phantomkreise sollten aber nie bei unsymmetrischen Mikrofonen verwendet werden. In der Regel lassen sich symmetrische Mikrofone am dreipoligen XLR-Anschluss erkennen. (Weitere Informationen über Mikrofone finden Sie im Kapitel Aufnehmen mit Mikrofonen ".) Soundkarten sind nicht für eine Phantomspannung von 48 V ausgelegt. Einige stellen jedoch eine Niedrigspannung für den Betrieb von Standardmikrofonen zur Verfügung.

Kanalverstärkung

Weil nicht alle Mikrofone denselben Ausgangssignalpegel erzeugen und dieser von der Entfernung und Lautstärke des aufzunehmenden Klangs abhängt, sind separate Mikrofonverstärker mit einem Lautstärkeregler ausgestattet, mit dem die Signalverstärkung festgelegt wird. Line-Pegelsignale brauchen nicht durch den Mikrofonverstärker geleitet zu werden. Deshalb verfügen Mixer und Soundkarten über separate Mikrofon- und Line-Eingänge. Der Line-Eingang bei einem standardmäßigen Mischpult ist ebenfalls mit einem Verstärkungsregler ausgestattet. Bei einer Soundkarte müssen Sie aber wahrscheinlich den Quellpegel an dem Gerät anpassen, das mit dem Eingang verbunden ist. Bei der Sound Blaster Audigy 2 ist dies der Mikrofon-/Line-Eingang (mic/line) am Audigy 2 eX-Laufwerk.

Sie können den Pegel des Signals ändern, sobald es den Mixer erreicht hat. Die beste Audio-Qualität erzielen Sie, wenn der Quellpegel auf den höchstmöglichen Wert eingestellt ist, bei dem es nicht zu Übersteuerungen kommt. Mit Hilfe der Bildschirmmessanzeige der eingesetzten Audio-Software können Sie den optimalen Pegel einstellen. (Bei echten Mischpulten erfolgt dies mit Messgeräten.)

Mixerkanäle

Abbildung 5.1 zeigt ein vereinfachtes Schema eines Monomixers mit vier Kanälen und einem einfachen EQ für Bässe und Höhen. Zur besseren Verständlichkeit werden separate Mikrofon- und Line-Lautstärkeregler verwendet. Denken Sie aber daran, dass für einen Soundkarteneingang möglicherweise keine Regler vorhanden sind. In diesem Fall müssen Sie also selbst den Pegel an der Quelle einstellen.

Abbildung 5,1: Vereinfachter Vierkanal-Monomixer

Der Eingangsverstärkung folgt die Equalizer-Einstellung, die unter Umständen nicht mehr als die hier dargestellte Bass-/Höhenregelung umfasst. Es kann sich aber auch um eine komplexe Mehrbereichsregelung handeln, was in halbprofessionellen und professionellen Mixern häufiger vorkommt. Der Equalizer kann im Allgemeinen umgangen werden. Wenn Sie eine stärkere Leistung benötigen, können Sie Plug-Ins einsetzen, die selbst für die ausgefallensten EQ-Einstellungen verfügbar sind. (Alle VST-Plug-Ins verfügen gegebenenfalls über eine Bypass-Taste.) Cubasis VST CE verfügt auf jedem Kanal über einen parametrischen Zweiband-Equalizer. Dieser ist so flexibel, dass bei den meisten Aufgaben kein zusätzliches Equalizer-Plug-In benötigt wird.

Der Signalpegel wird schließlich mit einem Dreh- oder Schieberegler gesteuert, bevor das Signal zum Mixbus geleitet wird, normalerweise über einen Ein- oder Stumm-Schalter (Mute). Beachten Sie, dass alle Eingangskanäle identisch sind und ein größerer Mixer einfach nur mehr Eingangskanäle hat.

Danach wird das kombinierte Signal auf dem Mixbus durch weitere Verstärkungsstufen geleitet, die durch einen Masterpegelschieberegler gesteuert werden, der den Ausgangspegel des Mixers festlegt.

Stereomixer

Ein Stereomixer ist nur wenig komplizierter als ein Monomixer, wie Abbildung 5.2 zeigt. Hier gibt es für die Eingangskanäle einen zusätzlichen Drehregler zum Einstellen der linken und rechten Ausgänge des Mixers. Wenn dieser Drehregler gegen den Uhrzeigersinn bis zum Anschlag gedreht wird, wird das Kanalsignal ausschließlich durch den linken Mixbus geleitet. Wenn man den Regler im Uhrzeigersinn dreht, wird das Signal durch den rechten Bus geleitet. In der Mittelposition wird der gleiche Signalbetrag zum rechten und linken Bus geleitet. In diesem Fall scheint der Ton von einer Stelle in der Mitte zwischen den Lautsprechern eines Stereosystems zu kommen. Der linke bzw. rechte Mixbus wird gewöhnlich als Einzelstereo-Mixbus bezeichnet.

Abbildung 5,2: Stereomixer mit Ausgangsmessanzeigen

Ein Stereomixer ist mit separaten Masterschiebereglern für den linken und für den rechten Ausgang ausgestattet. Bei einigen Mixern wird allerdings ein einzelner Stereoregler verwendet. Abbildung 5.2 enthält außerdem eine Stereopegel-Messanzeige für den Ausgangspegel des Mixers. Im virtuellen Mixer erfolgt diese Anzeige in der Form eines Balkendiagramms. Ein Stereomixer dieser Art wird in der Regel in der Form “x zu zwei” beschrieben – ein Mixer des Typs “zwölf zu zwei” (12:2) hat zwölf Eingangskanäle und zwei Ausgänge (links und rechts).

Zusatzanschlüsse

Bis jetzt wurden Equalizer-Regler, Drehregler und Pegelschieberegler erklärt. Beim Aufnehmen fallen aber noch andere Aufgaben an, wie etwa das Hinzufügen von Effekten oder das Senden eines Signal-Mixes an den Kopfhörer des Musikers. Außerdem muss es eine Möglichkeit geben, am Cue-Ausgang eine andere Balance als am Hauptausgang für den Stereomix einzustellen. Sänger müssen beispielsweise in der Regel mehr von den Stimmen als von den Instrumenten hören. In einem virtuellen Mixer kann ein Monitor-Cue-Mix eingerichtet werden, sofern Ihre Soundkarte neben den Hauptstereoausgängen über mindestens einen weiteren Ausgang verfügt.

Pre-Fade-Sends

Effekte und Cue-Monitoring (manchmal auch Foldback genannt) können mit den Zusatzreglern am Mixer eingestellt werden, wie in Abbildung 5.3 gezeigt. Hier sehen Sie zwei neue Regler, "aux 1" und "aux 2". Dabei ist "aux" ist eine Abkürzung für "auxiliary" (Zusatzkomponente). "Aux 1" ist einfach ein weiterer Pegelregler für Signale, die durch einen Mono-Mixbus im Mixer zum Masterpegelregler "Aux 1" und dann zum Ausgang "Aux 1" geleitet werden. Das Signal, das zum Regler "Aux 1" geleitet wird, gelangt nicht zum Kanal-Fader und wird deshalb als Pre-Fade-Send (vor der Blendregelung) bezeichnet. Daraus ergibt sich, dass sich der Signalpegel bei "aux 1" nicht ändert, wenn die Einstellung des Kanalschiebereglers (Faders) geändert wird. Der (Pre-Fade-)Signalpegel bei "aux 1" hängt dadurch nicht von den Kanalschiebereglern ab. Dies ist erforderlich, wenn ein Cue-Mix für den Musiker eingerichtet werden soll oder wenn eine Gesangsspur neu aufgenommen werden soll (Overdub).

Abbildung 5,3: Zusatzregler (Aux)

Die Gesamtmischung von “aux 1”, ein Mix der Signale, die “aux 1” von allen Mixerkanälen zugeführt werden, wird mit dem Hauptpegelregler von “aux 1” eingestellt. Die Ausgangssignale von “aux 1” werden normalerweise zu einem Kopfhörerverstärker geleitet. Ein Techniker kann durch das Regeln der verschiedenen Pre-Fade-Sends einen Monitormix für den Musiker einrichten. Im Soundkartenstudio wird das Aux-1-Signal zu einem nicht verwendeten Soundkartenausgang geleitet, der wiederum mit einem Kopfhörerverstärker verbunden ist. In Systemen ohne Anschlussmöglichkeiten für einen Kopfhörerverstärker können Gesangsspuren neu aufgenommen werden, während die Sänger sich den Hauptmix anhören.

Post-Fade-Sends

Dem zweiten Zusatzregler, "aux 2", werden Signale zugeführt, die den Kanalschieberegler durchlaufen haben. Der Signalpegel wird also durch Änderungen der Position des Kanalschiebereglers beeinflusst. Genau dies ist erforderlich, wenn Signale aus "aux 2" für externe Effekte wie etwa Hall verwendet werden. Wenn der Kanalsignalpegel mit dem Schieberegler erhöht oder verringert wird, muss sich der hinzugefügte Effekt um denselben Betrag ändern.

Durch die Verwendung verschiedener Einstellungen des Reglers "aux 2" auf den einzelnen Kanälen ist es möglich, Signale mit verschiedenen Pegeln der einzelnen Kanäle zum selben Effekt zu leiten, deren Ausgabe wieder zum Hauptstereomix hinzugefügt wird. Bei dieser Anordnung können verschiedenen Klängen in einem Mix unterschiedliche Pegel desselben Effekts – wie etwa Hall oder Echo – hinzugefügt werden. Im Softwaremixer nimmt die VST-Effekteinheit die Aufgaben externer Effektgeräte. Es werden ihr aber in gewöhnlicher Weise Aux-Kanalsignale zugeführt, also wie bei einem "echten" Mischpult. Effekte, die in Verbindung mit einem Aux-Kanalsignal verwendet werden, sollten so eingestellt sein, dass sie nur den Effektklang und keinen Originalklang erzeugen. Dies wird erreicht, indem man den Effektmixregler auf 100 % einstellt. Die Mixbus-Kanalsignale bestimmen dann den Pegel des Effektklangs, der dem durch den Kanal geleiteten effektlosen Originalklang hinzugefügt wird. Durch die Verwendung mehrerer Post-Fade-Sends können mehrere Effektgeräte oder Effekt-Plug-Ins verknüpft werden. Diese können alle unabhängig voneinander auf verschiedene Kanäle angewendet werden.

Abbildung 5.3 zeigt außerdem, wie ein externes Effektgerät mit einem Mischpult verbunden wird, was mehr oder weniger der Art und Weise entspricht, in der in Cubasis VST CE virtuelle Effekte ausgewählt werden. Alle Regler in den Abbildungen sind in logischer Reihenfolge angeordnet, um den Fluss des Signals durch den Kanal zu veranschaulichen. In der Regel befinden sich aber die Dreh- und Zusatzregler bei Mixern geeigneterweise über dem Kanal-Fader.

Einfügepunkte

Ein Effektgerät bzw. ein Signalprozessor kann auch über einen Einfügepunkt mit einem Mischpult verbunden werden. Alle guten Mischpulte und alle VST-kompatiblen virtuellen Mixer verfügen über Einfügepunkte auf den Hauptkanälen und an den Masterstereoausgängen. Ein Einfügepunkt ist einfach ein Anschluss (reell oder virtuell), mit dem der Weg des Signals durch einen normalen Kanal oder einen Stereomaster unterbrochen werden kann, um das Signal durch ein externes Gerät zu leiten. Sobald ein Plug-In geladen ist, fließt das ganze Signal durch das Plug-In und nicht mehr direkt durch den Kanal. Cubasis VST CE ermöglicht einen Einfügepunkt pro Kanal, während die Vollversion Cubase bis zu acht Einfügepunkte pro Kanal bietet, wodurch Effekte oder Prozessoren hintereinander geschaltet werden können.

Abbildung 5.4 zeigt die Position der Kanaleinfügepunkte in einem gängigen VST-kompatiblen Mixer. Außerdem sind die Umleitewege für Effekt-Sends für den Cubasis VST CE-Mixer abgebildet. Die Panoramaregler sind zur besseren Lesbarkeit des Diagramms weggelassen.

Abbildung 5,4: Kanaleinfügepunkte

Multitrack-Mixer

Studiomischpulte sind darauf ausgelegt, ganze Musikgruppen gleichzeitig aufnehmen zu können, was mit umfangreichem und kompliziertem Umleiten von Signalen verbunden ist. Im virtuellen Studio werden von den Musikern allerdings in der Regel nach und nach jeweils ein bis zwei Spuren hinzugefügt, um ein Musikstück schichtweise aufzubauen. Deshalb ist die Aufnahme beim virtuellen Mixer normalerweise recht einfach. Meist muss nur für eine Spur der Aufnahmemodus aktiviert und dann der Pegel des Signals, das an der Quelle aufgenommen werden soll, festgelegt werden. Sie können mit dem Kanalschieberegler auch den Pegel des Signals festlegen, das Sie im Mix hören, sodass Sie bei einer angenehmen Lautstärke arbeiten können. In vielen VST-kompatiblen Programmen können zwar virtuelle Effekte während des Aufnehmens hinzugefügt werden, doch ist es im Allgemeinen sicherer, Effekte beim Mischen hinzuzufügen, sodass Sie alle aufgenommenen Spuren im Kontext hören können.

Spuren oder Kanäle?

Die Terminologie im Zusammenhang mit Mixern kann etwas verwirrend sein. Ein häufiger Fehler, den sogar erfahrene Benutzer machen, besteht darin, einem Mixer eine bestimmte Anzahl von "Spuren" zuzuordnen. Mixer verfügen nicht über Spuren (Tracks), sondern Kanäle (Eingänge) und Gruppen (Ausgänge). Recorder verfügen über Spuren, und diese werden im Allgemeinen den Mixereingangskanälen zugeführt. Es ist natürlich möglich, Spur 1 dem Mixerkanal 1, Spur 2 dem Mixerkanal 2 usw. zuzuführen und so eine Verwirrung zu vermeiden.

Gruppen

Bislang wurden in diesem Dokument Mixer mit einfachen Stereoausgängen erläutert. Wenn Sie mit vielen Audio-Spuren arbeiten, ist es jedoch manchmal von Nutzen, ausgewählte Gruppen von Kanälen durch eine Art Zwischenmixerkanal leiten zu können, bei dem der Pegel der gesamten Gruppe (gewöhnlich in Stereo) über einen einzelnen Schieberegler gesteuert werden kann. Mischpulte verfügen über eine feste Anzahl von Gruppen, und die Signale werden über Schalter zugeleitet. Im virtuellen Mixer können in der Regel mehr Gruppen als notwendig hinzugefügt werden.

Signale beliebiger Eingangskanäle können beliebigen Gruppen zugeführt werden. Wenn Signale von zwei oder mehr Kanälen zum selben Ausgang geleitet werden, werden sie automatisch miteinander gemischt. Wie vorher werden mit den Kanalschiebereglern die relativen Pegel der verschiedenen Elemente im Mix festgelegt. Mit dem Gruppenschieberegler wird aber jetzt der Gesamtpegel der Gruppe gesteuert. Die Ausgangssignale der Gruppen, die Sie eingerichtet haben, werden in den Stereomix zurückgeleitet, und wenn Sie Ihre Gruppen sorgfältig einrichten, wird das Mischen beträchtlich vereinfacht. Angenommen, Sie haben eine Aufnahme mit 20 oder mehr Audio-Spuren, von denen viele gruppiert werden können, so dass Sie beispielsweise nur eine Schlagzeug-/Bassgruppe, eine begleitende Gesangsgruppe, eine Keyboardgruppe, eine Spur für die Hauptgesangsstimme und eine Gitarrenspur justieren müssen. Ohne Gruppierung müssten Sie für die Abmischung alle 20 Schieberegler einsetzen. In diesem Beispiel benötigen Sie jedoch nur fünf. Ein derartiges Vereinfachen einer Abmischung – durch Trennen der Klänge in logische Gruppen – wird als Subgrouping (Untergruppieren) bezeichnet.

Abbildung 5.5 zeigt eine Gruppen-Routing-Anordnung, die sowohl für Mischpulte als auch für Softwaremixer verwendet werden kann. Bei Mischpulten wird die Gruppenumleitung mit Schaltern neben den Kanalschiebereglern ausgeführt. Bei virtuellen Mixern hingegen wird eher ein Dropdown-Menüsystem verwendet, bei dem für die einzelnen Mixerkanäle eine Wahl zwischen mehreren Zielen besteht.

Abbildung 5,5: Gruppierung

Der Cubasis VST CE-Mixer verfügt nicht über Gruppierungsfunktionen, jedoch über drei zusätzliche Stereo-Busse, denen Kanalsignale zugeführt werden können, wie in Abbildung 5.6 gezeigt. Diese Signale können dann wechselnden Ausgängen auf der Soundkarte zugeführt werden, was zu einer höheren Flexibilität führt, wenn auch noch ein externer Mixer verwendet wird. Verschiedene Gruppierungen ausprobieren können Sie jedoch nur mit der Vollversion von Cubase VST/SX.

Abbildung 5,6: Busumleitung in Cubasis VST CE

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Audio-Mixer
Die Bausteine
Mikrofon- und Line-Pegel
Kanalverstärkung
Mixerkanäle
Stereomixer
Zusatzanschlüsse
Pre-Fade-Sends
Post-Fade-Sends
Einfügepunkte
Multitrack-Mixer
Spuren oder Kanäle?
Gruppen


Kapitel 6

Effekte und Prozessoren

Indem Sie den bereits aufgenommenen Audio-Daten Effekte und Prozessoren hinzufügen, können Sie erst die kreativen Möglichkeiten der Computermusik voll ausschöpfen: Sie können Gesangs- und Instrumentalstücke verändern, mit Hilfe eine Kompressors die Spitzen in den Signalebenen steuern und Echo oder Hall hinzufügen, um Sounds interessanter zu gestalten. Beachten Sie jedoch, dass VST-Effekte nur Audio-Spuren hinzugefügt werden können. Sie können Sie nicht für MIDI -Spuren verwenden, die externe Hardware und Soundgeneratoren von Soundkarten verwenden.

Bevor Sie diese Plug-In-Module laden, sollten Sie einige Grundbegriffe kennen lernen, wobei die Unterscheidung zwischen einem Effekt und einem Prozessor am wichtigsten ist. Es ist sehr wichtig, diese genau unterscheiden zu können, da Effekte und Prozessoren meistens zusammenwirken und unterschiedlich verwendet werden.

Es gibt Geräte, die das gesamte Signal verarbeiten, sowie andere Geräte, die einen Teil des verarbeiteten Signals zum unverarbeiteten Signal hinzufügen, um einen Effekt zu erzeugen. Der Begriff "Prozessor" bezeichnet im Allgemeinen ein Gerät, das das gesamte Signal verarbeitet. Der Begriff "Effekt" wird verwendet, wenn ein Mix von verarbeiteten und unverarbeiteten Klängen verwendet wird. Beispiele für Prozessoren sind Gates, Expander, Kompressoren, Limiter, Equalizer, Enhancer und Verzerrungsgeräte, die dadurch gekennzeichnet sind, dass sie nicht über eine Mix-Control (Abmischsteuerung) verfügen (mit der Ausnahme einiger Enhancer, bei denen mit Hilfe der Mix-Control die Tiefe des Effekts gesteuert werden kann). Beispiele für Effekte sind Hallgeräte, Digital-Delay-Lines, Chorus, Flanger, ADT-Geräte und Pitch-Shifter. (Alle häufig vorkommenden Effekte und ihre Anwendung werden weiter unten in diesem Kapitel beschrieben.)

Alle Effekte verfügen über eine Mix-Control, mit deren Hilfe der Benutzer die verarbeiteten und unverarbeiteten Klänge zusammenfließen lassen kann. Die meisten Effekte beruhen auf einer gewissen, wenn auch sehr kurzen Verzögerung. Dies ist zum Beispiel bei Chorus und Flanger der Fall.

Ein Effekt kann hauptsächlich auf zwei Arten verwendet werden: über einen Einfügepunkt oder in einem Send-/Return-Effekt-Loop, der von einem Aux-Send aus gesteuert wird. Dies trifft sowohl bei der Arbeit in einem herkömmlichen Studio als auch mit einem modernen MIDI-/Audio-Sequenzer zu. Wenn der Effekt in diesem Send-/Return-Loop verwendet wird, kann derselbe Effekt von verschiedenen Mixer-Kanälen gemeinsam genutzt werden, wobei die Balance von nichtverarbeiteten Klängen, die mit einem Effekt versehen werden sollen, durch die Controls am Mixer und nicht das Effekt-Plug-In selbst festgelegt wird. So kann zum Beispiel ein Hall-Plug-In verwendet werden, um einen starken Effekt zur Hauptgesangsstimme, etwas weniger zur Gitarre und noch weniger zu den Drums hinzuzufügen.

Wenn der gleiche Effekt über einen Mixer-Einfügepunkt verwendet wird, kann er jedoch nur zur Verarbeitung einer einzelnen Spur verwendet werden (oder einer Gruppe/eines Masters, wenn die Software Einfügungen an diesen Punkten ermöglicht). In diesem Fall wird die Mix-Control des Plug-Ins selbst verwendet.

Im Gegensatz dazu wird ein Prozessor normalerweise ausschließlich über Einfügepunkte verwendet. Versuche, ihn über einen Effekt-Send-Loop zu verwenden, führen mit hoher Wahrscheinlichkeit zu unvorhergesehenen und unerwünschten Resultaten. Im besten Fall wird der daraus resultierende Prozess durch das Hinzufügen des unverarbeiteten Teils des Signals abgeschwächt, und im schlimmsten Fall können die Phasenunterschiede der Schaltkreise den Tonwert des Signals vollkommen ändern.

Verwenden von virtuellen Effekten und Prozessoren

VST-Plug-Ins müssen im Ordner "VSTplugins" abgelegt werden, bevor Sie sie verwenden können. Mehrere mit VST-kompatible Programme können denselben VST-Ordner auf demselben Computer verwenden, wobei Sie unter Umständen für das Programm den Pfad zum entsprechenden Ordner angeben müssen. Cubasis VST CE erstellt seinen eigenen "VSTplugins"-Ordner bei der Installation. Da es sich bei dem Sequenzer um die wahrscheinlich wichtigste Software handelt, mit der Sie arbeiten werden, wird Cubasis VST CE in diesem Kapitel als Beispiel angeführt. Beachten Sie aber trotzdem die Möglichkeiten, die sich dadurch ergeben, dass VST-Plug-Ins auch zusammen mit anderer Musiksoftware wie etwa Fruity Loops verwendet werden können. So können Sie zum Beispiel Cubasis VST CE auf Cubase SX aufrüsten, wodurch Sie mehr Flexibilität bei der Verwendung von VST-Plug-Ins erhalten, einschließlich der Möglichkeit, Submixes zu erstellen, die mit Hilfe von Einfügeeffekten oder Prozessoren verarbeitet werden können.

Arten von Plug-Ins

So gut wie jeder Hardware-Effekt oder -Prozessor kann auch mit entsprechender Software erzeugt werden, und es gibt zahlreiche Emulationen bestimmter Prozessoren für analoge Signale, die als Plug-In zur Verfügung stehen. De facto können viele digitale Prozesse effektiver mit Hilfe von Software bearbeitet werden, da viele Programme eine bessere Anzeigemöglichkeit bieten. So können EQ-Plug-Ins zum Beispiel Frequenzkurven darstellen, und Hall-Plug-Ins können verschiedene Parameter grafisch statt numerisch darstellen.

Zusätzlich zu den üblichen Prozessoren können Sie auch Plug-Ins erwerben, die (permanentes) Rauschen und (punktuelle) Geräusche unterdrücken sowie andere fortgeschrittene Aufgaben ausführen. Darüber hinaus sind diese Plug-Ins oft viel preiswerter als die entsprechende Hardware. Es gibt auch Amp-Simulatoren für Gitarre, Bandecho-Emulatoren, Vocoder und sogar Plug-Ins, die gewollt ein Rauschen und Knistern hinzufügen, damit der Eindruck einer alten Schallplattenaufnahme entsteht.

Jeder Kanal eines virtuellen VST-kompatiblen Mixers verfügt über einen oder mehrere Einfügepunkte, in die ein Effekt oder Prozessor platziert werden kann. Wenn mehrere Plug-Ins gleichzeitig verwendet werden, fließt das Signal zuerst durch das oberste Plug-In. Die Plug-Ins werden aus einem Menü ausgewählt, in dem alle zur Verfügung stehenden virtuellen Effekte/Prozessoren aufgelistet sind. Indem ein Effekt oder Prozessor am Einfügepunkt eines Kanals platziert wird, werden alle eingehenden Daten an diesem Kanal durch den aktiven Effekt geleitet.

Wenn Sie den gleichen Effekt an anderer Stelle benötigen, können Sie eine Kopie des Plug-Ins aufrufen und es am Einfügepunkt eines anderen Kanals platzieren. Sie müssen jedoch bedenken, dass bei Verwendung des gleichen Plug-Ins an zwei verschiedenen Stellen auch die doppelte Prozessorkapazität in Anspruch genommen wird. Diese Belastung der Computerkapazität ist aber auch die einzige wirkliche Einschränkung. Wenn ein VST-Plug-In oder ein ähnlicher virtueller Effekt einmal installiert ist, können Sie sie an beliebigen Einfügepunkten verwenden und dabei verschiedene Einstellungen je nach Verwendung festlegen.

Da diese Tatsache sehr wichtig ist, soll an dieser Stelle noch einmal betont werden, dass bei Effekten, die an Einfügepunkten verwendet werden, der Effektpegel mit Hilfe der Mix-Controls des Plug-Ins festgelegt wird, und nicht mit den generellen Mixer-Controls.

Eine effizientere Methode, Effekte (jedoch keine Prozessoren) zu verwenden, ist der Aux-Send-/Return-Effekt-Loop, der fast genauso funktioniert wie das Gegenstück auf einem Hardware-Mischpult. Während Sie bei Einfügepunkten entweder Effekte oder Prozessoren verwenden können, können Effekt-Sends nur zusammen mit Effekten verwendet werden, die auf Verzögerung basieren. Dies sind z. B. Hall, Verzögerung, Pitch-Shifting und Chorus/Flanger. Sie sollten nicht zusammen mit Prozessoren wie EQs (Equalizern), Kompressoren oder Gates verwendet werden, wie weiter oben bereits erwähnt. In den meisten Fällen werden diese Effekt-Sends verwendet, um den gewünschten Effekt in verschiedenen Stärken für die unterschiedlichen Spuren eines Mix zu erzeugen – wie z. B. Hall oder Echo.

Abbildung 6,1: Verwendung des VST-Plug-Ins als Einfügeeffekt in Cubasis VST CE

Abbildung 6.2: Verwendung des VST-Plug-Ins als Effekt-/Send-Loop über das Cubasis VST CE-Effektrack

In Cubasis VST CE versorgen die Effekt-Sends (die von den Zweikanal-Aux-Send-Controls versorgt werden) ein virtuelles Effektrack mit bis zu zwei Plug-Ins, die jeweils von der entsprechenden Aux-Send-Control des Mixer-Kanals versorgt werden. Die Ausgabe vom Effektrack wird in den Stereo-Mix umgeleitet, und die einzelnen Aux-Send-Controls auf jedem Kanal legen den Effektpegel für den jeweiligen Kanal fest. Beachten Sie bei der Verwendung von Effekt-Sends, dass die Mix-Control des Plug-Ins auf der Maximaleinstellung befindet, damit nur der Effekt und kein "trockenes" (effektloses) Signal erzeugt wird. Dadurch kann über die Aux-Controls des Kanals die Gesamtstärke des Effekts, der dem jeweiligen Kanal hinzugefügt wird, reguliert werden. In jedem Cubasis VST CE-Audio-Mixer-Kanal ist ein parametrischer Zweiband-Equalizer integriert, der nicht auf ein Plug-In angewiesen ist.

Wozu dienen Effekte?

Nachdem Sie nun einen kurzen Einblick in die Plug-Ins für Effekte und Prozessoren in Cubasis VST CE erhalten haben, sollten Sie mehr über die Funktionsweise und die Anwendungsbereiche der Plug-Ins erfahren.

Effekte lassen sich am besten dann anwenden, wenn Sie mit dem Abmischen der Spuren beginnen. Wenn Sie die Spuren einzeln behandeln, besteht die Gefahr, dass sich das Ergebnis nicht wie geplant anhört, sobald die Spur zusammen mit den anderen abgespielt wird. Gitarreneffekte wie Overdrive und Chorus werden jedoch oft schon während der Aufnahme hinzugefügt, da sie Auswirkungen auf die Spielweise des Gitarristen haben. Halleffekte sollten dagegen erst später zugefügt werden, da der Hallausklang Bearbeitungen überdecken kann, die Sie vornehmen müssen. Dadurch sparen Sie auch eine Spur, denn Stereo-Hall kann bei der Wiedergabe einer Mono-Spur hinzugefügt werden, wogegen Sie bei der Aufnahme eines Stereo-Halls an der Quelle Stereo-Spuren benötigen.

Der wichtigste Effekt ist ohne Zweifel der Hall (Reverberation). Synthesizer-Instrumente ohne eingebaute Effekte oder in einem Home-Studio aufgenommene Stimmen und Instrumente hören sich meist flach und leblos an, da hier der Hall fehlt, der normalerweise auf einem Live-Konzert zu finden ist. Im Studio wird daher ein elektronisch erzeugter Hall hinzugefügt, um das Fehlen dieses Effekts auszugleichen.

Hall (Reverberation)

Ein Halleffekt entsteht auf natürliche Weise, wenn Töne von Wänden oder anderen Hindernissen in einem großen Raum reflektiert und dann erneut reflektiert werden. Ein elektronisches Hallgerät stellt diesen Effekt nach, indem es tausende von Echos in willkürlichen Abständen erzeugt. Indem Sie die Parameter entsprechend festlegen, können Sie den Eindruck eines echten Raumes oder einer Halle erzeugen, oder auch von Orten, die weniger realistisch erscheinen. Unser Unterbewusstsein bestimmt anhand des Halls solche Details wie Richtung, akustische Umgebung und Entfernung, sodass Sie wissen sollten, durch welche Aspekte des Halls diese verschiedenen akustischen Anhaltspunkte hervorgerufen werden.

Der Hall umfasst eine Reihe von dicht aufeinander folgenden Echos, die auf den ursprünglichen Ton folgen. Nach dem ursprünglichen Ton folgt eine kurze Pause, während der Ton auf die nächstgelegene Oberfläche (Wand, Boden oder Decken) trifft, bevor er von dort zurückprallt. Einige dieser Reflexionen treffen auf andere Oberflächen, von denen sie wiederum reflektiert werden, und die Komplexität dieser Reflexionen nimmt so rasch zu, dass die einzelnen Echos nicht mehr gehört werden können. Da natürliche Materialien (wie z. B. die Luft) einen Teil des Tons absorbieren, verringert sich die Lautstärke dieser Reflexionen. In den meisten Räumen werden höhere Frequenzen stärker absorbiert als niedrige Frequenzen, daher wird der Hall zunehmend dumpfer.

Die Zeit, die der Hall zum vollständigen Verstummen benötigt (obwohl in der Praxis eine 60 dB-Reduzierung verwendet wird), wird als Abklingzeit (Decay Time) bezeichnet, die bei den meisten Musikanwendungen zwischen einer und drei Sekunden liegt. Zusätzlich zur Emulation verschiedener Arten von Räumen – bei denen in der Regel zwischen Räumen, Hallen und Kammern unterschieden wird – sind auch Hallplatten-Einstellungen sehr beliebt, die die mechanischen Hallplatten imitieren, die in der Popmusik bis Ende der 70er Jahre häufig verwendet wurden.

In einem wirklichen Raum nehmen die Ohren leicht unterschiedliche Versionen des reflektierten Tons wahr, und dies ist der Unterschied, der zu einem räumlichen Klangbild führt. Digitale Hallgeräte können eine Monoeingabe so verarbeiten, dass zwei verschiedene synthetische Reflexionen entstehen und einen Stereoeffekt erzeugen. In Abbildung 6.3 ist das Muster der ausklingenden Reflexionen dargestellt, das von einem typischen digitalen Hallgerät erzeugt wird.

Abbildung 6,3: Muster des Hallausklangs

Die Hauptparameter für den Hall, die vom Benutzer festgelegt werden können, umfassen die Art des Raumes, die Vorverzögerungszeit, gesamte Abklingzeit und die Hochfrequenzdämpfung. Die Vorverzögerung gibt die Zeit zwischen dem ursprünglichen Ton und der ersten Hallreflexion an und bietet eine einfache Möglichkeit, eine Illusion der Raumgröße zu erzeugen. (Längere Vorverzögerungen bieten sich manchmal auch bei der Bearbeitung von Stimmen an.) Die gesamte Hall-Abklingzeit (d. h. wie lange es dauert, bis der Hall vollständig verstummt ist) hat Einfluss darauf, wie die Umgebung wahrgenommen wird. Längere Hallzeiten erzeugen die Illusion von großen, reflektierenden Räumen, wohingegen kurze Abklingzeiten die Illusion von kleinen und "vollgestopften" Räumen erzeugen. Die Hochfrequenzdämpfung ermöglicht dann noch, die Abklingzeit für hohe Frequenzen kürzer als die gesamte Abklingzeit einzustellen. Je größer die Hochfrequenzdämpfung, desto mehr entsteht der Eindruck eines Raumes mit Polstermöbeln und Teppichen.

Der Halleffekt wird normalerweise bei einem Mix auf mehr als einer Spur angewendet, sodass er normalerweise von einem Aux-Send (im Send-/Return-Loop-Modus) ausgeht und nicht an einem Einfügepunkt platziert wird. So können Sie zum Beispiel die gleiche Halleinstellung für die Drums und den Gesang verwenden, wobei Sie aber unter Umständen mehr für den Gesang und weniger für die Drums anwenden möchten. Die Mix-Control des Hall-Plug-Ins sollte nur auf Effekt eingestellt sein, damit die Aux-Controls des Kanals verwendet werden können, um den Umfang des Halls festzulegen, der jedem Kanal hinzugefügt werden soll.

Effekte wie der Hall können auch über Einfügepunkte angewendet werden, obwohl sie auf diese Weise, wie bereits erläutert, nur für diesen einen Kanal zur Verfügung stehen, und da gute Halleffekte viel Prozessorkapazität beanspruchen, ist dies eine eher ungewöhnliche Vorgehensweise. Wenn der Effekt über einen Einfügepunkt verwendet werden soll, muss die Balance zwischen dem Halleffekt und dem effektlosen Zustand auf dem Effektgerät direkt oder dem Plug-In selbst festgelegt werden.

Verzögerung

Mit Hilfe der Verzögerung wird ein Audio-Signal so weit verzögert, dass ein oder mehr unterscheidbare Echos des ursprünglichen Sounds erzeugt werden. Indem ein Teil des verzögerten Sounds wieder als Input zurückgegeben wird, wiederholen sich die Echos und klingen fortlaufend ab, wodurch viele Echos erzeugt werden. Je höher der Feedbackpegel ist, desto länger dauert es, bis die Echos abklingen. Die Hauptparameter sind die Verzögerungszeit und das Feedback, obwohl einige Plug-Ins auch eine Klangsteuerung des verzögerten Tons ermöglichen. Verzögerungen belasten den Prozessor viel weniger als Halleffekte, sodass Sie diese großzügiger einsetzen können.

Mehrfachverzögerung

Ein Programm zur Mehrfachverzögerung erzeugt mehrere Echos mit unterschiedlichen Verzögerungszeiten, ist ansonsten aber ähnlich der einfachen Verzögerung. Bei einigen Modellen können die einzelnen Verzögerungen auch von links nach rechts im Stereofeld verschoben werden und so einige interessante räumliche Effekte erzeugen, und eventuell können auch einzelne Verzögerungszeiten für jeden einzelnen der mehrfachen Verzögerungen eingestellt werden. Einige der ausgereifteren Plug-Ins ermöglichen es auch, zum verzögerten Ton eine Verzerrung und Pitch-Modulation hinzuzufügen, wodurch die kassettenähnlichen Echoboxen imitiert werden, die in den 60er und 70er Jahren weit verbreitet waren und vor allem für Lead-Gitarren und Gesang verwendet wurden.

Eine weit verbreitete Verwendungsmethode sowohl für die einfache als auch die mehrfache Verzögerung besteht darin, die Verzögerungszeiten des Echos so einzustellen, dass sie mit dem Tempo des Musikstücks übereinstimmen. Es können aber auch kürzere Verzögerungen verwendet werden, um einen Dopplungseffekt hervorzurufen.

Modulationseffekte

Viele Standard-Studioeffekte sind Variationen der digitalen Verzögerung, wobei die Verzögerungszeit über einen Oszillator mit niedriger Frequenz (LFO) moduliert wird, um Chorus-, Flanger-, Phasing- oder Vibrato-Effekte zu erzeugen. Modulation bedeutet, dass die Verzögerungszeit durch einen Niedrigfrequenz-Oszillator verändert wird, so als ob die Verzögerungszeit rhythmisch erhöht und reduziert würde. Dadurch wird auch eine rhythmische Pitch-Variation hervorgerufen. Phasing und Vibrato verwenden so kurze Verzögerungszeiten, dass keine Verzögerung wahrnehmbar ist, wohingegen Chorus und ADT (Automatic Double Tracking) eine etwas längere Verzögerungszeit verwenden, um einen Dopplungs- oder Verdichtungseffekt zu erzielen.

Chorus und ADT

Chorus verwendet eine Verzögerung von bis zu 70 ms, um einen leichten Dopplungseffekt zu erzeugen. Die Verzögerungszeit wird dann moduliert, um eine leichte Schwankung der Tonhöhe zu erreichen. Eine gleiche Mischung von verzögerten und unverarbeiteten Tönen wird verwendet, um einen Ensemble-Effekt zu erzielen, der den Eindruck erzeugt, dass zwei Instrumente das gleiche Stück spielen. Die Tiefe des Chorus wird durch den Pegel des LFOs gesteuert (die entsprechende Steuerung heißt normalerweise "Depth" (Tiefe)). In der Regel gilt: je schneller die Modulation, desto weniger Tiefe wird benötigt. Chorus wird oft für Streicher, Synthesizer-Pads, E-Gitarren und Fretless-Bassgitarren verwendet.

ADT funktioniert ähnlich wie Chorus, es wird aber eine Verzögerungszeit von mehr als 70 ms verwendet, um einen deutlicheren Dopplungseffekt zu erzeugen, und die Tiefe der Modulation ist weniger ausgeprägt. ADT wird oft für die Gesangsstimme verwendet, um den Eindruck zu erzeugen, dass ein Sänger das gleiche Stück zweimal singt. Populär wurde dieser Effekt vor allem durch John Lennon.

Flanger

Flanger verwendet kürzere Verzögerungszeiten (im Bereich von 2 bis 20 ms) zusammen mit Modulation und Feedback, um den bekannten psychedelischen Kammfiltereffekt zu erzeugen, der erstmals in den 60er Jahren durch das simultane Abspielen zweier Bandmaschinen erreicht wurde. Beim Flanger ist der Effekt umso stärker, je höher die Feedback-Einstellung ist, und wie beim Chorus sollte bei höherer Geschwindigkeit weniger Tiefe gewählt werden. Sowohl Chorus als auch Flanger hören sich am besten in Stereo an, da sie einen starken Eindruck von Bewegung erzeugen. Da es sich bei Flanger um einen äußerst dramatischen Effekt handelt, sollte er eher sparsam verwendet werden. Er hört sich am besten bei Instrumenten und Stimmen an, aber auch bei ganzen Mixes.

Phasing

Phasing verwendet kürzere Verzögerungszeiten als Flanger und nur wenig oder gar kein Feedback, um einen bewegten Kammfiltereffekt zu erzeugen, der ähnlich wie ein leichter Flanger-Effekt klingt. Da der Effekt subtiler ist als Flanger, kann er häufiger verwendet werden, und wird oft für Synthesizer-Pads oder Rhythmusgitarren eingesetzt.

Vibrato

Vibrato ist eine Modulation der Tonhöhe ähnlich der, die ein Gitarrist oder Violinist manuell erzeugen kann. Dieser Effekt wird erzeugt, indem nur der zeitverzögerte Ton und kein ursprünglicher Ton mehr verwendet wird. Die Verzögerung wird sehr kurz gehalten, damit das Timing der Komposition nicht gestört wird, und die Modulationstiefe bestimmt die Tiefe des Vibratos. Bei einem Plug-In sind hier die einstellbaren Parameter in der Regel Rate und Tiefe.

Pitch-Shifting

Pitch-Shifter ändern die Tonhöhe des ursprünglichen Signals entweder nach oben oder nach unten. Im Allgemeinen steht ein Bereich von mindestens einer Oktave in beide Richtungen zur Verfügung. Bei der Tonhöhenverschiebung muss der Ton in sehr kleine Segmente zerlegt werden, die abwechselnd gesampelt werden. Jedes Sample wird dann entweder in einen Loop eingefügt oder abgeschnitten, je nachdem, ob die Tonhöhe nach oben oder unten verändert wird. Es werden dann digitale Algorithmen verwendet, um diese Segmente wieder zusammenzufügen und um Fehler zu vermeiden. Einfache Pitch-Shifter fügen dem Ton oft eine ungewöhnliche Modulation aufgrund des Loops und der Zusammenfügung hinzu, aber bei kleineren Tonhöhenveränderungen, bei denen der Ton nur verstimmt oder verdoppelt werden soll, können diese Nebeneffekte vernachlässigt werden.

Größere Tonhöhenverschiebungen können zum Erstellen von Oktaven oder parallelen Harmonien verwendet werden, und es gibt sogar so hoch entwickelte Pitch-Shifter, die musikalisch korrekte Harmonien für Stimme oder Gitarrenstücke in Echtzeit erstellen können. Generell benötigen die besseren Pitch-Shifter eine sehr hohe Prozessorleistung.

Viele der höher entwickelten Plug-Ins verfügen auch über Formantkorrektur, wodurch die Tonhöhe geändert werden kann, ohne dass die Stimme beschleunigt (d. h. kein "Micky-Maus"-Effekt entsteht) oder verlangsamt erscheint. Im Gegenzug dazu kann ein Beschleunigungs- oder Verlangsamungseffekt erzeugt werden, ohne dass tatsächlich die Geschwindigkeit geändert wird. Die neuesten Entwicklungen in diesem Bereich ermöglichen es Sängern und Sängerinnen, ihre Stimme so zu verändern, dass sie ähnlich wie andere Künstler oder Sänger wie eine Sängerin klingen.

Prozessoren

Geräte, die zu den Prozessoren und nicht zu den Effekten zählen, sind zum Beispiel Exciter, Equalizer, Kompressoren, Limiter, Gates, Expander, Autopanner und Pitch-Korrekturgeräte (obwohl Sie auch sehr kreativ arbeiten können, wenn Sie eine Pitch-Korrektur in einem Effekt-Send-/Return-Loop einsetzen). All diese Geräte ändern entweder den Pegel oder die Tonqualität des Signals, das durch sie hindurchgeleitet wird, und normalerweise wird zum Output dieser Geräte kein effektloses (trockenes) Signal hinzugefügt. Da normalerweise Aux-Sends verwendet werden, um den Output eines Effekts zum effektlosen Signal hinzuzufügen, wird ein Prozessor normalerweise nicht über ein Aux-Send verbunden.

Kompressoren/Limiter

Ein Kompressor ist eine Art von Prozessor, der zum Ausgleich von extremen Spitzen in einer Aufnahme dient, indem die Eingangslautstärke des Signalpfads als Reaktion auf den Pegel des Signals automatisch geändert wird. Genau so, wie ein Toningenieur im Studio den Schieberegler nach unten schiebt, wenn der Pegel zu hoch wird, verringert auch der Kompressor den Pegel, wenn dieser einen vom Benutzer festgelegten Schwellenwert überschreitet. Signale, die unter dieser Schwelle liegen, werden also nicht verändert, während das Ausmaß der Reduzierung der Eingangslautstärke bei hohen Eingangspegeln durch die Steuerung des Kompressionsverhältnisses festgelegt wird (siehe Diagramm in Abbildung 6.4). Kompressoren werden eingesetzt, wenn der Pegel eines aufgenommenen Tons zu sehr variiert. Hauptgesangsstimmen müssen so gut wie immer komprimiert werden. Auch Instrumente wie die Bassgitarre oder Drums klingen unter Umständen verdichteter ("fetter") und stärker, wenn sie komprimiert werden. Bei einem sehr hohen Kompressionsverhältnis kann erfolgreich vermieden werden, dass der maximale Output eines Kompressors die Schwelle überschreitet. Wird der Kompressor auf diese Weise verwendet, spricht man von einem Limiter.

Abbildung 6,4: Diagramm des Kompressionsverhältnisses

Generell werden hohe Kompressionsraten zusammen mit hohen Schwellenwerten verwendet, sodass nur die Signalspitzen betroffen sind. Niedrigere Verhältnisse können zusammen mit niedrigeren Schwellenwerten verwendet werden, um einen Ausgleich der Eingangslautstärke über einen größeren dynamischen Bereich zu gewährleisten.

Wenn Ihr Kompressor über eine Attack-Regelung verfügt, wird dadurch gesteuert, wie schnell die Reduzierung der Eingangslautstärke angewendet wird, wenn das Signal die Schwelle überschritten hat. Die Release-Regelung legt die Zeit fest, in der die Eingangslautstärke auf einen normalen Pegel zurückkehrt, wenn die Eingangssignale wieder unter den Schwellenwert gefallen sind. Einige Kompressoren verfügen über automatische Einstellungen für die Attack- und Release-Regelung, die auf die dynamischen Eigenschaften des Eingabesignals reagieren. Dies ist sehr nützlich, wenn Signale ständig ihre Eigenschaften ändern oder komplizierte Mixes verarbeitet werden.

Wenn Sie einen Stereo-Kompressor verwenden, werden beide Kanäle mit Hilfe der Software gleichmäßig komprimiert, damit eine korrekte Stereowiedergabe gewährleistet wird.

Die maximale Verstärkung des Kompressors kommt dann zum Zuge, wenn sich das Eingabesignal unter dem Schwellenwert befindet, wodurch manchmal Hintergrundgeräusche bei leisen Passagen oder Pausen zu hören sind. Um dieses Problem zu vermeiden, wird oft ein Gate-Plug-In vor dem Kompressor eingefügt, das den Kanal während Pausen in der Aufnahme stumm schaltet.

Manche Kompressoren verfügen über die so genannte Soft-Knee-Eigenschaft, wobei die Reduzierung der Eingangslautstärke schrittweise zunimmt, während sich das Signal dem Schwellenwert nähert. Bei dem herkömmlichen Hard-Knee-Kompressor erfolgt keine Reduzierung der Eingangslautstärke, bis das Signal den Schwellenwert erreicht. Soft-Knee-Kompressoren sind weniger wahrnehmbar als Hard-Knee-Kompressoren und werden daher vorzugsweise dann eingesetzt, wenn eine "unsichtbare" Steuerung der Eingangslautstärke erfolgen soll.

Gates

Kompressoren steuern die Signalpegel, die einen Schwellenwert überschreiten, wohingegen Gates Signalpegel steuern, die einen Schwellenwert unterschreiten. Bei Pausen, wenn Hintergrundgeräusche am ehesten zu hören sind, schließt sich das Gate und schaltet den Ton praktisch stumm. Damit dies geschieht, muss der Schwellenwert des Gates gerade über den Hintergrundgeräuschen liegen. Beachten Sie, dass Gates nur dann erfolgreich Geräusche unterdrücken können, wenn im gewünschten Signal eine Pause auftritt. Geräusche, die auf dem eigentlichen Material zu hören sind, können nicht entfernt werden.

Zusätzlich zum Entfernen von elektronischen Geräuschen wie Zischen oder Summen werden Gates auch zum Entfernen von Überlaufgeräuschen anderer Instrumente oder Umgebungsgeräuschen verwendet. Sie können auch zur Unterdrückung der Summgeräusche einer E-Gitarre verwendet werden, wenn der Gitarrist nicht spielt. Auch bei Gesangsstimmen können auf diese Weise Geräusche von raschelnder Kleidung, Ein- und Ausatmen oder Kopfhörerüberläufe entfernt werden. In Abbildung 6.5 ist dargestellt, wie ein Gate reagiert, wenn das Signal den Schwellenwert unterschreitet.

Abbildung 6,5: Arbeitsweise eines Gates

Ein Expander funktioniert ähnlich wie ein Gate, wobei die Eingangslautstärke allerdings in einem bestimmten Verhältnis reduziert wird, wenn das Signal einen Schwellenwert unterschreitet (praktisch die umgekehrte Funktionsweise eines Kompressors). In der Praxis funktioniert ein Expander wie ein Gate, nur dass die Übergänge weniger abrupt sind, wenn das Signal einen Schwellenwert unterschreitet.

De-Esser (Zischlautunterdrücker)

De-Esser (Zischlautunterdrücker) dienen zur Reduzierung von Zischlauten in Stimmtönen. Die einfachste Art eines De-Essers ist ein spezieller Kompressor, der nur auf Frequenzen im Bereich von 4 - 8 kHz reagiert, in dem zischende "T"- und "S"-Laute besonders problematisch sind. Der Nachteil dieses einfachen Verfahrens ist, dass beim Auftreten eines Zischlauts die Gesamtlautstärke des Eingangssignals für einen Augenblick reduziert wird, und wenn dieses Verfahren nicht sehr vorsichtig angewendet wird, kann dies zu einem "lispelnden" Ton führen.

Es ist daher vorteilhafter, ein auf einem Splitband-Kompressor basierendes Gerät zu verwenden, damit Frequenzen von bis zu 3 oder 4 kHz nicht verarbeitet werden und die Reduzierung der Eingangslautstärke nur auf höhere Frequenzen angewendet wird. Dadurch entstehen deutlich mildere Nebeneffekte. Es ist jedoch möglich, noch bessere De-Esser zu entwickeln, die sich nur auf die Frequenzen mit Zischlauten auswirken.

Equalizer

Equalizer dienen der Klangsteuerung, und die meisten virtuellen Mixer verfügen über einen integrierten Equalizer (EQ) bzw. stellen ein entsprechendes Plug-In zur Verfügung. Equalizer gibt es in verschiedenen Ausführungen. Parametrische Equalizer ermöglichen dem Benutzer die Steuerung der Frequenz, auf der der Equalizer arbeitet, die Breite des Frequenzspektrums und das Ausmaß der Verminderung oder Verstärkung für diese Frequenz. Dabei handelt es sich um die Equalizerart mit den meisten Möglichkeiten, wobei die richtige Konfiguration jedoch viel Zeit in Anspruch nimmt. Verwenden Sie einen parametrischen Equalizer, wenn Sie bestimmte Probleme beheben möchten, wie z. B. Resonanzen bei bestimmten Frequenzen, die verringert werden müssen. Cubasis VST CE verfügt über zwei Bänder von parametrischen EQs in jedem Mixer-Kanal.

Eine einfachere Alternative ist der Shelving-Equalizer, der oft so konfiguriert ist, dass er wie die Höhen- und Tiefensteuerung einer normalen Stereoanlage funktioniert. Alle Equalizer können sowohl verringern als auch verstärken, sodass über die Steuerung der niedrigen Frequenzen die Bässe sowohl verringert als auch verstärkt werden können. Verwenden Sie Shelving-EQs, um den allgemeinen Klang festzulegen, indem Sie den Klang aufhellen oder mehr Bässe zufügen. Hoch- und Niedrig-Equalizer sind entweder in einem Plug-In kombiniert oder auch als separate Plug-Ins erhältlich.

Grafische Equalizer verwenden eine Reihe von Schiebereglern, um enge Abschnitte des Frequenzspektrums abzuschwächen oder zu verstärken. Je mehr Fader (Schieberegler) vorhanden sind, desto genauer kann die Aussteuerung erfolgen. Die Bezeichnung "grafische Equalizer" ergibt sich aus der Tatsache, das die Position der Schieberegler ein visuelles Bild der Frequenzänderungen bietet. Obwohl sie einfach zu handhaben sind, können grafische Equalizer auch ihre Grenzen haben, da mit Hilfe der Schieberegler nicht immer genau das Frequenzband gesteuert werden kann, das Sie wünschen.

Eine weiter entwickelte Version des grafischen Equalizers ist der paragrafische Equalizer, bei dem jeder Schieberegler auch über die entsprechende Frequenz- und Bandbreitensteuerung verfügt, damit auch die Funktionen eines parametrischen Equalizers zur Verfügung stehen. Als Hardware-Geräte sind diese Equalizer sehr teuer, stehen als Software-Plug-Ins aber relativ häufig zur Verfügung. Viele Plug-In-Equalizer bieten eine visuelle Darstellung des Frequenzgangs, während die Fader und Controls eingestellt werden. Dies erleichtert die Einstellung erheblich.

Exciter

Exciter, die auch als Enhancer bezeichnet werden, sind Geräte, die einem Signal synthetisierte Hochfrequenz-Obertöne hinzufügen, damit dieses klarer und lebhafter klingt. Exciter rücken Töne in einem Mix in den Vordergrund und erzeugen so Klarheit und Raum in "dichtgedrängten" Mixes. Sie können sowohl für den ganzen Mix als auch einzelne Spuren verwendet werden. Enhancers mit leicht unterschiedlichen Funktionsweisen werden von verschiedenen Herstellern angeboten, und einige bieten auch die Möglichkeit, das Bassende des Spektrums einzustellen. Exciter können sehr nützlich sein, trotzdem sollten Sie sie nicht zuviel verwenden.

Autopanner

Ein Autopanner ist ein Gerät, das ein Monosignal in einem Mix automatisch von links nach rechts im Panorama verschiebt, wobei es normalerweise von einem LFO gesteuert wird. Extremes Autopanning kann beim Zuhören leicht Schwindel erzeugen, ist aber bei einem sparsamen Einsatz oder bei gleichem Tempo des Musikstücks effektiv. Sie können Autopanning auch auf die Ausgabe eines Effekt-Plug-Ins, das an den Send-/Return-Loop angebunden ist, anwenden, anstatt den ursprünglichen Sound zu verarbeiten. Die Ausgabe eines Panners muss verständlicherweise in Stereo erfolgen, damit ein Effekt erzielt wird.

Pitch-Korrektur (Tonhöhenkorrektur)

Eine Pitch-Korrektur ist nur für monophone Töne möglich, wobei die Hauptgesangsstimme das naheliegendste Beispiel ist. Plug-Ins wie AutoTune von AnTares ermöglichen dem Benutzer die Einrichtung einer Skala, die alle gültigen Noten eines Musikstücks enthält, wobei die Software alle abweichenden Noten zur nächsten Note in dieser Skala verschiebt. Wird dieses Verfahren jedoch zu schnell angewendet, entsteht leicht ein roboterähnlicher Vocoderklang. Durch die entsprechende Anpassung kann aber auch ein sehr natürlich klingendes Ergebnis erzielt werden. Mit Hilfe dieser Plug-Ins wird aus einem schlechten Sänger nicht plötzlich ein Goldkehlchen, aber ein passabler Vortrag kann so gestaltet werden, dass jeder Ton getroffen wird.

Zusammenfassung

Effekte sind aus modernen Aufnahmen nicht mehr wegzudenken, wobei der Hall wohl der wichtigste Effekt überhaupt ist. Jetzt, wo neben der herkömmlichen Studio-Hardware auch Effekte als Plug-Ins zur Verfügung stehen, kann jeder, der über einen Sequenzer verfügt, mit Audio-Effekten experimentieren, ohne teure Geräte anschaffen zu müssen. In diesem Kapitel haben Sie einen Überblick über die Funktionsweise dieser Effekte erhalten, aber es bleibt letztlich Ihnen überlassen, wann und wie Sie diese Effekte einsetzen. Experimentieren Sie doch einfach mal damit! Ein Vorteil von Software ist, dass Sie alles ausprobieren und die ursprünglichen Dateien wiederherstellen können, wenn Ihnen das Ergebnis nicht gefällt. Wenn Sie weitere Informationen benötigen, lesen Sie das Kapitel Audio-Mixer ".

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Effekte und Prozessoren
Verwenden von virtuellen Effekten und Prozessoren
Arten von Plug-Ins
Wozu dienen Effekte?
Hall (Reverberation)
Verzögerung
Mehrfachverzögerung
Modulationseffekte
Chorus und ADT
Flanger
Phasing
Vibrato
Pitch-Shifting
Prozessoren
Kompressoren/Limiter
Gates
De-Esser (Zischlautunterdrücker)
Equalizer
Exciter
Autopanner
Pitch-Korrektur (Tonhöhenkorrektur)
Zusammenfassung


Kapitel 7

Synthesemethoden

Synthesizer sind faszinierende Instrumente. Sie können eine große Auswahl imitierter und abstrakter Klänge erzeugen. Obwohl für die Synthese verschiedene Technologien verwendet werden, treffen einige Faktoren für alle Synthesemethoden zu.

Die Eigenschaft oder Farbe eines Klanges wird durch zwei Schlüsselfaktoren bestimmt: Obertöne (und nicht-harmonischen Obertöne), aus denen der Klang zusammengesetzt ist, und die Art und Weise, in der sich Lautstärke und Tonhöhe dieser Komponenten ändern, während sich der Klang entfaltet. Percussive Klänge beispielsweise beginnen plötzlich und klingen schnell ab, weil keine sie keine weitere Energie enthalten, um den Klang aufrecht zu erhalten. Ein Bogenklang hingegen kann sich relativ langsam entwickeln und kann aufrecht erhalten bleiben, bis die Bogenerzeugung beendet ist. Die Art und Weise, in der sich Töne entwickeln und abklingen wirkt sich eher darauf aus, wie der Klang empfunden wird und weniger auf die Natur des Klanges selbst. Alle Synthesizer bieten die Möglichkeit, Töne mit wechselnden harmonischen Strukturen zu erzeugen und die Lautstärkenhüllkurven dieser Klänge zu formen. Darüber hinaus existieren weitere Bausteine wie Filter, Modulations-Oszillatoren usw. In diesem Kapitel werden die Grundlagen der wichtigsten Synthesemethoden erläutert.

Additive Synthese

Um einen "echten" Klang genau simulieren zu können, wäre es notwendig, alle Schwingungen und Obertöne des entsprechenden Klangs neu zu erzeugen, ihre relativen Lautstärken festzulegen, jeden Oberton einer separaten Hüllkurve zuzuweisen und die Frequenz jedes einzelnen Tons zu ändern, um den Ton naturgetreu nachzubilden. Darüber hinaus wäre es notwendig, den Ton so zu steuern, dass er sich je nach Anspieltechnik ändert, so wie es bei einem "echten" Instrument geschieht.

Die Erzeugung eines Klangs in dieser Art wird als additive Synthese bezeichnet. Sie ist zwar technisch möglich, in der Realität aber extrem schwierig und prozessorintensiv. Aus diesem Grund sind sie in herkömmlichen Produkten meistens nur in vereinfachter Form erhältlich.

Analoge Synthese

Die kommerzielle Klangsynthese begann ursprünglich mit dem Analog-Synthesizer, der vollständig auf der Verwendung von Analog-Oszillatoren, Filter und Hüllkurvenformer basierte, die von elektrischen Wellenformen und Spannungen gesteuert wurden. Die Herstellung analoger Schaltkreise ist sehr kostenintensiv. Sie neigen zu temperaturbedingten Stabilitätsproblemen. Im Allgemeinen herrscht die Auffassung, dass die dadurch verursachten subtilen Verstimmungseffekte zu einem warmen "organischen" Klangbild bei Analog-Synthesizern beitragen. Einige derzeit erhältliche Instrumente beruhen nach wie vor auf echten analogen Schaltkreisen und enthalten dabei oft digitale Regelungssysteme. Bei den meisten Geräten findet jedoch eine vollständige Emulation durch Digital-Komponenten statt.

Die ersten Analog-Synthesizer waren monofon (d. h., man konnte nie mehrere Töne gleichzeitig spielen). Die Wiedergabelautstärke war konstant, unabhängig davon, wie stark die Tasten angeschlagen wurden. Später wurde eine eingeschränkte Polyfonie möglich, doch erst mit den digitalen Simluationsmöglichkeiten dieser Geräte wurde umfangreiche Polyfonie zu einem angemessenen Preis möglich. Wenn ein Synthesizer "16-Ton-polyfonisch" ist, bedeutet dies, dass bis zu 16 verschiedene Töne gleichzeitig erzeugt werden können. Werden mehrere Töne gespielt, werden die zuvor erzeugten Töne abgeschnitten. Die Anzahl der erzeugten Töne übersteigt also nie den Wert 16.

Subtraktive Synthese

Die Analog-Synthese ist eine Form subtraktiver Synthese. Dieser Prozess beginnt mit einem harmonisch reichen Oszillatorklang, wie etwa einer Rechteck- oder Sägezahnwellenform. Danach wird die Lautstärke unerwünschter Obertöne mit Filtern verringert. Obwohl die Genauigkeit, mit der "echte" Musikinstrumente simuliert werden können, begrenzt ist, besitzen subtraktive Synthesizer eine attraktive musikalische Qualität und eignen sich gut zum Erzeugen abstrakterer musikalischer Klänge. Analog-Synthesizer mit modernen digitalen Emulationsmöglichkeiten sind in der Produktion von Dance-Music sehr beliebt.

Auf Samples gestützte Synthese

Viele derzeit erhältliche Instrumente arbeiten ebenfalls nach dem subtraktiven Prinzip, verwenden aber elektronische Samples (kurze Aufnahmen von Klangbildern echter Instrumente), anstatt einfache elektronisch erzeugte Wellenformen zu verwenden. Diese Samples werden dann mit traditionellen subtraktiven Methoden wie etwa der Verwendung von Filtern und Hüllkurvenformern weiter modifiziert. Der Ausgangspunkt für ein modernes Sample-und-Synthese-Stück kann ein Sample eines Violintons, eines Flöten- oder Klaviertons oder sogar einer menschlichen Stimme sein. Einige dieser Töne können so verfügbar gemacht werden, dass sie auf unbestimmte Zeit erhalten bleiben. Sample-Loops können als äquivalent zu Oszillatoren betrachtet werden, weil dabei solange ein gleichmäßiger Ton erzeugt wird, wie die Taste gedrückt bleibt, während Streicherflächenklänge und Chöre im Allgemeinen schleifenförmig (looped) sind. Es können auch einfache analogartige Wellenformen enthalten sein, mit denen diese Instrumente traditionelle Analog-Synthesizer emulieren können.

Kurze percussive Klänge sind in der Regel nicht schleifenförmig, weil sie wegen ihrer Kürze nicht viel Samplespeicher benötigen. Wie bei analogen Synthesizern können die Wellenformen höhenmoduliert (mit NFO), transponiert usw. werden. Der E-mu-Chip auf der Karte Sound Blaster Audigy 2 beruht auf subtraktiver Synthese, bei der die Wellenformen durch SoundFonts (d. h. Sätze von Instrumenten- und Wellenformsamples, die im Arbeitsspeicher des Computers gespeichert sind) verfügbar gemacht werden. Dieses System hat den Vorteil, dass neue Klänge einfach durch Laden von neuen SoundFonts hinzugefügt werden können.

Weitere Informationen zur Sound Blaster Audigy 2

Der integrierte Synthesizerchip der Sound Blaster Audigy 2 ist eng mit den Sample-Wiedergabemodulen der legendären E-mu Proteus-Reihe verwandt und enthält außerdem Elemente der Emulator-Samplertechnologie der E-mu-Reihe. Der Chip unterstützt 64 individuelle Digitaltonoszillatoren, die mit einer Sample-Clock-Rate von 48 kHz betrieben werden. Durch Hinzufügen von hochentwickelten Sample-Interpolations-Algorithmen und digitalen Filtermethoden kann der Sound Blaster Audigy 2-Chip Samples bei äußerst hoher Qualität wiedergeben. Die Wiedergabe kann mit Filtern, Hüllkurven und Modulation weiter verbessert und modifiziert werden, wie bei einem echten Hardware-Synthesizer. Jeder Synthesizer auf der Sound Blaster Audigy 2 bietet umfangreiche Modulationsfunktionen über zwei Sinuswellen-NFOs und zwei mehrstufige Hüllkurvengeneratoren.

Weitere Informationen zur Arbeitsweise von Synthesizern finden Sie im hinteren Teil des Kapitels. Unter Modulation versteht man die dynamische Änderung von Audioparametern wie Lautstärke (erzeugt Amplitudenmodulation bzw. Tremolo), Tonhöhe (erzeugt Frequenzmodulation bzw. Vibrato) oder Filter-Cut-Off-Frequenz (erzeugt Filtermodulation bzw. "Wah-Wah"-Effekte). Für diese Effekte werden eine Modulationsquelle und ein Modulationsziel benötigt. Um ein Filter zum Erzeugen eines Wah-Wah-Effekts zu modulieren, kann als Quelle beispielsweise ein NFO und als Ziel die Filter-Cut-Off-Frequenz verwendet werden.

Im Synthesizer der Sound Blaster Audigy 2 stellen die Modulationsgeneratoren und Hüllkurvengeneratoren die Modulationsquellen dar, während die Oszillatortonhöhe, die Ausgangslautstärke oder die Filter-Cut-Off-Frequenz als Modulationsziele dienen können. Jedes klangerzeugende Element des Sound Blaster Audigy 2-Chips enthält neben dem Oszillator bzw. der Tonquelle einen Resonanztiefpass und zwei Modulationsgeneratoren. Dabei moduliert ein Modulationsgenerator (NFO2) die Tonhöhe und der andere (NFO1) gleichzeitig Tonhöhe, Filter-Cut-Off-Frequenz und Lautstärke. Außerdem sind zwei Hüllkurvengeneratoren verfügbar. Hüllkurve 1 beeinflusst gleichzeitig die Tonhöhe und die Filter-Cut-Off-Frequenz, während Hüllkurve 2 die Ausgangslautstärke regelt. Der Ausgangsbereich enthält einen Effekt-/Prozessorabschnitt, in dem der trockene (unbearbeitete) Synthesizerklang mit Nachhall und Chorus gemischt wird. Der Benutzer kann entscheiden, wieviel von diesen Effekten hinzugefügt werden soll.

FM-Synthese

Die FM-Synthese, die ursprünglich von Yamaha eingeführt wurde, stützt sich auf die Kombination von frequenzmodulierenden Oszillatoren mit anderen Oszillatortypen, um harmonisch reiche Wellenformen zu erzeugen. Dies geschieht auf digitaler Ebene. Die Art und Weise, der Wechselwirkung von Oszillatoren basiert auf Algorithmen. Bestimmte Algorithmen eignen sich sehr gut zum Erzeugen bestimmter Klangtypen, wie etwa von Glocken, Pianos und gezupften Saiten. Obwohl die FM-Synthese nicht so intuitiv ist wie die subtraktive Synthese, eignet sie sich gut zum Erzeugen komplexer metallischer Obertöne, wodurch das Produzieren von E-Piano-Klangbildern besonders effektiv gemacht wird. Zum Sound Blaster Audigy 2-Paket gehört ein Software-Synthesizer, mit dem Sie GM-artige Klänge erzeugen können, und den Sie gleichzeitig mit den zwei Hardware-Synthesizern verwenden können. Beachten Sie, dass die Sound Blaster Audigy 2 keine OPL-Emulation anbietet, die in früheren Versionen der AWE-Reihe verfügbar war. Der Software-Wavetable-Synthesizer basiert auf ECW-Waveset-Dateien von Ensoniq.

Physikalische Modellierung

Instrumente zur physikalischen Modellierung verwenden mathematische Modelle, um die Art und Weise zu emulieren, in der echte akustische Instrumente Klang erzeugen. Für jede Art von Instrumenten wird dabei ein anderes Modell benötigt. Zu einer Klarinettensimulation gehören beispielsweise das Simulieren der Rohrblattschwingung, die Resonanz des Instrumentenkörpers, die Positionen der Ventile usw. Dies ist zwar kompliziert, doch der Vorteil besteht darin, dass das modellierte Instrument auf Spieltechniken mehr wie das echte Objekt reagiert. Die Tonstruktur eines einer Flöte kann sich beispielsweise beim Überblasen ändern oder eine gezupfte Saite schwingt stark, wenn sie härter gezupft wird.

Viele akustische Instrumente können nachgebildet und verschiedene Aspekte unterschiedlicher Instrument können kombiniert werden, um hybride Instrumentenklänge zu erzeugen, die in Wirklichkeit nicht existieren. Wegen der Komplexität des Modellierens ist die Zahl der Benutzerparameter gewöhnlich begrenzt und es werden oft zusätzliche MIDI -Controller wie etwa Atemsteuerung oder Pedale benötigt, um den Sound auf überzeugende Weise zu artikulieren.

Wavetable-Synthese

Die Wavetable-Synthese unterscheidet sich leicht von anderen Methoden. Anstatt einen Oszillator oder ein Sample als Klangquelle zu verwenden, wird eine Tabelle verschiedener Oszillatorwellenformen benutzt, die sich ändern können, während sich der Sound entwickelt. Manchmal sind diese Wellentabellen so angelegt, dass sie einen sich natürlich entwickelnden Klang erzeugen, während andere einen abstrakten oder rhythmischen Klang produzieren. Die kommerzielle Wavetable-Synthese begann mit PPG und Korg Wavestation. Die meisten Wavetable-Instrumente stammen heute vom deutschen Hersteller Waldorf. Die Wavetable-Sounds werden im Allgemeinen von konventionellen Filtern und Hüllkurvenformern verarbeitet.

Soundkarten

Die meisten Soundkarten enthielten bisher einen Synthesebereich, der oft auf dem GM-Soundset (General MIDI) beruhte. Bis vor kurzem war aber die Meinung verbreitet, dass Soundkarten eine zweitklassige Soundqualität erzeugen. Der E-mu-Chip der Sound Blaster Audigy 2 bietet allerdings eine Soundqualität, die Vergleichen mit Standalone-Synthesizern standhält. Weil die grundlegenden Sounds als SoundFonts geladen werden, ist die Auswahl der Soundarten, die geladen und gespielt werden können, unbegrenzt. Auf dem Chip befinden sich zwei identische Synthesizer, zwei 16-Spur Multitimbral-Synthesizer, die gleichzeitig bis zu 32 einzelne Musiksegmente bieten können.

Einige Soundkarten sind mit integrierten RAM-Anschlüssen ausgestattet, sodass der Samplearbeitsspeicher (RAM) bei Bedarf erhöht werden kann. Dadurch können längere Samples (oder mehr Samples gleichzeitig) verwendet werden. Die SoundFonts werden bei der Sound Blaster Audigy 2 im Arbeitsspeicher (RAM) des Host-Computers gespeichert. Dies bedeutet, dass die Größe des installierbaren Arbeitspeichers nur durch den Computer einzuschränken ist. Außerdem ist standardmäßiger Computerarbeitsspeicher (RAM) möglicherweise billiger als der für Soundkarten benötigte Spezialarbeitsspeicher.

Softwaresynthese

Softwareinstrumente sind in der Form von Einzelprogrammen oder als Plug-Ins verfügbar. Die Sound Blaster Audigy 2 enthält auch einen einfachen Software-Synthesizer, der General-MIDI-Sounds erzeugen kann und zusätzlich zu den beiden Chipsynthesizern verwendet werden kann.

VST-Instrument-Plug-Ins bieten eine große Auswahl von Instrumenttypen und -stilen und sind relativ einfach zu installieren und zu bedienen. Sie sollten nach dem Ausprobieren der Klänge des integrierten Software-Synthesizers einige VST-Instrumente anhören, die derzeit verfügbar sind. Sie können VST-Plug-Ins erwerben, die mit den oben erwähnten Synthesemethoden arbeiten und überraschend genaue Emulationen der MiniMoog-, der PPG Wave-, der Hammond B4-Orgel, des elektrischen Pianos "Rhodes Suitcase", des Polysynthesizers "Sequential Prophet 5" und vieler anderer klassischer Instrumente bieten. (Beachten Sie allerdings, dass nicht alle von den ursprünglichen Hardwareherstellern empfohlen werden. Die entsprechenden Marken bleiben weiterhin eingetragene Markenzeichen.)

Bei allen softwaregestützten Synthesen wird entweder die Prozessorleistung des Computers eingesetzt, oder es werden zusätzliche DSP-Karten oder Hardware verwendet. VST-Instrumente werden stets durch den Host-Computer angesteuert. Das Sound Blaster Audigy 2-Paket umfasst die Software Cubasis VST CE, die VST-Instrumente enthält. VST-Instrumente werden von verschiedenen Firmen hergestellt, darunter von Steinberg, Native Instruments, Waldorf, Emagic und TCWorks. Es lohnt sich also, die Websites dieser Firmen nach Demoversionen zu durchsuchen.

Sampler

Ein Sampler ist im Wesentlichen ein polyfoner Synthesizer, in dem der Oszillatorsound ein beliebiger Sound sein kann, den Sie in den Synthesizer laden. Wenn ein Sound aufgenommen oder (im Arbeitsspeicher) gesampled wurde, kann er bei verschiedenen Tonhöhen wie jeder andere Synthesizersound über MIDI , wiedergegeben werden. Um die ursprüngliche Tonhöhe eines Samples zu verändern, mit der es aufgenommen wurde, muss der Sampler den Sound beschleunigen. Dies bedeutet, dass das Sample auch schneller wiedergegeben wird. Umgekehrt ist die Wiedergabedauer des Sounds höher, wenn Sie die Tonhöhe verringern, indem Sie das Sample langsamer wiedergeben. Aufrecht erhaltene (sustained) Sounds können (im Gegensatz zu percussiven Klangbildern) schleifenförmig sein und dadurch so lange wie nötig wiedergegeben werden. In den meisten Fällen werden konventionelle Hüllkurvenformer und Filter zum Formen des Sounds verwendet.

Weil Samples im Arbeitsspeicher (RAM) gespeichert werden, gehen sie verloren, wenn das System abgeschaltet wird. Sie müssen daher vom Festplattenlaufwerk des Systems oder von der CD-ROM neu geladen werden, bevor sie eingesetzt werden können. Bei älteren Samplern werden Disketten verwendet, während einige moderne Hardwaremodelle "Flash"-Speicher bieten, in dem häufig benutzte Samples gespeichert werden können, wenn das Instrument ausgeschaltet wird.

Eine große Auswahl professionell aufgenommener Sound-Bibliotheken sind auf CD-ROMs in den populären Akai-, E-mu- und Roland-Formaten sowie im Creative SoundFont 2-Format verfügbar. Sie können natürlich auch Ihre eigenen Samples aufnehmen und bearbeiten. Die Synthesizer der Sound Blaster Audigy 2 geben Samples mit einer sehr hohen Qualität wieder und unterstützen das SoundFont 2-Format von Creative Labs (.SF2). Fortgeschrittene Anwender können mit der ebenfalls enthaltenen Bearbeitungssoftware Vienna SoundFont ihre eigenen SoundFont-Samples erstellen. Darüber hinaus sind viele SoundFont-CD-ROMs von Drittanbietern verfügbar, die die Qualität von Hardware-Samplern bieten, im Allgemeinen aber viel billiger sind.

Verwendung von Samplern

An dieser Stelle ist es hilfreich, die beiden Hauptmethoden bei der Verwendung von Samplern zu erläutern. Durch die Möglichkeit der Sample-Erstellung von langen Soundabschnitten echter Instrumente, können "echte" Instrumentensounds erzeugt werden, die genauer sind als die, die von Synthesizern mit begrenztem Wellenformspeicher produziert werden. Eine größere Genauigkeit wird mit Samplesätzen erzeugt, bei denen jedes Sample nur einige Töne des Originalinstruments abdeckt. Dadurch werden die unnatürlichen Artefakte vermieden, die auftreten, wenn ein Sound zu weit von der ursprünglichen Tonhöhe transponiert wird. Diese Sätze werden als Multisamples bezeichnet. Für genaue Piano-Samplesätze ist möglicherweise für alle zwei bis drei Töne ein neues Sample erforderlich. Möglicherweise gibt es auch verschiedene Samples für laute und leise Sounds, die entweder bei einer bestimmten Tastengeschwindigkeit wechseln oder fortschreitend überblenden, wenn Sie lauter spielen. Die Tastenbereiche, die mit einzelnen Samples verknüpft sind, werden als Keygroups bezeichnet. Je mehr Keygroups Sie haben, desto genauer ist der Sound. Je mehr Keygroups Sie verwenden, desto mehr Arbeitsspeicher benötigen Sie natürlich für die einzelnen Samples. Dies beschreibt die Art und Weise, in der SoundFonts arbeiten.

Eine andere beliebte Einsatzmethode von Samplern besteht darin, nicht nur einzelne Töne sondern ganze musikalische oder rhythmische Tonsätze aufzunehmen. Diese Arbeitsmethode bildet den Eckstein moderner Dance-Music-Produktionen. Bei einer typischen Anwendung erstellen Sie vielleicht ein Schlagzeug-Rhythmussample aus einem, zwei oder vier Takten und spielen dies dann wiederholt von einem Sequenzer aus ab, um eine kontinuierliche Rhythmusspur zu erhalten. SoundFonts können ebenfalls rhythmische Loops enthalten.

Einige Loop-Bibliotheken sind in Layern angeordnet, wobei verschiedene Abschnitte unterschiedlichen Tasten auf dem Keyboard zugeordnet sind, sodass Sie Ihre Rhythmus-Loops während des Abspielen des Gesangsstücks aufbauen können. Angenommen, Sie haben eine Kick- und Snaredrum auf einem Layer, Percussion-Instrumente auf einem anderen und Hi-Hat auf einem dritten. Wenn die Loops nicht im ReCycle-Format (d. h. als Rex-Dateien) oder einem ähnlichen Format (wie etwa Groove Control von Spectrasonics) vorliegen, müssen Sie Ihren Sequenzer auf das Sample-Loop-Tempo einstellen, das in der Bibliothek normalerweise in der Dokumentation angegeben ist.

Die maximale Sampling-Zeit eines Hardware-Samplers ist immer durch die Größe des verfügbaren Arbeitsspeichers begrenzt. Ein vollständig erweiterungsfähiger Sampler kann viele Minuten lange Samples enthalten. Deshalb lohnt es sich, möglichst viel RAM zu installieren. Software-Sampler nutzen den Arbeitsspeicher des Computers. Installieren Sie deshalb auch hier so viel wie möglich. Am meisten Sample-RAM wird benötigt, wenn zahlreiche Multisamples mehrstimmig ausgeführt werden, besonders, wenn die einzelnen Samples sehr lang sind.

Wie bei Synthesizern sind gehaltene (sustained) Wellenformen gewöhnlich schleifenförmig, um Sample-Speicher einzusparen. Die meisten gehaltenen Sounds haben einen unterschiedliche Attack-Werte. Wenn sie abzuklingen, wird der Sound in der Regel konstanter. Deshalb können Sie ein Sample oft nach den ersten paar Sekunden des Klangbildes erstellen und dann mit den Bearbeitungsfunktionen des Samplers einen Loop erstellen, sodass der Mittelteil des Samples ständig wiederholt wird, bis Sie die Taste loslassen. Auch mit dem Lautstärken-Hüllkurvenformer kann das natürliche Abklingen des Sounds neu erstellt werden. Das Auswählen der besten Loop-Stellen, an denen ein natürlicher Sound erzeugt werden kann, gehört zu den schwierigsten Aufgaben beim Bearbeiten von Samples.

Synthesizer-Oszillatoren

Nachdem die grundlegenden Methoden der Synthese erläutert wurden, können jetzt einige der gängigen Elemente vorgestellt werden. Sampler und Synthesizer beginnen mit einem unverarbeiteten Sample-Oszillatorsound oder einem Sound von einer anderen Quelle. Dieser Sound wird dann durch einen Filter und einen Lautstärken-Hüllkurvenformer geleitet. Die Eigenschaft eines natürlichen Klangbildes wird weitgehend durch seine Obertöne und Hüllkurve bestimmt. Die Hüllkurve beschreibt dabei die Art und Weise, in der sich die Klanglautstärke zeitlich ändert. Percussive Klangbilder beginnen plötzlich und klingen schnell aus, wohingegen ein Streicherklangbild möglicherweise sehr langsam aufgebaut wird und dann auf einem mehr oder weniger konstanten Pegel erhalten bleibt.

Synthesizer-Hüllkurven

Die Hüllkurven von realen Tönen können zwar sehr komplex sein, doch eine adäquate Näherung kann oft mit einem einfachen vierstufigen ADSR(Attack, Decay, Sustain, Release)-Hüllkurvengenerator erreicht werden, der einen VCA(Spannungsgesteuerter Verstärker)-Verstärker steuert. Das Blockdiagramm eines einfachen Synthesizers mit seiner ADSR-Hüllkurve wird in Abbildung 7.1 dargestellt, wo der Anfang der Hüllkurve durch das Drücken einer Taste ausgelöst wird.

Abbildung 7,1: Synthesizerblock mit ADSR-Hüllkurvenformer

Der Attack-Bereich einer Hüllkurve ist die Zeit, die verstreicht, bis die Amplitude ihr Maximum erreicht hat. Bei percussiven Klangbildern ist die Attackdauer sehr gering. Sobald die Maximallautstärke des Klangs erreicht ist, beginnt dieser mit einer Geschwindigkeit abzuklingen, die unter der Abklingzeit (decay) eingestellt wird, bis er den sog. Sustain-Pegel erreicht. Der Sound bleibt bei dieser Lautstärke, solange die Taste gedrückt bleibt. Wenn die Taste losgelassen wird, setzt sich das Abklingen fort, und zwar mit einer Geschwindigkeit, die durch die Release-Einstellung festgelegt ist. Wenn die Taste erneut gedrückt wird, bevor der Hüllkurvengenerator den Release-Bereich der Hüllkurve beendet hat, wird der alte Release-Pegel aufgegeben und eine neue Hüllkurve gestartet. Diese Art von Hüllkurvengenerator – und komplexere Varianten davon – findet man regelmäßig in modernen Digital-Synthesizern und auch in älteren analogen Modellen sowie virtuellen Instrumenten-Plug-Ins. Beachten Sie, dass mit den Attack-, Abkling- und Release-Einstellungmöglichkeiten eine Geschwindigkeit festgelegt wird, mit der sich der Pegel der Hüllkurve ändert, wohingegen der Sustain-Parameter auf einen Pegel und nicht auf Geschwindigkeit eingestellt wird. Die Aktion eines Sustain-Pedals interagiert mit dem Hüllkurvenregler, um den Abklinganteil eines Sounds zu verlängern. Die Art und Weise dieser Interaktion ist von Instrument zu Instrument unterschiedlich.

Filtern

Einige der einfacheren modernen Synthesizer enthalten zwar keine Filter, doch sind diese sehr nützlich, um Klangfarben zu verschieben oder neue zu erstellen. Filter sind bei der analogartigen Synthese unersetzlich, wo die ursprünglichen Wellenformen relativ einfach sind. Was benötigt wird, ist ein Filter, dessen Merkmale geändert werden können (besonders seine Cut-Off-Frequenz), gewöhnlich gesteuert von einem Hüllkurvengenerator. Andere Regelungsquellen können hinzugefügt werden, um den Filterabschnitt flexibler zu gestalten. Beispiele dafür sind Klaviaturen (d. h. je höher der Ton, den Sie spielen, desto höher die Filterfrequenz) oder Modulationsgeneratoren. Bei einfacheren Synthesizern wird in der Regel derselbe Hüllkurvengenerator für den Filter und den Ausgangspegel verwendet, während bei komplizierteren Modellen für jede Funktion separate Hüllkurvengeneratoren verfügbar sind. Die Synthesizerchips der Sound Blaster Audigy 2 sind mit umfangreichen Filter- und Hüllkurvenparametern ausgestattet, die mit den bei Hardware-Synthesizern eingesetzten vergleichbar sind.

Polyfonie

Wie zuvor erklärt, bestimmt die Polyfonie eines Instruments, wieviel verschiedene Noten gleichzeitig gespielt werden können. Digitale Synthesizer verfügen in der Regel über 64- oder sogar 128-Ton-Polyfonie und auf einem Multitimbralinstrument wird diese Polyfonie von allen Teilen genutzt. Manchmal ist ein System für die gemeinsame Nutzung der Polyfonie verfügbar, sodass jeder Abschnitt immer eine oder zwei Stimmen in Reserve hat und die Polyfonie nicht von Aktivitäten in anderen Abschnitten beansprucht wird. Bei virtuellen Instrumenten wirkt sich der Umfang verfügbarer Polyfonien direkt auf den Anteil der genutzten CPU-Ressourcen aus, der Benutzer kann also im Allgemeinen die Höchstzahl der Stimmen, die gespielt werden können, bestimmen. Wenn die Polyfonie auf Stufe 1 eingestellt wird, wird der klassische analoge Mono-Synthesizereffekt erzeugt, wo beim Spielen eines neuen Tons immer der alte verschwindet. Diese Einstellung eignet sich für Bass-Lines, Leittöne und Emulationen von Instrumenten, die natürlicherweise monofon sind, wie etwa Flöten und andere Holzblasinstrumente.

Integrierte Effekte

Hardwaresynthesizer und Module werden heutzutage in der Regel mit vollständig integrierten digitalen Effekten wie etwa Hall, Chorus und Echo/Verzögerung geliefert, die eine musikalische Darstellung mit Leben und Naturtreue erfüllen. Gewöhnlich ist eine Auswahl von bestimmten Arten und Kombinationen von Effekten verfügbar, die oft auch bearbeitet werden können. Die Art und Weise, in der diese Effekte eingesetzt werden, wenn der Synthesizer multitimbral verwendet wird, variiert von Hersteller zu Hersteller. Die Schlüsselaspekte der Effekte sind aber in der Regel MIDI -steuerbar. In GM-Instrumenten kann beispielsweise die Lautstärke von Chorus- und Nachhalleffekten von Abschnitt zu Abschnitt geändert werden.

Viele virtuelle Instrumente enthalten außerdem Effektbereiche. Ein VST-Effekt lässt sich sehr leicht nach einem VST-Instrument einfügen. Die Sound Blaster Audigy 2 enthält einen flexiblen aber trotzdem leicht einsetzbaren Effektbereich, mit dem mehrere Effekte gleichzeitig erzeugt werden können. Die Sound Blaster Audigy 2-Effekte können allerdings nicht mit derselben Flexibilität wie VST-Effekte eingesetzt werden. Der Zugriff darauf ist jedoch von der VST-Umgebung aus über die internen Asio-Busse der Sound Blaster Audigy 2 möglich.

Struktur der Sound Blaster Audigy 2

SoundFont-Hüllkurven können mit der enthaltenen Bearbeitungssoftware "Vienna SoundFont" mit bis zu sechs Stufen bearbeitet werden. Nachfolgend sind die grundlegenden Komponenten des Sound Blaster Audigy 2-Synthesizers aufgeführt.

Oszillator

Dies ist die ursprüngliche Soundquelle, die in diesem Fall eine Audiowellenform oder ein Sample eines echten Instruments sein kann. Eine Sammlung dieser unbearbeiteten Sounds wird als SoundFonts geladen.

Tiefpassfilter

Der Filterbereich der Sound Blaster Audigy 2 besteht aus einem Tiefpassfilter, bei dem die Cut-Off-Frequenz aus einem Bereich zwischen 100 Hz und 8 kHz ausgewählt werden kann. Durch Modulation der Filter-Cut-Off-Frequenz können analog klingende Filtersweeps erreicht werden, besonders wenn höhere Resonanzeinstellungen verwendet werden. Ein Beispiel eines GM-Instruments, bei dem Filtersweeping eingesetzt wird, ist Instrument Nummer 87, Lead 7 (Fünftel). Durch das Erhöhen der Resonanz des Sound Blaster Audigy 2-Filters werden Signale bei der Cut-Off-Frequenz dramatisch hervorgehoben, um Wah-Wah- oder Synthesizer-Filtersweepeffekte zu erzeugen.

Verstärker

Der Verstärker bestimmt die Lautstärke eines Audiosignals. Er kann durch einen Hüllkurvengenerator moduliert werden, um die Attack- und Release-Merkmale eines Sounds zu formen. Er kann außerdem über einen Modulationsgenerator moduliert werden, um Tremoloeffekte zu erzeugen.

MG1

MG1 arbeitet bei einer Subaudiofrequenz, zwischen 0,042 Hz und 10,71 Hz, und moduliert gleichzeitig die Tonhöhe, Lautstärke und Filter-Cut-Off-Frequenz.

MG2

MG2 ähnelt MG1, moduliert aber nur die Tonhöhe des Audiosignals und erzeugt damit Vibratoeffekte.

LFO1 (MG1) To Volume (Tremolo)

Das Ausgangssignal von MG1 wird zum Verstärker geleitet, wobei die Tiefe der Oszillation durch den Parameter "LFO1 to volume" bestimmt wird. Dadurch wird ein Tremolo erzeugt, eine periodische Lautstärkenfluktuation, die bei Gitarrenspielern der sechziger Jahre beliebt war. Ein Beispiel eines GM-Instruments, bei dem "LFO 1 to volume" eingesetzt wird, ist Instrument Nummer 45, "tremolo strings".

LFO1 To Filter Cut-Off (Wah-Wah)

Das Ausgangssignal von MG1 wird zum Filter geleitet, wobei die Tiefe der Oszillation durch den Parameter "LFO1 to filter cut-off" bestimmt wird. Dadurch wird eine periodische Fluktuation der Filter-Cut-Off-Frequenz erzeugt, was einen regelmäßigen Wah-Wah-Effekt erzeugt. Ein Beispiel eines GM-Instruments, das den Parameter "LFO1 to filter cut-off" verwendet, ist Instrument Nummer 19, "rock organ".

LFO1 To Pitch (Vibrato)

Das Ausgangssignal von MG1 wird zum Oszillator geleitet, wobei die Tiefe der Oszillation durch den Parameter "LFO1 to pitch" bestimmt wird. "LFO1 to pitch" erzeugt eine periodische Fluktuation der Tonhöhe des Oszillators, das Vibrato genannt wird. Ein Beispiel eines GM-Instruments, bei dem "LFO1 to pitch" eingesetzt wird, ist Instrument Nummer 57, die Trompete.

LFO2 To Pitch (Vibrato)

Der MG1 des Sound Blaster Audigy 2-Chips kann Tonhöhe, Lautstärke und Filterbereich gleichzeitig modulieren. MG2 hingegen moduliert nur die Tonhöhe, wobei die Tiefe der Modulation durch den Parameter "LFO2 to pitch" bestimmt wird, wodurch ein regelmäßiger Vibratoeffekt erzeugt wird. Wenn dieser Parameter gleichzeitig mit "LFO1 to pitch" verwendet wird, kann ein komplexerer Vibratoeffekt erreicht werden.

Lautstärkenhüllkurve

Hier moduliert der Hüllkurvenformer den Ausgangspegel des Synthesizerchips, wodurch die Attack- und Release-Merkmale der Sounds geändert werden können. Damit wird nicht nur die Emulation echter Instrumente sondern auch ein abstrakterer Klang von Wellenformen echter Instrumente ermöglicht.

Spielhilfe

Das Geheimnis einer überzeugenden Leistung beim Einsatz eines beliebigen Synthesizers liegt im vollen Ausnutzen der Echtzeitsteuerung, einschließlich Sustainpedal, Pitchbend und Vibratotiefe.

Aftertouch (Fingerdruck nach dem Tastenanschlag) kann ebenfalls ein nützliches Element der Spielhilfe sein und ist in vielen Keyboards integriert, obwohl es dazu neigt, auf alle Noten angewandt zu werden, die zu beliebiger Zeit gespielt werden. (Weil durch Aftertouch, wie zuvor erwähnt, eine große Datenmenge erzeugt wird, sollte die Funktion am Keyboard ausgeschaltet werden, wenn sie nicht benutzt wird.)

Einige Instrumente sind mit Joysticks ausgestattet, mit denen bei Verwendung der vertikalen und horizontalen Vektoren zwei Parameter gleichzeitig gesteuert werden können. Oft lassen sich diese einem der üblichen MIDI Controller zuordnen. Dies bedeutet, dass der Benutzer über die Parameter entscheiden kann, die mit den Joysticks gesteuert werden.

Bandmanuale (Ribbon controllers) werden selten in moderne Instrumente eingebaut, sie sind aber als Zusatzelemente verfügbar. Wenn Sie bei einem Bandmanual den Finger von einem Ende des Bandes zum anderen verschieben, reagiert es wie ein Schieberegler. Sobald Sie aber den Finger vom Band nehmen, wird der Kontakt unterbrochen und der ursprüngliche Parameterwert wird wiederhergestellt. Bandmanuale eignen sich zum Regeln der Lautstärke, Tonhöhe, des Vibratos, der Filterhelligkeit usw.

Die Atemsteuerung ist besonders effektiv, doch relativ wenig Module und Controller sind damit ausgestattet. Das Mundstück der Atemsteuerung wird an einem Kopfhörer angebracht. Ein Drucksensor wandelt dann den Atemdruck in elektronische Daten um, die zum Erzeugen von MIDI -Controllerdaten verwendet werden. Die Atemsteuerung kann alle über MIDI Controller gesteuerten Geräte bedienen, sogar die Lautstärke.

Echtzeitsteuerung der Sound Blaster Audigy 2

Viele Synthesizerfunktionen von Audigy können in Echtzeit gesteuert werden. Dies geschieht entweder über die Sequenzer-Software oder einem externen Hardware- MIDI Controller wie etwa Phatt Boy oder Pocket Control von Doepfer, das 128 einfach programmierbare MIDI -Patches sowie kostenlose Software enthält. Die folgende Liste zeigt, welche MIDI -Controller von der Sound Blaster Audigy 2 unterstützt werden und welche Funktionen sie haben. Ein X in einer Spalte zeigt an, dass die Funktion nicht unterstützt wird, während eine 0 anzeigt, dass die Funktion unterstützt wird.

Funktion Gesendet Empfangen Bemerkungen

MIDI Kanal X 1-16

Mode X 3

Notennummer X 0-127

Geschwindigkeit

Note aktiviert X 9n, V = 0-127

Note deaktiviert X 8n, V = 0-127

Tastendruckdynamik X X

Ch-Druckdynamik X 0

Pitchbend (Tonhöhe) *1 X 0 +/-2 Oktaven-Pitchbend-Empfindlichkeit erkannt

Control Change *1

0, 32 X 0 Bankauswahl

1 X 0 Modulation

2 X 0 Atemsteuerung

6, 38 X 0 Dateneintrag

7 X 0 Hauptlautstärke

10 X 0 Panorama

11 X 0 Ausdruck

21 X 0 Nicht definiert (E-mu-Erweiterungsregler 1)

22 X 0 Nicht definiert (E-mu-Erweiterungsregler 2)

23 X 0 Nicht definiert (E-mu-Erweiterungsregler 3)

24 X 0 Nicht definiert (E-mu-Erweiterungsregler 4)

64 X 0 Sustain-Pedal

66 X 0 Gehalten

67 X 0 Weich

91 X 0 Halltiefe

93 X 0 Chorustiefe

98 X 0 NRPN LSB

99 X 0 NRPN MSB

100 X 0 RPN LSB

101 X 0 RPN MSB

120 X 0 Alle Sounds deaktiviert

121 X 0 Alle Controller zurücksetzen

123 X 0 Alle Töne deaktiviert

Programwechsel X 0 0-127

Hinweise

Funktionen, die mit *1 markiert sind, reagieren auf alle Kanäle (einschließlich des Kanals für Schlagzeug) für MIDI -Lautstärke. Beim Einschalten ist "Pitchbend" auf zwei Halbtöne, die Hauptlautstärke auf 100 und die Controller sind auf normal eingestellt.

Synthesizereditoren

Weil bei vielen Hardware-Synthesizern eine menü- und schaltflächengesteuerte Benutzerschnittstelle verwendet wird, ist es oft einfacher, sie über einen Computerbildschirm zu bearbeiten. Dort können Sie Pegel- und Filterhüllkurven grafisch darstellen, mit der Maus anklicken und durch Ziehen neue Formen erstellen, was ein intuitiveres Bearbeiten ermöglicht. Einige Firmen stellen derzeit universelle Synthesizereditoren her, auf denen Softwaremodule, die zu den verschiedenen verfügbaren Synthesizern gehören, geladen und verwendet werden können. Solche Editorsysteme enthalten in der Regel Bibliothek-Funktionen, mit denen Sie neue Sounds auf der Festplatte speichern können, wenn der Synthesizerspeicher voll ist. Auf diese Weise können Sie eine riesige Bibliothek mit verschiedenen Sounds für Ihre Instrumente aufbauen. Diese können dann zum Synthesizer übertragen werden, wenn sie benötigt werden.

Um ein Editor-/Bibliothek-System verwenden zu können, muss der MIDI-Out-Anschluss des zu bearbeitenden Instruments mit dem MIDI-In-Anschluss der Schnittstelle verbunden sein, die den Computer bedient. Der MIDI-Out-Anschluss der Schnittstelle muss mit dem MIDI-In-Anschluss des Instruments verbunden sein. Dadurch ist eine Zweiwegekommunikation zwischen dem Instrument und dem Computer verfügbar, sodass Patchdaten und Anweisungen in beiden Richtungen gesendet werden können. Möglicherweise wird eine MIDI -Mergebox benötigt, um die zu bearbeitenden MIDI-Out-Signale von den Modulen mit dem MIDI-Out-Signal des Master-Keyboards zusammenzuführen.

Eine andere Möglichkeit wäre, Hardware- MIDI -Controller wie etwa MIDI Faderboxen zu verwenden, die MIDI -Controllerdaten senden. Diese Controller sind in der Regel programmierbar, sodass Sie Klangprogramme erstellen können, die die Bearbeitung der Hauptparameter auf allen bevorzugten Hardware-Synthesizern und VST-Instrumenten erleichtern. Abbildung 7.2 zeigt die MIDI -Verbindungen, die notwendig sind, wenn eine MIDI -Blendreglereinheit verwendet wird. Dabei wird mit einer separaten MIDI -Mergebox das MIDI-Out-Signal des Mesterkeyboards mit dem MIDI-Out-Signal des Hardwarecontrollers kombiniert. Dieselbe MIDI -Faderbox kann außerdem so konfiguriert werden, dass Blendreglerpegel in Paketen wie Cubase von Steinberg, Logic Audio von Emagic oder Sonar von Cakewalk gesteuert und dadurch Audio- und/oder MIDI -Tracklautstärken geregelt werden können.

Abbildung 7.2: Anschluss eines MIDI -Blendreglers

Beachten Sie, dass die Sound Blaster Audigy 2 zusammen mit dem Audigy 2 eX-Laufwerk zwei MIDI -Eingänge zur Verfügung stellt, die zum Zusammenführen von MIDI -Signalen verwendet werden können. Bei diesem System wird also keine separate Mergebox benötigt.

Virtuelle Instrumente haben den Vorteil, dass sie über integrierte virtuelle Steuereinheiten und Patch-Bibliothekssysteme verfügen, weil sie sich bereits in der Softwaredomäne befinden. Um diese Einrichtungen zu nutzen, wird keine MIDI Verbindung benötigt. Die Signalleitung erfolgt innerhalb des Computers und die MIDI Verbindung wird intern vom Hostsequenzer hergestellt, sodass Sie weder eine MIDI Schnittstelle noch irgendwelche Kabel benötigen.

Alternative MIDI -Instrumente

MIDI und Keyboards basieren auf Umschaltern, was eine sehr einfache und zuverlässige Methode zum Übertragen von Toninformationen zu einem Computer darstellt. Nicht jeder Musiker spielt allerdings ein Keyboard. Es wurden deshalb andere Controller-Instrumente zum Erzeugen von MIDI -Informationen entwickelt, darunter eine Gitarre, eine Violine, Holzblasinstrumente, Schlagzeug und einige innovative experimentelle Controller, zu denen es kein natürliches Gegenstück gibt.

Die elektrische Gitarre ist zwar nach wie vor das populärste zeitgenössische Instrument, doch Gitarren sind eigentlich nicht für MIDI-Anwendungen geeignet, weil die Töne, anders als beim elektronischen Keyboard, durch Vibration der Saiten erzeugt werden und nicht durch Ein- oder Ausschalten von Oszillatoren mit Hilfe von Schaltern. Um MIDI -Informationen auf diese Weise erzeugen zu können, muss es eine Möglichkeit geben, die Tonhöhe jeder einzelnen Saite zu messen. Das Signal von einer konventionellen Gitarre ist aber für eine Analyse zu komplex, wenn mehrere Saiten gleichzeitig klingen. Die häufigste Lösung besteht darin, einen geteilten Tonabnehmer – einen Tonabnehmer pro Saite – zu verwenden. Dadurch kann die Tonhöhe jeder einzelnen Saite unabhängig von anderen verfolgt werden und die Informationen können an einen Mikroprozessor weitergegeben werden, der dann die gewünschten MIDI -Daten erzeugt.

Wegen der Komplexität der Obertöne einer gezupften Gitarrensaite erzeugen selbst die besten Systeme falsche Informationen und wenn der Spieler den Ton nicht durch Dämpfen abbricht oder dadurch abbricht, dass er den Finger von der Saite nimmt, lässt sich nicht sagen, wann der Ton verklungen ist – alles hängt vom "Sustain" der Gitarre ab. Damit ist folgendes Problem verknüpft. Das Heben eines Fingers von der Saite kann dazu führen, dass die freie Saite gerade genug vibriert, um einen zufälligen "Retrigger" zu verursachen. Da ein MIDI -Sequenzer jedoch die Möglichkeit bietet, Fehler hinterher zu auszugleichen, stellt die MIDI Gitarre nach wie vor eine praktische Methode zum Aufnehmen von MIDI -Informationen dar.

Eine MIDI -Gitarre kann zwar als regulärer MIDI -Controller verwendet werden, doch kommen in diesem Fall einige der einzigartigen Attribute des Instruments nicht zum Tragen, wie etwa die Möglichkeit, auf verschiedene Töne unterschiedliche Pitchbend- und Vibratobeträge anzuwenden. Damit dies über MIDI funktioniert, muss jede Saite von einem anderen MIDI Kanal bedient werden. Dies lässt sich erreichen, indem man den MIDI MIDI-Modus 4 anstelle des normalen Polymodus (Modus 3) verwendet. Dadurch steuert jede Gitarrensaite ihren eigenen Abschnitt eines monofonen Multitimbral-Soundmoduls und bietet so ein Höchstmaß an Polyfonie von einem Ton pro Saite, wie bei einer echten Gitarre.

Selbst wenn kein Ton-Bending beabsichtigt wird, ist es wichtig, beim Ansatz "Ein Kanal pro Saite" zu bleiben, wenn Hammering und Slides genau verfolgt werden sollen, weil diese ebenfalls von MIDI-Pitchbenddaten abhängen. Da Gitarrenslides große Intervalle abdecken können, werden die MIDI -Gitarre und die empfangenden Synthesizer am besten auf einen hohen Pitchbendbereich eingestellt, in der Regel eine Oktave oder mehr. Selbstverständlich müssen der Gitarrensynthesizer und die Soundmodule, die er steuert, auf denselben Beugungsbereich eingestellt werden, ansonsten sind Bends und Slides verstimmt.

Eine ungewöhnliche Realisierung des MIDI -Gitarren-Controller-Konzepts stellen die Ztar-Controller und andere innovative Controller von www.starrlabs.com dar.

Weitere MIDI -Instrumente

MIDI -Violinen funktionieren gewöhnlich nach einem ähnlichen Prinzip wie MIDI -Gitarren. Bei MIDI-Violinen werden aber eher piezoelektrische Geräte als Tonabnehmer verwendet, wie bei Nylonsaitengitarrensystemen. Auch bei ihnen wird ein System von einem MIDI -Kanal pro Saite verwendet, um die größte Flexibilität zu erreichen.

In der Vergangenheit wurden verschiedene Blasinstrumentcontroller gebaut. Die meisten stützen sich auf Schalter, um die Funktionen der Tasten auf einer Klarinette oder einem ähnlichen Instrument zu kopieren. Bei diesen Geräten liefert ein besonderes Mundstück, das den Atem- und Lippendruck messen kann, zusätzliche Controllerinformationen, wodurch der Sound mit mehr Leben erfüllt wird. Diese Instrumente können auch mit Schiebereglern, Modulationsrädern oder Bandmanualen ausgestattet sein, die der Spieler mit seinem Daumen bedienen kann. Oktavenschalter sind Beispiele für andere Verfeinerungen. Wie echte Blasinstrumente sind diese Controller monofon. Sie können aber trotzdem Ihren Synthesizer zum Spielen von Parallelintervallen einstellen.

MIDI -Schlagzeuge

MIDI -Schlagzeugsysteme sind im Vergleich zu anderen Controllersystemen nicht ganz so komplex aufgebaut. Gewöhnlich wird eine synthetische Gummischlagfläche, die mit einem Tonabnehmer ausgestattet ist, anstelle eines echten Trommelfells verwendet, und mit dem Tonabnehmer wird verfolgt, wie hart auf die Schlagfläche geschlagen wurde. Jeder Schlag wird von einem Prozessor in MIDI-Note-Aktiviert- und -Deaktiviert-Informationen umgewandelt, zusammen mit den entsprechenden Geschwindigkeitsdaten.

Eine separate, am Boden aufgestellte Schlagfläche wird oft in Verbindung mit einer konventionellen Bassdrum-Fußmaschine zum Erzeugen von Bassdrum-Signalen verwendet, und ein gewöhnliches Pedal dient oft zum Öffnen und Schließen der Hi-Hat. Becken- und Hi-Hat-Sounds können durch die selbe Art von Schlagflächen ausgelöst werden, die für die Schlagzeugsounds verwendet werden. Bei einigen höher entwickelten Systemen werden allerdings beckenförmige Schlagflächen verwendet, die mit Positionssensoren ausgestattet sind. Damit können zwei oder mehr MIDI-gesteuerte Sounds überblendet werden, wenn der Spieler über die Oberfläche der Schlagfläche hinwegspielt. Eine Beckenschlagfläche kann beispielsweise den Klang der Glocke (auf der Kuppe) und einen Ride-Sound (am äußersten Rand) erzeugen. Außerdem können zusätzliche Sensoren angebracht werden, sodass die Becken durch Anfassen manuell gedämpft werden können.

Schlagzeugschlagflächen sind als Schlagflächen in voller Größe verfügbar, um das konventionelle Schlagzeugkit zu ersetzen. Sie können aber auch als eine Reihe kleinerer Schlagflächen verfügbar sein, die auf der Oberfläche einer einzelnen Kompakteinheit angebracht sind. Die meisten verfügen über Vorrichtungen für Fußmaschinen und Bassdrum-Schlagflächen. Bei den preiswerten Modellen werden aber möglicherweise einfache Schalter für diese Funktionen verwendet, was bedeutet, dass keine Geschwindigkeitsdaten übertragen werden.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Synthesemethoden
Additive Synthese
Analoge Synthese
Subtraktive Synthese
Auf Samples gestützte Synthese
Weitere Informationen über Audigy
FM-Synthese
Physikalische Modellierung
Wavetable-Synthese
Soundkarten
Softwaresynthese
Sampler
Verwendung von Samplern
Synthesizer-Oszillatoren
Synthesizer-Hüllkurven
Filtern
Polyfonie
Integrierte Effekte
Audigy-Struktur
Spielhilfe
Echtzeitsteuerung bei Audigy
Hinweise
Synthesizereditoren
Alternative MIDI-Instrumente
Weitere MIDI-Instrumente
MIDI-Schlagzeuge


Kapitel 8

Die Sound Blaster Audigy 2 und ihre Musiksoftware

Einige der preiswerteren Soundkarten wurden zu Unrecht hinsichtlich ihrer Leistung in ernsthaften Musikanwendungen kritisiert. Diese Kritik ist deshalb nicht ganz gerechtfertigt, wenn man bedenkt, dass eine preisgünstige Soundkarte weniger als eine Bandspule für ein professionelles Studiotonbandgerät kosten kann. Die Karte Sound Blaster Audigy 2 setzt einen neuen Standard für Soundkarten. Sie bietet eine sehr hohe Audio-Qualität in Verbindung mit zwei hochmodernen integrierten Synthese-Engines, integrierte Effektverarbeitung und eine Auswahl leistungsfähiger Musiksoftware vom Marktführer Steinberg. Darüber hinaus ist sie sehr erschwinglich.

Die Sound Blaster Audigy 2 verwendet den neuen Soundprozessorchip Creative Audigy 2, der die mehrfache Leistung des originalen Chips EMU10K1 bietet. Außerdem verfügt die Audigy 2 im Unterschied zu früheren Karten über sieben analoge Monokanäle und einen digitalen S/PDIF-Ausgang, um die Wiedergabe von codiertem Dolby Digital EX-Surroundsoundmaterial zu unterstützen. Darüber hinaus ist ein neuer Audio-Mediaplayer enthalten, der Equalizer-Funktionen sowie Knack- und Rauschunterdrückung für das Bereinigen vorhandener Audio-Aufnahmen bietet. Die Sound Blaster Audigy 2 ist eine sehr flexible Hardware mit ebenso flexibler Unterstützungssoftware. Dies bedeutet, dass sie zum Abspielen von Musik, im Multimedia- und Spielebereich sowie für den Einsatz in einem fortgeschrittenen Desktop-Musikstudio ideal geeignet ist. Da sich dieses Handbuch besonders mit dem Einsatz der Audigy 2 in einem Desktop-Musikstudio befasst, werden hier nur solche Funktionen erwähnt, die sich direkt auf musikalische Anwendungen beziehen.

Das Paket Sound Blaster Audigy 2 Platinum eX enthält eine umfangreiche Programmauswahl mit Cubasis VST CE von Steinberg, WaveLab Lite, Traktor DJ CE, Fruity Loops CE und Ableton Live CE (Europa) oder Acid Style von Sonic Foundry (Amerika, Asien). Die Bezeichnung CE oder Creative Edition weist darauf hin, dass diese Versionen speziell für Creative angepasst wurden und über eine ASIO-Unterstützung verfügen. Durch die Kombination dieser Programme erhalten Sie ein sehr leistungsstarkes Desktop-Musikproduktionssystem!

Die Sound Blaster Audigy 2 ist sehr vielseitig und bietet eine hohe Soundqualität für Spiele, Multimedia und MP3-Wiedergabe sowie von Dolby lizenzierte AC3 5.1 6.1-Surroundsound-Funktionen. Zu diesem Zweck ist die Karte mit sieben Analogausgängen ausgestattet, die zum Betrieb der sechs (fünf) Surroundsound-Hauptlautsprecher sowie eines Subbass (LFE)-Lautsprechers verwendet werden können. Aufgrund der Flexibilität des enthaltenen ASIO-Softwaretreibers (ASIO ist die Abkürzung für "Audio Streaming Input/Output", eine der bedeutenden Innovationen von Steinberg) können Sie über die vier ASIO-Stereoausgangsbusse der mitgelieferten Sequenzersoftware Cubasis VST CE auf bis zu sieben dieser Ausgänge gleichzeitig als konventionelle Einzelausgänge zugreifen.

Das Paket Sound Blaster Audigy 2 Platinum eX besteht aus zwei Hardwarekomponenten:

• Die Karte Sound Blaster Audigy 2 – Die PCI-Karte verfügt über drei Ausgänge, einen Stereoausgang für vorne links/rechts, einen Stereoausgang für hinten links/rechts und einen dreipoligen Anschluss für den vorderen und hinteren Center-Lautsprecher sowie Subwoofer/LFE. Sie benötigen ein Adapterkabel von dreipoliger Miniklinke auf Dreifach-Cinch, damit Sie auf diese Ausgänge einzeln zugreifen können. Sie erhalten dieses Kabel im Videozubehörhandel, zusammen mit dem Creative 6.1-Lautsprecherset oder über den Online-Shop von Creative. Da der Anschlussfeldbereich auf Soundkarten durch den Formfaktor des PCI-Steckplatzes beschränkt ist, bestehen alle Anschlüsse aus 3,5-mm-Stereobuchsen (asymmetrisch). Sie brauchen also geeignete Adapter oder Kabel, wenn sie andere Audio-Komponenten anschließen möchten. Der IEEE1394-Anschluss (FireWire) an der Rückseite der Sound Blaster Audigy 2 (AD_LINK 2) wird mit dem entsprechenden Anschluss der Erweiterungseinheit verbunden. Der AD_LINK 1-Anschluss vervollständigt die Audio-Verbindung mit der Audigy 2 eX-Erweiterungseinheit.

Die Karte verfügt über keine internen Audio-Eingänge (z. B. herkömmliche TAD-, Aux- oder CD-Anschlüsse). Das Audio-Signal von CD wird stattdessen über den IDE-Bus vom ROM-Laufwerk zur Soundkarte übertragen. Sie können dadurch die hochwertigen Wandler der Karte nutzen. Die einzige Verbindung, die Sie intern vornehmen müssen, ist mit dem weißen vierpoligen Netzanschluss. Verbinden Sie die Karte über diesen Anschluss durch das mitgelieferte, spezielle Netzkabel mit einem internen Netzkabel des Computer. Der letzte optionale interne Anschluss ist für den Joystick und stellt die Verbindung mit dem Joystick/Midi-Anschluss her, der sich in einem getrennten Steckplatz-Anschlussfeld befindet.

• Die Erweiterungseinheit Creative Audigy 2 Platinum eX -
Diese externe Einheit wird direkt durch ein mehradriges Kabel mit der Soundkarte Audigy 2 verbunden. Das neue Kabel ist bedeutend flacher als das der Originaleinheit. Die Einheit wurde auch in ergonomischer Hinsicht verbessert.

Die Anschlüsse der Einheit Sound Blaster Audigy 2 Platinum eX

Analoge Anschlüsse
Das Anschlussfeld der Einheit enthält zwei Stereoeingänge mit Viertel-Zoll-Buchsen (Line-In 1/Mikrofon und Line-In 2) für TRS-Stecker (Mono oder Stereo). Der erste Eingang (Line-In 1/Mikrofon) verfügt auch über einen Lautstärkeregler, mit dem Sie durch Drehen im Uhrzeigersinn den Pegel des Mikrofonvorverstärkers einstellen können. Dieser Eingang ist für Mikrofone geeignet, die keine Phantomspeisung benötigen. Sie können ein Mikrofon und eine Gitarre (oder Gitarrenvorverstärker/Effektgerät) an der Vorderseite der Erweiterungseinheit anschließen und rasch Ihre neuesten Ideen festhalten. Zusammen mit den Cinch-Anschlüssen auf der Rückseite können drei analoge Quellen gleichzeitig über den Creative Asio-Treiber mit 16 Bit bei 48 kHz oder mit 24 Bit bei 96 kHz ohne Resampling aufgenommen werden.
Die Erweiterungseinheit verfügt auch über einen Viertel-Zoll-Kopfhöreranschluss, dessen Pegel mit dem Hauptregler eingestellt werden kann. Mit diesem Hauptlautstärkeregler können Sie die Gesamtlautstärke der Soundkarte in Ihrem Betriebssystem einstellen. Er verfügt über eine "Push-Mute-Funktion". Sie brauchen den Regler nur zu drücken, um die Audio-Ausgänge stummzuschalten. Wenn Sie den Regler erneut drücken, wird die vorherige Lautstärke wiederhergestellt.

Digitale Anschlüsse
Es sind zwei Gruppen digitaler Ein- und Ausgänge im S/PDIF-Format verfügbar, eine Gruppe mit Cinch-Phonoanschlüssen (koaxial) und die andere mit optischen Anschlüssen. Der digitale Eingang ist mit einem Sampleratenkonverter hoher Qualität verbunden. Dadurch kann die Sound Blaster Audigy 2 Eingangssignale von CD-Playern, DAT-Geräten, MiniDisc-Recordern usw. empfangen, ohne dass Sie sich über den Synchronisationsstatus oder die Taktraten Gedanken machen müssen. Sie können allerdings jeweils nur eine Gruppe digitaler Eingänge verwenden, und die optischen Eingänge haben Vorrang, wenn beide angeschlossen sind. Beide Ausgänge arbeiten zwar gleichzeitig, sie können aber nicht einzeln adressiert werden, da beide dasselbe Signal ausgeben.

MIDI- Anschlüsse
Die eX-Einheit verfügt auch über MIDI-In- und MIDI-Out-Anschlüsse (DIN-Buchsen), durch die Sie Ihre MIDI- Geräte mit einem MIDI- Standardkabel anschließen können. Auf den Joystick-Anschluss der Karte Sound Blaster Audigy 2 können Sie über ein zusätzliches Anschlussfeld zugreifen, das sich hinter einem freien Kartensteckplatz befindet. Mit einem zusätzlichen Adapterkabel (als Zubehör über die Creative-Website oder in einem Computer- bzw. Musikfachgeschäft erhältlich) kann der Joystick-Anschluss auch als weiterer MIDI-Eingang und -Ausgang verwendet werden. Wenn Sie beide MIDI- Anschlüsse verwenden, kann die Sound Blaster Audigy 2 bis zu 32 externe MIDI- Kanäle adressieren.

ASIO

Mit ASIO können Audio-Signale zwischen der Sound Blaster Audigy 2 und jeder ASIO-kompatiblen Multitrack-Audio-Software, wie zum Beispiel dem im Lieferumfang enthaltenen Programm Cubasis VST CE, umgeleitet werden. Der ASIO-Treiber ist ein wesentlicher, wenn auch kaum bemerkbarer Bestandteil des Systems. Er garantiert niedrige Latenzzeiten und bietet ein einfaches Bedienfeld, mit dem Sie festlegen können, welche physikalischen Ein- und Ausgänge von der Software verwendet werden und wie einige der internen Signalwege (virtuelle Eingänge und Ausgänge) innerhalb der Soundkarte verlaufen. Beachten Sie aber, dass nicht jedes ASIO-kompatible Audio-Programm alle Signalwegoptionen, die vom ASIO-Treiber angeboten werden, vollkommen ausnutzen kann.

ASIO 2.0
Die Sound Blaster Audigy 2 wird nun mit einem ASIO 2-kompatiblen Treiber ausgeliefert, der weitere fortgeschrittene Funktionen ermöglicht. So kann beispielsweise der VST-Mixer durch “Direct Monitoring” die Hardware-Eingänge steuern. Diese Funktion steht in Cubase VST und SX zur Verfügung. Wenn sie aktiviert ist und Sie einen Eingang (z. B. “Line In 1/Mic In”) zum Überwachen (Monitoring) im VST-Mixer auswählen, wird der entsprechende Hardware-Kanal im Creative-Mixer geöffnet. Wenn Sie die Überwachung ohne diese Funktion aktivieren, durchläuft das Eingangssignal den VST-Mixer mit allen Effekten und dem dadurch entstehenden Zeitversatz. Gleichzeitig gelangt das unbearbeitete Signal direkt zu den Hauptausgängen der Soundkarte, da der Hardware-Mixerkanal geöffnet bleibt. Dies kann natürlich zu Problemen führen, da Sie beide Signale hören. Wenn Sie die Überwachung des Eingangs im VST-Mixerkanal deaktivieren, wird nun der entsprechende Eingangskanal stummgeschaltet. Sie haben dadurch in VST die vollständige Kontrolle über die Konfiguration Ihrer Eingänge, ohne dass Sie ständig zwischen der Audio-Software und Ihrem Creative-Mixer wechseln müssen.

ASIO-Sample-Raten
Mit der Karte Sound Blaster Audigy 2 Platinum eX können Sie über den ASIO-Treiber Audio-Signale mit 16 Bit/48 kHz und 24 Bit/96 kHz aufnehmen und wiedergeben.
In den meisten ASIO-kompatiblen Anwendungen kann der Treiber bei den Audio-Einstellungen ausgewählt werden. Folgende Optionen sind verfügbar:
Creative Asio - 16 Bit / 48 kHz - Dies ist die Standardeinstellung.
SB Audigy Asio - 16 Bit / 48 kHz - Identisch mit Creative Asio.
SB Audigy Asio 24/96 - 24 Bit / 96 kHz - Dies ist der Modus mit 24 Bit bei 96 kHz.

ASIO-Eingänge und -Ausgänge

Abbildung: ASIO-E/A in Cubasis VST CE

Bei dieser höheren Sample-Rate unterliegen die Ein-/Ausgänge bestimmten Beschränkungen. Bei Aufnahmen im Modus 24 Bit/96 kHz können nur die drei analogen Eingangspaare und die analogen 6.1-Ausgänge verwendet werden. Die internen ASIO-Signalbusse sind ebenso wie die Effektwege auf 48 kHz beschränkt.
ASIO-Eingänge
Der ASIO-Treiber unterstützt bei 16 Bit und 48 kHz bis zu 14 simultane, samplesynchrone ASIO-Audio-Ausgänge mit niedriger Latenzzeit. Dies ist mehr als die Zahl der physikalischen Ausgänge. Der ASIO-Treiber kann nämlich, neben den physikalischen Ein- und Ausgängen, auch auf einige interne Punkte (virtuelle Ein- und Ausgänge) innerhalb der Hardwareumgebung der Sound Blaster Audigy 2 zugreifen. Diese virtuellen Ausgänge bieten unter anderem die Möglichkeit, Signale von verschiedenen Quellen über die internen Effekte der Soundkarte umzuleiten und zu mischen.

Die Sound Blaster Audigy 2 Platinum eX verfügt über folgende physische Ausgänge, die sich alle auf der Rückseite der Karte befinden:

Analoge Ausgänge

• Vorne links/rechts (Rückseite der Karte)

• Hinten links/rechts (Rückseite der Karte)

• Mitte vorne, Mitte hinten und LFE (Sub) (Rückseite der Karte)

Digitale Ausgänge

• S/PDIF-Ausgang - Optisch und koaxial (Creative Audigy 2 eX-Erweiterungseinheit)

ASIO kann allen diesen physischen Ausgängen direkt Signale zuführen, sofern die Host-Software diese Möglichkeit unterstützt.

Die ASIO-Ausgänge sind wie folgt gekennzeichnet:

• ASIO-Ausgänge 1 und 2 (Wave/MP3) führen über den Stereo-Upmix-Pfad intern zur Soundkarte. Je nach Lautsprechermodus und CMSS-Einstellung (Creative Multi-Speaker Surround) können sie auch zu den physischen Ausgängen für den hinteren und Center-Lautsprecher geleitet werden. Wenn beispielsweise CMSS aktiv ist und die Karte auf den Modus 6.1 eingestellt ist, wird das Audio-Signal verarbeitet, damit es natürlicher klingt. Ein Teil des Signals wird zum Center-Lautsprecher geleitet. Darüber hinaus können dem Pfad "WAV/MP3" mit dem EAX-Bedienfeld Effekte hinzugefügt werden. Die Effekte wirken sich in diesem Fall auf die ausgegebenen Signale aus.

• ASIO-Ausgänge 3 und 4 (vorne links/rechts) führen direkt zum linken und rechten Ausgangsanschluss auf der Rückseite der Soundkarte. Diese Ausgänge werden bei den meisten Desktop-Aufnahmearbeiten verwendet, wo das gewünschte Endprodukt in der Regel eine konventionelle Stereomischung ist.

• ASIO-Ausgänge 5 und 6 (hinten links/rechts) führen direkt zum linken und rechten Surround-Ausgang auf der Rückseite der Soundkarte (wenn die Karte auf den Lautsprechermodus 4/5 oder 6.1 eingestellt ist). Die Ausgänge können aber auch einfach als zusätzliches Stereopaar genutzt werden, wenn dies in der Anwendung möglich ist. Sie müssen nicht unbedingt für Surroundzwecke verwendet zu werden.

• ASIO-Ausgänge 7 und 8 (Center/LFE) führen direkt zum Center- und Subwoofer-Ausgang auf der Rückseite der Soundkarte (wenn die Karte auf den Lautsprechermodus 5.1 eingestellt ist). Auch diese Ausgänge können durch entsprechende Software als zusätzliches Stereopaar genutzt und müssen nicht zu Surroundzwecken verwendet werden.

• ASIO-Ausgänge 9 und 10 (Center hinten) führen direkt zum Ausgang für den hinteren Center-Lautsprecher auf der Rückseite der Soundkarte (wenn die Karte auf den Lautsprechermodus 5/6.1 eingestellt ist). Auch diese Ausgänge können durch entsprechende Software als zusätzliche Monoausgänge genutzt und müssen nicht zu Surroundzwecken verwendet werden. Da die ASIO-Ausgänge paarweise behandelt werden, muss dieser einzelne Monoausgang, der zum Center/Sub/Center hinten-Dreifachanschluss gehört, als Stereopaar adressiert werden. Stellen Sie beim Mischen die Panoramaregelung einfach ganz nach links ein. Sie brauchen ein Adapterkabel von dreipoliger Miniklinke auf Dreifach-Cinch, um diesen Ausgang zu nutzen.

• ASIO-Ausgänge 11 und 12 (FX Slot 1/2) ermöglichen Ihnen, einen bestimmten Kanal des VST-Mixers direkt zu einem der EAX-Hardwareeffekte der Soundkarte Audigy 2 zu senden. Sie können im EAX-Bedienfeld vier Effekte hinzufügen, von denen die ersten beiden diesem Bus als Mono-Sends zur Verfügung stehen. Wählen Sie mit der Effekt-Send-Zieleinstellung der Spur “FX Slot 1/2 Left” für Effekt 1 (Hall) und “FX Slot 1/2 Right” für Effekt 2 (Chorus). Stellen Sie den Send-Pegel im Pre-Fader-Modus ein. Sie können dadurch den Send-Pegel unabhängig von der trockenen Kanallautstärke regeln. Wählen Sie dann im EAX-Bedienfeld das benötigte Hall-Preset, nehmen Sie die gewünschten Änderungen vor, und stellen Sie die Effekt-Pegel in der Registerkarte “Quelle” ein. Achten Sie darauf, dass als Quelle “WAVE/MP3” verwendet wird. Sie können dann eine neue Spur in Cubasis VST CE aufnehmen. Stellen Sie den Eingang auf “Post EQ” ein, damit das Return-Signal des Effekts zu hören ist und auch auf die Spur aufgenommen wird. Sie können dann diese neue Effektspur zusammen mit der trockenen Originalspur wiedergeben.

• ASIO-Ausgänge 13 und 14 (FX Slot 3/4) entsprechen den Ausgängen 11 und 12 (FX Slot 1/2), nur dass die Effekte 3 und 4 beliebig gewählt werden können. Es folgt eine schrittweise Anleitung, wie Sie diese Busse verwenden können.

Beachten Sie, dass im Aufnahmemodus “SB Audigy Asio 24/96” (24 Bit bei 96 kHz) nur die vier ASIO-Paare zur Verfügung stehen, die den analogen Ausgängen auf der Rückseite der Karte entsprechen. Dies ist jedoch ideal für das 6.1-Format.

ASIO und Surroundsound
Mit den ASIO-Ausgängen 3 bis 10 kann in Verbindung mit geeigneter Audio-Software ein echter 6.1-Audiomix erstellt werden. Sie können in Cubasis VST CE, Cubase SX, Nuendo oder Logic Audio die vier Stereobusse ansprechen, um eine 6.1-Mischung zu erstellen. Professionelle Mehrkanallösungen arbeiten auf dieselbe Weise, indem sie mit einer speziellen E/A-Karte die Signale aus sechs Kanälen (analog oder digital) zu einem dedizierten AC3-Codierer leiten. Plug-Ins zur Dolby Digital-Codierung sind zwar für die Anwendung Nuendo von Steinberg verfügbar, sie kosten oft aber mehr als die Host-Software. Die einfachste Einsatzmöglichkeit für Cubasis VST CE besteht darin, die aufzunehmende Eingangsquelle (aus den vier möglichen ASIO-Eingangsbussen) in der ASIO-Systemsteuerung auszuwählen und die Stereoausgänge dem linken und rechten vorderen Lautsprecherausgang zuzuweisen.

Abbildung: Mehrspur- und ASIO-Konfiguration für das 5.1-Format in Cubase SX.

 ASIO-Eingänge
Der ASIO-Treiber der Sound Blaster Audigy 2 unterstützt bei 16 Bit und 48 kHz auch 12 simultane, samplesynchrone ASIO-Audio-Eingänge mit niedriger Latenzzeit, die mit den oben aufgeführten ASIO-Ausgängen samplesynchronisiert sind. Auch hier sind mehr Quellen verfügbar als nur die physischen Eingänge des Systems, und diese sind wie folgt zugeordnet:
(Beachten Sie, dass im Modus 24 Bit/96 kHz nur die analogen Eingangspaare verwendet werden können.)

• ASIO-Eingänge 1 und 2 erhalten ihr Signal vom Stereoeingang Line-In 2 der Sound Blaster Audigy 2 eX-Erweiterungseinheit.

• ASIO-Eingänge 3 und 4 (Mix Pre EQ) Über diese Eingänge kann eine einfache Abmischung aller Audio-Signale der Soundkarte ohne EAX-Effekte und unabhängig vom Lautsprechermodus aufgenommen werden.. (Dies ist kein physischer Eingang).

• ASIO-Eingänge 5 und 6 sind "Mix (Post EQ Front L/R)", und auch dies ist kein physischer Eingang. Durch sie kann das Signal mit kompatibler Software über den integrierten DSP-Spatializer von Creative und Haupt-EQ geleitet werden, wodurch eine "virtuelle" 6.1-Mischung zur Wiedergabe über Stereokopfhörer oder -lautsprecher aufgenommen werden kann. Der DSP-Spatializer verarbeitet dann die einzelnen Surroundkomponenten so, dass die Illusion eines 6.1-Surroundsounds von einem Stereolautsprechersystem erzeugt werden kann. Dies ist eine sehr clevere Funktion. Darüber hinaus können Sie den Effekt hören, wenn er über beliebige Stereolautsprecher oder Kopfhörer wiedergegeben wird. Wenn Sie diesen Effekt für eines Ihrer eigenen Musikstücke verwenden, kann ihn also jeder mit einem normalen Stereogerät wiedergeben. Wenn Sie allerdings den Lautsprechermodus 6.1 verwenden und dieses Ausgangssignal aufnehmen, wird über den hinteren, Center- und Subwoofer-Kanal kein Signal ausgegeben. Sie hören den virtuellen Surroundsound über einen einzelnen Stereoausgang. Wenn Sie diese Elemente getrennt hören möchten, wählen Sie "Mix (Pre EQ)".

• ASIO-Eingänge 7 und 8 sind "Mix (Post EQ Rear L/R).

• ASIO-Eingänge 9 und 10 sind "Mix (Post EQ Centre/Sub)".

• ASIO-Eingänge 11 und 12 sind "Mix (Post EQ Rear Centre L/R)".

Mit diesen virtuellen Eingänge können Sie Spuren, die über den integrierten DSP-Spatializer von Creative sowie Haupt-FX und -EQ ausgegeben werden, auf getrennte Spuren aufnehmen, um Ihre Stereomischung mit einem virtualisierten Surroundsound zu versehen.

• ASIO-Eingänge 13 und 14 erhalten ihr Signal vom S/PDIF-Eingang auf der Soundkarte. Dieser Eingang verfügt über eine automatische Sampleratenkonvertierung, wodurch jede beliebige digitale Quelle verwendet werden kann. (Die Karte Sound Blaster Audigy 2 verwendet immer ihren eigenen internen Samplingtaktgeber).

• ASIO-Eingänge 15 und 16 erhalten ihr Signal vom Stereoeingang Line-In 1/Mikrofon der Sound Blaster Audigy 2 eX-Erweiterungseinheit.

• ASIO-Eingänge 17 und 18 erhalten ihr Signal vom Stereoeingang Line-In 3 der Sound Blaster Audigy 2 eX-Erweiterungseinheit.

(Beachten Sie, dass sich die Reihenfolge und die Namenskonventionen der ASIO-E/A ändern können.)

Creative Surround-Mixer

Obwohl der ASIO-Treiber Signale direkt zur ASIO-kompatiblen Audio-Software leiten kann, werden die Audio-Ausgangssignale dieser Software ebenfalls über den Creative Surround-Mixer geleitet, bevor sie die physischen Ausgänge des Systems erreichen. Auf diese Weise können Signale von externen Soundquellen mit den Ausgangssignalen Ihrer Audio-Software gemischt werden. Außerdem kann so das gemischte Audiosignal vom Analog Mix und dem MIDI-Instrumentenmix in einer neuen WAV-Datei aufgezeichnet werden. Darüber hinaus können Signalen, die durch den Creative Surround-Mixer geleitet werden, EAX-Effekte hinzugefügt werden.

Der Creative Surround-Mixer enthält Fader, mit denen die Gesamtlautstärke (Abspiellautstärke an allen physischen Ausgängen), Bass und Höhen (Ausgänge) und WAV/MP3 (jedes gespeicherte Audio-Signal, wie etwa eine WAV-Datei, CD-Audio, ein Film als Software oder MP3-Signal oder selbst das Audio-Ausgangssignal Ihrer Audio-Software) gesteuert werden können. Mit dem MIDI- Fader wird die Lautstärke jedes internen MIDI- Instruments (Hardware- und Software-Sample-Wiedergabe) geregelt. Die Fader "Line In 1/Mic In", "Line In 2" und "Line In 3" regeln die Lautstärke der Mikrofon-/Line-Eingänge der Creative Audigy 2-Erweiterungseinheit. Alle diese Quellsignale können bei Bedarf dem Mix hinzugefügt werden. Abbildung 8.1 zeigt ein Blockdiagramm des Surround-Mixers von Creative.

Abbildung 8.1: Creative Surround-Mixer

Der letzte Fader verfügt über eine Schaltfläche, mit der Sie Ihren Analog-Mix aufnehmen können. Dies kann in Cubasis VST CE nützlich sein, weil Sie damit nicht nur die Audio-Spuren, sondern auch MIDI- Instrumente, Effekte usw. aufnehmen können. Beachten Sie, dass die Standardquellen für die letzten drei Fader (die vom Benutzer festgelegt werden können) über Pulldown-Menüs geändert werden können. Dadurch können Sie beispielsweise die Mikrofonquelle durch die Aux-Eingänge oder die S/PDIF-Eingänge ersetzen. Der letzte Fader ermöglicht außerdem die Aufnahme einzelner Signale als Alternative zur Analog-Mischung. Sie können beispielsweise eine gemischte WAV-Datei erstellen, die nur aus den MIDI- Instrumenten besteht.

Tipp: Wenn Sie die erwarteten Ausgangssignale nicht hören können, überprüfen Sie die Einstellungen im Creative Surround-Mixer.
Vergewissern Sie sich, dass Sie nicht versehentlich die Option “Nur Digitalausgang” oder “Lautsprecher bei Kopfhörerbetrieb stummschalten” aktiviert haben. Prüfen Sie auch, ob Sie die richtige Lautsprecherkonfiguration gewählt haben, und setzen Sie EAX auf “Alle Effekte aus” zurück.
Wenn Sie Cubasis verwenden, müssen Sie sicherstellen, dass alle Ihre Audio-Quellen in der ASIO-Systemsteuerung im VST-Audiomenü aktiviert sind. Wenn sie nicht aktiviert sind, ist kein Zugriff möglich.

EAX Advanced HD

EAX Advanced HD (High Definition) ist ein hochentwickeltes integriertes Surroundsound-Effektsystem, das ursprünglich zur Verwendung in Spielen und anderen Multimediaanwendungen vorgesehen war, in denen sowohl Stereoeffekte als auch Surroundsound-Effekte erzeugt werden können. Die meisten Funktionen sind natürlich für den konventionellen Musikanwender irrelevant, wenn auch das EAX-System inzwischen Effekte bietet, die bei der Musikproduktion verwendet werden können.

Das EAX-Bedienfeld bietet Zugriff auf mehrere Effekte mit Studioqualität, darunter ein hochwertiger Halleffekt, der Signalen hinzugefügt werden kann, die durch den Creative Surround-Mixer geleitet werden. Sie können eine Mix-Datei der ausgewählten Spuren mit ihren Effekten erstellen und diese dann in einer eigenen Datei speichern.

Der Pegel jedes Effekts lässt sich individuell für jede einzelne Soundquelle ändern, auf die der Effekt angewendet wird.

Hall und Chorus sind immer verfügbar, allerdings mit einigen Variationen. Die beiden anderen Effekte können aus folgenden Einstellungen ausgewählt werden: Vocal-Morpher, Ring-Modulator, Pitch-Shifter, Frequency-Shifter, Flanger, parametrischer EQ, Stereo-Echo, Verzerrung, Normalizer und Auto-Wah. Jeder dieser Effekte kann vollständig bearbeitet werden, und alle Änderungen können in einer internen Bibliothek gespeichert werden, sodass Sie benutzerdefinierte Effektbibliotheken anlegen können. Sie können außerdem komplette Effekt-Setups aller vier Effekte und ihrer Zuordnungen speichern. Die Effektzuordnung ist ziemlich flexibel. Effekte können kaskadiert und auf die Master-Ausgangssignale sowie auf die anderen Eingangs- und Ausgangssignale des Creative Surround-Mixers angewendet werden.

Spuren mit EAX-Hardwareeffekten über die ASIO-Busse in Cubasis VST CE bearbeiten

Sie können diese Effekte zwar nicht genauso wie die VST-Effekte verwenden, mit Hilfe der internen ASIO-Busse können aber einzelne Spuren in Cubasis VST CE über die EAX-Effekt-Engine erneut aufgenommen werden.

1 - Aktivieren Sie im Mixer von Cubasis VST einen der zusätzlichen Busse.
2 - Wählen Sie am unteren Rand des Bus-Kanalzugs “FX Slot 1/2” als Ausgang.
Dies entspricht im EAX-Bedienfeld den Effekten Hall (Slot 1)/Chorus (Slot 2).
Hall und Chorus können im Gegensatz zu den Effekt-Slots 3 und 4 nicht entfernt oder geändert werden.

3 - Laden Sie im EAX-Bedienfeld das benötigte Effekt-Preset, und nehmen Sie die gewünschten Änderungen vor.
Wählen Sie in der Registerkarte “Quelle” WAVE/MP3, und stellen Sie den Mix-Pegel des Effekts ein.

4 - Aktivieren Sie die Solo-Funktion der Spur, die Sie an den Effekt senden möchten.
5 - Öffnen Sie das FX-Fenster dieser Spur im VST-Mixer.
6 - Wählen Sie im Abschnitt “Sends” das Ausgangsziel “FX Slot 1/2”.
7 - Aktivieren Sie den Send-Kanal, klicken Sie auf “PRE”, und stellen Sie den gewünschten Pegel ein.

8 - Aktivieren Sie Multirecord, um die Spalte “R” im Arrange-Fenster von Cubasis VST CE anzuzeigen.
9 - Konfigurieren Sie eine neue Spur. Setzen Sie den Eingang auf “Post EQ Front L/R”, und klicken Sie in die Spalte “R”, um die Spur für die Aufnahme scharf zu machen.
(Sie müssen sicherstellen, dass dieser Eingang im Fenster “VST-Eingänge” von Cubasis VST CE aktiviert ist.)
10 - Spulen Sie die Spur zurück, und starten Sie die Wiedergabe, um sie durch den Effekt abzuhören. Ändern Sie bei Bedarf den Pegel des Effekts.

11 - Spulen Sie die Spur erneut zurück, und starten Sie die Aufnahme.
Die Spur wird nun durch die Effekt-Engine wiedergegeben und auf eine neue Spur aufgenommen.

Auf dieser neuen Spur wird die alte Spur mit EAX-Effekt aufgenommen.
Sie können nun aus der trockenen Originalspur und der neuen Spur (mit Effekt) einen besseren Hallsound erstellen.

MIDI- und Audio-Abmischung

Bei vielen Soundkartensystemen können Sie Mehrspuraufnahmen intern abmischen und in einer neuen Stereo-Sounddatei speichern, ohne dass das Signal jemals den Computer verlässt. Die meisten Systeme sind aber nicht angemessen auf die MIDI- Funktionen des Sequenzers abgestimmt. Der Benutzer muss daher selbst herausfinden, wie die MIDI- Spuren am Besten dem Mix hinzugefügt werden können. Mit der Sound Blaster Audigy 2 können Sie allerdings alle Audio-Spuren mühelos mit den MIDI- Sounds (Hardware oder Software) der Karte mischen.

Erstellen Sie dazu den gewünschten Mix, nachdem Sie alle Abschnitte Ihrer Komposition aufgenommen haben, und erstellen Sie dann eine neue Stereo-Spur. (Auf dieser Spur werden Sie Ihre fertige Arbeit aufnehmen.) Legen Sie den ASIO-Eingang “Mix (Post EQ)” als Quelle für diese Spur fest. Schalten Sie die Spur auf Aufnahme, und spielen Sie das Musikstück von Anfang bis Ende. Der komplette Mix wird dann auf der neuen Spur als neue Stereo-Audio-Datei aufgenommen. Diese Datei kann anschließend in einem Bearbeitungsprogramm wie z. B. WaveLab Lite geöffnet und zum Schluss auf eine CD gebrannt werden, ohne dass das Signal je die digitale Domäne verlässt.

Sie können auch mit der Aufnahmefunktion im Creative Surround-Mixer den analogen Mix aufnehmen, der aus Audio-Spuren, MIDI- Instrumenten, EAX-Verarbeitungssignalen und Audio-Signalen von externen Quellen bestehen kann.

Cubasis VST CE

Wenn Sie zum ersten Mal mit einem leistungsstarken MIDI-/Audio-Sequenzer wie z. B. Cubasis VST CE arbeiten, werden Sie sehen, wie viele Möglichkeiten Ihnen damit zur Verfügung stehen. In diesem Abschnitt wird erläutert, was das Programm leistet. Alle Details des Programms sind im Handbuch beschrieben, das im Lieferumfang von Cubasis VST CE enthalten ist. Viele Funktionen lernen Sie aber durch Experimentieren genauso gut kennen. Das Programm arbeitet mit Audio- und mit MIDI- Elementen, die jeweils über ihre eigenen Spuren verfügen, und es ist sinnvoll, mit den MIDI- Funktionen zu beginnen.

In Cubasis VST CE können Sie alle Ihre MIDI- und Audio-Spuren zu verschiedenen Zeiten aufnehmen und anschließend in eine komplette Stereoaufnahme abmischen. MIDI- Spuren können normal über ein MIDI- Keyboard eingespielt werden. Sie können aber auch die Noten- und Timingdaten manuell eingeben oder beide Vorgehensweisen kombinieren. Mit Hilfe des Arrange-Fensters führen Sie grundlegende Aufnahme- und Arrangementfunktionen aus, während in anderen Bildschirmen verschiedene Aspekte der MIDI- Bearbeitung behandelt werden, wo die aufgenommenen Daten als Noten im Stil einer Klavierrolle, als Liste von Notendaten oder als normale Musikpartitur dargestellt werden können. Die Steuerelemente für die Aufnahme und Wiedergabe sind so entworfen, dass sie wie die Tasten einer Bandmaschine aussehen und funktionieren. Ihre Verwendung ist sehr einfach, und Sie werden sich schnell damit zurecht finden.

Nach der Aufnahme können die MIDI- Spuren über jeden MIDI-kompatiblen Synthesizer wiedergegeben werden, wie z. B. mit den Synthesizern Ihrer Sound Blaster Audigy 2. Eine aufgenommene MIDI- Sequenz wird im Arrange-Bildschirm als Block angezeigt, der (mit der Computermaus) an eine andere Position auf derselben Spur gezogen werden kann. Der Block kann sogar auf eine andere Spur verschoben werden, sodass er mit einem anderen Sound wiedergegeben wird. Sequenzbausteine können außerdem kopiert, in kürzere Abschnitte aufgeteilt oder bei Bedarf gelöscht werden. Diese Möglichkeit, die aufgenommenen Abschnitte zu verschieben und zu kopieren, macht den Sequenzer zu einem sehr leistungsstarken Kompositionswerkzeug.

MIDI als Kompositionswerkzeug

Das Komponieren mit MIDI unterscheidet sich nicht wesentlich von der traditionellen Vorgehensweise eines Musikers. Wie beim herkömmlichen Komponieren beginnt die Arbeit oft an der Tastatur, wobei in diesem Fall die Tastatur das MIDI- Instrument ist, das mit einem MIDI- Sequenzer und nicht mit einem Klavier verbunden ist. Anstatt eine Partitur aufzuschreiben, nimmt der MIDI- Komponist Musikabschnitte in einem Sequenzer mit Hilfe eines elektronischen Metronoms auf, das auf das gewünschte Tempo eingestellt ist.

Wenn ein Musiker eine Partitur aufschreibt, muss er sich entweder die Wirkung des fertigen Werks vorstellen oder über die entsprechenden Musiker verfügen, die alle Teile zusammen spielen. In einem MIDI- System dagegen können Sie Ihre fertige Komposition mit den Synthesizer-Sounds wiedergeben. In beiden Fällen wird die wiedergegebene Musik durch die Partitur festgelegt, wobei die eine auf Papier, die andere elektronisch niedergelegt wurde. Wenn Sie mit einem Abschnitt Ihrer Arbeit nicht zufrieden sind, müssen Sie wie bei einer geschriebenen Partitur nicht von vorne anzufangen. Sie können einfach die unerwünschten Noten "ausradieren" und durch neue ersetzen.

Sequenzer-Einrichtung

Das MIDI- Keyboard ist mit dem Sequenzer durch ein MIDI- Kabel verbunden. Wenn im Sequenzer die Aufnahme gestartet wird, werden alle auf dem Keyboard gespielten Noten als MIDI- Daten auf der zuvor in Cubasis VST CE ausgewählten MIDI-Spur aufgezeichnet. (Sie können das Keyboard mit einem beliebigen MIDI-In-Anschluss verbinden.)

Beachten Sie, dass in Cubasis VST CE jede Spur als Audio-Spur (gekennzeichnet durch ein kleines Wellenformsymbol) oder als MIDI- Spur (gekennzeichnet durch ein Notensymbol) konfiguriert werden kann. Sie müssen außerdem für jede Spur das MIDI- Ziel auswählen, das einer der externen MIDI- Anschlüsse, einer der internen integrierten Synthesizer oder der interne Softwaresynthesizer sein kann. Die Auswahlmöglichkeiten sind in einem Pulldown-Menü verfügbar, das eingeblendet wird, wenn Sie auf das Ausgangsfeld der entsprechenden MIDI- Spur klicken. Diesem Menü werden auch alle VST-Instrumente hinzugefügt, die Sie installiert haben.

Wenn Sie einen Synthesizer als Master-Keyboard verwenden, wählen Sie den Modus "Local Off" aus und verbinden den MIDI-Out-Anschluss des Synthesizers mit dem MIDI-In-Anschluss der Soundkarte, den Sie als MIDI-In des Sequenzers konfigurieren müssen. Durch die Einstellung "Local Off" wird die Tastatur des Synthesizers von dessen Klangerzeugung isoliert. Sie erhalten dadurch eine Tastatur ohne Klangerzeugung und ein MIDI- Synthesizermodul. Die Tastatur muss auf diese Weise vom Synthesizer elektrisch getrennt werden, damit keine MIDI- Daten über den Sequenzer in einer Endlosschleife durch das System geleitet werden, was gewöhnlich zu Problemen mit hängen bleibenden oder sich wiederholenden Tönen führt. Wenn Sie andere Synthesizermodule anschließen müssen, empfiehlt es sich, eine MIDI- Thru-Box zu kaufen, da die Verkettung ("Daisy-Chaining") von MIDI- Geräten Probleme verursachen kann, wenn die Kette mehr als zwei oder drei Instrumente lang ist. Sie können allerdings eine kurze Kette von MIDI- Modulen (empfehlenswert sind bis zu drei Module) mit jedem der beiden MIDI-Anschlüsse der Sound Blaster Audigy 2 verbinden.

Ein einzelner MIDI- Anschluss kann nur 16 separate MIDI- Kanäle bereitstellen, selbst wenn Sie eine Thru-Box angeschlossen haben. Da Ihnen aber zwei MIDI- Anschlüsse zur Verfügung stehen, erhöht sich diese Zahl der separaten externen MIDI- Kanäle, die Sie adressieren können, auf 32. In Verbindung mit den integrierten Synthesizern der Soundkarte (die Sie gleichzeitig mit den externen MIDI- Anschlüssen verwenden können) ist dieses System daher sehr flexibel.

Click-Track (Metronomtakt)

Cubasis VST CE kann zwar einfach als Mehrspur-Recorder für MIDI- und Audio-Informationen verwendet werden, dabei würde aber ein großer Teil des Bearbeitungspotenzials des Programms ungenutzt bleiben. Die wirkliche Leistungsfähigkeit eines Sequenzers lässt sich in der Art und Weise sehen, in der aufgenommene Daten geändert bzw. bearbeitet werden können. Doch damit die aufgenommenen Daten in einem Rhythmus- und Taktkontext sinnvoll sind, müssen sie in zeitlicher Abstimmung auf einen Metronomtakt mit demselben Tempo wie der Sequenzer eingespielt werden. Cubasis VST CE enthält zu diesem Zweck einen integrierten Metronomgenerator (Click-Generator), mit dem das Bearbeiten des Noten-Timings oder das Kopieren und Verschieben ganzer Abschnitte sehr einfach und genau vorgenommen werden kann. Wenn Sie sich nicht nach einem bestimmten Tempo richten möchten, können Sie den Metronomtakt auch ausschalten und frei spielen (wie bei der Verwendung eines Kassettenrecorders). Dann verzichten Sie aber auf die Möglichkeit, bestimmte auf das Tempo bezogene Bearbeitungen durchführen zu können, da der Takt und Rhythmus Ihres Spiels nicht mit dem Takt und Rhythmus übereinstimmen, die vom internen Tempozeitgeber des Sequenzers vorgegeben werden.

Bei Musikstücken mit Tempoänderungen kann an einer beliebigen Taktposition im Mastertrack von Cubasis VST CE ein neues Tempo begonnen werden. Es handelt sich hierbei um eine spezielle Spur, mit der das Tempo des Lieds gesteuert wird. Wenn Sie keine Tempoänderungen benötigen, geben Sie einfach das gewünschte Tempo in das Tempo-Feld der Transportleiste ein.

Spuren und Kanäle

Manchmal werden MIDI- Kanäle und Sequenzerspuren miteinander verwechselt. Auf einer Sequenzerspur wird einfach eine Ebene der Komposition aufgezeichnet, die MIDI- Daten dieser Spur können jedoch an einen beliebigen MIDI- Kanal gesendet werden. Um Verwechslungen zu vermeiden, empfiehlt es sich aber, Spur 1 zum Steuern des Synthesizers zu verwenden, der auf MIDI-Kanal 1 eingestellt ist, Spur 2 für MIDI-Kanal 2 usw.

Sie können außerdem verschiedene Spuren auf denselben MIDI- Kanal einstellen. Diese Möglichkeit wird häufig beim Aufnehmen von Schlagzeugabschnitten verwendet, die zu kompliziert sind, um auf einmal gespielt zu werden. Angenommen, Sie möchten Bass-Drum und Snare auf einer Spur aufnehmen, Becken und Hi-Hats auf einer anderen, und alle Tom-Fills auf einer dritten Spur. Da sich diese Komponenten auf verschiedenen Spuren befinden, werden sie effektiv als verschiedene Layer aufgenommen, was das Abspielen und Bearbeiten der Abschnitte erleichtert. Sie werden aber nach wie vor mit demselben MIDI- Gerät wiedergegeben, weil sie alle auf denselben MIDI- Kanal eingestellt sind.

Die meisten Soundkarten (auch die Sound Blaster Audigy 2) und multitimbralen Hardware-Synthesizer enthalten interne Schlagzeugsounds, wobei im Fall von GM-kompatiblen Synthesizern diese Schlagzeugsounds immer MIDI- Kanal 10 zugeordnet werden. Die Verwendung von Drums unterscheidet sich von der Verwendung anderer Keyboardklänge nur dadurch, dass jede Taste einen anderen Schlagzeugsound wiedergibt (und nicht denselben Schlagzeugsound in verschiedenen Tonhöhen). Abbildung 8.2 zeigt den Arrange-Bildschirm von Cubasis VST CE mit dem Layout der Spuren, darunter auch einen Drum-Abschnitt, der sich über mehrere Spuren erstreckt.

Abbildung 8.2: Arrange-Bildschirm von Cubasis Cubasis VST CE (mit den Drum-Layern)

Rechannelizing

Wie bereits erwähnt, konvertiert Cubasis VST CE die ankommenden MIDI- Daten für den Kanal, der für die Spur festgelegt ist, auf der Sie aufnehmen. Diesen Vorgang bezeichnet man als "Rechannelizing". Dadurch müssen Sie nicht mehr einen neuen MIDI- Kanal auf dem Master-Keyboard auswählen, wenn Sie einen Abschnitt auf einem anderen MIDI- Kanal aufnehmen möchten. Sie brauchen eigentlich den MIDI- Kanal auf dem Keyboard überhaupt nicht zu ändern, und die meisten Benutzer belassen die Einstellung so, dass auf MIDI- Kanal 1 gesendet wird.

Ausschneiden, Kopieren und Einfügen

Die Grundlagen der Bearbeitung mit Hilfe der Funktionen zum Ausschneiden und Einfügen wurden in einem früheren Abschnitt bereits erläutert. . An dieser Stelle soll nur noch einmal darauf hingewiesen werden, dass in Cubasis VST CE die Bearbeitung des Notenpegels im Allgemeinen auf den Key-, List- oder Score Edit-Bildschirmen erfolgt. Für Benutzer, die mit dem Lesen von Noten nicht vertraut sind, stellt der Key Edit-Bildschirm wahrscheinlich die einfachste Arbeitsumgebung dar. Mit Hilfe der Benutzereinstellungen in Cubasis VST CE können Sie festlegen, welcher Bearbeitungsbildschirm geöffnet wird, wenn Sie auf einen aufgenommenen Abschnitt doppelklicken.

In den Bearbeitungsbildschirmen von Cubasis VST CE können Sie den Wert, die Anfangszeit, die Länge und Geschwindigkeit beliebiger Noten ändern, die Sie eingespielt haben. Sie können auch Kompositionen erstellen, indem Sie neue Noten manuell auf dem Quantize-Raster in Nicht-Echtzeit eingeben (ähnlich wie beim Schreiben eines Manuskripts). Auf die gleiche Weise können Noten auch direkt in die Partitur eingegeben werden.

Das Ausschneiden und Einfügen ganzer Spurabschnitte wird im Arrange-Bildschirm vorgenommen. Es stehen einige Werkzeuge zur Verfügung, die diesen Vorgang so intuitiv wie möglich gestalten. Sie können auf diese Werkzeuge zugreifen, indem Sie die rechte Maustaste (auf einem PC) gedrückt halten und dann das gewünschte Werkzeug auswählen. Um einen Abschnitt zu kopieren und die Kopie an eine andere Stelle zu verschieben, halten Sie die Strg- und Alt-Taste gedrückt und ziehen die Kopie des Abschnitts an die neue Position.

Die Quantize-Funktion

Auch das Quantisieren Ihrer Musik wurde bereits in einem vorhergehenden Kapitel beschrieben. Die Quantize-Funktion muss sorgfältig verwendet werden, da bestimmte Arten von Musik sonst ihre Ausstrahlung verlieren. Bei der Dance-Music jedoch, wo präzises Timing notwendig ist, kann auf die Quantisierung nicht verzichtet werden. Das Quantize-Feld in Cubasis VST CE wird am oberen Rand des Arrange-Bildschirms angezeigt. Es enthält ein Menü aller verfügbaren Quantisierungsoptionen.

Weitere Bearbeitungsoptionen

Zu den anderen verfügbaren Bearbeitungsoptionen gehören die Möglichkeiten, aufgenommene Abschnitte zu transponieren, die Lautstärke von Abschnitten und einzelnen Noten zu ändern und den MIDI MIDI- Panoramawert anzupassen. Dies kann im Spurinfobereich vorgenommen werden, der geöffnet wird, wenn Sie auf das Pfeilsymbol in der linken unteren Ecke des Arrange-Bildschirms klicken. Sie sollten jedoch genau wissen, ob die ausgeführten Bearbeitungen destruktiv oder nichtdestruktiv sind.

Mehr als Noten

Wenn Sie nicht absichtlich bestimmte Arten von MIDI- Daten herausfiltern, erfasst der Sequenzer Informationen in Bezug auf Note On/Off, Velocity, Pitch-Bend, Modulation, Aftertouch und andere Controllerinformation sowie Ereignisse zu MIDI-Programm- und -Bankänderungen. Sie können außerdem mit Cubasis VST CE Sysex-Ereignisse aufnehmen. Darüber hinaus brauchen Sie nicht alle MIDI-Daten auf einmal aufzunehmen. Wenn Sie also an einem Abschnitt arbeiten, dem kompliziertes Pitch-Bending oder Vibrato hinzugefügt werden muss, können Sie den Abschnitt direkt auf einer Spur aufnehmen und dann die Vibrato- und Pitchbend-Controllerdaten auf einer anderen Spur aufzeichnen, die auf denselben MIDI-Kanal eingestellt ist. Wenn Sie die Spur mit den Controllerdaten aufnehmen, hören Sie die Auswirkungen auf die Originalspur. Da es sich aber um eine separate Spur handelt, können Sie die Daten bearbeiten oder löschen, ohne die ursprüngliche MIDI- Notenspur zu beeinflussen. Mit Cubasis VST CE können Sie außerdem die Haupttypen der Controllerdaten in der unteren Hälfte des Key Edit-Bildschirms grafisch darstellen. (Auf einem PC müssen Sie zur Eingabe von Controllerinformation die Alt-Taste gedrückt halten, nachdem Sie das Bleistiftwerkzeug ausgewählt haben.)

Patches

Einer Sequenzerspur muss zunächst der zu steuernde Synthesizersound zugewiesen werden. Daher muss neben dem MIDI- Kanal, der der Sequenzerspur das zu steuernde Instrument bzw. den zu steuernden Abschnitt eines Multitimbralinstruments zuweist, die Programmnummer des gewünschten Patches eingegeben werden. Wenn der Synthesizer Meldungen bezüglich MIDI-Bankänderungen unterstützt, müssen Sie außerdem die Nummer der Bank angeben, in der sich der Sound befindet. Es ist hilfreich, die Patchlisten aus den Synthesizerhandbüchern zu fotokopieren und an die Wand neben dem Sequenzer zu heften, sodass Sie sie schnell zur Hand haben.

In Cubasis VST CE werden MIDI- Patch- und -Bankänderungen im Spurinfobereich des Arrange-Bildschirms vorgenommen. Hier können die Patches von GM-kompatiblen Synthesizern dem Namen nach ausgewählt werden, da die GM-Patchnamen bereits in Cubasis VST CE integriert sind.

Wiedergabe

Wenn eine MIDI- Sequenz wiedergegeben wird, sendet der Sequenzer die MIDI- Daten in genau derselben Reihenfolge und mit demselben Timing wie bei der ursprünglichen Ausführung zum empfangenden Synthesizer. Sie können das Tempo nach der Aufnahme aber auch ändern, ohne die Tonhöhe zu beeinflussen (im Gegensatz zu einem Kassettenrecorder, bei dem es sich um Sound statt um MIDI- Daten handelt). Auch der Pegel jedes Abschnitts Ihrer Komposition kann über MIDI gesteuert werden, indem Sie den Wert des MIDI- Controllers 7 ( MIDI- Masterlautstärke) ändern.

Importieren von MIDI- Dateien

MIDI- Sequenzer speichern ihre Musikdaten in einem proprietären Format, das andere Sequenzer möglicherweise nicht lesen können. Wie an anderer Stelle bereits erwähnt wurde, können Daten allerdings unter Verwendung des SMF-Formats (Standard MIDI File) von einem Sequenzer zu einem anderen übertragen werden. SMF-Dateien wurden entwickelt, um die generelle Austauschbarkeit von MIDI- Musikstücken zu gewährleisten und um es Drittanbietern zu ermöglichen, kommerzielle MIDI- Musikstückdateien anbieten zu können. SMF-Dateien können nur für die 16 MIDI- Basiskanäle verwendet werden. Kommerzielle SMF-Dateien werden im Allgemeinen über das Internet oder auf PC-Disketten vertrieben, die auch von modernen Macintosh-Computern gelesen werden können.

Audio-Sequenzierung

Die Audio-Spuren in Cubasis VST CE nehmen digitalisierte Audio-Daten direkt auf die Festplatte Ihres Computers (als WAV-Dateien) auf. In dieser Hinsicht übernimmt also die Festplatte die Funktion eines Magnetbandes. Anders als bei einer Bandaufnahme können hier allerdings die Audio-Spuren in Bereiche aufgeteilt werden, die kopiert oder an andere Stellen in einem Musikstück verschoben werden können, genau wie die MIDI- Daten. So kann bei jedem Refrain derselbe Hintergrundgesang verwendet werden, und in ähnlicher Weise kann ein kurzer Drum-Abschnitt mehrfach kopiert werden, um einen kontinuierlichen rhythmischen Hintergrund zu bilden.

Es besteht kein großer Unterschied darin, ob Sie einen Sequenzer mit Audio-Verarbeitung oder die Nur-MIDI-Version verwenden. Die Qualität der Aufnahme ist allein von den technischen Kenndaten der Audio-Soundkarte und des Quellsignals abhängig. Bevor Sie aber Audio- oder MIDI- Daten in Cubasis VST CE aufnehmen können, müssen Sie die MME- und ASIO-Konfiguration festlegen.

MIDI-Konfiguration:
Wählen Sie “Start > Programme > Steinberg Cubasis VST > Setup MME”.
Wählen Sie die MME-Eingänge und -Ausgänge aus, die Sie in Cubasis VST CE verwenden möchten.

Abbildung 8.3: MME-Konfiguration für Audigy/Cubasis VST CE

Audio-Konfiguration:
Wählen Sie “Start > Programme > Steinberg Cubasis VST > Cubasis VST”.
Wählen Sie in Cubasis VST CE “Optionen > Audioeinstellungen > System”.
Sie erhalten die beste Leistung und niedrigste Latenzzeit, wenn Sie (je nach gewünschter Samplerate) den Treiber “SB Audigy Asio” oder “SB Audigy Asio 24/96” für die Kommunikation zwischen Cubasis VST CE und Soundkarte verwenden. Die Latenz ist von der CPU- und Systemleistung abhängig. Mit den meisten modernen P4- oder Athlon XP-Computern sollten daher Latenzzeiten von 2 ms möglich sein. Bei langsameren Rechnern oder einer großen Anzahl von Spuren mit mehreren Effekten müssen Sie die Einstellungen entsprechend anpassen. Ansonsten können bei der Audio-Wiedergabe hörbare Fehler auftreten, wenn die CPU-Belastung zu hoch wird.

Abbildung 8.4: ASIO-Einrichtung

Die Eingänge Line-In 1/Mikrofon, Line-In 2 oder Line-In 3 eignen sich am besten für den Anschluss der Signalquelle, die Sie aufnehmen möchten, weil Sie dabei die Anschlüsse auf der Vorderseite der Creative Sound Blaster Audigy 2-Erweiterungseinheit verwenden können.

Ausgangsbusse
Die Ausgänge, denen die Master- und Busausgangssignale von Cubasis VST CE zugeleitet werden, werden im Audio Mixer von Cubasis eingerichtet, und zwar mit den Schaltflächen unten an den Master- und Buskanälen.
Als Ziele sind “Front L/R”, “Rear L/R”, “Centre/LFE”, “Rear Centre”, “WAV/MP3”, “FX SLOT 1/2” und “FX SLOT 3/4” möglich. Sie sollten zunächst mit der einfachsten Option “Front L/R” beginnen, bis Sie mit dem Programm und den verfügbaren Signalwegoptionen vertraut sind.

Wenn Sie zum ersten Mal etwas aufnehmen, müssen Sie außerdem angeben, wo Sie die Audio-Dateien speichern möchten. Sie sollten möglichst einen speziellen Ordner für Ihre Audio-Dateien anlegen und ihm einen aussagekräftigen Namen geben.

Wenn eine Audio-Spur aufgenommen wird, werden die digitalisierten Daten als Datei auf der Festplatte gespeichert. Sie werden aber auch als Block im Arrange-Bildschirm des Sequenzers angezeigt. Sie können den Abschnitt an eine beliebige neue Position ziehen, auch in eine andere Audio-Spur, ohne dass die ursprünglich aufgezeichneten Daten geändert werden. Auf ähnliche Weise können Sie die Audio-Abschnitte in kleinere Bereiche aufteilen, ohne auch hier die Originaldaten zu ändern. Cubasis VST CE kann bis zu 32 Audio-Kanäle aufnehmen. Die tatsächliche Anzahl wird nur durch die Geschwindigkeit und Fragmentierungsstufe Ihres Audio-Laufwerks sowie durch die Prozessorleistung und den Arbeitsspeicher begrenzt.

Das Abmischen wird bei diesem Programm in einem separaten Audio-Mixerbildschirm vorgenommen, wo Spuren entzerrt, ausbalanciert und im Panorama verschoben werden können. Mit Hilfe von zwei Aux-Sends können Effekte wie Hall und Verzögerung gemeinsam von verschiedenen Kanälen genutzt werden. Jeder Kanal verfügt dabei über einen Einschleifpunkt, an dem ein einzelnes VST-Plug-In geladen werden kann. Der Audio-Mixer sieht wie ein Mischpult aus, nur dass die beiden Effekt-Sends und der Equalizer erst sichtbar werden, wenn Sie auf die Schaltfläche “FX” oder “EQ” klicken. Cubasis VST CE bietet in jedem Mixer-Kanal zwei Bänder mit parametrischem EQ, und der Mixer enthält zusätzlich zu den Hauptstereoausgängen drei Stereogruppen. Jede Gruppe kann durch ein anderes Paar von physischen Ausgängen mit dem Hauptstereoausgang verbunden werden. Dies ist nützlich, wenn Sie einen separaten Mixer verwenden und einige Signale getrennt bleiben sollen.

Mit der MIDI-gesteuerten Mixerautomation können Operationen wie Pegeländerungen und Panoramasteuerung sowie Änderungen an den Parametern beliebiger VST-Plug-Ins aufgenommen werden. Mit der Automation können Sie Ihren Mix präzise abstimmen, bis er voll und ganz Ihren Erwartungen entspricht und immer mit der richtigen Lautstärke und den richtigen Automationsbewegungen wiedergegeben wird. Wenn Sie den Mixer in den Schreibmodus versetzen (Write), können Automationsbewegungen aufgezeichnet werden, während sie im Lesemodus (Read) wiedergegeben werden. Wenn Sie die Automation nicht benötigen, deaktivieren Sie die Optionen “Read” und “Write”.

Mixer-Automationsdaten werden auf einer speziellen, für diesen Zweck reservierten Audio-Mixspur gespeichert. Die VST-Instrumentenautomation wird intern als MIDI- Sysex-Informationen und nicht als Controllerinformationen gespeichert. Eine externe Steuerung kann aber auch über eine MIDI- Faderbox ausgeführt werden. Die Automationsdaten werden dann als MIDI- Controllerinformationen gespeichert.

Wie bereits erwähnt wurde, hängt die Zahl der Spuren, die Sie gleichzeitig wiedergeben können, von der Geschwindigkeit des Festplattenlaufwerks und der Leistung des Computers ab. Anders als beim Magnetband können Sie allerdings mehr Spuren aufnehmen, als Sie wiedergeben können. Diese Funktion ist sehr nützlich, wenn Sie zehn Gitarrensolos spielen und dann alle nacheinander wiedergeben möchten, um das am Besten geeignete auszuwählen. Solange Sie nicht mehrere Versionen gleichzeitig spielen, wird dies für Wiedergabezwecke nur als eine Spur angesehen. Schalten Sie einfach die Spuren stumm, die Sie nicht verwenden.

Software-Plug-Ins

Die meisten Aufnahme- und Signalverarbeitungsaufgaben, die in der Regel mit Studiogeräten assoziiert werden, können nun auch per Software durchgeführt werden. In dieser Form wird für diese Aufgaben nur die systemeigene Prozessorleistung des Computers verwendet. Cubasis VST CE unterstützt sowohl Direct X-Plug-Ins als auch das VST-Plug-In-Protokoll von Steinberg, mit dem Effekte und Prozessoren von verschiedenen Drittanbietern zusammen mit dem System verwendet werden können. Dieses Paket wird mit vier Plug-Ins ausgeliefert: Reverb, Double Delay, Chorus und Metalizer 2. Beachten Sie, dass Sie im Gegensatz zur Vollversion von Cubase VST nur ein VST-Plug-In pro Mixerkanal einschleifen (“Insert”) sowie zwei “Send”-Effekte verwenden können, die von allen Kanälen gemeinsam genutzt werden. Effekte können nicht in die Masterstereo- oder Gruppenkanäle eingeschleift werden.

Das VST-Format wurde von Steinberg entwickelt, später aber für alle größeren Musiksoftwarefirmen verfügbar gemacht, um die Kompatibilität zu fördern. VST 2 stellt eine Erweiterung des ursprünglichen Konzepts dar, indem es Plug-Ins ermöglicht, MIDI- Daten vom Hostsequenzer zu lesen. Dadurch können die Plug-In-Parameter mehr oder weniger auf dieselbe Weise wie bei der Mixautomation automatisiert werden. Wie oft ein Plug-In gleichzeitig verwendet werden kann, hängt praktisch von der DSP-Leistung (Digital Signal Processing) und dem verfügbaren Arbeitsspeicher (RAM) ab.

VST-Instrumente

Cubasis VST CE unterstützt VST-Instrumente, wodurch vom Programm aus auf Softwareinstrumente von Drittanbietern zugegriffen werden kann. Die Steinberg-Module Neon, VB1 und LM9 sind bereits enthalten. Neon ist ein einfacher polyfoner Synthesizer und VB1 ein Bass-Synthesizer mit einer neuartigen Benutzeroberfläche, die einer Bassgitarre ähnelt. Weitere Informationen dazu erhalten Sie im Internet unter www.steinberg.net. Das Modul LM9 ist eine vereinfachte Version des Drum-Moduls LM4 von Steinberg mit neun Schlagflächen. Mit ihm können Sie die gängigen Schlagzeugsounds erzeugen.

Computer können jede Art von Synthese ausführen, von der emulierten analogen bis zur FM-, auf Samples beruhenden, Wavetable- und additiven Synthese. (Weitere Informationen zu Synthesemethoden finden Sie im Kapitel “ Synthesemethoden ”.) Die mögliche Stimmenanzahl (Polyfonie) hängt normalerweise von der verfügbaren Computerleistung ab. Alle VST-Instrumente, die installiert sind, werden auf den MIDI-Spuren als verfügbare Geräte angezeigt, sobald sie geladen und über “Geräte > VST-Instrumente” aktiviert wurden.

Sampler

Softwaresampler oder Sampler, die in Soundkarten integriert sind, funktionieren im Allgemeinen genau so wie ihre Hardwaregegenstücke. Die Soundkarten von Creative Labs sind über ihr SoundFont-System seit langer Zeit mit Samplingfunktionen ausgestattet.

Eine SoundFont ist ein Satz von einem oder mehreren WAV-gestützten Soundsamples, die zur Wiedergabe in eine SoundFont-kompatible Soundkarte geladen werden können. Die Qualität der Soundsamples ist teilweise sehr eindrucksvoll, und einige besonders gute Bibliothekssounds sind im Internet unter www.soundfont.com und auf den Websites anderer Drittanbieter verfügbar. SoundFonts können in eine beliebige Bank auf den zwei integrierten chipgestützten Synthesizern geladen werden. Es empfiehlt sich aber, die GM-Sounds in der ersten Bank (wohin sie automatisch geladen werden) zu lassen und neue SoundFonts den nachfolgenden Banken hinzuzufügen. Wenn eine SoundFont-Bank denselben Namen erhält wie das Musikstück, in dem sie verwendet wird, wird sie automatisch als verfügbar angezeigt, wenn das Musikstück später erneut geladen wird.

Die SoundFont-Bankverwaltung ist Bestandteil der Kernsoftware. Mit ihr können Sie Ihre SoundFont-Sammlung auf einfache Weise verwalten, laden und wiedergeben.
Fortgeschrittene Benutzer können mit der ebenfalls enthaltenen Bearbeitungssoftware Vienna WAV-Dateien aufnehmen und als Samples verwenden. Sie können auf diese Weise eigene SoundFont-Samples erstellen. Das SoundFont-Format wird nun auch von mehreren führenden Softwaresamplern verwendet. Sie benötigen aber zur vollständigen Kompatibilität eine Sound Blaster Audigy mit Hardware-Unterstützung der SoundFont-Wiedergabe.

Wenn Sie einen Sampler benötigen, der die CD-ROMs aus der populären Sampleformatbibliothek von Akai lesen kann, bietet sich ein VST-Sampler wie z. B. Halion von Steinberg, EXS24 VST von Emagic oder Kontakt von Native Instrument an. Halion liest die Sampledaten von der Festplatte Ihres Computers. Sie können daher sehr große Samplebänke wiedergeben, ohne dass Sie Ihren Rechner mit vielen GB RAM-Speicher aufrüsten müssen. Die Klangqualität ist so gut wie die der Soundkarte, die Sie verwenden.

Lernen Sie den Sequenzer kennen

Wenn Sie zum ersten Mal einen Computer verwenden, sollten Sie sich etwas Zeit nehmen, um das Handbuch zu lesen, und danach einige Übungen durchführen, um sich an die Maus zu gewöhnen. Sie sollten wissen, wie der Computer gestartet und ordnungsgemäß abgeschaltet wird. Wenn Sie über ein Diskettenlaufwerk verfügen, sollten Sie wissen, wie neue Disketten formatiert und wie Dateien zwischen Festplattenlaufwerk und Diskettenlaufwerk kopiert werden. Sie müssen außerdem wissen, wie Dateien geöffnet und geschlossen werden, wie Fenster geöffnet, geschlossen und verschoben werden und wie Programme gestartet und beendet werden. Wenn Sie mit den grundlegenden Computeroperationen vertraut sind, können Sie mit dem Sequenzing beginnen.

Der Arrange-Bildschirm

Die meisten erfolgreichen Sequenzer-Softwarepakete sind Cubase von Steinberg sehr ähnlich, wobei der Hauptbildschirm die Spuren des Sequenzers zeigt, die von links nach rechts über den Bildschirm verlaufen. Ein wichtiger Teil des Arrange-Bildschirms von Cubasis VST CE ist der Werkzeugkasten (Toolbox), der sechs Werkzeuge (Tools) enthält. Sie sollten sich mit der Verwendung dieser sechs Werkzeuge vertraut machen. Das Zeigerwerkzeug wird zum Auswählen von Abschnitten verwendet und der Radierer zum Löschen. Sie können aber auch einen Abschnitt löschen, indem Sie ihn zuerst auswählen und dann die Entf-Taste oder die Rücktaste auf der Tastatur verwenden. Mit dem Bleistiftwerkzeug können Sie die Länge vorhandener Abschnitte ändern und neue Abschnitte erstellen. Mit der Schere können Sie aufgenommene Abschnitte aufteilen und mit dem Werkzeug zum Zusammenfügen ausgewählte Abschnitte zu einem einzelnen Abschnitt vereinigen.

Cubasis VST CE basiert auf Cubase VST 5, bietet aber weniger Funktionen, wodurch es von Anfängern leichter zu verwenden ist. Der Arrange-Bildschirm des Sequenzers von Cubasis VST CE ist in Abbildung 8.2 zu sehen. Abbildung 8.5 zeigt den Bereich mit den Spurinformationen, der sich links neben dem Arrange-Bildschirm befinden. Dieser Bereich bezieht sich immer auf die momentan ausgewählte Spur, und hier werden wichtige Spurdaten eingegeben, einschließlich Patch- und Banknummern.

Abbildung 8.2: Arrange-Bildschirm von Cubasis Cubasis VST CE (mit den Drum-Layern)

Abbildung 8.5: Spurinfobereich des Arrange-Bildschirms von Cubasis VST CE

Jede Spur kann für die Aufnahme eines beliebigen MIDI-Kanals eingestellt und mit jedem verfügbaren internen oder externen MIDI-Ziel verbunden werden. Sie müssen also nicht Spur 1 für den MIDI-Kanal 1, Spur 2 für den Kanal 2 usw. verwenden, obwohl es sich besonders für Anfänger empfiehlt, zum Vermeiden von Verwechslungen auf diese Weise zu arbeiten.

Programmauswahl

Wenn Sie die Spuren auf die MIDI-Kanäle eingestellt haben, die Sie verwenden möchten, sollten Sie im Spurinfobereich jeder MIDI-Spur eine MIDI-Programmänderungsnummer (Program Change) eingeben, sodass der integrierte Synthesizer der Sound Blaster Audigy 2 das Soundprogramm Ihrer Wahl wiedergibt. Cubasis VST CE zeigt die Namen der Patches in geladenen SoundFonts an, wenn Sie eine Spur mit dem internen Synthesizer A oder B auswählen. Wenn Sie eine MIDI- Spur auswählen und “SB Audigy Synth A” oder “SB Audigy Synth B” als Ausgabegerät verwenden, können Sie über den Spurinfobereich hochwertige SoundFont-Samplebänke direkt von der Festplatte oder von einer CD-ROM laden. Klicken Sie im Spurinfobereich auf das Feld “Bank”. Am unteren Rand des Menüs befindet sich der Eintrag “Manage”. Mit ihm öffnen Sie ein Menü, mit dem Sie einzelne SoundFont-Bänke oder Klangprogramme innerhalb Ihres Cubasis VST CE-Musikstücks laden, speichern oder bearbeiten können. Sie können mehrere Banken laden, wobei die Höchstzahl vom verfügbaren Arbeitsspeicher (RAM) abhängig ist.

Die Patchnamen aller GM- und SoundFont-Synthesizersounds können im Arrange-Bildschirm von Cubasis VST CE angezeigt werden, wodurch das Auswählen von Sounds vereinfacht wird. Fotokopieren Sie bei externen Synthesizern einfach die Patchliste aus dem Handbuchs, und bewahren Sie sie griffbereit auf, damit Sie die gewünschten Patch- und Banknummern rasch finden können.

Sobald Sie geeignete Synthesizersounds für die verschiedenen Spuren in der Testaufnahme gewählt haben, können Sie das Tempo des Metronomtakts (Click-Track) festlegen.

Tempo

Tempowechsel werden in der Masterspur eingerichtet, wo die Tempoinformationen in einer Liste angezeigt werden. Bei Musikstücken ohne Tempowechsel müssen Sie das Tempo nur im Transportfenster festlegen. Zu Beginn der Aufnahme spielt der Computer einen zwei Takte langen (Standardeinstellung) einfachen Metronomtakt, bevor mit der eigentlichen Aufnahme begonnen wird. Das Spielen zu einem Metronom kann sich sehr einengend auswirken. Sie können aber auch zuerst einen einfachen Drum-Abschnitt aufnehmen, diesen dann quantisieren und anschließend als Metronomtakt verwenden. Diese Spur kann einfach gelöscht oder ersetzt werden, wenn sie nicht mehr benötigt wird. Damit Sie diesen Schlagzeugrhythmus nicht über die gesamte Länge des Musikstücks spielen müssen, können Sie einen oder zwei Takte aufnehmen und diese so oft wie nötig kopieren.

Drum-Sounds auf die leichte Art

Wenn Ihnen das Spielen von Drum-Abschnitten Schwierigkeiten bereitet, können Sie drei oder vier Sequenzerspuren auf den MIDI- Kanal Ihrer Drum-Sounds (bei GM-Sounds ist dies Kanal 10) einstellen und dann den Drum-Abschnitt in Layern aufzeichnen. Sie können beispielsweise die Bass-Drum auf einer Spur, die Snare auf der nächsten Drum-Spur und dann eine Hi-Hat auf der dritten Spur aufnehmen. Die anderen Spuren können für Becken und Tom-Fills verwendet werden.

Loops

Cubasis VST CE kann so eingerichtet werden, dass Loops um zwei Punkte im Musikstück ausgeführt werden. Diese Punkte werden durch die linken und rechten Markierungen im Zeitlineal oben im Arrange-Bildschirm festgelegt. Mit der linken Maustaste können Sie die linke Markierung und mit der rechten Maustaste die rechte Markierung positionieren. Die Option Loop muss dazu in der Transportleiste aktiviert werden.

Die nächste Spur

Sobald Ihr Drum-Abschnitt fertig gestellt ist, wählen Sie eine neue Spur aus und überspielen einen geeigneten Keyboardabschnitt. Sie können den ursprünglichen Metronomtakt im Transportfenster abschalten, wenn er Sie ablenkt.

Hören Sie sich jede Spur nach der Aufnahme an, um sie auf Timingfehler oder falsche Töne zu prüfen. Ein guter Musiker erzielt im Allgemeinen die besten Ergebnisse und die beste Atmosphäre ohne Quantisierung. Wenn Sie aber den Eindruck haben, dass Ihre Musik rhythmisch ungenau ist, sollten Sie die Quantize-Funktionen von Cubasis einsetzen. Zu den Quantize-Optionen zählen alle Standardtaktmaße sowie einige Swing-Einstellungen, die einen nichtsynkopisierten in einen Swing-Rhythmus ändern. (Beachten Sie, dass VST CE nur standardmäßige Q-Einstellungen und T-Varianten enthält.)

Verschieben der Musik

Wie bereits erwähnt, stellt die Möglichkeit, sowohl MIDI- Daten als auch Audio-Material zu verschieben, eine äußerst leistungsstarke Funktion dar. Deshalb sollten Sie diese Möglichkeit unbedingt ausprobieren. Sie brauchen dazu nur die Sequenz mit der Maus an eine neue Position zu ziehen. Wenn Sie nur einen bestimmten Abschnitt benötigen, teilen Sie die Sequenz mit dem Scherenwerkzeug im Werkzeugkasten auf. Um eine Kopie zu erstellen, drücken Sie auf einem PC die Strg- und Alt-Taste, klicken Sie dann, und ziehen Sie die Sequenz an die gewünschte Position.

In Cubasis VST CE können keine Stereo-Audio-Spuren auf Mono-Spuren oder MIDI- Spuren gezogen werden, sodass dadurch keine Probleme auftreten können. Außerdem haben Sie stets die Möglichkeit, zu der zuletzt gespeicherten Version zurückzukehren und erneut zu beginnen. Sie sollten auch einmal ausprobieren, zwei MIDI- Sequenzen zusammenzusetzen. Wählen Sie dazu beide Sequenzen aus, und setzen Sie sie mit dem Klebewerkzeug zu einer Sequenz zusammen.

Transponieren

Versuchen Sie, mit der Transponierfunktion im Spurinfobereich den Melodieteil eine Oktave nach oben oder unten zu transponieren. Diese Funktion ist besonders nützlich, wenn Sie einen Abschnitt erstellen müssen, der außerhalb des Bereichs Ihres Keyboards liegt, oder wenn Sie merken, dass der aufgenommene Abschnitt eine Oktave höher besser klingt. Sie können außerdem alle Elemente eines Musikstücks oder eines Teils eines Musikstücks im selben Umfang transponieren, um so die Tonart zu ändern. Transponieren Sie aber nicht die Drum-Spur, das Sie sonst andere Drum-Sounds hören.

Notenbearbeitung

Der andere Bearbeitungsprozess, mit dem Sie sich vertraut machen sollten, besteht im Korrigieren falscher Noten im Klavierrollenfenster oder Notenbearbeitungsbildschirm (Key Edit-Bildschirm), wo die Noten auf einem Raster als Balken abgebildet sind, die in einer Richtung die Zeit (in Taktschlägen und Takten) und in der anderen die Tonhöhe (in Halbtönen) darstellen. Mit einem Klaviatursymbol wird die Tonhöhenachse des Rasters dargestellt. Abbildung 8.6 zeigt den Key Edit-Bildschirm von Cubasis VST CE. Um Korrekturen vorzunehmen, klicken Sie auf die falsche Note, halten die Maustaste gedrückt und ziehen die Note an eine andere Stelle.

Abbildung 8.6: Key Edit-Bildschirm

Der Notenbearbeitungsbildschirm wird in zwei Hälften aufgeteilt, wobei im oberen Teil des Fensters MIDI-Notendaten und im unteren Teil MIDI- Controllerdaten angezeigt werden. In diesem Fenster steht ein neuer Satz von Werkzeugen zur Verfügung, nämlich ein Pfeilwerkzeug zum Auswählen, ein Bleistift, um Noten direkt auf dem Raster eingeben zu können, ein Pinsel, um Noten sprichwörtlich einmalen zu können (was für Drum-Abschnitte oder kreative Experimente nützlich sein kann), ein Radierer zum Löschen von Noten und ein Linienwerkzeug, um grafische Controllerinformationen einzeichnen zu können, während das Vergrößerungsglas zum Spielen einzelner Noten verwendet wird. Die sechs nützlichsten MIDI- Controller (Pitch-Bend, Aftertouch, Velocity, Modulation, Main-Volume und Pan) können zum Bearbeiten im unteren Fenster angezeigt werden. Es war gerade dieser Teil des ursprünglichen Cubase-Programms, der die bekannten schnellen Snare-Crescendi möglich machte, die in der Dance-Music verwendet werden. Um dies zu erreichen, zeichnen Sie mit dem Pinselwerkzeug eine kontinuierliche Reihe von Noten auf einem Raster ein, das z. B. auf eine Auflösung von 1/32 eines Taktes eingestellt ist, und zeichnen Sie dann mit dem Controller-Linienwerkzeug eine gleichmäßig ansteigende Lautstärke ein.

MIDI- Listenbearbeitung

Wenn Ihnen die Rasterbearbeitung zu schwierig erscheint, sollten Sie sich mit dem MIDI-Listenbearbeitungsbildschirm vertraut machen. Hier wird die Komposition als lange Liste von MIDI- Ereignissen dargestellt, die alle mit ihrem eigenen Taktschlag und eigener Taktposition markiert sind. Die Werte in dieser Liste können geändert und neue Noten hinzugefügt werden. Abbildung 8.7 zeigt den Listenbearbeitungsbildschirm von Cubasis VST CE. Die Liste zeigt die MIDI- Daten im ausgewählten Abschnitt an, während die Notenlängen rechts im Fenster grafisch dargestellt sind.

Abbildung 8.7: MIDI- Listenbearbeitungsbildschirm

Bearbeiten der Partitur

Benutzer, die Noten lesen können, möchten Noten möglicherweise lieber direkt auf der Notenlinie bearbeiten. Dies ist mit Cubasis VST CE ebenfalls möglich, wenn auch die Möglichkeiten im Vergleich zu Cubase VST vereinfacht sind. In Cubasis VST CE werden die Noten auf einer konventionellen Notenlinie angezeigt und können auf neue Tonhöhen gezogen und gelöscht werden, oder es können neue Noten eingefügt werden. Abbildung 8.8 zeigt den Notationsbildschirm in Cubasis VST CE, in dem jedes beliebige Taktmaß für Bass- und Violinschlüssel festgelegt werden kann. Die fertige Partitur kann ausgedruckt werden und durchaus hochwertiges Notenmaterial darstellen. Es sind allerdings einige musikalische Kenntnisse notwendig, um sicherzustellen, dass der Computer Ihr Spiel in der gewünschten Art und Weise interpretiert hat.

Abbildung 8.8: Notationsbildschirm (Partiturbearbeitung)

Weitere Funktionen

Die bisher beschriebenen Funktionen stellen nur einen kleinen Ausschnitt dessen dar, was Cubasis VST CE leisten kann. Wenn Sie mit den bisher erläuterten grundlegenden Aufnahme- und Bearbeitungsaufgaben vertraut sind, können Sie mit dem Musikmachen beginnen. Sie benötigen meistens nur einen Bruchteil der Sequenzerfunktionen, sodass Sie erweiterte Funktionen ausprobieren können, wenn Sie Zeit und Lust zum Experimentieren haben. Da es meistens aber unumgänglich ist, dass Sie auf das eine oder andere Problem stoßen, sind einige der häufigen Probleme mit den entsprechenden Lösungen am Ende dieses Abschnitts aufgelistet.

Praxis der MIDI- Automation

Wenn Sie mit Hilfe von MIDI- Controllerdaten Lautstärke und Panorama einstellen, müssen Sie zuerst sicherstellen, dass Ihre Instrumente auf diese Meldungen reagieren. Dies wird möglicherweise als selbstverständlich vorausgesetzt, doch gibt es einige ältere Instrumente, die auf die Masterlautstärke (Controller 7) nicht reagieren. Die einzige Möglichkeit, bei diesen Instrumenten eine Ausblendung vorzunehmen, besteht darin, den Fader per Hand zu verschieben oder die MIDI-Velocity-Daten in der MIDI-Notenliste so zu ändern, sodass die Töne leiser werden. Mit dem Linienzeichenwerkzeug im Key Edit-Bildschirm ist dies relativ einfach.

Wenn Sie über ein Keyboard mit zuweisbaren Datenschiebern oder Rädern verfügen, steht Ihnen damit schon eine einfache Methode zur Verfügung, um Controllerdaten in Echtzeit zu übertragen. In den Fällen, in denen Sie viele Controlleränderungen vornehmen müssen, müssen Sie auch Controllerinformationen an den Anfang Ihres Musikstücks platzieren, um die Anfangsbedingungen festzulegen. Andernfalls verbleiben die Controllerwerte auf den zuletzt eingestellten Positionen.

Die SoundFont-Wiedergabe-Engine der Sound Blaster Audigy 2 kann mit MIDI- Controllern zahlreiche Soundparameter in Echtzeit anpassen.

Da sich Instrumente in einem MIDI- Mix auf solch einfache Weise automatisieren lassen, werden Sie schnell feststellen, dass Sie nun über Möglichkeiten verfügen, die Ihnen bisher nicht zur Verfügung standen. Nehmen Sie sich also ausreichend Zeit zum Experimentieren. Alle Ihre Automationsdaten werden mit Ihrem Musikstück gespeichert, sodass Sie denselben Mix jederzeit wieder erstellen können, wobei Sie gelegentlich die eine oder andere vollkommen neue Idee umsetzen werden. Nehmen Sie als Beispiel einmal den Mixer-Bildschirm von Cubasis VST CE: in diesem Fenster können Sie Werte wie den Pegel oder die Panoramaregelung direkt mit Drehknöpfen und Fadern steuern, und die hier vorgenommenen Änderungen können als Automationsdaten aufgezeichnet werden. Der Mixer-Bildschirm wird in Abbildung 8.9 gezeigt.

Abbildung 8.9: Der Mixer von Cubasis VST CE

Benutzertipps zu Cubasis VST CE

• Erstellen Sie einen Standardsong, d. h. eine "leere" Songdatei, in der Ihre Instrumente schon eingerichtet und startbereit sind. Speichern Sie eine Kopie davon auf einer schreibgeschützten Diskette, damit diese nicht zufällig überschrieben wird. Ein typischer Standardsong enthält die MIDI- Kanal- und Spurzuweisung für Ihre verschiedenen Instrumente, geeignete Anfangspatches und verschiedene MIDI- Statusfunktionen, wie etwa MIDI Thru, MIDI Click usw.

• Erstellen Sie Ihren eigenen Metronomtakt. Programmieren Sie, anstatt bei der Aufnahme das Standardmetronom zu verwenden, einen einfachen Drum-Abschnitt, und speichern Sie diesen in einem separaten Musikstück oder als Teil Ihres Standardsongs, sodass er für neue Musikstücke stets verfügbar ist.

• Verwenden Sie die Computertastatur. Obwohl die meisten Aufgaben mit der Maus durchgeführt werden können, lassen sich einige Funktionen mit Tastenkürzeln schneller und einfacher ausführen.

• Fotokopieren Sie die Klangprogramm-Patchlisten für alle Ihre Instrumente, und notieren Sie sich die Namen und Beschreibungen Ihrer benutzerdefinierten Patches. Diese Blätter können Sie dann in Klarsichthüllen legen und zu einem einzelnen "Stimmen"-Ordner zusammenheften, den Sie griffbereit aufbewahren können.

• Verwenden Sie die Quantize-Funktion nicht übermäßig. Bei einigen Musikformen ist ein starrer Timingansatz erforderlich, doch wenn Sie das "Feeling" der ursprünglichen Aufnahme beibehalten möchten, sollten Sie keine Quantisierung durchführen. Verwenden Sie in diesem Fall den Sequenzer einfach wie einen Kassettenrecorder.

• Erstellen Sie Sicherungskopien Ihrer Arbeit. Selbst die besten Computer stürzen gelegentlich ab oder reagieren nicht mehr, wenn Sie es am wenigsten erwarten. Speichern Sie daher Ihr Musikstück alle paar Minuten. Wenn Sie mit einem Festplattenlaufwerk arbeiten, sollten Sie wichtige Arbeiten am Ende jeder Sitzung auf Disketten oder Wechselmedien sichern. Moderne Laufwerke sind zwar sehr zuverlässig, aber nicht unfehlbar.

• Führen Sie ein Notizbuch. Papier stellt vielleicht nicht die neueste Technologie dar, doch wenn Sie auf einen sechs Monate alten Datenträger stoßen, der MIDI-Dateien unter der Bezeichnung “Ideen 1-99” enthält, können sich einige Notizen als sehr wertvoll erweisen. Die Verwendung eines Texteditors (z. B. Notepad) ist hierzu sehr zu empfehlen. Speichern Sie beispielsweise eine Textdatei mit allen Notizen auf derselben Sicherungsdiskette ab, auf der sich Ihre Musikdaten befinden.

• Wenn Sie Ihre eigenen MIDI- Steuerdaten für einen zyklischen Panoramawechsel erstellen oder über eine Auswahl von Killer-Drum-Fills verfügen, speichern Sie diese und legen eine Bibliothek mit “ MIDI- Clipart” an.

MIDI- Fehlerbehebung

Das häufigste Problem in einem Audio-System ist das Fehlen von Sound, wenn Sie es am wenigsten erwarten. In diesem Fall sollten Sie Folgendes überprüfen:

• Stellen Sie sicher, dass alle Geräte (einschließlich Abhöranlage) eingeschaltet und die Synthesizermodule auf Multi- oder Sequenzermodus eingestellt sind (vorausgesetzt, dass Sie sie multitimbral verwenden möchten). Stellen Sie außerdem sicher, dass die Synthesizer auf die MIDI- Kanäle eingestellt sind, auf denen sie ihre Daten erhalten.

• Prüfen Sie die MIDI- Kabelverbindungen, und stellen Sie sicher, dass keine fehlerhaften MIDI-Kabel verwendet werden. MIDI- Anzeige. Um das Problem leichter eingrenzen zu können, sind die meisten Sequenzer mit einer visuellen Anzeige für den Empfang von MIDI- Daten ausgestattet, und viele Hardware-Synthesizermodule verfügen außerdem über LED-Anzeigen für MIDI- Aktivitäten.

• Wenn zwei oder mehr Instrumente gleichzeitig denselben Abschnitt spielen, prüfen Sie, ob ein oder mehrere Instrumente auf den Omni-Modus eingestellt sind. Wenn Sie versuchen, auf einer Spur oder einem Kanal aufzunehmen, und das Masterkeyboard immer seine eigenen Sounds spielt, stellen Sie sicher, dass “Local Off” tatsächlich deaktiviert ist. (Beachten Sie, dass bei manchen Instrumenten jedesmal beim Einschalten der Stromversorgung von “Local Off” auf “Local On” umgeschaltet wird.)

• Wenn beim Spielen einer einzelnen Note mehrere oder hängengebliebene Töne, beschränkte Polyfonie oder andere Unregelmäßigkeiten zu hören sind, liegt wahrscheinlich eine MIDI-Schleife vor. Dabei werden die vom Masterkeyboard erzeugten Daten durch den Sequenzer gesendet und zum Eingang des Masterkeyboards zurückgeleitet, wodurch die Schleife geschlossen wird (wenn “Local On” ausgewählt ist). Stellen Sie auch in diesem Fall sicher, dass Sie den Modus “Local Off” verwenden, und prüfen Sie die MIDI- Kabel, um sicherzustellen, dass Sie keine unbeabsichtigte Schleife erzeugt haben.

Wenn ein bestimmtes Instrument nicht über die Option “Local Off” verfügt, deaktivieren Sie die Funktion MIDI-Thru des Sequenzers für den Kanal, auf dem das Masterkeyboard Daten sendet.

• Vergessen Sie nicht, die Einstellungen im Creative Surround-Mixer zu überprüfen.

Der virtuelle Mixer

Wenn Sie ein Musikstück mit Cubasis VST CE erstellt und abgemischt haben, müssen Sie es nicht auf Kassette, DAT oder MiniDisc aufnehmen. Mit Hilfe der Exportfunktion können Sie den Mix als Stereo-Audio-Datei auf der Festplatte speichern. Sie können außerdem mit der Funktion "Analog Mix" des Creative Surround-Mixers mehr Flexibilität aus dem hervorragenden integrierten EAX-Bereich herausholen, indem Sie mit Effekten bearbeitete Spuren in neuen Audio-Dateien aufzeichnen.

Stereoeditoren

Sie können die fertige Stereodatei nach dem Exportieren in einem speziellen Bearbeitungspaket – wie etwa WaveLab Lite oder Creative WaveStudio – öffnen und an ihr die letzten Änderungen vornehmen, bevor Sie sie auf eine CD brennen. Abbildung 8.10 zeigt den Hauptbearbeitungsbildschirm von WaveLab Lite. Beachten Sie, dass der von Cubasis VST CE benutzte ASIO-Treiber nur Audio-Aufnahmen mit 48 kHz oder 96 kHz unterstützt. Sie müssen deshalb die Sample- und/oder Bit-Rate mit Ihrer Stereobearbeitungssoftware konvertieren, bevor Sie die fertigen Spuren auf die CD brennen können. Beachten Sie, dass sowohl WaveLab Lite als auch WaveStudio den MME- Treiber anstelle von ASIO verwenden. Dies bedeutet, dass sie die Wiedergabe von Audio-Dateien mit 44,1 kHz unterstützen können.

Abbildung 8.10: Hauptbildschirm von WaveLab Lite

Gute Bearbeitungssoftware muss präzises Ausschneiden und Einfügen mit variablen Überblendungen zwischen Abschnitten ermöglichen sowie die Möglichkeit bieten, Ein- und Ausblendungen zu erstellen und Pegel zu ändern. Sie sollte darüber hinaus die Möglichkeit bieten, unerwünschtes Material stumm zu schalten und den Pegel von Audio-Dateien und Audio-Abschnitten zu normalisieren. (Normalisieren bedeutet, dass der Pegel des ausgewählten Audio-Signals so erhöht wird, dass sein lautester Punkt entweder beim digitalen Maximalpegel oder bei einem benutzerdefinierten, darunter liegenden Dezibelwert liegt. Es handelt sich eigentlich um eine einfache Methode, die Audio-Signale so laut wie möglich einzustellen, ohne eine Übersteuerung herbeizuführen.)

Beachten Sie, dass WaveLab Lite im Gegensatz zur Vollversion von WaveLab keine VST-Kompatibilität bietet. Sie können deshalb keine Audio-Signale mit VST-Plug-Ins verarbeiten. Es sind aber integrierte Funktionen zum Equalizing und Steuern der Dynamik, die am häufigsten verwendeten Masteringprozesse, verfügbar. Wenn Sie andere Plug-Ins verwenden möchten, können Sie die Datei in Cubasis VST CE öffnen und dort die Plug-In-Bearbeitung anwenden, bevor Sie die verarbeiteten Audio-Daten auf einen neuen Track exportieren.

Wenn Sie ein Album in WaveLab Lite produzieren, müssen Sie zuerst das gesamte unerwünschte Material vom Anfang und Ende der aufgenommenen Spuren entfernen und dann alle gewünschten Ein- und Ausblendungen erstellen. Mit den integrierten Dynamik- und Equalizer-Verarbeitungsfunktionen können beliebige Spuren ausgebessert werden, die nicht korrekt klingen. Anschließend können die subjektiven Lautstärken der verschiedenen Spuren aufeinander abgestimmt werden. Dabei handelt es sich um eine künstlerische Entscheidung, sodass Sie sich nach Ihrem eigenen Gehör richten müssen.

Sie können nicht direkt von WaveLab Lite aus auf eine CD brennen. Der letzte Teil des Prozesses wird mit der Creative-Software namens Creative Media Source ausgeführt. Dabei handelt sich um ein Programm zur Verwaltung und Wiedergabe von digitalen Audiobibliotheken, das sich zum Abspielen von WAV- und MP3-Dateien, zum Extrahieren bestimmter Abschnitte von einer CD, zum Datenaustausch mit Creative-Digital-Audio-Playern (einschließlich der Jukebox-Serie) und zum Brennen von CDs eignet. Sofern Sie Ihre einzelnen Musikstücke in WaveLab Lite fertig gestellt haben, kann dieses Programm allerdings die Master-Audio-CD für Sie brennen. Dabei handelt es sich um ein sehr einfaches Programm im Playlist-Stil, das zwischen den Audio-Musikstücken einen festen Abstand von zwei Sekunden einfügt oder eine fortlaufende CD ohne Pausen zwischen den Stücken erstellt. Creative Media Source kann außerdem zum Kodieren der Stereomischungen im MP3- oder WMA-Format benutzt werden, sodass Sie sie im Internet verfügbar machen können. Wenn Sie eine größere Flexibilität benötigen, empfiehlt es sich, ein spezielles Audio-CD-Brennprogramm zu erwerben.

Traktor DJ CE

Mit Traktor DJ von Native Instruments wird die Funktionalität eines DJ-Systems mit zwei Decks auf dem PC verfügbar. Das Programm kann entweder als einfaches Playlist-Tool für WAV- oder MP3-Dateien verwendet werden, wobei eine Tempoanpassung von Titel zu Titel möglich ist, oder zum Erstellen von kompletten Mixes mit Echtzeit-Effekten wie Scratching, Entzerrung und Überblenden. Mit Hilfe der Asio-Ausgangsbusse kann einem der Decks das vordere L/R-Ausgangspaar für das Kopfhörer-Monitoring zugeteilt werden, während das andere Deck über den hinteren L/R-Ausgang mit dem Verstärker verbunden ist. Dadurch ist ein Cue-Mix möglich, während der aktuelle Titel abgespielt wird. Die meisten Funktionen der beiden Decks lassen sich Tastaturbefehlen zuweisen, wodurch die Echtzeit-Bedienung intuitiver wird.

Fruity Loops Pro CE

Fruity Loops Pro CE von Image Line ist ein Programm auf Step-Sequenzer-Basis, mit dem Sie Patterns generieren können. Die Klangerzeugung übernehmen die internen Synthesizer des Programms, VST-Instrumente oder der Synthesizer auf dem Audigy 2-Chip. Neu ist die Unterstützung von VST- und Direct X-Effekten sowie eine Sammlung eigener reizvoller Effekte. Die Möglichkeiten reichen von der Erstellung einfacher Loops bis hin zu kompletten Songs, die im WAV-Format in Cubasis VST CE exportiert werden können.

Live CE

Live von Ableton geht bei der Komposition auf Loop-Basis ganz neue Wege. Die Loops oder Tonsätze werden in so genannten Slots angeordnet. Jeder dieser Slots kann dann mit einem Equalizer und mit Effekten bearbeitet werden. Außerdem stehen Stretching-Funktionen für Tempo und Tonhöhe zur Verfügung, die eine Integration in das aktuelle Projekt ermöglichen. Die Loops wiederum können Tasten auf der Computertastatur oder dem MIDI-Keyboard zugeordnet werden, sodass auch Live-Auftritte möglich sind (daher der Name). Sämtliche Trigger- und Einstellvorgänge, einschließlich der Abmischung und der Effekte, können aufgezeichnet und wieder abgespielt werden. So lässt sich ein spontan entstandener Remix eines vorhandenen Titels einfangen. Schon allein die Beat-Matching-Funktion, die nicht nur für Drum-Loops, sondern auch für andere melodische Partien funktioniert, ist von großem Wert. Die Konzeption und das zugrunde liegende Prinzip jedoch eröffnen ungeahnte Möglichkeiten für Arrangements und Remixing. Importierte Loops, die mit Time-Stretching bearbeitet wurden, können ebenso wie ganze Projekte als WAV-Dateien in andere Anwendungen exportiert werden. (Live CE ist nur in Europa anstelle von Acid im Paket enthalten.)

Acid Style

Acid Style von Sonic Foundry ist ein Tool zur Erstellung von Musikstücken auf Loop-Basis, wobei jede Spur ein Sample oder einen Tonsatz enthält. Das Konzept “Paint and Play” bedeutet, Loops auszuwählen und buchstäblich entlang der Zeitachse einzuzeichnen. Das Projekt entsteht durch Hinzufügen neuer Loops, die beim Importieren an das Projekttempo angepasst werden können. Dies ist sehr hilfreich, wenn die Samples von verschiedenen Quellen stammen. Ebenso können Loops importiert, im Tempo angepasst und anschließend wieder exportiert werden. Hierzu importieren Sie das Sample in eine Spur, stellen das gewünschte Tempo ein, markieren die Grenzen des Samples, isolieren die Spur und speichern das Ergebnis als WAV-Datei.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Sound Blaster Audigy 2
und die zugehörige Musiksoftware
 ASIO
 ASIO und Surroundsound
 Creative Surround-Mixer
 EAX
 MIDI- und Audio-Abmischung
 Cubasis VST CE
 MIDI als Kompositionswerkzeug
 Sequenzer-Einrichtung
 Click-Track (Metronomtakt)
 Spuren und Kanäle
 Rechannelizing
 Ausschneiden, Kopieren und Einfügen
 Die Quantize-Funktion
 Weitere Bearbeitungsoptionen
 Mehr als Noten
 Patches
 Wiedergabe
 Importieren von MIDI-Dateien
 Audio-Sequenzierung
 Software-Plug-Ins
 VST-Instrumente
 Sampler
 Lernen Sie den Sequenzer kennen
 Der Arrange-Bildschirm
 Programmauswahl
 Tempo
 Drum-Sounds auf die leichte Art
 Loops
 Die nächste Spur
 Verschieben der Musik
 Transponieren
 Notenbearbeitung
 MIDI-Listenbearbeitung
 Bearbeiten der Partitur
 Weitere Funktionen
 Praxis der MIDI-Automation
 Benutzertipps zu Cubasis VST CE
 MIDI-Fehlerbehebung
 Der virtuelle Mixer
 Stereoeditoren
 Musiksoftware


Kapitel 9

Das Sound Blaster Audigy 2-Desktop-Studio

Mit der flexiblen E/A-Konfiguration und den integrierten Synthesizern und Effekten bietet die Karte Sound Blaster Audigy 2 die von den meisten Musikern benötigten Funktionen zu einem erschwinglichen Preis. Zusammen mit der im Lieferumfang enthaltenen Software und einem guten MIDI-Keyboard bildet sie die Grundlage für ein komplettes Desktop-Aufnahmestudio, das entsprechend den Anforderungen des Benutzers erweitert und aufgerüstet werden kann. In diesem Kapitel werden einige der praktischen und technischen Aspekte der Einrichtung eines Desktop-Studios auf der Basis einer Sound Blaster Audigy 2-Karte erläutert.

Wenn Sie ein symmetrisches Zielgerät (wie z. B. ein Mischpult) von einer asymmetrischen Quelle (wie den Ausgängen der Sound Blaster Audigy 2) aus speisen müssen Sie für die Verbindung ein asymmetrisch-symmetrisches Kabel verwenden (wie in Abbildung 9.1 dargestellt), um das Risiko eines Brummens aufgrund einer Masseschleife zu vermeiden. Verwenden Sie darüber hinaus Adapterkabel, mit dem die Stereo-Mini-Buchsen auf der Rückseite der Sound Blaster Audigy 2 durch einzelne Viertel-Zoll-Mono-Buchsen ersetzt werden.

Abbildung 9.1: Asymmetrisch-symmetrische Kabelverbindung

Es muss nicht alles digital sein

Obwohl Sie Ihren Computer zum Aufzeichnen und Abmischen von Audio verwenden können, spricht nichts gegen die Verwendung anderer, sowohl analoger als auch digitaler Komponenten in Ihrem System. Wenn Sie zum Beispiel in einer einfacheren Konfiguration externe Hardware- Synthesizer in den Mix aufnehmen möchten, empfiehlt sich als preisgünstige Methode ein kleineres analoges Mischpult, das eine durchaus gute Soundqualität liefert. Sie können ebenfalls externe Effekte einbinden, und auch bei der Verwendung von Material aus anderen digitalen Quellen brauchen Sie sich keine Gedanken über die Sample-Rates und Synchronisation zu machen. Zu diesen Quellen gehören z. B. CD, DAT oder MiniDisc. Sie sollten außerdem ein Mischpult mit mehr Eingängen wählen, als Sie im Moment benötigen, da sich Studios erfahrungsgemäß schnell vergrößern. Im Folgenden wird erläutert, warum die Anschaffung eines Mischpults empfehlenswert ist.

Vorteile von Mischpulten

Die Sound Blaster Audigy 2 verfügt zwar über Mikrofon- und Line In-Eingänge, mit denen Sie WAV-Audio-Dateien aufnehmen können, aber ein Mikrofon-Vorverstärker in Studioqualität mit Phantomspeisung für Kondensatormikrofone ist nicht vorhanden, da solche Mikrofone bereits ein Mehrfaches des Audigy 2-Pakets selbst kosten. Darüber hinaus befinden sich Soundkarten direkt im PC, sodass es bei Mikrofoneingangssignalen mit einer hohen Eingangslautstärke (High-Gain) zu zu Störungen durch nicht ordnungsgemäß abgeschirmte Datenbusse kommen kann. Dies ist ein weiterer Grund, warum Sie einen externen Mikrofonvorverstärker bzw. ein Mischpult für semiprofessionelle oder professionelle Anwendungen verwenden sollten. Gute Resultate zu Demozwecken erzielen Sie durchaus auch mit Hilfe des integrierten Mikrofonverstärkers. Wenn Sie allerdings Ihre CDs kommerziell vertreiben und Kondensatormikrofone in Studioqualität verwenden möchten, müssen Sie entweder einen separaten Mikrofonverstärker oder ein Mischpult mit Phantomspeisung erwerben, um die Ausgangssignale eines guten Mikrofons auf den Line-Pegel zu bringen. (Im folgenden Kapitel, " Aufzeichnung mit Mikrofonen s" finden Sie weitere Informationen zu Kondensatormikrofonen und deren Verwendung.) Wenn sich das Signal auf dem Line-Pegel befindet, kann es an den Line-Eingang der Sound Blaster Audigy 2 geleitet werden, wo Interferenzen innerhalb des Computers weniger auftreten.

Auch bei einem relativ einfachen Mischpult können Sie einen Kanal als Mikrofon-Vorverstärker verwenden, indem Sie den Schieberegler für diesen Kanal ganz schließen und dann den Insert-Send des Kanals verwenden (oder den direkte Kanalausgang, wenn Ihr Mischpult darüber verfügt), um die Soundkarte anzusprechen. In diesem Fall wird der Gain des Mikrofons mit Hilfe des Kanal-Gain-Trims festgelegt, und der Signalpegel wird durch die Host-Software überwacht. In Abbildung 9.2 ist dargestellt, wie ein Mischpult an ein PC-Musikaufnahmesystem mit einer Sound Blaster Audigy 2 angeschlossen werden kann.

Abbildung 9.2: Typisches Soundkarten-Studio (Master-Synth Local Off)

Wenn Ihr Mischpult nicht über Einfügepunkte verfügt, können Sie auch den Pre-Fade-Aux-Send (Foldback) auf dem Mikrofonkanal verwenden, um die Mikrofonsignale an den entsprechend nummerierten Aux-Send-Ausgang zu senden, der dann wiederum mit dem Eingang der Soundkarte verbunden ist. Sie können zum Beispiel Ihr Mikrofon Mischpult-Kanal 1 verbinden und die Signale an den (Pre-Fade-) Aux-1-Ausgang weiterleiten, indem Sie nur den Aux-1-Send auf Kanal 1 aufdrehen. Der Pegel-Schieberegler auf Kanal 1 ist ausgeschaltet, und der an die Soundkarte gesendete Pegel wird durch den Pegelregler des Aux-1-Master-Ausgangs gesteuert.

Externe Effekte können auf die übliche Weise über Einfügepunkte oder über Post-Fade-Aux-Send-/Return-Verbindungen, wie unter " Audio-Mixer " beschrieben, hinzugefügt werden. Wenn Sie nur einen Mikrofon-Vorverstärker und kein Mischpult benötigen, können Sie als Alternative auch nur einen guten Aufnahme-Vorverstärker verwenden.

Aufnahme- Vorverstärker

Ein normaler Aufnahme-Vorverstärker verbindet einen Mikrofon-/Line-/Instrumenten-Vorverstärker mit einem Kompressor, wobei einige Vorverstärker zusätzliche Funktionen beinhalten, wie z. B. einen Equalizer, Limiter oder De-Esser. Diese Vorverstärker werden direkt an den Line In-Eingang der Soundkarte angeschlossen. Einige verfügen auch über einen digitalen Ausgang, der an den digitalen S/PDIF-Eingang Ihrer Soundkarte angeschlossen werden kann. In diesem Fall muss der Vorverstärker als Sync-Master und die Soundkarte als Slave verwendet werden. Elektrische Gitarren und Bässe müssen mit dem hochohmigen Instrumenten-Eingang verbunden werden, wohingegen Quellen auf Line-Pegel, wie z. B. Synthesizer, über den Line In-Eingang aufgenommen werden können.

Ein in einem Aufnahme-Vorverstärker integrierter Kompressor ist nützlich, da er den Signalpegel ausgleicht, bevor er an die Soundkarte geleitet wird. Auch sehr gute Software-Kompressor-/Limiter-Plug-Ins können nicht verhindern, dass der Eingang der Soundkarte bei unerwarteten Pegelspitzen überlastet wird, da sie per Definition im Signalpfad erst hinter den Analog-Digital-Wandlern folgen.

Mit Hilfe eines guten Equalizers können Sie den Klang des Sounds vor dem Aufzeichnen anpassen, obwohl weitreichende Equalizer-Einstellungen erst während des Abmischens vorgenommen werden sollten. Erst dann können Sie nämlich den bearbeiteten Sound im Kontext der anderen Instrumente und Stimmen im Mix anhören. Wenn Sie beim Aufzeichnen eine Spur nach der anderen aufnehmen möchten, ist ein Aufnahme-Vorverstärker die beste Lösung. Müssen Sie jedoch externe Signale mit dem Output der Soundkarte mischen, empfiehlt sich ein kleineres Mischpult.

Sound Blaster Audigy 2 und MIDI

Normalerweise wird MIDI zusammen mit einer Soundkarte verwendet, indem ein MIDI -Adapterkabel an den Joystick-Anschluss der Karte angeschlossen wird. Die Sound Blaster Audigy 2 stellt zwei MIDI -Anschlüsse zur Verfügung: einen über den normalen Joystick-Anschluss und einen weiteren an der Rückseite des Creative Audigy 2 eX-Laufwerks. Dadurch haben Sie die Möglichkeit, bis zu 32 externe MIDI -Komponenten zu verbinden und zu steuern, beispielsweise zwei 16-spurige multitimbrale Synthesizer oder Module. Die Synthesizer-Bereiche der Sound Blaster Audigy 2 verwenden virtuelle MIDI -Anschlüsse, sodass Sie insgesamt auf 48 MIDI -Bereiche zugreifen können, die von der Sound Blaster Audigy 2 generiert werden, sowie auf sowie zusätzlich 32 externe Synthesizer-Bereiche, die alle gleichzeitig verwendet werden können.

Ein "stummes" MIDI -Master-Keyboard kann an einen beliebigen MIDI In-Anschluss der Sound Blaster Audigy 2 angeschlossen werden. Ein MIDI -Synthesizer- Keyboard hingegen muss auf "Local Off" eingestellt sein, damit der Synthesizer-Bereich von einem der MIDI-Out-Anschlüsse gesteuert werden kann. Abbildung 9.2 (oben) zeigt letztere Option.

Erweiterungs optionen

Das Sound Blaster Audigy-Musikstudio bietet Ihnen vielfältige kreative Möglichkeiten, wobei es gleichzeitig preisgünstig und kompakt genug für einen Desktop-Computer ist. Systemeigene Effekte und Synthesizer erfordern jedoch eine sehr hohe Leistung, und neue Software-Versionen beinhalten meistens auch neue Funktionen, die die Prozessorkapazität zusätzlich beanspruchen. Aus diesem Grund sollten Sie über einen schnellen Computer verfügen, dessen Prozessor aufgerüstet werden kann, wenn Sie mehr Leistung benötigen.

Wenn Sie Ihr System um Hardware-Synthesizer und Effektgeräte erweitern möchten, benötigen Sie ein Mischpult (wie bereits erwähnt). Mit Hilfe des Pakets Sound Blaster Audigy 2 können Sie jedoch sofort professionell Musik erstellen und Ihr System dann entsprechend den wachsenden Anforderungen erweitern. So können Sie zum Beispiel Cubasis VST CE und WaveLab Lite auf die Vollversionen Cubase SX und WaveLab aufrüsten, wodurch Sie weitere Funktionen und Erweiterungsmöglichkeiten nutzen können.

Monitoring und Latenz

Sound Blaster Audigy 2 umgeht das Latenzproblem (dessen Ursachen bereits in diesem Handbuch erläutert wurden)) ehr geschickt, indem Thru-Monitoring auf der Karte selbst erfolgt, was durch die Asio 2-Treiber gesteuert werden kann, sodass beim Aufzeichnen das Eingabesignal ohne Umwege an den Ausgang der Karte weitergeleitet wird und sich keine Verzögerung ergibt. Dadurch entfällt die Notwendigkeit des Eingangs-Monitorings beim Aufzeichnen über Plug-In-Effekte. Es ist jedoch immer noch möglich, Daten über die EAX-Effekte auf der Karte umzuleiten.

Latenz beeinflusst virtuelle Instrumente auf die gleiche Weise wie normale Audio-Spuren. Auch das Thru-Monitoring ist nicht in der Lage, dieses Problem zu beheben, da die virtuellen Instrumente durch den Prozessor des Host-Computers betrieben werden. Die Sound Blaster Audigy 2 ermöglicht jedoch auch bei älteren Computern, mit denen sich keine niedrigen Latenzwerte erzielen lassen, das Monitoring mit niedrigen Latenzzeiten. Sie können die MIDI-Anteile trotzdem aufnehmen, indem Sie den normalen Synthesizer-Sound der Sound Blaster Audigy 2-Hardware verwenden und dann die Spur so einstellen, dass der VST-Instrumentensound verwendet wird, wenn der MIDI-Anteil fertig gestellt ist.

Technische Hinweise

Viele Soundkarten bieten heutzutage eine bessere Auflösung als 16 Bit, wobei Sie aber beachten sollten, dass 24-Bit-Aufzeichnungen bis zu 50 % mehr Festplattenspeicher und Prozessorleistung beanspruchen als 16-Bit-Aufzeichnungen mit der gleichen Sample-Rate. 24-Bit-Wandler werden verwendet, um einen größeren Dynamikbereich als bei 16-Bit-Aufzeichnungen zu gewährleisten. Wenn die übrige Ausrüstung Ihres Studios aber nicht von ebenso hoher Qualität ist, sind die Unterschiede zwischen diesen beiden Einstellungen äußerst gering. Wenn Sie in zusätzliche Festplattenkapazität investieren können und über genügend Rechenleistung verfügen, sollten Sie die bessere Wiedergabetreue während der Abmischung und Effektbearbeitung nutzen, die ein 24-Bit-Wandler liefert.

Wenn Sie Audio-Daten von Ihrem Computer an ein digitales Stereo-Aufnahmegerät wie ein DAT- oder ein MiniDisc-Gerät senden möchten, müssen Sie die digitalen Anschlüsse der Sound Blaster Audigy 2 verwenden. Diese entsprechen dem S/PDIF-Standard, wobei Sie beachten müssen, dass zwei Arten verfügbar sind. Der gebräuchlichere Anschluss ist ein Anschluss für Koaxialkabel, die über die Phono-Buchsen verbunden werden. Es gibt aber auch einen optischen Anschluss, der als TOSlink bezeichnet wird.. Sie müssen also sicherstellen, dass der S/PDI-Anschluss der Soundkarte dem Anschluss Ihres Recorders entspricht. Die Sound Blaster Audigy 2 bietet sowohl Phono- Cinch- als auch optische Digital-E/A-Anschlüsse, sodass beim Anschließen anderer Geräte keine Probleme entstehen. Die Sound Blaster Audigy 2 verfügt über hochwertige 24-Bit-A/D-Wandler, die den Ansprüchen von Profis genügen.
Beachten Sie auch, dass SCMS (Serial Copycode Management System)-Kopierschutzcodes von den S/PDIF-Eingängen erkannt werden, sodass geschütztes Material über die digitalen Eingänge unter Umständen nicht kopiert werden kann .

Professionelle Audio-Geräte verwenden das AES/EBU-Schnittstellenprotokoll. Dabei handelt es sich um ein symmetrisches System mit XLR-Anschlüssen, die nicht für Soundkarten verwendet werden, aber häufig bei professionellen Audio-Geräten zu finden sind.
Diese Signale sind nicht direkt kompatibel, da sie mit unterschiedlichen Spannungspegeln arbeiten und eine Verkabelung mit verschiedener Impedanz (Ohm-Werte) erfordern. Sie können Adapterkabel erwerben, mit deren Hilfe Sie die Signale einer AES/EBU-Quelle an einen S/PDIF-Eingang übertragen können. Beachten Sie dabei jedoch, dass der AES/EBU-Datenstrom keine Track-Anfangskennungen oder SCMS-Informationen überträgt.

Digitalaufzeichnung

Einer der großen Vorteile der Aufnahme auf Festplatten (Hard-Disk-Recording) ist die schnelle Zugriffsmöglichkeit. Die Festplatte eines Computers kann in wenigen Bruchteilen einer Sekunde auf die gewünschten Daten zugreifen, sodass Sie nicht wie bei einem Band lange vor- oder zurückspulen müssen, bis die gewünschte Stelle gefunden ist. Die Vorteile dieser schnellen Zugriffsmöglichkeit beschränken sich jedoch nicht nur darauf, dass das Vor- und Zurückspulen entfällt. Durch den Einsatz eines kleinen Anteils des Arbeitsspeichers als Puffer können Audio-Daten als ein ununterbrochener Datenstrom auf die und von der Festplatte übertragen werden, selbst wenn die Datensegmente der Audio-Datei in verschiedenen Sektoren der Festplatte gespeichert sind. Zusätzlich dazu sind die Festplattenlaufwerke von Computern aufgrund der leistungsfähigen Fehlerkorrektursysteme weniger fehleranfällig als ein Band. Je schneller das Laufwerk auf Daten zugreifen und diese übertragen kann, desto kleiner kann der Pufferspeicher sein, damit das System zuverlässig arbeitet, und desto geringer ist der Latenzwert.

Hinweise zu Festplatten

Sie sollten von Ihren Arbeiten immer Sicherungskopien anfertigen, damit Sie auch dann weiterarbeiten können, wenn eine Festplatte voll ist und Sie Daten löschen müssen. Als Faustregel für die Aufzeichnung lässt sich sagen, dass eine Minute Audio mit 16 Bit bei 48 kHz ca. 6 MB Speicherplatz benötigt (5 MB bei 16 Bit mit 44 kHz, 16,8 MB bei 24 Bit mit 96 kHz). Ein Album mit 10 Musikstücken zu je vier Minuten und mit durchschnittlich 15 Spuren benötigt also 4 bis 10 GB.
Festplattenlaufwerke sind mittlerweile preiswert genug, um sie als dauerhafte Archivierungslösung zu verwenden, trotzdem wird ein anderes System für Sicherungskopien benötigt. CD-Rs eignen sich zum Speichern von ca. zwei Stunden Audio (d. h. ca. zwei bis drei mehrspurige Musikstücke, und wenn Sie umfangreichere Speichermöglichkeiten benötigen, kommen dank sinkender Preise auch zunehmend beschreibbare DVDs (Digital Versatile Discs) in Betracht.

Am besten geeignet sind CD-Rs oder CD-RWs, um sowohl die Sequenzer-Songdatei als auch die gesamten Audio-Daten für jede Spur zu speichern, idealerweise jeweils in einem separaten Ordner. Wenn Sie vor der Archivierung alle nicht benötigten Audio-Daten löschen, können Sie sehr viel Speicherplatz einsparen. Löschen Sie aber keine Daten, die Sie später noch verwenden möchten. Versuchen Sie auch nicht zu sparen, indem Sie billige CDs unbekannter Hersteller verwenden, da diese oft nicht sehr zuverlässig sind und zu Datenverlust führen können. Achten Sie darauf, dass die beschreibbare Seite der CD vor dem Brennen staubfrei und frei von Fingerabdrücken ist, da es sonst zu Problemen kommen kann.

Praxis des Desktop-Studios

Ein herkömmliches Aufnahmestudio ist im Vergleich mit einem Desktop-Studio allein von der Einrichtung her sehr komplex. Mit Hilfe der Software eines Desktop-Studios haben Sie aber die gleichen Möglichkeiten wie mit den Geräten in einem Studio, wenn nicht sogar mehr. Dadurch sparen Sie Kosten und Mühen bei der Verkabelung, obwohl Sie auch weiterhin nicht ohne Steckerleisten auskommen werden. Audio-Geräte und Computer benötigen nicht viel Leistung, sodass es normalerweise kein Problem ist, ein Desktop-Studio mit einem paar Steckerleisten zu betreiben. Um zu verhindern, dass durch einen Stromausfall Daten verloren gehen, sollten Sie PC und Monitor an einer USV betrieben. Solche unterbrechungsfreien Stromversorgungen werden an das Stromnetz angeschlossen und enthalten einen Akku, der ständig nachgeladen wird. Nach einem Ausfall des Stromnetzes werden die angeschlossenen Geräte mit Akkustrom versorgt, sodass genügend Zeit bleibt, alle Daten zu speichern. An der USV befinden sich zwei oder mehr Steckdosen für den PC und den Monitor. Die meisten Geräte sind mit einer Spannungskonditionierung ausgestattet. Wenn nicht, verwenden Sie zumindest einen Netzfilter oder Überspannungsfilter. Diese Komponenten sind einzeln oder integriert in eine Steckerleiste erhältlich. Schalten Sie diese Einrichtungen vor den Computer und die Audio-Geräte, wie z. B. Vorverstärker mit Phantomspeisung. So verhindern Sie Popp- und Knackgeräusche, die von Störimpulsen auf der Netzstromversorgung verursacht werden.

Stellen Sie sicher, dass Geräte ordnungsgemäß geerdet sind (falls erforderlich), und überprüfen Sie die Wandsteckdosen regelmäßig, da lose Drähte nicht nur gefährlich sind, sondern auch zu Störgeräuschen führen können. Überprüfen Sie auch die Stecker regelmäßig, da diese sich mit der Zeit ebenfalls lösen können.

Alle Audio-Verbindungen sollten über abgeschirmte Kabel erfolgen. Laute Computerlaufwerke sollten so weit wie möglich von der Stelle, an der Sie das Abmischen vornehmen, entfernt sein. Einige Laufwerke sind erheblich lauter als andere, sodass es sich lohnt, etwas mehr in ein leiseres Laufwerk zu investieren, insbesondere dann, wenn Sie im gleichen Raum aufnehmen, in dem sich auch Ihr Computer befindet. Unter Umständen lohnt es sich auch, Ihren Computer speziell für die Geräuschreduzierung aufzurüsten, zum Beispiel mit speziellen Festplatten-Racks oder geräuscharmen Lüftern.

Wenn Sie Ihre MIDI -Soundquellen nicht auf die Instrumente beschränken möchten, die von der Sound Blaster Audigy 2 oder von VST-Instrumenten generiert werden können, benötigen Sie ein externes Mischpult und einige externe Soundmodule sowie ein Master-Keyboard. In diesem Fall ist eine gewisse Verkabelung unumgänglich, aber im Vergleich zu einem herkömmlichen Aufnahmestudio noch sehr beschränkt. Verwenden Sie auch hier ordnungsgemäß abgeschirmte Kabel, um Störungen zu vermeiden.

Layout des Studios

Bei einem herkömmlichen Aufnahmestudio ist das Mischpult das Zentrum des gesamten Studios, und alle anderen Geräte werden in Relation dazu positioniert. In Ihrem Desktop-Studio sind der Mittelpunkt des Systems die Computertastatur und der Monitor sowie gegebenenfalls das Mischpult. Ist dies der Fall, sieht das Studio normalerweise so aus, dass sich das Mischpult direkt in der Mitte befindet, d. h. der Monitor dahinter und die Computertastatur direkt davor platziert wird. Sie müssen jedoch auch Ihr MIDI -Keyboard einfach erreichen können, sodass hier ein spezielles Keyboard-Gestell gute Dienste leistet. Stereo-Recorder und externe CD-Brenner können normalerweise an der Seite platziert werden, da sie während des Abmischens nicht benötigt werden.

Die Komponenten

Für einen Musiker, der alleine arbeitet, ist die Kombination eines Mikrofon-Vorverstärkers und eines Kompressors (normalerweise bezeichnet als Aufnahme-Vorverstärker oder Stimmkanal) ideal, um die Soundkarte mit hochwertigen Audio-Signalen zu versorgen. Ein Modell mit einem Eingang für hochohmige Instrumente ermöglicht Ihnen die Aufzeichnung von E-Gitarren oder Bässen. Ebenso empfehlenswert ist ein Modell mit Line In- und Instrumenten-Eingängen. Das gewählte Modell sollte darüber hinaus über Phantomspeisung für Kondensatormikrofone verfügen. Die meisten Vorverstärker können in ein Rack eingebaut werden, ebenso wie die Synthesizer-Module, Sampler und Effektgeräte, sodass es sich anbietet, diese in einem freistehenden Rack neben dem Mischpult aufzustellen. Mit Kabelbindern zwischen dem Rack und dem Mischpult kann unnötiges Kabelgewirr vermieden werden.

Stromkabel sollten nicht parallel zu Signalkabeln verlaufen, da dies ein Brummen im System verursachen kann. Aus demselben Grund sollten sich auch adapterähnliche Netzgeräte nicht in der Nähe von Signalkabeln befinden.

Der Raum zwischen den Monitorlautsprechern und dem Kopf des Toningenieurs sollte frei bleiben. Wenn Ihr Rack also höher als die Unterseite der Monitor-Lautsprecher ist, sollten Sie es beiseite schieben.

Ein Tape-Deck bietet sich an, um schnelle Kopien zum Anhören im Auto oder mit dem Kassettenrecorder zu erstellen, und es hat sich als nützlich erwiesen, vor dem eigentlichen Abmischen einige Musik-CDs anzuhören, die Sie vom Computer abspielen. Sie können die CDs als Inspiration dafür verwenden, wie sich Ihr fertiger Mix anhören sollte, und außerdem lassen sich Fehler im Monitoring-System leichter erkennen.

Das Monitoring-System

Auch die beste Soundkarte kann keine optimalen Studioergebnisse liefern, wenn ein billiges und (wahrscheinlich) nicht besonders klangtreues Paar Computer-Lautsprecher angeschlossen ist. Wenn Sie wirklich gute Musikaufnahmen erstellen möchten, benötigen Sie ein Paar kleine Studio-Monitorlautsprecher oder zumindest zwei neutrale Hi-Fi-Lautsprecher mit einem guten Verstärker. Sie werden nicht genau bestimmen können, wie sich Ihre Mixes eigentlich anhören, wenn Sie mit schlechten Lautsprechern arbeiten. Die Ausgänge der Sound Blaster Audigy 2 sind asymmetrisch und auf Line-Pegel geeignet für den Anschluss an einen Hi- Fi-Verstärker.

Zu einem Monitoring-System für ein Home-Studio gehören außerdem zwei Nahfeld-Monitorlautsprecher und Kopfhörer. Kopfhörer sind sehr nützlich, da sich damit auch geringe Verzerrungen, Geräusche und andere Fehler erkennen lassen, die bei Lautsprechern nicht wahrnehmbar sind. Verwenden Sie sie aber nicht beim Abmischen, da unter Umständen ein falscher Basseindruck entsteht.

Ein Stereo-Hi-Fi-Verstärker oder ein spezieller Verstärker von 30 W pro Kanal oder mehr eignet sich gut für das Monitoring. Sie sollten aber auf keinen Fall weniger verwenden, da auch bei nicht besonders lauten Mixes Signalspitzen, z. B. durch Drum-Beats, bei kleineren Verstärkern zur Übersteuerung führen können. Verzerrte Signalspitzen, die durch einen leistungsschwachen Verstärker hervorgerufen werden, können die Lautsprecher beschädigen und die Audio-Qualität erheblich beeinträchtigen.

Verwenden Sie die Aux-, CD- oder Tuner-Eingänge für den Anschluss der Soundkarten-Ausgänge, es sei denn, Sie verfügen über ein Mischpult: Verbinden Sie in diesem Fall die Soundkarte mit dem Mischpult und die Stereo-Ausgänge des Mischpults mit dem Hi-Fi-Verstärker. (Verwenden Sie nicht die Phono-Eingänge für einen Plattenspieler, da diese vom Frequenzgang her nur für Tonabnehmer von Plattenspielern vorgesehen sind.)

Lautsprecher

Alle Aufnahmen und Mixes werden letztendlich danach beurteilt, wie sie sich über die Monitorlautsprecher anhören. Daher ist es also besonders wichtig, dass Sie über Lautsprecher verfügen, auf die Sie sich verlassen können. Wählen Sie möglichst solche Lautsprecher aus, die den Sound am "ehrlichsten" wiedergeben, und nicht solche, die den Sound "verschönern". Kaufen Sie auch keine Lautsprecher, die zu groß für den Raum sind, in dem Sie arbeiten. Zweiwege-Lautsprecher mittlerer Größe wie Tannoy Reveals, Alesis Monitor Ones oder die verbreiteten Yamaha NS10 sind in Home-Studios erprobt und gut geeignet.

Aktive Lautsprecher ( d. h. solche mit separaten eingebauten Verstärkern für den Bass-/Mitteltöner und Hochtöner) hören sich normalerweise straffer und klarer als passive Lautsprechermodelle an, sind aber auch teurer. Sie sind ohne Mischpult auch schwieriger zu handhaben, da sie im Gegensatz zu separaten Hi-Fi-Verstärkern nicht über eine leicht erreichbare physische Lautstärkeregelung verfügen.

Unabhängig davon, ob Sie sich für die Verwendung von aktiven oder passiven Lautsprechern entscheiden, sollten Sie auf jeden Fall magnetisch abgeschirmte Modelle verwenden, wenn Sie sie in der Nähe eines herkömmlichen Computerbildschirms verwenden möchten, da es sonst zu Farbverzerrungen am Bildschirmrand kommen kann. LCD-Flachbildschirme werden von magnetischen Feldern nicht beeinträchtigt.

Das Verhältnis Lautsprecher/Raum

Die Leistung eines Lautsprechers ist abhängig von dem Raum, in dem er verwendet wird. Kleinere Lautsprecher verursachen oft Probleme bei niedrigen Bassfrequenzen, sodass es im Allgemeinen empfehlenswert ist, eher Zweiwege- Nahfeld- Monitorlautsprecher zu verwenden, die unter 60 Hz weicher ausklingen als solche, die sehr tiefe Bässe hervorbringen. Platzieren Sie die Lautsprecher am besten auf zwei festen Stativen hinter Ihrem Computertisch anstatt direkt darauf. Stative, die mit Sand oder Bleikugeln gefüllt werden können, sind am besten geeignet. Eine unzureichende Befestigung der Lautsprecher führt oft zu einem Verlust an Klarheit, insbesondere bei Basstönen.

Stellen Sie Ihre Lautsprecher symmetrisch auf (wie in Abbildung 9.3 dargestellt), da Sie andernfalls kein genaues Stereo-Klangbild erhalten. Der Raum sollte akustisch ebenfalls so symmetrisch wie möglich sein, besonders vor dem Mischpult. Der Raum sollte auch nicht auf der einen Seite eine harte, reflektierende Fläche und auf der anderen eine absorbierende Fläche (wie z. B. schwere Vorhänge) aufweisen, da dies ebenfalls das Stereo-Klangbild beeinträchtigt. Sie sollten die Lautsprecher idealerweise 1,5 m vom Mischpult entfernt aufstellen. Versuchen Sie, die Lautsprecher möglichst so aufzustellen, dass Sie in Bezug auf Ihre Zuhörerposition ein gleichseitiges Dreieck bilden. Wenn die Lautsprecher also einen Meter von Ihnen entfernt aufgestellt sind, sollte der Abstand zwischen den Lautsprechern ebenfalls einen Meter betragen.

Abbildung 9.3: Monitoring-Aufstellung

Stellen Sie die Lautsprecher möglichst nicht in Ecken oder zu nah an den Ecken auf, da dies eine unvorhergesehene Verstärkung der Bässe zur Folge haben kann, sodass Sie nicht richtig beurteilen können, wie sich die Bassinstrumente in Ihrem Mix wirklich anhören. In einem rechteckigen Raum empfiehlt es sich, die Lautsprecher an der längeren Seite aufzustellen.

Schalldämmung

Eine geringe Schalldämmung kann die Genauigkeit Ihrer Monitoring-Umgebung erheblich verbessern. Starke Reflexionen von Wänden, Böden und Decken sollten möglichst vermieden werden. Bei großen Räumen können Teppiche, Vorhänge und Polstermöbel bereits eine große Hilfe sein, ohne dass sich der Raum zu "tot" anhört. In kleineren Räumen können Sie speziellen Schaum zur Schalldämmung an den Wänden oder schweren Vorhänge an den Wänden zu beiden Seiten Ihres Arbeitsplatzes anbringen. In der Abbildung 9.4 ist ein beispielhaftes Studio-Layout dargestellt.

Abbildung 9.4: Studio-Layout

Digitalkabel

Insbesondere bei digitalen Verbindungen ist die Auswahl des richtigen Kabels sehr wichtig, da ein falsches Kabel Fehler und willkürliche Geräusche verursachen kann. Für die Übertragung von S/PDIF-Signalen (koaxial) werden normalerweise Phono-Cinch-Kabel verwendet, die sich durch zahlreiche Audio-Kabel ersetzen lassen. Sie sollten jedoch keine Audio-Kabel verwenden, da diese den falschen Ohm-Wert zur Übertragung von digitalen Signalen aufweisen. Digitale Kabel für S/PDIF sollten 75-Ohm-Koaxialkabel sein.Es empfiehlt sich außerdem, digitale Kabel im Spezialfachhandel zu beziehen, da diese oft über bessere Stecker als die Kabel verfügen, die Sie in einem normalen Audio-Zubehörgeschäft kaufen können.

Optische Kabel scheinen auf den ersten Blick unproblematischer zu sein, wobei es tatsächlich aber viele verschiedene Arten gibt und die preiswerteren Kabel nur für Übertragungen über eine kurze Entfernung geeignet sind. Optische Kabel müssen außerdem überaus vorsichtig behandelt werden und dürfen nicht zu sehr geknickt oder verknotet werden, da das Glasfaserkabel sonst beschädigt wird.

Die Sound Blaster Audigy 2 Platinum/eX lässt sich auch als Digitalformat-Konverter verwenden, um eine Schnittstelle zwischen digitalen Komponenten mit unterschiedlichen Anschlüssen zu erhalten. Voraussetzung ist allerdings, dass Sie über die richtigen Kabel verfügen. Soll ein DAT-Player, der nur mit Koaxial-Digitalanschlüssen ausgerüstet ist, mit einem MiniDisc-Player verbunden werden, der seinerseits nur über optische Anschlüsse verfügt, verbinden Sie die DAT-Ausgänge mit dem Koax-SPDIF am Anschlussfeld des Moduls im Laufwerksschacht und die MiniDisc-Eingänge mit den optischen Ausgängen. Dann stellen Sie im Geräte-Manager den Digitalmodus auf "Pass Through".

Tipps zum guten Schluss

Denken Sie auf jeden Fall auch daran, für die Arbeit vor dem Computer einen bequemen Stuhl zu verwenden, da Sie wahrscheinlich viel Zeit am Computer verbringen werden und es sonst zu Rücken- oder Nackenproblemen kommen kann. Setzen Sie sich auch nicht zu nah vor den Bildschirm, um Augenschäden zu vermeiden. Machen Sie regelmäßige Pausen, um Augen, Ohren und Sinne zu entspannen. Die förderliche Wirkung frischer Luft wird allzu oft vergessen.

SEITENANFANG
NÄCHSTES KAPITEL

 INHALT
GLOSSAR

Das Desktop-
Sound Blaster Audigy 2-Studio
Es muss nicht alles digital sein
Vorteile von Mischpulten
Aufnahme-Vorverstärker
Sound Blaster Audigy 2 und MIDI
Erweiterungsoptionen
Monitoring und Latenz
Technische Hinweise
Digitalaufzeichnung
Hinweise zu Festplatten
Praxis des Desktop-Studios
Studio-Layout
Die Komponenten
Das Monitoring-System
Lautsprecher
Das Verhältnis Lautsprecher/Raum
Schalldämmung
Digitalkabel
Tipps zum guten Schluss


Kapitel 10

Aufzeichnung mit Mikrofonen

Wenn Sie Musik nicht alleine mit MIDI-Instrumenten aufnehmen möchten, müssen Sie einige Dinge zum Umgang mit Mikrofonen beachten. Ebenso sollten Sie die verschiedenen Arten von Mikrofonen kennen und wissen, welches Mikrofon für welche Aufgaben verwendet werden sollte. Die Aufgabe aller Mikrofone ist es, Klangenergie in Form von Schwingungen in elektrische Energie umzuwandeln. Es gibt verschiedene Arten von Mikrofonen, wobei für die Aufzeichnung von Musik hauptsächlich dynamische Mikrofone oder Kondensatormikrofone verwendet werden. Dynamische Mikrofone sind am weitesten verbreitet, da sie preisgünstig sind und auf der Bühne verwendet werden können. Kondensatormikrofone werden hauptsächlich im Studiobereich verwendet, da ihr Klang besser ist und die Mikrofone empfindlicher sind. Heutzutage sind aber auch bereits erschwingliche Kondensatormikrofone erhältlich.

Die grundlegenden Funktionsweise aller Mikrofone besteht darin, dass die Schwingungen der Luft (d. h. Töne) eine dünne Membran im Mikrofoninnern zum Schwingen bringen. Durch diesen einfachen Mechanismus werden die schnellen positiven und negativen Veränderungen des Luftdrucks, die wir als Töne wahrnehmen, in entsprechende positive und negative Schwingungen elektrischen Stroms umgewandelt.

Dynamische Mikrofone

Ein dynamisches Mikrofon besteht aus einer leichten, festen Membran, die an einer Drahtspule angebracht ist. Diese Spule befindet sich in einem magnetischen Feld, das durch einen permanenten Magneten und einen Hohlraum erzeugt wird. Wenn sich die Membran als Reaktion auf den Ton bewegt, bewegt sich auch die Spule, sodass minimaler elektrischer Strom erzeugt wird, ähnlich wie bei einem Dynamo. Dynamische Mikrofone sind relativ preiswert und robust, und sie benötigen keine Stromzufuhr.

Die Einschränkung bei dynamischen Mikrofonen besteht jedoch darin, dass die Energie des Tons sowohl die Membran als auch die Spule des Mikrofons in Schwingung versetzen muss, sodass hochfrequente Schwingungen aufgrund der Trägheit der Spule und der Membran unter den Tisch fallen. Dies bedeutet in der Praxis, dass die wenigsten dynamischen Mikrofone im Frequenzbereich über 16 kHz einsetzbar sind. In Abbildung 10.1 ist das Schema eines typischen dynamischen Mikrofons dargestellt.

Abbildung 10,1: Schema eines dynamischen Mikrofons

Durch die relativ große Masse dieses Membran-Spulen-Aufbaus ist ein dynamisches Mikrofon auch nicht sehr effizient. Anders ausgedrückt bedeutet dies, dass die elektrische Ausgabe nur sehr gering ist, sodass das Signal mehrfach verstärkt werden muss, damit es den Line-Pegel erreicht. Je mehr das Signal verstärkt werden muss, desto mehr elektrisches Hintergrundrauschen ist hörbar. Bei lauten oder nahen Klangquellen kann dies vernachlässigt werden, bei der Arbeit mit leisen oder weit entfernten Klangquellen zeigen dynamische Mikrofone jedoch keine zufrieden stellende Leistung.

Kondensatormikrofone

Kondensatormikrofone benötigen keine Spulen, da sie nach einem vollkommen anderen Konzept funktionieren. Dadurch kann die Membran dünner und flexibler gestaltet werden, und durch die daraus folgende geringere Trägheit kann die Membran höhere Frequenzen genauer wiedergeben. Der Nachteil von Kondensatormikrofonen ist der relativ hohe Preis im Vergleich zu dynamischen Mikrofonen und die Tatsache, dass zum Betrieb eine Stromquelle benötigt wird.

Die Membran eines normalen Kondensatormikrofons ist nur wenige Mikrometer dick und extrem dünn mit einem Metall (normalerweise Gold) überzogen, damit sie leitfähig wird. Die Membran ist in einem sehr kurzen Abstand vor einer leitfähigen, unbeweglichen Metallplatte aufgehängt. Wenn die Membran schwingt, ändert sich der Abstand zur unbeweglichen Metallplatte. Zwischen der Membran und der Metallplatte besteht eine bestimmte elektrische Ladung, sodass sich die elektrische Spannung durch die Schwingungen der Membran ständig ändert. Diese Spannungsänderungen werden durch die empfindlichen Schaltkreise im Mikrofon verstärkt. Aus diesem Grund benötigt ein Kondensatormikrofon für den Betrieb elektrischen Strom. Strom wird auch zur Erzeugung der elektrischen Ladung der Membran benötigt. In den meisten Fällen wird dieser Strom durch die Phantomspeisung des Mischpults oder Mikrofon-Vorverstärkers zugeführt. Aufgrund der Eigenschaften der Phantomspeisung funktioniert sie nur mit symmetrischen Mikrofonen und symmetrischen Mikrofonkabeln. Daher sind alle Kondensatormikrofone symmetrisch. In Abbildung 10.2 ist die Funktionsweise eines Kondensatormikrofons dargestellt. Beachten Sie, dass Röhren-Kondensatormikrofone meistens über eine eigene Stromversorgung verfügen, da die Röhren eine hohe Spannung benötigen. In diesem Fall ist eine Phantomspeisung also nicht notwendig.

Abbildung 10,2: Schema eines Kondensatormikrofons

Back-Electret-Mikrofone

Bei einem Back-Electret-Mikrofon wird die Kapsel nicht durch eine extern zugeführte Spannung aufgeladen, sondern die Kapsel verfügt über eine dauerhafte elektrische Spannung und ist von einem Isolator umgeben. Es wird ebenfalls ein Vorverstärker zur Verstärkung des Signals aus der Kapsel benötigt, der aber bei einigen Modellen auch mit Batterie betrieben werden kann. Bei Electret-Mikrofonen, die für die Studioarbeit verwendet werden, ist das dauerhaft aufgeladene Material an der unbeweglichen Metallplatte der Kapsel angebracht, sodass die gleiche leichte, metallisierte Membran verwendet werden kann, die auch in echten Kondensatormikrofonen verwendet wird. Bessere Modelle stehen einem konventionellen Kondensatormikrofon in nichts nach, obwohl die batteriebetriebenen Modelle normalerweise weniger empfindlich sind als die mit Phantomspeisung betriebenen. In Abbildung 10.3 ist das Schema eines Back-Electret-Mikrofons dargestellt. Gute Back-Electret-Mikrofone können genauso eingesetzt werden wie Kondensatormikrofone. Der einzige Unterschied besteht normalerweise darin, dass die Richtcharakteristik bei den meisten Back-Electret-Mikrofone nicht geändert werden kann.

Abbildung 10,3: Schema eines Back-Electret-Mikrofons

Der Naheffekt

Kondensatormikrofone mit einer kleineren Membran geben den Ton normalerweise genauer wieder, wohingegen Mikrofone mit einer größeren Membran oft einen warmen, einschmeichelnden Sound wiedergeben, weshalb Sie oft für Gesangsaufnahmen im Studio verwendet werden. Kondensatormikrofone sind im Verglich zu dynamischen Mikrofonen empfindlicher und geben hohe Frequenzen besser wieder. Daher werden sie oft zum Aufzeichnen von Stimmen und akustischen Instrumenten verwendet sowie als Overheadmikrofone für Drum-Kits, um die Beckentöne und den allgemeinen Raumklang einzufangen.

Dynamische Mikrofone können zur Aufzeichnung von Gesang verwendet werden, wobei das Ergebnis oft weniger "luftig" oder offen klingt als bei Kondensatormikrofonen. Sie werden auch zur Abnahme von Drums oder Gitarren- und Bassverstärkern verwendet. Dynamische Mikrofone können symmetrisch oder asymmetrisch verwendet werden. Wenn Sie an ein System mit Phantomspeisung angeschlossen werden, müssen sie allerdings symmetrisch sein, da die Leistung sonst sehr stark eingeschränkt ist und das Mikrofon unter Umständen beschädigt werden kann.

Nierenmikrofon

In einem Projekt- oder Home-Studio, in dem eine vollständige Schalldämmung nicht möglich ist, erfolgt die Aufzeichnung meist über unidirektionale Mikrofone. Diese Bezeichnung rührt daher, dass diese Mikrofone nur die Töne abnehmen, die aus einer bestimmten Richtung kommen. Die gebräuchliche Bezeichnung für ein Mikrofon dieses Typs ist "Nierenmikrofon", es kann aber auch als Kardioidmikrofon bezeichnet werden. "Kardioid" bedeutet so viel wie "herzförmig". Diese Bezeichnung leitet sich dadurch ab, dass die Richtcharakteristik in einem kreisförmigen Diagramm in etwa die Form eines Herzens hat. Diese Art von Mikrofon bringt also die beste Leistung bei der Aufnahme von vorne kommender Töne, wodurch die einzelnen Töne leichter getrennt und die Raumreflexionen minimiert werden. Sowohl dynamische als auch Kondensatormikrofone sind als Nierenmikrofone erhältlich. Andere mögliche Richtcharakteristiken sind die Kugelcharakteristik (in diesem Fall ist das Mikrofon in alle Richtungen gleich empfänglich) und die Achtercharakteristik (wobei das Mikrofon gleich empfänglich für Töne von vorne und von hinten ist, aber unempfindlich für von der Seite kommende Töne).

Einige der teureren Kondensatormikrofone verfügen über umschaltbare polare Charakteristiken, wodurch zwischen Kugel-, Nieren- oder Achtermodus gewechselt werden kann. Diese Modelle verwenden zwei Membranen, deren Ausgaben in verschiedenen Verhältnissen und Phasen gemischt werden, um die entsprechende Charakteristik zu erzeugen.

Der Naheffekt

Der Naheffekt, der bei Nierenmikrofonen und Mikrofonen mit Achtercharakteristik zu finden ist, führt zu einer erheblichen Verstärkung der Bässe, wenn das Mikrofon zur Abnahme von Klangquellen verwendet wird, die weniger als 2 bis 3 cm entfernt sind. Dieser Naheffekt kann von einem erfahrenen Sänger oder einer Sängerin kreativ verwendet werden, um zusätzlichen Klang oder Ausdruck zu erzeugen. Im Studio dagegen ist dieser Effekt unwerwünscht, da zu viele Unregelmäßigkeiten entstehen. Die Abnahme für eine Aufzeichnung erfolgt daher mindestens mit einem Abstand von 10 cm zum Mikrofon. Dynamische Mikrofone für den Gebrauch auf der Bühne verfügen oft über einen Filter, der den Pegel niedriger Frequenzen reduziert, da diese Mikrofone oft viel näher an den Mund geführt werden. Bei diesen Mikrofonen kann der Bass unter Umständen nicht voll zur Geltung kommen, wenn sie weiter weg von der Klangquelle positioniert werden. Es ist auch sehr wichtig, dass für Bassgitarren und Kick-Drums verwendete Mikrofone nicht auf diese Weise gefiltert werden. Für die Abnahme von Kick-Drums gibt es auch spezielle dynamische Mikrofone mit einem erweiterten Niedrigfrequenzbereich oder deutlichen Bassverstärkungscharakteristiken.

Präsenz

Ein theoretisch perfektes Mikrofon würde über den gesamten Audio-Bereich hinweg über einen flachen Frequenzgang verfügen, wobei dies aber nicht immer erwünscht ist und viele Gesangsmikrofone so ausgelegt sind, dass sie über ein bestimmtes Ausmaß an Höhenverstärkung und Präsenz verfügen, damit der Gesang in einem Mix deutlich hervorgehoben wird. Diese Eigenschaft wird auch als Präsenzspitze bezeichnet. Verschiedene Hersteller betonen unterschiedliche Bereiche des Audio-Spektrums (normalerweise zwischen 3 und 8 kHz), um den gewünschten Effekt zu erzielen.

Auswahl eines geeigneten Mikrofons

Bei der Auswahl eines Mikrofons für einen bestimmten Zweck sollten Sie zuerst ermitteln, ob die abzunehmende Klangquelle laut und nah am Mikrofon oder leise und weit entfernt vom Mikrofon ist. Wenn die Klangquelle laut ist, können Sie entweder ein dynamisches Mikrofon wählen, das einen kräftigen, durchdringenden Sound erzeugt, oder ein Kondensatormikrofon mit einem klareren, detailreicheren Sound einsetzen. Wenn die Klangquelle leise oder weit entfernt ist, sollten Sie ein Kondensatormikrofon oder ein empfindliches Back-Electret-Mikrofon wählen.

Ein professioneller Toningenieur wählt unter Umständen auch eine andere Richtcharakteristik als die Nierencharakteristik, wobei reine Nierenmikrofone für das Home-Studio durchaus brauchbar sind. Beachten Sie, dass bei Verstärkern für E-Gitarren sowohl dynamische als auch Kondensatormikrofonen verwendet werden können. Dynamische Mikrofone erzeugen einen kräftigen, bodenständigen Sound, wohingegen Kondensatormikrofone einen hellen, leichteren Sound hervorbringen.

Direct Injection

Bei der Verwendung eines Mikrofons hängt die Qualität des aufgenommenen Sounds sowohl vom Mikrofon als auch den akustischen Eigenschaften der Aufzeichnungsumgebung ab. Je weiter das Mikrofon von der Klangquelle entfernt ist, desto größer ist der Einfluss der Raumakustik. Jeder natürliche Sound muss mit einem Mikrofon abgenommen werden, viele elektronische Instrumente können aber auch mit Direct Injection (DI) aufgezeichnet werden. Bei der Direct Injection wird ein Signal von einem elektronischen oder elektrischen Musikinstrument direkt an das Aufzeichnungssystem übertragen, wobei oft ein Vorverstärker oder entsprechender Transformer eingesetzt wird. Die DI-Aufzeichnung eignet sich für Bassgitarren, "cleane" Gitarren (und Lead-Gitarren mit einem entsprechenden Gitarren-Vorverstärker), Synths, Sampler, Drum-Machines sowie andere elektronische Quellen.

Synths, Sampler und Drum-Machines können normalerweise direkt an den Line In-Eingang eines Mischpults oder einer Soundkarte angeschlossen werden, wobei Gitarren und Bässe mit Hilfe von Direct Injection über einen entsprechenden Schaltkreis angeschlossen werden sollten. Dies ist der Fall, da Gitarren-Tonabnehmer für hochohmige Eingänge konzipiert sind. Sie können zum Beispiel eine aktive DI-Box verwenden, die den Ohmwert des Gitarren-Tonabnehmers an den Ohmwert des Line In-Eingangs der Soundkarte anpasst. Die Boxen werden meist mit Hilfe von Batterien oder der Phantomspeisung betrieben. Bei der Verwendung mit einer Soundkarte müssen Sie ein batteriebetriebenes Modell verwenden.

Bei einer Lead-Gitarre werden die meisten unerwünschten Harmonien, die durch Overdrive-Pedale oder andere Effekte erzeugt werden, durch den eingeschränkten Frequenzbereich eines normalen Gitarrenlautsprechers herausgefiltert. Aus diesem Grund beinhalten Gitarren-Vorverstärker für die Aufzeichnung einen Schaltkreis, der als "Lautsprecheremulator" fungiert, indem er den Frequenzbereich eines Gitarrenlautsprechers nachahmt. Ohne dieses Gerät führt die Verwendung eines Verzerrungspedals über Direct Injection zu einem dünnen, summenden Klang.

Verwendung von Mikrofonen

Die Positionierung von Mikrofonen, die oft in entsprechenden Lehrbüchern gezeigt wird, ist immer nur eine ungefähre Annäherung. Sie werden feststellen, dass Sie mehrere Positionen ausprobieren müssen, bevor Sie optimale Ergebnisse erzielen. Im Folgenden sind einige Tipps aufgeführt, wie Sie unabhängig vom aufzuzeichnenden Stimmtyp oder Instrument eine gute Mikrofonposition finden. Zur Feinabstimmung der Mikrofonposition sollten Sie geschlossene Kopfhörer verwenden, damit Sie die Mikrofonausgabe genau überwachen können, wenn Sie es bewegen. Wählen Sie dann nach dem Gehör die beste Position für das Mikrofon, während der Künstler das gesamte Material durchgeht.

Beachten Sie, dass die meisten akustischen Instrumente ihren Sound nicht nur an einer Stelle erzeugen. Wenn Sie das Mikrofon also zu nah am Instrument platzieren, werden nur bestimmte Elemente des gesamten Sounds abgenommen. Wenn Sie mit Instrumenten arbeiten, die über Schalllöcher verfügen (z. B. Akustikgitarren), sollte das Mikrofon nicht direkt auf das Schallloch ausgerichtet sein. Dadurch wird zwar ein großer und auch gut klingender Sound erzeugt, aber das aufgezeichnete Signal ist mit hoher Wahrscheinlichkeit zu dumpf oder eingeschränkt. Ziehen Sie das Mikrofon ein wenig zurück, und platzieren Sie es seitlich vom Schallloch, bis sich der Sound über die Kopfhörer gleichmäßig und natürlich anhört.

Um bei der Aufzeichnung mit einem einzelnen Mikrofon einen ungefähren Abstand zu ermitteln, schätzen Sie zunächst die Länge des Teils des Instruments, das den Sound hervorbringt, und verwenden Sie diese Länge als ursprünglichen Mikrofonabstand. Bei einer Akustikgitarre wird der meiste Sound vom Körper erzeugt, und das Mikrofon sollte daher etwa so weit vom Instrument entfernt sein, wie der Körper lang ist. Ein Klaviermikrofon sollte etwas so weit vom Klavier entfernt sein, wie das Klavier breit ist. Dasselbe gilt auch für Blasinstrumente; stellen Sie bei diesen Instrumenten aber zusätzlich sicher, dass sich das Mikrofon nicht zu nah am "lauten" Ende befindet. Ziehen Sie es etwas zurück, damit das Instrument als Ganzes zum Klangbild beitragen kann.

Wie bereits erwähnt, sollten Sie Kopfhörer verwenden, um die letzten Feinabstimmungen der Position und Entfernung des Mikrofons vorzunehmen. Vergessen Sie auch nicht, dass bei der Aufzeichnung umso mehr vom Raum erzeugter Hall aufgenommen wird, je weiter das Mikrofon von der Klangquelle entfernt ist. Je näher das Mikrofon an der Klangquelle positioniert wird, desto mehr Sound im Verhältnis zum Raumklang wird aufgezeichnet. Wenn der Abstand zwischen Mikrofon und Klangquelle größer ist, wird mehr Raumklang mitaufgezeichnet, dafür verliert die Aufnahme eventuell aber an Nähe. Wenn der Raum nicht gerade zu einem guten Live-Sound beiträgt, sollten Sie das Mikrofon eher nahe am Instrument positionieren, damit der Raumklang nicht mitaufgezeichnet wird. Verwenden Sie für Live-Aufnahmen beispielsweise gekachelte Räume, Räume mit Holzfußboden oder Wintergärten mit harten Böden, wobei alle Möbel aus diesen Räumen entfernt werden sollten.

Aufzeichnen von Gesang

Bei der Aufnahme von Gesang hat sich ein Mikrofonabstand von 10 bis 20 cm bewährt, wobei Sie zwischen Mund und Mikrofon unbedingt einen speziellen Poppschutz verwenden sollten, damit keine unerwünschten Geräusche bei Verschlusslauten ("P" und "B") aufgenommen werden. Bei diesem Poppschutz handelt es sich um ein Stück Gaze, dass über einen Rahmen gespannt ist. Bei vielen Aufnahmesessions wurde hier schon improvisiert, indem ein Nylonstrumpf einfach über einen zu einem Quadrat oder Kreis gebogenen Metallkleiderbügel gezogen wurde. Sie sollten die Bedeutung eines solchen Poppschutzes nicht unterschätzen, da es fast unmöglich ist, eine gute Gesangsaufnahme ohne einen Poppschutz zu erstellen. Der Windschutz aus Schaumstoff, über den einige Mikrofone verfügen, ist zum Verhindern solch unerwünschter Geräusche bei Verschlusslauten nicht geeignet.

Stellen Sie das Mikrofon auch nicht direkt an einer Wand oder in einer Ecke auf. Wenn sich der Raum zu "live" anhört, hängen Sie hinter oder zu beiden Seiten des Sängers bzw. der Sängerin Decken auf. In Abbildung 10.4 ist eine gut funktionierende Kombination von Mikrofon und Poppschutz dargestellt.

Abbildung 10,4: Gesangsmikrofon

Geräusche und Überlauf

Wenn Sie leisere Instrumente aufnehmen, müssen Sie darauf achten, was außer dem gewünschten Sound noch vom Mikrofon abgenommen wird. Achten Sie vor allem auf Straßenverkehrsgeräusche, tickende Uhren usw. Die meisten störenden Nebengeräusche werden von Computerlaufwerken verursacht, daher sollten Sie so weit entfernt wie möglich vom Computer arbeiten. Bei manchen Musikstilen werden leisere Hintergrundgeräusche durch andere Instrumente überdeckt. Soloinstrumente oder Gesang müssen sehr sorgfältig aufgenommen werden.

Mehrere Mikrofone

Wenn mehrere Mikrofone zur Abnahme einzelner Instrumente verwendet werden, muss darauf geachtet werden, dass möglichst wenig Sound anderer Instrumente abgenommen wird, da Sie sonst weniger Kontrolle über den Pegel und Sound der einzelnen Instrumente haben und der Sound insgesamt verschwommen klingt. Als Faustregel gilt, dass die Mikrofone mindestens fünfmal so weit voneinander entfernt sein sollten, wie der Abstand zwischen Mikrofon und Instrument beträgt. Wenn Sie ein Drum-Kit mit mehreren Mikrofonen abnehmen möchten, benötigen Sie ein kleines Mischpult, um die Mikrofonsignale zu kombinieren und in Stereo abzumischen, bevor Sie sie auf dem Computer aufzeichnen.

Direkte Stereoaufzeichnung

Wenn Sie mit nur wenig Ausrüstung arbeiten, können Sie Live-Musik am einfachsten aufnehmen, wenn Sie nur zwei Mikrofone als Stereo-Paar verwenden. Auf diese Weise entstehen die genauesten Aufzeichnungen. Viele der besten Klassikaufnahmen sind auf diese Weise entstanden. Der Sound muss jedoch bereits an der Quelle genau ausbalanciert werden, da Stereo-Mikrofone alles genau so aufnehmen, wie es sich im Aufzeichnungsraum anhört. Viele der ersten Platten wurden so aufgenommen, in Mono und ohne EQ, und trotzdem kann man sie sich auch heute noch durchaus anhören.

Wenn Sie diese Technik verwenden möchten, platzieren Sie die Mikrofone so nah wie möglich nebeneinander und drehen Sie sie dann, bis sie jeweils in einem Winkel von 45º von einer gedachten Linie, die die Mikrofone und den Mittelpunkt der aufzuzeichnenden Gruppe verbindet, wegzeigen (siehe Abbildung 10.5). Stellen Sie die Mikrofone ungefähr so weit entfernt auf, wie die aufzuzeichnende Gruppe breit ist. Verwenden Sie die Kopfhörer, um festzustellen, ob ein Teil der Gruppe zu laut oder zu leise ist. Diese Stereo-Mikrofontechnik kann auch zur Aufzeichnung anderer Stereo-Klangquellen verwendet werden, wie z. B. eines Flügels, einer Percussion-Gruppe oder einer Gruppe von Background-Sängern.

Abbildung 10,5: Stereo-Mikrofontechnik (zwei ausgerichtete Mikrofone nehmen eine Gruppe ab)

Ausstatung der Drums mit Mikrofonen

Um eine gute Drum-Abnahme zu erzielen, sollten sich die Drums bereits vor der Abnahme optimal anhören. Normale dynamische Mikrofone sind für Snares und Toms gut geeignet, als Overheadmikrofone sollten Sie aber Kondensator- oder Back-Electret-Mikrofone verwenden. Wählen Sie für eine Kick-Drum ein speziell dafür vorgesehenes Mikrofon, da die meisten Gesangs- oder Instrumentenmikrofone bei niedrigen Bässen nachlassen, die Sie in diesem Fall aber genau abnehmen möchten.

Mikrofone für Snares und Toms werden normalerweise ca. 5 cm vom Trommelfell und 5 bis 10 cm von der Felge der Drum platziert. Das Mikrofon für die Kick-Drum wird ca. 15 cm von der Stelle in der Drum platziert, an der der Klöppel auf das Trommelfell trifft. Dazu muss sich ein Loch im Resonanzfell befinden, und eine Dämpfung wird erreicht, indem man eine Decke in die Drum legt. Beachten Sie beim Einrichten der Mikrofone soweit es geht auch die bereits erwähnte "5-fach-Abstand"-Regel, um einen Überlauf zwischen den Drums zu verhindern. (Die Regel besagt, dass der Abstand zwischen den Mikrofonen mindestens fünfmal so groß sein sollte wie der Abstand zwischen dem jeweiligen Mikrofon und der Klangquelle. Dadurch wird verhindert, dass ein Mikrofon auch die anderen Klangquellen abnimmt.) Nierenmikrofone können auch in einem Winkel voneinander weggedreht werden, um einen Überlauf zu vermeiden.

Stereo-Overheadmikrofone werden etwa einen Meter über den Becken positioniert, und der Abstand zwischen den beiden Mikrofonen sollte ein bis zwei Meter betragen. In Abbildung 10.6 ist ein komplett mit Mikrofonen ausgestattetes Drum-Kit dargestellt. Gute Ergebnisse lassen sich aber auch erzielen, indem Sie nur die Kick-Drum-, Snare- und Overheadmikrofone verwenden. Im Allgemeinen sind separate Mikrofone für die Hi-Hats nicht nötig, aber wenn Sie welche verwenden möchten, wählen Sie ein Kondensatormikrofon, das Sie ca. 15 cm vom Rand der Hi-Hats entfernt entweder direkt über oder unter den Becken platzieren. Das Mikrofon darf nicht vom Luftstrom beeinträchtigt werden, der beim Schließen der Becken erzeugt wird.

Abbildung 10,6: Platzierung von Mikrofonen bei Drums

Ausstatung der Drums mit Mikrofonen

Gitarren- und Bassverstärker können mit einem sehr nah platzierten dynamischen Mikrofon abgenommen werden, das direkt auf den Lautsprecherkegel ausgerichtet ist. Positionieren Sie das Mikrofon zwischen 1/2 und 30 cm von der Lautsprechermembran entfernt, und bewegen Sie es leicht zur Seite, wenn der Sound etwas sanfter klingen soll. (Bei Bassverstärkern sollte der Abstand generell etwas größer sein). Moderne Gitarrenvorverstärker sind normalerweise so gut, dass Sie durch die Mikrofonabnahme eines Verstärkers eigentlich nicht mehr viel mehr erreichen, es sei denn, Sie stellen fest, dass sich der Sound dadurch wirklich verbessert.

Aufzeichnung mit Mikrofonen
Dynamische Mikrofone
Kondensatormikrofone
Back-Electret-Mikrofone
Der Naheffekt
Nierenmikrofon
Der Naheffekt
Präsenz
Auswahl eines geeigneten Mikrofons
Direct Injection
Verwendung von Mikrofonen
Aufzeichnen von Gesang
Geräusche und Überlauf
Mehrere Mikrofone
Direkte Stereoaufzeichnung
Ausstatung der Drums mit Mikrofonen
Ausstatung der Drums mit Mikrofonen


Kapitel 11

Werden Sie kreativ

Logistik

Wenn Sie in einem Computer-basierten Studio aufnehmen, müssen sie die Mikrofone in einem ausreichenden Abstand zum Computer aufstellen, damit die Lüfter- und Laufwerksgeräusche die Aufnahmequalität nicht ungünstig beeinflussen. Gleichzeitig müssen Sie sich aber nahe genug am Computer befinden, damit Sie die Regler erreichen und die Anzeige lesen können. Verlängerungskabel für Tastatur und Maus sind bei einer begrenzten Länge eine preiswerte und praktische Lösung, beachten Sie aber, dass Monitore mit Bildröhre erhebliche magnetische Interferenzen verursachen, die sich negativ auf magnetischen Gitarren-Tonabnehmer, insbesondere die ohne zwei Spuren, auswirken können. Dies verschlimmert sich noch, wenn eine Art Overdrive-Effekt oder Kompressoren verwendet werden, da diese die Signale mit einem niedrigen Pegel in ruhigen Passagen erhöhen, in denen das Brummen am deutlichsten zu bemerken ist. Um dieses Problem zu lösen, müssen Sie entweder so weit weg vom Monitor wie möglich arbeiten, Geld in einen LCD-Monitor oder einen Festkörperbildschirm investieren, der die Gitarre nicht negativ beeinflusst, oder die Gitarre mit rauscharmen Tonabnehmern nachrüsten.

Vorbereitung

Bevor Sie mit den Aufnahmen beginnen, lesen Sie die Dokumentation zu Cubasis VST CE aufmerksam durch. Diese liegt nicht als Druckausgabe vor, es steht aber ein Handbuch im PDF-Format zur Verfügung, das zusammen mit dem Programm installiert wird. Sie sollten dieses Handbuch ausdrucken und zu Referenzzwecken immer griffbereit haben. Das vorliegende Handbuch soll kein Ersatz für das Software-Handbuch sein, aber es gibt Ihnen einen Einblick in den Prozess der Musikerstellung und unterbreitet Ihnen Vorschläge für die Vorgehensweise, bis Sie sich in Ihr Desktop-Studio eingearbeitet haben. Je mehr Erfahrungen Sie gewinnen, desto mehr entwickeln Sie Ihre eigenen Vorgehensweisen beim Komponieren und Abmischen. Bis dahin leisten Ihnen die in diesem Handbuch beschriebenen Methoden ebenfalls gute Dienste.

Erste Schritte

Legen Sie als Erstes die Haupt-MIDI -Spuren fest, bevor Sie Audio-Daten aufnehmen. Sowohl für Pop- als auch Dance-Music eignet sich eine Rhythmussequenz als gute Grundlage, von der aus Sie Ihr Stück weiterentwickeln können. Meistens benötigen Sie einen gewissen Grundrhythmus, nach dem Sie sich beim Spielen richten müssen, und eine Drum erscheint dafür geeigneter als ein Metronomtakt.

Wenn Sie den Hauptrhythmus fertig haben (indem Sie ein, zwei Takte aufnehmen und dann kopieren), fügen Sie als nächstes die Bass- und Akkordteile hinzu, die dann den Rahmen für den Rest der Komposition bilden. (Das Arrangement der einzelnen Teile (Spuren) können Sie später immer noch ändern.) Passen Sie die Balance der MIDI -Stücke so an, dass Sie in etwa Ihrer Vorstellung des fertigen Mix entspricht. In den meisten Fällen ist es ratsam, die Balance bei der Aufnahme neuer Spuren direkt anzupassen. Wenn alle Spuren aufgenommen sind, hört sich der Mix schon fast so an wie die fertige Version.

Informieren Sie sich über die MIDI - und Audio-Mix-Funktionen in Cubasis VST CE, da diese eine wichtige Rolle spielen. Es gibt normalerweise mehrere Methoden, ein bestimmtes Ziel zu erreichen. Die meisten Benutzer finden schnell die von ihnen bevorzugten Vorgehensweisen heraus und wenden diese dann meistens an. Probieren Sie selbst die verschiedenen Methoden aus, bis Sie die passende gefunden haben.

Beachten Sie, dass ein automatisierter Pegel oder eine automatisierte Panorama-Position so lange verwendet wird, bis entsprechende Änderungen vorgenommen werden. Wenn beispielsweise am Ende einer Spur eine Ausblendung erfolgt und der Anfang der Spur nicht automatisiert ist, bleibt die Spur leiser gestellt, wenn Sie sie das nächste Mal wieder von vorne abspielen. Das liegt daran, dass für die Spur keine Anweisung vorliegt, nach der Ausblendung zur normalen Lautstärke zurückzukehren. Daher empfiehlt es sich, den Anfang einer Spur zu automatisieren und auf den gewünschten Pegel einzustellen, bevor die Audio- oder MIDI -Daten der Spur tatsächlich abgespielt werden.

Noch schwieriger kann es werden, die automatisierten Steuerungsdaten zu verfolgen, wenn Sie eine kurze Sequenz mit einer Ausblendung oder anderen automatisierten Funktionen erstellt haben und diesen Teil dann kopieren und mehrmals verwenden, da die Automationsdaten zusammen mit den MIDI - und Audio-Stücken kopiert werden. Wenn Sie jedoch eine Ausblendung erstellt haben, ohne den Beginn der Sequenz zu automatisieren, wird das betreffende Stück wie geplant bei der ersten Wiedergabe ausgeblendet und bleibt beim nächsten Auftreten im Musikstück stumm. Die Tücke bei diesem Problem ist, dass es nicht schwer zu beheben ist, aber erst einmal erkannt werden muss.

Wenn Sie keine Automation verwenden, beachten Sie, dass der Spurpegel und das Panorama über die Spurpegel- und Panorama-Parameter in Cubasis VST CE Inspector eingerichtet werden. Wenn Sie im Nachhinein jedoch Automationsdaten hinzufügen, werden die ursprünglichen Spurparameter geändert, sobald das erste Automationsereignis auftritt. Es nützt also nichts, den gesamten Pegel einer automatisierten Spur mit Hilfe der Spurparameter von Inspector anpassen zu wollen, da die Automationsdaten diese Parameter überschreiben und mit dem Fortschreiten des Musikstücks neue Werte anwenden.

Arbeiten mit Audio

Wenn alle wichtigen MIDI -Stücke fertig sind, können Sie mit dem Aufzeichnen von Audio-Signalen beginnen. Achten Sie darauf, angemessene Aufnahmepegel einzustellen, die ihre Spitzen im oberen Bereich der Skalen haben, ohne jedoch zu einer Übersteuerung zu führen. Wenn Sie eine Audio-CD erstellen möchten, müssen Sie mit einer höheren Auflösung als 44,1 kHz aufnehmen und die Sample-Rate dann in 44,1 kHz konvertieren, bevor Sie mit dem Aufzeichnen beginnen.

Achten Sie auch hier darauf, dass das Mikrofon weit genug vom Computer entfernt ist, damit keine Lüfter- und Laufwerksgeräusche aufgenommen werden. An dieser Stelle müssen Sie noch keine Effekte oder EQ hinzufügen, dazu haben Sie später noch die Möglichkeit.

Bei der Audio-Aufnahme müssen Sie meist nur einfach die Audio-Spur auf "Aufnahme" stellen und die Aufnahmepegel festlegen, bevor Sie beginnen können. Wenn Sie ein Stück wiederholen möchten, sollten Sie jedoch unbrauchbare Aufnahmen vom Datenträger löschen, da der Speicherplatz des Laufwerks sonst mit unnötigen Dateien belegt wird, die außerdem zu Verwirrung führen können.

Wenn Sie Teile während der Bearbeitung löschen, ausschneiden, kopieren oder verschieben, bleibt die ursprüngliche Audio-Datei unverändert. Wenn Sie die Audio-Datei nicht ausdrücklich vom Datenträger löschen, bleibt sie gespeichert. Stellen Sie vor dem Löschen aber sicher, dass Sie Teile der Datei nicht an anderer Stelle im Musikstück oder in anderen Musikstücken benötigen. Sie sollten den Audio-Dateien außerdem einen selbsterklärenden Namen zuweisen. Verlassen Sie sich nicht auf Ihr gutes Gedächtnis, denn mit allerhöchster Wahrscheinlichkeit werden Sie sich nicht mehr an alles erinnern, wenn Sie eine Session ein paar Monate später wieder bearbeiten.

Ein nützlicher Produktionstrick besteht darin, einen kurzen Audio-Abschnitt auf eine neue Spur zu kopieren, um Echos zu erzeugen, wie in Abbildung 11.1 dargestellt. Indem Sie Audio kopieren, anstatt einen Plug-In-Effekt zu verwenden, können Sie eine genaue Anzahl an Wiederholungen eines einzelnen Worts, Satzes oder Tons erstellen. Wenn Sie dann den grafischen Editor verwenden, um den Pegel der Wiederholungen festzulegen, können Sie diese bei der Wiederholung in festgelegtem Maße abklingen lassen. Wenn es beim Abklingen zu Überschneidungen kommen soll, müssen Sie für die Wiederholungen zwei oder mehr separate Audio-Spuren verwenden. Diese Methode hat den Vorteil, dass Sie die beiden Wiederholungsspuren an verschiedene Positionen schwenken können, um ein Stereo-Echo zu erzeugen.

Abbildung 11.1: Erstellen von Echos durch Kopieren auf neue Spuren

Hinzufügen von VST-Effekten

Wenn Sie VST-Effekte anwenden, beachten Sie den Unterschied zwischen Effekten und Prozessoren, wie im Kapitel " Effekte und Prozessoren " beschrieben. Nehmen Sie sich auch ein wenig Zeit, um mit den verschiedenen Plug-Ins zu experimentieren. Probieren Sie die Automation von einem oder mehreren Effektparametern aus, und Sie werden feststellen, dass sich daraus interessante kreative Möglichkeiten ergeben. So gut wie alle Aufnahmen benötigen Hall, und dieser lässt sich am effektivsten über ein Pre-Fade-Aux-Send einsetzen. Halleffekte erfordern sehr viel Prozessorkapazität, aber es stehen VST-Plug-Ins verschiedener Leistungsstufen zur Verfügung, sodass Sie je nach Leistungsfähigkeit Ihres Prozessors einen einfacheren Hall-Algorithmus verwenden können. Generell verfügen die einfacheren Hall-Plug-Ins nicht über die Sounddichte der weiter entwickelten Plug-Ins, sie können aber trotzdem zufriedenstellende Ergebnisse liefern, insbesondere wenn Sie diese Effekte nur sporadisch einsetzen. Bei Drum- und Percussion-Sounds stoßen die Einschränkungen dieser Hall-Plug-Ins schneller an ihre Grenzen als bei Stimmen oder anderen Instrumenten.

Wenn Sie Halleffekte verwenden, sollten Sie sie möglichst nicht bei sehr basslastigen Sounds verwenden, wie z. B. Bassgitarren, Bass-Synthesizern oder Kick-Drums, da sonst die Klarheit eines Mix beeinträchtigt werden kann. Sie können für die meisten Sounds kurze Raumgebungseffekte verwenden, um ein räumliches Gefühl zu erzeugen, ohne den Mix dabei zu verwässern. Lange Hallzeiten sollten jedoch eher selten verwendet werden. Es lohnt sich immer, professionelle Aufnahmen genauer anzuhören, um festzustellen, wie dort der Halleffekt verwendet wird. Oft ist man erstaunt, wie unaufdringlich dieser dort erscheint. Einer der häufigsten Fehler von Anfängern ist der, dass zu viel Hall hinzugefügt wird.

Ein anderes unentbehrliches Plug-In ist der Kompressor, und da es sich hier um einen Effekt handelt, muss er über die Einfügepunkte des Mixers verwendet werden. Komprimierung muss in den allermeisten Fällen zum Ausgleich von Stimmpegeln verwendet werden, und beim Abmischen werden Sie wahrscheinlich feststellen, dass Sie den Kompressor stärker einsetzen müssen, obwohl der Gesang bereits über einen Stimmkanal mit eingebautem Kompressor aufgenommen wurde. Beachten Sie, dass eine übermäßige Kompression zu einem merklich komprimierteren Sound führt, der dann kreativ genutzt werden kann, um bestimmte Komponenten noch stärker zu betonen. Beachten Sie jedoch auch Folgendes: Je mehr Gain-Reduzierung Sie mit Hilfe eines Kompressors umsetzen, desto mehr Hintergrundrauschen des Signals werden hörbar.

Die Kunst des Abmischens

Unter dem Abmischen versteht man das Verfahren, bei dem alle Audio-Spuren so miteinander kombiniert werden, dass eine Stereoaufnahme entsteht. Sie können den Mix auf einem externen DAT- oder MiniDisc-Recorder über die analogen oder digitalen Ausgänge einer Soundkarte aufnehmen. Es ist aber auch möglich, das Musikstück auf dem Computer zu mischen und eine Stereo-Sounddatei zu erstellen.

Letztere Vorgehensweise ist sowohl bequem als auch preisgünstig, und der Mix muss ohnehin wieder auf den Computer zurück übertragen werden, wenn Sie ihn mit Hilfe von WaveLab Lite weiter bearbeiten oder auf eine Audio-CD brennen möchten. Es empfiehlt sich, jedes abgemischte Musikstück als eine einzelne Stereo-Sounddatei zu speichern, der Sie einen eindeutigen Namen geben.

Vergessen Sie nicht die Sicherungskopien

Als Vorsichtsmaßnahme sollten Sie die Dateien mit den Musikstücken und die zugehörigen Audio-Dateien in einzelnen Ordnern auf einer anderen Festplatte speichern als der, auf der Sie arbeiten. Dadurch haben Sie eine gewisse Sicherheit, da es unwahrscheinlich ist, dass auf beiden Festplatten gleichzeitig Fehler auftreten. Wenn Sie mehrere Musikstücke erstellt haben, sollten Sie die Ordner auf eine CD-R brennen. Dadurch erhalten Sie eine Sicherungskopie, die Sie leicht transportieren, archivieren und neu laden können, wenn Sie die Musikstücke weiter bearbeiten möchten. Wenn es sich um wirklich wichtige Arbeiten handelt, sollten Sie unter Umständen auch eine zweite Sicherungskopie auf CD erstellen.

Vor dem Abmischen

Ein guter Mix fängt mit einer guten Aufnahme an. Wenn ein gesungenes oder gespieltes Stück technisch oder künstlerisch nicht einwandfrei ist, sollten Sie es am besten noch einmal neu aufnehmen. Es ist ebenfalls wichtig, bei der Arbeit nicht den Überblick zu verlieren. Außerdem muss die virtuelle Ausrüstung und die Hardware ordnungsgemäß eingerichtet sein.

Ein professioneller Toningenieur hält jederzeit schriftlich fest, welches Instrument auf welcher Spur aufgenommen wurde, und macht sich Notizen über den Aufnahme- und Abmischprozess. In gewisser Weise wird bei einem Desktop-System der "Papierkram" überflüssig, wenn Sie die Spuren nach der Aufnahme eindeutig benennen. Trotzdem kann es manchmal nützlich sein, zusätzliche Notizen zu machen. Dazu können Sie zum Beispiel auch den Texteditor auf dem Computer verwenden.

Wenn Sie über einen zusätzlichen Mixer mit der entsprechenden Option verfügen, stellen Sie sicher, dass ungenutzte Kanäle nicht an die Gruppen oder den Bus rechts/links weitergeleitet werden, da diese Rauschen zum Mix hinzufügen, auch wenn die Fader zu sind. Machen Sie sich auch mögliche Untergruppierungsfunktionen Ihres Mixers zunutze, um logische Soundgruppen (z. B. Percussion-Abschnitte) von einem oder zwei Fadern zu steuern.

Es ist auch nützlich, wenn Sie vor dem Abmischen die einzelnen Audio-Spuren separat abspielen, um eventuelles Rauschen zu ermitteln oder nach noch nicht gelöschten Audio-Daten zu suchen, die Sie nicht verwenden möchten. Überprüfen Sie, ob Probleme mit Stimmung oder Timing vorliegen. Sie können die Spur in WaveLab Lite öffnen und nicht erwünschtes Material herausnehmen, wodurch das Abmischen erheblich vereinfacht wird. Sie können auch störende Gitarrenquietscher oder laute Atemzüge stumm schalten (oder den Pegel reduzieren). Theoretisch können Sie dies alles über die Mix-Pegel-Automation vornehmen, wobei es oft aber einfacher und genauer ist, dies im Wellenform-Editor zu beheben, da Sie so genau sehen und hören können, welche Änderungen Sie vornehmen.

Wenn Sie die Mix-Automation und Effekte noch nicht bei der Aufnahme eingesetzt haben (wie dies der gängigen Praxis erfahrener Benutzer entspricht), stellen Sie die Panoramaregelung auf die mittlere Position ein, umgehen Sie alle EQ- und Effekt-Plug-Ins, und hören Sie sich Ihre bisherigen Aufnahmen im vorliegenden Zustand an. Diese Vorgehensweise empfiehlt sich ebenfalls, wenn Sie bereits bei der Aufnahme Veränderungen vorgenommen haben, aber Bedenken haben, dass der Mix nicht Ihren Erwartungen entspricht und Sie daher noch einmal neu beginnen möchten.

Einstellen der Balance

Es stehen zwei grundlegenden Vorgehensweisen zur Verfügung, wie Sie die Balance einrichten können: Sie können entweder mit dem Rhythmusabschnitt beginnen und den Track dann nach und nach aufbauen (diese Vorgehensweise empfiehlt sich besonders für Anfänger), oder Sie können die Fader vollständig öffnen und dann mit der Ausbalancierung der einzelnen Komponenten beginnen. Professionelle Toningenieure, die mit Bändern arbeiten, bevorzugen letztere Vorgehensweise. In einer Software-Umgebung ist es unter Umständen aber einfacher, jeweils nur einige Spuren zu bearbeiten. Nachdem alle Spuren vollständig bearbeitet wurden, sollten Sie den Mix jedoch in seiner Gesamtheit noch einmal überprüfen, da die vorgenommenen Balance-Einstellungen möglicherweise noch einmal überarbeitet werden müssen, wenn alle Spuren gemeinsam abgespielt werden. Normalerweise sollten Effekte erst später im Prozess des Abmischens hinzugefügt werden, wobei die Kompression aber direkt am Anfang festgelegt werden sollte, da sie den Pegel eines Stücks ändert und dessen Integration in den restlichen Mix beeinflusst.

Im Allgemeinen ist es am einfachsten, die Drums und Bässe zuerst auszubalancieren, da diese die Grundlage der Spur ausmachen, insbesondere bei Dance-Music. Wenn der Rhythmus Ihren Vorstellungen entspricht, können Sie die anderen Instrumente und die Hauptgesangsstimme hinzufügen. Bei den meisten Musikrichtungen muss für den Gesang ausreichend Raum zur Verfügung gestellt werden, und mit Hilfe der Kompression wird sichergestellt, dass leisere Wörter und Sätze nicht im Hintergrund verloren gehen. Wenn es zu Problemen mit Rauschen auf der Gesangsspur kommt, erweist sich ein Gate als Plug-In vor dem Kompressor als nützlich. Dies trifft insbesondere dann zu, wenn Sie vor dem Abmischen nicht das gesamte unerwünschte Material löschen konnten.

Die ungefähre Balance lässt sich relativ schnell einstellen. Um EQ und Panorama können Sie sich auch später kümmern. Wenn Ihre Aufnahme eine Mischung von Audio- und MIDI Stücken ist, kann es vorkommen, dass einige der MIDI -Sounds nicht Ihren Erwartungen entsprechen. Sie sollten in diesem Fall andere Patches wählen oder die verwendeten bearbeiten.

Wenn eine akzeptable Balance erreicht ist, können Sie Panorama, EQ und Effekte hinzufügen. Sie sollten jedoch nicht zu viel Zeit darauf verwenden, einzelne Spuren mit dem Equalizer auszusteuern, da sie sich mit höchster Wahrscheinlichkeit im Zusammenspiel mit den anderen Spuren anders anhören werden. Sie sollten möglichst schnell eine zufriedenstellende EQ-Einstellung erreichen und die abschließenden Änderungen erst vornehmen, wenn der gesamte Mix fertiggestellt ist. Verwenden Sie den EQ jedoch möglichst sparsam, da Stimmen und Instrumente am natürlichsten klingen, je weniger sie ausgesteuert sind.

Stimm- Kompression

Eine nützliche Kompressoreinstellung für Gesangsstimmen ist die Kombination einer relativ schnellen Attack-Phase und einer Release-Zeit von 0,25 bis 0,5 Sekunden bei einem Verhältnis zwischen 2:1 und 5:1. Wenn Sie durch die eingestellte Schwellensteuerung eine Gain-Reduzierung zwischen 5 dB und 10 dB erreichen, werden Sie feststellen, dass der Stimmpegel viel ausgeglichener ist. Sie können auch ein höheres Verhältnis wählen, wenn der komprimierte Sound deutlicher hörbar sein soll. Diese Technik wird häufig in der Rockmusik angewendet, um so den Eindruck von Energie zu erwecken. Sie können auch die Mix-Automation zur Feinabstimmung der Pegel verwenden, wenn einzelne Wörter oder Sätze immer noch zu laut oder zu leise sind.

Panoramaregelung

Bei einem herkömmlichen Pop-Mix wird normalerweise versucht, dem Sound der Musiker auf der Bühne so genau wie möglich zu entsprechen, wobei sich die Drums, das Bass und der Gesang in der Mitte konzentrieren und alle anderen Instrumente sowie der Hintergrundgesang um das Stereo-Klangbild verteilt sind. Bass-Drums, Bassgitarren, Bass-Synthesizer-Lines und andere Sounds mit hauptsächlich niedrigen Frequenzen sollten im Panorama in der Mitte liegen, da diese Sounds im Mix die meiste Energie tragen. Dadurch, dass diese sich in der Mitte konzentrieren, wird in einem Stereo-System die Last gleichmäßig auf beide Lautsprecher verteilt, sodass die Musik lauter wiedergegeben werden kann. Aus künstlerischen Gründen wird auch der Gesang in der Mitte platziert.

Andere Instrumente, Hintergrundgesang und Effekte können im Panorama links oder rechts ausgerichtet werden, um eine räumliche Illusion zu erzeugen. Halleffekte werden fast immer in Stereo wiedergegeben, damit ein möglichst umfassender Eindruck von Raum und Tiefe entsteht. Die meisten Hall-Plug-Ins können dabei ein Monosignal verarbeiten und eine Stereo-Ausgabe generieren. Unabhängig davon, wo sich das ursprüngliche Signal im Panorama befindet, wird zusätzlicher Hall gleichmäßig von beiden Seiten wiedergegeben, ähnlich wie in normalen Räumen. Obwohl der Hall den Eindruck von Raum erzeugt, wird durch die Tatsache, dass er tatsächlich von beiden Seiten kommt, oft verdeckt, von wo der ursprüngliche Sound tatsächlich ausgeht. In den meisten Fällen ist dies nicht von Bedeutung, unter gewissen Umständen kann es jedoch nützlich sein, den Hall in Mono mit Hilfe eines Spur-Einfügepunkts zu verwenden, wenn der Sound an einer bestimmten Stelle im Mix positioniert werden soll.

Die verschiedenen Komponenten sollten im Mix auch nicht zu weit voneinander entfernt liegen, da dies besonders bei "echten" Instrumenten unrealistisch klingen kann. Stereo-Klaviere und Drum-Kits hören sich zum Beispiel an, als seien Sie über das gesamte Stereo-Klangbild verteilt, wenn Sie sie zu weit auseinander platzieren. Eine nicht zu weite Verteilung links und rechts hört sich natürlicher an, und die Verwendung von Stereo-Hall erzeugt die notwendige räumliche Illusion.

Mit der Automationsfunktionen des Sequenzers können MIDI und Audio beliebig oft und schnell im Panorama von einer Seite zur anderen verschoben werden. Sie sollten diese Möglichkeit aber sparsam verwenden, da dieser Effekt sonst leicht Schwindel erregend wirken kann. Panoramaänderungen, die mit dem Tempo des Musikstücks übereinstimmen, funktionieren im Allgemeinen besser als andere, und gegebenenfalls kann die Panoramaänderung von Effekten interessant sein, ohne übertrieben zu wirken.

Erzeugen von Tiefe im Mix

Bei herkömmlichen Stereo werden nur zwei Lautsprecher verwendet, und trotz der zunehmenden Verbreitung von Surround-Sound-Systemen dürfte Stereoton auf absehbare Zeit der Standard für das Hören von Musik bleiben. Mit bestimmten Tricks beim Abmischen lässt sich aber auch mit Stereo-Musik eine weitere Dimension erzeugen.

Die frühen Reflexionen, die durch Töne in einem geschlossenen Raum erzeugt werden, haben erhebliche Auswirkungen darauf, wie nah oder fern der Ton vom Zuhörer wahrgenommen wird. Aus diesem Grund ist der Hall einer der wichtigsten Effekte. In kleineren Räumen liegen die Reflexionsmuster näher beieinander, wobei der Eindruck von Nähe und Vertrautheit entsteht. In großen Hallen dagegen liegen die Reflexionen zunächst weit auseinander. Nachdem Sie ein Hallprogramm ausgewählt haben, das den von Ihnen gewünschten räumlichen Effekt erzielt, können Sie die Töne bearbeiten, die im Hintergrund Ihres Mix erscheinen sollen.

Wenn Sie den gegenteiligen Effekt erzielen möchten, sodass der Ton näher erscheint, benötigen Sie einen eher geringeren Halleffekt, der über mehr unbearbeitete Komponenten verfügt. Es kann auch nützlich sein, den Ton mit Hilfe eines Equalizers in den Vordergrund zu bringen, indem Sie ihn durch die Verstärkung der Frequenzen zwischen 10k Hz und 15 kHz aufhellen. Verwenden Sie die Komprimierung zum Stabilisieren des Pegels, sodass Sie den Sound direkt am Anfang des Mix platzieren können, ohne das er zu laut erscheint.

Sie werden feststellen, dass der fertige Mix nach dem Hinzufügen aller Spuren oft zu "überfüllt" klingt und etwas von seinem ursprünglichen Glanz verloren hat. Dies ist meistens auf eine Kombination von unpassenden Sounds und einem nachlässigen musikalischen Arrangement zurückzuführen. Falls der Fehler beim Arrangement liegt, können Sie einige Spuren unter Umständen ersetzen oder stumm schalten, wobei alle MIDI -Sounds ohne Probleme schon im Status vor der Abmischung verändert werden können. Das Ergebnis lässt sich oft auch durch eine umsichtige EQ-Verwendung verbessern, obwohl Sie dabei einige wichtige Punkte beachten sollten.

Der Equalizer als Werkzeug

Mit dem Equalizer können nur Frequenzen verstärkt werden, die im ursprünglichen Sound schon vorhanden sind. Es können also keine Bässe zu einem Sound hinzugefügt werden, der nicht über die entsprechenden niedrigen Frequenzen verfügt. Ähnlich verhält es sich auch bei einem dumpfen Sound, der keine hohen Frequenzen aufweist, und bei dem eine Verstärkung nur zu weiteren unerwünschten Störgeräuschen führen würde. Um die genauen Frequenzen und das richtige Ausmaß von Verringerung und Verstärkung für jeden Sound zu ermitteln, müssen Sie etwas experimentieren. Generell lässt sich festhalten, dass normalerweise kaum niedrigere Frequenzen vorhanden sind als die Frequenz des niedrigsten Tons, den ein Instrument erzeugen kann.

Sie können auch Shelving-EQ zur Verringerung der hohen und niedrigen Frequenzen im natürlichen Bereich des Sounds verwenden, damit er in einem engeren Bereich verwendet werden kann. Dies ist empfehlenswert, wenn der Mix sich "überladen" anhört, da auf diese Weise jedem Sound mehr Platz eingeräumt wird. Wichtig ist vor allem, dass dem Element im mittleren Bereich der Hauptgesangsstimme kein zu starker Kontrast entgegensteht.

Wenn sich ein Problem eher durch Verringerung der Aussteuerung als durch Verstärkung lösen lässt, hört sich das Ergebnis mit hoher Wahrscheinlichkeit natürlicher an. Eher unnatürliche Sounds, wie z. B. Bassgitarren, E-Gitarren und per Mikrofon aufgenommene akustische Drums, können dagegen durch eine aggressive Aussteuerung oft verbessert werden. Verwenden Sie auch nicht zu viel Zeit darauf, den Sound einer Bassgitarre isoliert von den anderen Komponenten zu perfektionieren, da dieser sich im Zusammenspiel mit den restlichen Tonspuren anders anhören wird. Sie sollten zunächst nur eine ungefähre Aussteuerung vornehmen und mit der Feinabstimmung warten, bis der gesamte Mix abgespielt wird.

Bass- Gitarren

Wenn Sie den Bass direkt über den DI-Anschluss aufnehmen, erhalten Sie einen klaren und detailreichen Sound, der jedoch verloren gehen kann, wenn er mit den übrigen Komponenten des Mix konkurrieren muss. Ein separater Aufnahme-Vorverstärker für die Bassgitarre dagegen liefert bessere Ergebnisse, obwohl ein guter Sound auch erzeugt werden kann, wenn Sie bei Verwendung der DI-Box gleichzeitig etwas Komprimierung und einen geeigneten Equalizer anwenden.

Die Charakteristik der Bassgitarre kommt vor allem im mittleren Bereich zum Ausdruck. Daher müssen Sie unter Umständen zwischen 2 kHz und 4 kHz hoch verstärken, damit der Sound gut zum Ausdruck kommt, wobei Sie gleichzeitig eine Shelving-Verminderung in den höheren Bereichen anwenden müssen, um zu starke Saiten- oder Fingergeräusche zu reduzieren.

Um mehr Bass hinzuzufügen, können Sie zwischen den Bereich zwischen 70 Hz und 120 Hz verstärken. Probieren Sie aber auch, in den Bereichen von 150 Hz bis 1 kHz zu vermindern oder zu verstärken, da die hörbaren Charakteristiken einer Bassgitarre gerade auf Frequenzen in diesem Bereich zurückzuführen sind.

E- Gitarren

Genau wie bei der Bassgitarre benötigen Sie für die E-Gitarren zunächst einmal das passende Instrument und einen guten Gitarristen. Normalerweise wird der Gitarrenverstärker mit Hilfe eines dynamischen Mikrofons abgenommen, das nahe an der Lautsprechermembran platziert wurde, aber da es auf dem Markt mittlerweile viele gute Gitarren-Vorverstärker gibt, kann so gut wie jeder Gitarrensound praktisch mit Hilfe einer DI-Box erzeugt werden. Es stehen auch VST-Plug-Ins für die Verarbeitung von Gitarrensound zur Verfügung. Das Vorverstärker-Verfahren hat jedoch den Vorteil, dass keine Latenz auftritt, da auch beim Monitoring des Signals der richtige Gitarrenton erzeugt wird.

Verwenden Sie für den Gitarrenhall eine Federhallsimulation oder eine kurze, atmosphärische Raumeinstellung anstelle eines langgezogenen Halls, und experimentieren Sie mit verschiedenen Vorverzögerungszeiten. Richten Sie Ihren Equalizer auf den Bereich von 150 Hz bis 3 kHz aus. Die Verringerung einer höheren Frequenz kann einen brummenden Overdrive-Sound abschwächen, wohingegen eine reine, über den DI-Anschluss aufgenommene Gitarre im Bereich von 6 bis 7 kHz effektiv ausgesteuert werden kann, da sie viele Obertöne umfasst.

Gesang

Ein guter Sänger oder eine gute Sängerin mit einem hochwertigen Mikrofon benötigt normalerweise nur wenig EQ-Nachbearbeitung, aber wenn Sie aus künstlerischen Gründen den Gesang bearbeiten möchten, stehen Ihnen natürlich alle Möglichkeiten zur Verfügung.

Wenn Sie die EQ-Änderungen nur vornehmen möchten, um den Gesang heller oder wärmer zu gestalten, sollten Sie statt eines Shelving-Equalizers einen parametrischen Equalizer verwenden, da dieser vielfältigere Aussteuerungsmöglichkeiten bietet. Die Präsenz kann feiner abgestimmt werden, indem Sie im Bereich von 3 bis 7 kHz verringern oder verstärken, wohingegen Brust- und Kehlresonanz im Bereich von 150 bis 400 Hz liegen. Kompression können Sie entweder vor oder nach dem EQ anwenden, wobei Sie aber über mehr Steuerungsmöglichkeiten verfügen, wenn Sie zuerst komprimieren und dann aussteuern.

Über Mikrofon abgenommener Gesang benötigt immer Hall, wobei Sie aber in den meisten Fällen weniger benötigen, als Sie zunächst annehmen. Sie sollten hier nach dem Motto "Weniger ist mehr" vorgehen. Helle Hallsounds sind in der Popmusik beim Gesang sehr beliebt, betonen aber die Zischlaute sehr stark. Hören Sie sich den Gesang also immer genau mit und ohne die jeweiligen Effekte an.

Schritte für das richtige Abmischen

• Dokumentieren Sie alle Einzelheiten genau, und erstellen Sie Sicherungskopien Ihrer Daten in Minutenabständen.

• Überprüfen Sie die einzelnen Audio-Spuren auf Rauschen oder unerwünschte Audio-Signale, und löschen Sie diese.

• Erstellen Sie zunächst nur einen groben Mix, und hören Sie ihn sich an. Beginnen Sie mit dem Rhythmus, und bauen Sie die Spuren nacheinander auf, wobei Sie die letzten Änderungen erst vornehmen, wenn alle Spuren zusammen abgespielt werden.

• Wenn der Mix zu "überfüllt" erscheint, überprüfen Sie zunächst, ob Sie das Arrangement ändern können, um mehr Platz zu schaffen. Sie können unter Umständen auch den Sound anderer MIDI -Instrumente oder den Equalizer verwenden, um einige der vorhandenen Audio-Spuren "auszudünnen".

• Richten Sie die Hauptgesangsstimme und den Bass im Panorama möglichst in der Mitte des Mix aus.

• Verwenden Sie Effekte eher sparsam. Bei übermäßigen Effekten wirkt der Sound nicht mehr direkt. Verwenden Sie weniger Hall zusammen mit zusätzlicher Brightness (Höheneinstellung) bei Sound im Vordergrund, damit der Sound näher erscheint.

• Erleichtern Sie sich die Arbeit, indem Sie die Mix-Automation verwenden, zum Beispiel zur Erhöhung des Instrumentenpegels in Solos, zum Pegelausgleich beim Gesang usw. Einige der Spuren müssen möglicherweise automatisiert werden. Vermeiden Sie es möglichst, die Pegel der Drums oder des Bass zu sehr zu ändern, da diese die Grundlage für die übrigen Komponenten bilden.

• Enhancer können nützlich sein, um den einzelnen Spuren oder dem ganzen Mix eine deutlichere Definition oder Klarheit zu verleihen. Verwenden Sie sie jedoch sparsam, und beachten Sie, dass Enhancer dazu tendieren, den Sound im Mix scheinbar in den Vordergrund zu rücken.

• Wenn Sie Ihren Mix fertig gestellt haben, legen Sie ihn zunächst einmal für eine Weile beiseite, und hören Sie ihn dann erneut an. Wenn er auch dann noch Ihren Erwartungen entspricht, hören Sie ihn durch die Tür in einem benachbarten Zimmer an. Auf diese Weise lässt sich sofort feststellen, ob Passagen in Ihrem Mix zu laut oder zu leise sind. Sie sollten diesen Tipp auf jeden Fall einmal ausprobieren, da er sich schon oft als sehr nützlich erwiesen hat.

Erstellen Sie zu diesem Zeitpunkt auch eine Kopie Ihres Mix auf Kassette oder CD-R, damit Sie ihn auf anderen Soundsystemen überprüfen können.

Mastering

Beim Mastering erhält Ihre Musik den letzten Schliff, und die einzelnen Musikstücke werden so organisiert, dass Sie ein zusammenhängendes Album bilden. Das Mastering dient hauptsächlich dazu, eine Konsistenz zwischen den einzelnen Musikstücken auf einem Album herzustellen und die richtigen relativen Pegel einzustellen. Das Mastering umfasst weit mehr als nur die Kompression des gesamten Materials, um eine maximale Lautstärke zu erreichen. Auch in einem Home-Studio können Sie bereits sehr gute Ergebnisse erzielen, vorausgesetzt, Sie verfügen über ein ausreichend genaues Monitoring und arbeiten sorgfältig. Das einzige zusätzliche Gerät, das Sie auf jeden Fall benötigen, ist ein guter CD-Brenner. Sie können fast jede Bearbeitungsfunktion mit Hilfe der entsprechenden Software durchführen, und WaveLab Lite verfügt sowohl über Kompressor- als auch Equalizer-Funktionen.

Es gibt viele verschiedene Mastering-Tricks, mit denen Sie Ihre Musikstücke noch weiter verbessern können, aber das wichtigste "Werkzeug" ist und bleibt Ihr Gehör. Hören Sie sich so oft wie möglich andere Musik an, und versuchen Sie, die verschiedenen beim Mastering verwendeten Techniken herauszuhören.

Neben Ihrem eigenen Gehör ist eine der wichtigsten Voraussetzungen eine genaue Monitoring-Umgebung, d. h. Sie sollten Hi-Fi- oder Studio-Lautsprecher mit guter Basswiedergabe verwenden. Multimedia-Lautsprecher, wie sie für Computer verwendet werden, sind für eine ernst zu nehmende Musikbearbeitung ungeeignet, insbesondere für das Mastering.

Equalizer beim Mastering

Musikstücke, die zu unterschiedlichen Zeiten aufgenommen wurden, können auch ganz anders klingen, sodass Sie diese unter Umständen ein wenig mit dem Equalizer bearbeiten müssen. Hören Sie sich zuerst das Bassspektrum jedes Musikstücks an, um die Unterschiede zu erkennen, und verwenden Sie dann den Equalizer, um einen Ausgleich zwischen den Musikstücken herzustellen. Sie müssen den Sound also entsprechend verringern, wenn er zu stark ist, und verstärken, wo er zu schwach ist. Versuchen Sie jedoch, die Verstärkung nur sparsam zu verwenden und eher zu verringern, wenn eine deutlichere Veränderung notwendig ist.

Wenn Sie Brightness hinzufügen müssen, verwenden Sie ein Enhancer-Plug-In für Obertöne oder einen parametrischen Equalizer, der auf etwa 15 kHz und eine große Bandbreite eingestellt ist. Nur wenige Dezibel mehr sollten bei dieser Frequenz ausreichen, damit das Musikstück klarer und transparenter wirkt. Damit Sie nicht Gefahr laufen, Ihren Mix zu stark zu bearbeiten, schließen Sie einen CD-Spieler an das System an, damit Sie regelmäßig einen Vergleich zwischen Ihren eigenen Ergebnissen und einer Auswahl anderer Aufnahmen ähnlichen Stils ziehen können.

Beachten Sie, dass die Normalisierung einer Audio-Datei (d. h. die volle Ausschöpfung des maximal zulässigen Pegels) erst erfolgen sollte, nachdem alle anderen Bearbeitungsschritte vorgenommen wurden, da die Verarbeitung sonst zu Pegelverschiebungen und zur Übersteuerung führen können. Auch die Aussteuerung mit dem Equalizer kann den Pegel einiger Frequenzen erhöhen, da Sie unter Umständen eine Frequenz verringern, die eine andere Frequenz an verschiedenen Stellen des Musikstücks aufhob.

Mastering von Dynamics

Dynamics ist eine andere Bezeichnung für die Signalverarbeitung, bei der der Pegel je nach Lautstärke der Audio-Signale geändert wird. Dynamische Prozessoren umfassen Kompressoren, Limiter, Gates und Expander. Wenn Sie die Lautstärke eines Musikstücks erhöhen möchten, dessen Spitzen bereits das obere Ende der digitalen Skala erreichen, sollten Sie einen Limiter verwenden. Mit einem guten Limiter können Sie den allgemeinen Pegel um mindestens 6 dB ohne merkliche Nebeneffekte erhöhen, wobei ein spezieller Mastering-Limiter die natürlichsten Ergebnisse erzielt. Es wird dabei nämlich der Pegel der oberen Dezibel kurzer Spitzen, wie z. B. bei Drum-Beats, reduziert. Da diese an sich schon sehr kurz sind, ist die Bearbeitung nicht hörbar. Ein auf die schnellste Attack-Zeit und eine Release-Zeit von etwa 100 ms eingestellter Kompressor kann als Limiter verwendet werden.

Gesamte Kompression

Die Kompression des gesamten Stereo-Mix führt zu einem energetischeren und ausgeglicheneren Ergebnis. Ein Kompressor kann die Balance eines Mix oft leicht verändern, sodass Sie ihn eventuell im Zusammenspiel mit einem Equalizer verwenden sollten, wobei der Kompressor vor dem EQ eingesetzt werden sollte.

Splitband-Kompressoren und Limiter eignen sich für das Mastering oft besser als herkömmliche Fullband-Kompressoren, da bei einem kleineren Bereich des Audio-Spektrums mit weniger Interferenzen der einzelnen Komponenten zu rechnen ist. Wenn Sie einen Splitband-Kompressor verwenden, wirkt sich eine starke Kompression aufgrund lauter Bässe nur auf den unteren Bereich des Audio-Spektrums aus, sodass helle Töne wie Hi-Hats nicht betroffen sind. Da WaveLab Lite keine VST-Plug-Ins unterstützt, müssen Sie entweder auf die Vollversion aufrüsten oder Ihre Stereodateien in Cubasis VST CE öffnen und die notwendigen VST-Plug-Ins dort anwenden und die bearbeiteten Musikstücke als neue Dateien speichern.

Generell lassen sich für das Mastering am besten niedrige Kompressorschwellenwerte in Kombination mit niedrigeren Verhältnissen als 1,4:1 verwenden, da sie die gesamte Energie eines Musikstücks erhöhen und alle Komponenten besser integrieren können, ohne dass sich das Endergebnis allzu bearbeitet anhört. Multiband-Kompressoren sind dazu besser geeignet, aber auch ein Singleband-Kompressor kann durchaus akzeptable Ergebnisse erzielen. Nach dem Festlegen des Verhältnisses müssen Sie den Regler für den Schwellenwert so einstellen, dass die maximale Gain-Reduzierung in Signalspitzen zwischen 3 dB und 6 dB liegt. Wenn Sie den Kompressor wahrnehmen, anstatt dass sich das Musikstück besser anhört, verringern Sie das Verhältnis, oder erhöhen Sie den Schwellenwert leicht.

Bearbeitungsvorgänge

Eine der ersten Aufgaben beim Mastering besteht darin, unerwünschtes Rauschen am Anfang und Ende des Musikstücks stummzuschalten. Unter Umständen möchten Sie die letzten Sekunden des Musikstücks langsam ausklingen lassen (Fade out). Starten Sie das Fade-Out jedoch nicht, bis das natürliche Ausklingen des Sounds deutlich zu hören ist, da das Stück sonst zu abrupt endet.

Das Herstellen einer Übereinstimmung zwischen den relativen Pegeln der Musikstücke auf einem Album bedeutet nicht, dass jedes Musikstück den gleichen Pegel hat. Wäre dies der Fall, würden die leiseren Musikstücke im Vergleich zu den lauteren Stücken zu laut erscheinen. Am Gesangspegel können Sie häufig sehr gut feststellen, ob die relativen Pegel übereinstimmen, aber meistens müssen Sie sich einfach auf Ihr Gefühl verlassen.

Erweiterte Bearbeitung

Wenn Sie Musikstücke verschiedener Aufnahmen oder Sections zusammen bearbeiten, positionieren Sie abrupte Übergänge genau vor oder genau hinter einem Drum-Beat, wodurch kleine Unregelmäßigkeiten verdeckt werden. Überblendungen sollten so kurz wie möglich sein, damit die Bearbeitung weniger auffällt. Wenn Sie ein Musikstück bearbeitet haben, hören Sie es sich aufmerksam an, um sicherzustellen, dass die Bearbeitungen nicht hörbar sind. Achten Sie besonders auf Veränderungen des Pegels oder der Tonlage und auch andere offensichtliche Unstimmigkeiten im Timing. Speichern Sie die bearbeiteten Musikstücke als neue Sounddatei, da das Brennen der CD dann vereinfacht wird.

Nachdem Sie den Anfang und das Ende der Musikstücke bearbeitet haben, können Sie sie in der gewünschten Reihenfolge für Ihr Album zusammenstellen, indem Sie die Playlist-Funktion der im Lieferumfang enthaltenen MediaSource-Software verwenden. Importieren Sie die einzelnen Musikstücke dazu einfach als separate WAV-Dateien, nachdem Sie sie mit WaveLab Lite bearbeitet haben. In MediaSource sind die Abstände zwischen den Musikstücken auf zwei Sekunden oder auf null festgelegt (CD mit nur einem Stück). Wenn Sie eine längere Pause einfügen möchten, müssen Sie am Ende des vorhergehenden Stücks mit Hilfe von WaveLab Lite zusätzliche Stille einfügen. Wenn Sie weiterreichende Mastering-Funktionen benötigen, benötigen Sie eine ausgereiftere Mastering-Software, die es Ihnen ermöglicht, die Pausen zwischen den Musikstücken in Relation zu den Pegeln usw. festzulegen. Professionelle Ergebnisse lassen sich aber auch bereits mit Mediasource erzielen. Siehe Abbildung 11.2.

Abbildung 11.2: Funktion Playlist von Mediasource

Bevor Sie Ihre CD erstellen, hören Sie sich das fertig gestellte Master komplett an, während Sie es von der Playlist abspielen. Verwenden Sie dazu Kopfhörer, da sich Probleme so leichter erkennen lassen. Auch wenn Sie bereits eine CD erstellt haben, fertigen Sie erst dann weitere Kopien an, wenn Sie das Master auf verschiedenen Systemen abgespielt haben und sicher sind, dass sowohl der Mix als auch die CD Ihren Erwartungen entsprechen.

Wenn Ihre CD als Master für den kommerziellen Vertrieb verwendet werden soll, muss es sich um eine Red Book-kompatible, PQ-codierte Master-CD handeln, die alle notwendigen Codes für den Track-Anfang und Pausen sowie ein den Normen entsprechendes Inhaltsverzeichnis enthält. Sie sollten in diesem Fall am besten die Vollversion von WaveLab verwenden, die über eine Playlist-Funktion verfügt und das Brennen von CDs unterstützt.

Eine Red Book-CD muss immer im Modus "Disk At Once" geschrieben werden, und nicht im Modus "Track At Once", damit zwischen den Musikstücken keine Fehler entstehen. Verwenden Sie für wichtige Aufnahmen immer hochwertige Marken-CD-Rs. Mit billigen CD-Rs sparen Sie eventuell ein paar Pfennige, sie sind aber nicht zuverlässig. Viele dieser CD-Rs weisen hohe Fehlerraten auf oder haben keine guten Lagereigenschaften. Fassen Sie eine noch nicht beschriebene CD-R immer nur am Rand an, da Schmutz oder Fingerabdrücke ebenfalls zu Fehlern führen können. Stellen Sie sicher, dass die beschreibbare Seite absolut sauber ist, bevor Sie die CD-R verwenden.

Internet-Audio

Zusätzlich zur Erstellung eines CD-Masters möchten Sie Teile Ihrer Arbeit eventuell auch in einem Format zur Verfügung stellen, das über das Internet abgespielt werden kann. Sie können zum Beispiel eine Website erstellen, auf der Sie Ihr Material veröffentlichen und Besucher Ausschnitte aus Ihren Stücken anhören können. Das gebräuchlichsten Formate hierfür sind MP3 und WMA, ein Komprimierungssystem für Audio-Daten, das Audio-Dateien auf ein Zehntel ihrer ursprünglichen Größe komprimiert, wobei die Qualität nahe an CDs heranreicht. MP3-Dateien können aus dem Internet heruntergeladen werden und auf dem Computer oder einem digitalen Hardware-Player wie den Geräten der Serie Nomad/DAP Jukebox von Creative abgespielt werden.

Um WAV-Dateien im MP3- oder WMA-Format zu codieren, benötigen Sie die entsprechende Software, die Ihnen mit MediaSource bereits zur Verfügung steht. Die Wiedergabe von MP3/WMA wird oft mit Hilfe von Plug-Ins von Browsern wie Microsoft Internet Explorer oder Netscape Navigator unterstützt.

>>>Aktualisierte Informationen zu Produkten von Drittanbietern party section>>>>

Software-Bundle für Sound Blaster Audigy 2 Platinum und Platinum eX

Das Paket mit der Audio-Software für die Audigy 2-Karten wurde mit großer Sorgfalt zusammengestellt. Es handelt sich um eines der besten Softwarepaket, das Musikern derzeit angeboten wird. Oft müssen bei solchen Paketen Kompromisse hinsichtlich der Funktionsvielfalt gemacht werden. Im Gegensatz zu solchen "Light"-Versionen kommen die hier mitgelieferten Programmversionen den Vollversionen sehr nahe. Anders ausgedrückt, Sie erhalten hochwertigste Software, ohne dafür bezahlen zu müssen. Die meisten Programme können zur Vollversion aufgerüstet werden. Die betreffenden Hersteller bieten hierzu spezielle Upgrade-Preise an.

Alle Programme bieten Asio-Unterstützung und damit niedrige Latenzzeiten. Ausgenommen ist hier lediglich Acid, das DirectX unterstützt.

CUBASIS VST Creative Edition – STEINBERG

Auf Basis von Cubasis VST 4 unterstützt diese Version 24 Bit bei 96 kHz, 32 Audiospuren (Mono), 32 MIDI-Spuren, VST-Instrumente und Effekte mit zwei Einfügepunkten pro Kanal, zwei Sendeausgängen pro Kanal und zwei Sende-Einschleifpunkten. Das Programm wird zusammen mit Wavelab Lite ausgeliefert, dem gängigsten Audio-Editor.
Die E/A-Konfiguration besteht aus vier sehr leistungsfähigen simultanen Asio-Eingangspaaren und vier simultanen Asio-Ausgangspaaren. Die Eingangskonfiguration erlaubt simultane Aufnahmen von allen drei analogen Eingangskanälen der Audigy 2 eX-Erweiterungseinheit mit 24 Bit bei 96 kHz. Die Ausgangsbusse ermöglichen 5.1- und 6.1-Mixes, wobei jeder Kanal einen eigenen Lautsprecher im Klangfeld ansteuert, sofern die entsprechenden Surround-Sound-Lautsprecher (z. B. Creative Inspire 6700) oder ein kompatibler Heimkinoverstärker vorhanden sind.

WAVELAB LITE 2.0 – STEINBERG

Abgeleitet von dem leistungsfähigen Programm Wavelab bietet diese Version die wesentlichen Funktionen und Merkmale der intuitiven Bearbeitungsoberfläche, Dateibearbeitung mit 24 Bit bei 96 Hz und eine Batch-Sample-Ratenkonvertierung zur Umwandlung von 44,1-kHz-Samples in 48 oder 96 kHz für die Creative Asio-Treiber und umgekehrt. Damit wird das Brennen der endgültigen Master-CD vorbereitet. Zu den Dienstprogrammen gehören 3D-Frequenzanalyse, Normalisierung, Entfernung von Gleichspannungs-Offsets, integrierte Offline-Effekte mit Dynamikregelung und ein Master-Bereich mit Echtzeiteffekten, Dithering, Noise-Shaping sowie eine Funktion zum Testen der Mono-Kompatibilität von Stereo-Mixes.

TRAKTOR DJ Creative Edition – NATIVE INSTRUMENTS

DJs kamen im PC-Bereich etwas zu kurz, bis endlich Traktor DJ auf den Markt kam. Diese Version besitzt fast alle Leistungsmerkmale und Funktionen der Traktor DJ-Vollversion und ermöglicht eindrucksvolle Klangmischungen, Scratching-Effekte sowie Beat-Matching. Sie können Ihre Digital-Audio-Titel im MP3- oder WAV-Formate direkt abspielen oder einen Mix aufzeichnen und später abspielen. Traktor DJ lässt sich auch sehr gut zur kreativen Bearbeitung von Samples verwenden, um monotone Drum-Loops oder matte Samples aufzuwerten.

FRUITY LOOPS Creative Edition - IMAGE LINE

Diese prämierte Software für die Komposition auf Loop-Basis hat denselben Funktionsumfang wie Fruity Loops Pro und wird jeden begeistern, der sich mit Step-Sequenzern beschäftigt. Das Programm ist extern, bietet integrierte Synthesizer und Effekte. Darüber hinaus werden VST-und Direct X-Effekte sowie -Instrumente unterstützt. Ein Audigy Midi Out-Anschluss ermöglicht die Wiedergabe von Titeln über die integrierten Synthesizer der Sound Blaster Audigy 2 und die Steuerung einiger Parameter. Das Programm kann für sich verwendet werden oder als Basis für die Erstellung von Loops dienen, die später auf Sequenzern abgespielt werden. Hören Sie sich das Dr. Who-Thema im Beispielverzeichnis an, nicht nur wegen der nostalgischen Stimmung, sondern wegen des überragenden XY-Filters.

ACID STYLE "DJ" - SONIC FOUNDRY

Acid ist das Original im Bereich der "Paint-and-Play"-Programme für Loop-basierte Stücke. Es kann als Alternative zu einem Audio-Sequenzer verwendet werden und kombiniert Loops, die ursprünglich mit verschiedenen Tempi erstellt wurden. Die Loops können mit dem ausgewählten Tempo exportiert und in Anwendungen wie Cubasis VST CE genutzt werden, die dasselbe Tempo für alle Loops erfordern. Diese Edition umfasst eine hochwertige Sammlung von lizenzfreien DJ-Samples, damit Sie sofort beginnen können.

LIVE Creative Edition – ABLETON

Als revolutionäres Musik-Tool gefeiert, hebt dieses Programm die Sequenzer-Technologie auf eine neue Stufe: Der Sequenzer kann nun "gespielt" werden. Sie können spontan Audio-Loops einfügen, per Time-Stretching an das Projekttempo anpassen, per MIDI oder PC auslösen und mit eindrucksvollen Effekten in Echtzeit abmischen. Alle diese Vorgänge werden aufgezeichnet. Bei der Wiedergabe des Projekts sind sämtliche Ihrer Misch- und Anpassungsaktionen Teil des Mix. Ähnlich wie bei Acid können Loops verschiedener Tempi importiert und mit einem bestimmten Projekttempo exportiert werden. Hierzu dient die Festplatten-Rendering-Funktion. Diese Version hat ihren Schwerpunkt in der "Live Session"-Ansicht. Die Funktionen in der Arrangement-Ansicht sind begrenzt. Diese Ansicht ist jedoch kein zentraler Bestandteil des Live-Konzepts und außerdem kann die Session-Ansicht den Remixing-Bedarf erfüllen. Auf der CD finden sich mehrere Demo-Samples zum Ausprobieren, Die kommerzielle Verwertung ist nicht erlaubt. (Live CE ist nur in Europa anstelle von Acid im Paket enthalten.)

SEITENANFANG

INHALT
GLOSSAR

Werden Sie kreativ
Logistik
Vorbereitung
Erste Schritte
Arbeiten mit Audio
Hinzufügen von VST-Effekten
Die Kunst des Abmischens
Vergessen Sie nicht die Sicherungskopien
Vor dem Abmischen
Einstellen der Balance
Stimmkompression
Panoramaregelung
Erzeugen von Tiefe im Mix
Der Equalizer als Werkzeug
Bassgitarren
E-Gitarren
Gesang
Schritte für das richtige Abmischen
Mastering
Equalizer beim Mastering
Mastering von Dynamics
Gesamte Kompression
Erweiterte Bearbeitung
Erweiterte Bearbeitung
Internet-Audio


Glossar

AC

Abkürzung für Alternating Current (Wechselstrom).

Aktiv

Ein aktiver Schaltkreis enthält Komponenten zur Verstärkung. Ein passiver Schaltkreis ist dagegen ausschließlich durch Widerstände, Kondensatoren, Induktions- oder Diodenvorgänge gekennzeichnet.

ADT

Automatic Double Tracking (Automatische Dopplung) beschreibt die Verwendung kurzer Echos, um den Effekt zu simulieren, eine Spur doppelt aufgenommen zu haben und diese gleichzeitig abzuspielen. (SieheDouble Tracking".)

A/D-Wandler

Gerät zur Konvertierung von Analog-Signalen in digitale Daten durch Sample-Erstellung und Messen der Spannung des Eingangssignals in regelmäßigen Intervallen.

AES/EBU

Professioneller Standard für Digital-Schnittstellen unter Verwendung symmetrischer 100-Ohm-XLR-Anschlüsse.

Raumgebung

Wahrgenommener Effekt eines Klangbilds, zurückzuführen auf akustische Reflexion und Absorption.

A

Abkürzung für Ampere. Einheit für elektrische Stromstärke.

Verstärken

Zur Erhöhung der Amplitude (Größe) des elektrischen Signals.

Amplitude

In Volt angegebenes Maß bzw. Größe eines elektrischen Signals

Analog

Signal, das sich durch kontinuierliche Spannungsänderungen auszeichnet.

Schalltot

Akustische Umgebung, die den Schall vollständig absorbiert.

Abklingen

Nachlassen der Stärke des elektrischen Signals.

Audio

Technologiebereich, der dem Aufzeichnen, Verarbeiten, Verstärken und Reproduzieren von Tönen zugeordnet ist.

Aux Send

Bus-Ausgang für das Einschleifen externer Effekte oder Effektweg-Systeme. (SiehePre-Fadeund Post-Fade".)

Achse

Imaginäre Linie, mit der die primäre Übertragungs- oder Empfangsrichtung eines Audio-Wandlers beschrieben wird.

Sicherheitskopie

Sicherheitskopie eines Tonbands, eines Softwareprogramms oder eines digitalen Datenträgers.

Balance

Verhältnis zwischen dem linken und dem rechten Kanal eines Stereo-Systems.

Symmetrierung

Kabelsystem, das zwei phasenverschobene Leiter in einer gemeinsamen Abschirmung enthält. Werden symmetrische Geräte an beiden Kabelenden angeschlossen, ist jede Interferenz auf das Kabel ausgeschlossen. Dadurch wird ein klares Signal erzeugt.

Band

Bestimmter Frequenzbereich mit einer Ober- sowie Untergrenze. Im Audio-Bereich werden Abschnitte des Audio-Spektrums als "Band" bezeichnet.

Bandbreite

Frequenzbereich, der von einem elektrischen Stromkreis unterstützt wird.

Binärsystem

Zahlensystem aus den Zahlen 0 und 1, das im gesamten Digital-Bereich verwendet wird.

Bit

Kleinster Teil einer Binär-Information, der entweder den Wert 0 oder 1 darstellt.

Verstärken/Verringern

Equalizer-Regler, die ein Verstärken oder Verringern bestimmter Frequenzbereiche ermöglichen. In der Null-Position verändert sich der Frequenzbereich nicht.

Bouncing

Abmischen von zwei oder mehreren Spuren von einem Multitrack-Recorder bei gleichzeitigem Aufnehmen auf eine andere Spur.

(Analog-) Puffer

Analog-Schaltkreis (in der Regel mit einer geringen Impedanz), der den Quellschaltkreis vom Speisungsschaltkreis isoliert. Ein Puffer-Schaltkreis am Geräteausgang beispielsweise kann dazu verwendet werden, das nächste in der Reihe geschaltete Gerät vom Ausgangssignal des ersten Geräts abzuschirmen.

(Digital-) Puffer

Arbeitsspeicherbereich, in dem Daten temporär gespeichert werden.

Bus

Elektrischer (oder virtuell erzeugter) Signalweg, auf dem weitere Signale abgemischt werden. An einem Mischpult oder einem Multitrack-Recorder werden verschiedene Bus-Anschlüsse bereitgestellt, um den Stereo-Mix zusammen mit den zum Multitrack-Recorder gesendeten Signalen sowie Aux-Sends etc. zu übertragen.

Byte

Digitale Informationseinheit, bestehend aus acht Bit.

Kondensator

Elektronische Komponente, bestehend aus zwei elektrostatisch gekoppelten, voneinander getrennten Leitern. Im Raum zwischen den Leitern kann sich Luft oder ein anderer Nichtleiter befinden..

Kondensatormikrofone

Professionelle Aufnahmemikrofone, die geringe Änderungen innerhalb des elektrischen Kapazitätsbereichs aufnehmen. Kondensatormikrofone erfordern Phantomspeisung, in der Regel 48 V.

Nierenmikrofon

Mikrofontyp, der das Signal hauptsächlich aus einer Richtung aufnimmt. Diese Mikrofone werden auch als unidirektional bezeichnet.

Kanal

Signaleingangsweg am Mischpult oder Multitrack-Recorder mit den entsprechenden Einstellmöglichkeiten. MIDI-Systeme werden ebenfalls über einen der 16 Kanäle gesteuert. (Siehe KapitelEinführung in MIDI".)

Chase

Prozess, bei dem das Slave-Gerät in einem Master/Slave-System die Synchronisierung mit dem Master-Gerät vornimmt.

Chorus

Effekt, der über eine Delay- und Pitch-Modulation den Effekt erzeugt, dass mehrere Musiker die gleiche Sequenz spielen.

Übersteuerung

Verzerrung, bei der die Spitze der Wellenform abgeschnitten wird, wenn ein Schaltkreis oder Algorithmus ein Signal verarbeiten muss, das den zulässigen Signalwert übersteigt.

Clock

Elektronischer Schaltkreis, der für präzise Impulse für Timing-Anwendungen wie Analog-Digital-Wandlung oder den Betrieb von Digitalprozessoren konzipiert ist.

Clone

Exakte Kopie. Im Bereich des Digital-Recording versteht man unter diesem Begriff den digitalen Transfer von Band oder Festplatte, wobei die kopierten Daten eine exakte Kopie der Originaldaten darstellen.

Kompressor

Prozessor zum Reduzieren des Dynamikumfangs eines Audio-Signals.

Leiter

Material mit geringem Widerstand für den Durchfluss elektrischen Stroms.

Variabler Controller (MIDI)

Einstellungsmöglichkeit für eine nahezu stufenlos variable Steuerung (Unterteilung in 128 Schritte) anstelle einer einfachen An/Aus-Funktion.

Ausschneiden und Einfügen

Begriff aus der Textverarbeitung, der den Prozess des Kopierens bzw. Verschiebens von Informationen an eine andere Stelle beschreibt.

Filtergrenzfrequenz

Frequenz, bei der das Eingangssignal am Verstärker bzw. Filter um 3 dB herabgesetzt wird.

Verkettung

Zwei oder mehr Geräte in Reihe geschaltet. Der Geräteausgang des ersten Geräts überträgt das Signal zum Geräteeingang des folgenden Geräts usw.

Dämpfung

Schutzfunktion am Geräteausgang des Lautsprecherverstärkers, um ein Übersteuern des Lautsprechers zu vermeiden. Der Dämpfungsfaktor errechnet sich aus dem Lautsprecherwiderstand geteilt durch den Ausgangswiderstand des Verstärkers.

DAT

Digital Audio Tape. Bandart, die in DAT-Recordern verwendet wird.

Daten

Informationen, die in digitaler Form (in der Regel binär) gespeichert werden.

dB

Abkürzung für Dezibel. Drückt den relativen Wert zweier elektrischer Spannungen, Stromstärken oder Tonlautstärken aus.

dBm

Referenzpegel von 0 dBm = 1 mW auf 600 Ohm.

dB pro Oktave

Misst das Abfallen in einem Filter-Kreislauf.

dBu

Siehe dBv.

dBv

Referenzpegel von 0 dBv = 0,775 V.

dBV

Referenzpegel von 0 dBV = 1V.

DC

Abkürzung für Direct Current (Gleichstrom).

Abklingzeit

Zeit, in der ein Ton bis zur absoluten Stille ausklingt. Dient ebenfalls zur Beschreibung des Schließens eines Schaltkreises für die Hüllkurvenerzeugung.

Depth (Tiefe)

Anteil, mit dem sich die Modulation eines Parameters auf die anderen Parameter auswirkt. Zum Beispiel: Vibrato- oder Chorus-Tiefe.

Desk

Alternativer Begriff für Mixer/Mischpult oder Konsole.

Dielektrikum

Isolierung zwischen den Leitern eines Kondensators.

Digital Audio

Darstellung und Verarbeitung von Klanginformationen durch eine Zahlenfolge von Binärzahlen.

Digital Delay

Digitalprozessor für die Erzeugung von Delay- oder Echo-Effekten.

Digital Reverb

Digitalprozessor für die Erzeugung von Hall-Effekten.

DIN-Stecker

Mehrpoliger Stecker mit verschieden möglichen Pinkonfigurationen. Für MIDI werden fünfpolige Stecker und Buchsen verwendet.

Datenträger

Sammelbegriff für Speichermedien wie CD oder MiniDisc. Festplatten und andere Medien für computerlesbar Daten fallen nicht unter diese Definition.

Laufwerk

Einrichtung zum Lesen und Schreiben auf Disketten oder Festplatten. Bei Festplatten kann der Datenträger nicht herausgenommen werden.

Anzeige

Monitor oder eine andere Form von alphanumerischer Anzeige via LCD oder LED.

Verzerrung

Messbare Differenz (neben der Amplitude) zwischen dem Eingangssignal und dem Ausgangssignal.

Dithering

Hinzufügen eines geringen Rauschanteils zum Digitalsignal, um durch leicht erhöhtes Hintergrundrauschen ein weicheres Klangbild bei niedrigen Lautstärken zu erzeugen.

Double Tracking (Dopplung)

Doppeltes Aufzeichnen der gleichen Sequenz auf zwei verschiedene Spuren. Bei Wiedergabe der beiden Spuren entsteht der Effekt, dass die Sequenz von zwei Instrumentalisten oder Sängern gleichzeitig gespielt bzw. gesungen wird. Double Tracking wird oft dazu verwendet, einer schwachen Stimme ein volleres Klangbild zu geben.

Treiber

Mechanischer Teil des Lautsprechers. Als Treiber werden auch die Softwarekomponenten für die Bereitstellung der Schnittstellenfunktion von Peripheriegeräten oder internen Karten mit dem Computer bezeichnet.

Effektloses (trockenes) Signal

Ton ohne Effektanteil. Im Gegensatz dazu wird ein Ton mit einer Effektbelegung wie beispielsweise Hall oder Echo als "nass" bezeichnet.

D/A-Wandler

Konvertiert (wandelt) ein digitalisiertes Signal in ein analoges Signal um. Wird auch als DAC bezeichnet.

Dynamische Mikrofone

Mikrofone, bei denen das Ausgangssignal mit Hilfe einer schwingenden Spule in einem Magnetfeld erzeugt wird.

Dynamikumfang

Bereich zwischen dem höchsten und dem niedrigsten Signalpegel. In der Regel in Dezibel angegeben.

Echo

Effekt, der durch Wiederholen des ursprünglichen Signals in kurzen Abständen – häufig mehrmals hintereinander – erzeugt wird.

Bearbeiten

Jegliches Verändern der aufgezeichneten Daten oder im Computer gespeicherten Digitalinformationen.

Effekt

Gerät zum Hinzufügen eines Spezialeffekts zu einem Ton. Zum Beispiel: Delay, Hall, Pitch Shifter, Chorus, Flanger, ADT, Phaser oder Vibrato.

Effekt-Send

Mischpultausgänge für externe Effektgeräte.

Effekt-Return

Zusätzliche Mischpulteingänge für die Signalrückführung mit Effektbelegung.

Electret-Kondensatormikrofone

Mikrofon mit permanent aufgeladener Kondensatorkapsel.

Hüllkurve

Gesamtdarstellung einer elektrischen Wellenform.

Equalizer

Gerät zum zielgerichteten Erhöhen oder Vermindern bestimmter Frequenzen im Klangspektrum im Verhältnis zu anderen Frequenzbereichen.

Entfernen

Entfernen von Daten einer Aufnahme und durch Stummschalten der entsprechenden Stelle. Aufnahmen können ebenfalls durch erneutes Aufzeichnen an der gleichen Stelle ersetzt werden.

Expander

Audio-Prozessor für die Verbesserung des Dynamikumfangs eines Signals. Expander basieren auf der umgekehrten Funktionsweise eines Kompressors.

Expander-Modul

Bezeichnung für ein MIDI-Sound-Modul. Bezeichnet u. a. zusätzliche Module, die weitere Kanäle für ein Mischpult bereitstellen.

Fader (Schieberegler)

Schieberegler im Gegensatz zu Drehregler.

Ferro

Bezeichnung für einen speziellen Tonbandtyp. Ferro-Bänder sind in der Regel sehr preiswert. Allerdings lassen sich mit diesen Bändern keine so hochqualitativen Ergebnisse wie bei CrO2 (Position II)- Tonbändern erzielen.

Filter

Schaltkreis, der einen bestimmten Frequenzbereich verstärkt oder reduziert.

Flanger

Delay-Effekt, der durch Modulation und Verwendung von Feedback ein getragenes Klangbild erzeugt.

Foldback

Wird auch als Cue bezeichnet. System, das einen separaten Mix ermöglicht, der während der Aufnahme oder des Überspielens gehört werden kann.

Formatieren

Verfahren, mit dem Computerlaufwerke für die Datenspeicherung vorbereitet werden. Durch das Formatieren werden Sektoren erstellt, in denen Daten gespeichert werden können.

Frequenz

Anzahl sich wiederholender Wellenformen pro Sekunde.

Frequenzgang

Messung des Frequenzbereichs, der präzise von einem elektrischen Gerät, Mikrofon oder Lautsprecher verarbeitet werden kann.

FSK

Frequency Shift Keying. System, das MIDI Clock-Impulse erzeugt bzw. plötzliche Tonausbrüche, die auf Band aufgenommen werden können.

FX

Abkürzung für Effekte.

Gain

Gehalt, um den ein Signal verstärkt wird.

Gate

Signalbegrenzung, wenn das Signal einen bestimmten Schwellenwert überschreitet.

Fehler

Unerwünschte Nebengeräusche (z. B. Klicken), die auf das Tonband aufgenommen wurden. Nebengeräusche sind oft auf elektrische Interferenz von externen Geräten zurückzuführen.

Grafischer Equalizer

Equalizer mit verschiedenen Reglern, von denen jeder einzelne für das Verstärken oder Reduzieren eines bestimmten Frequenzbereichs zur Verfügung steht.

Erdung

Elektrische Verbindung zur Erde.

Masseschleife

Problem, das bei der Verkabelung auftritt und ein unerwünschtes Brummen verursacht.

Hard Disk Recording

Aufnahme digitalisierter Audio-Signale auf eine Festplatte anstelle eines Tonbands.

Obertöne

Hochfrequenzbereich einer Wellenform, der als Mehrfaches der Grundfrequenz existiert.

Klirrfaktor

Anteil harmonischer Oberschwingungen, die ursprünglich nicht im Signal enthalten sind.

HF

High Frequency (Hochfrequenz).

Hochpassfilter

Filter, der ein Signal über einem bestimmten Frequenzwert durchlässt und Signale reduziert, die unterhalb dieses Frequenzbereichs liegen.

Induktor

Elektrische Komponente (in der Regel in Form einer Spule), mit der Induktionsstrom erzeugt wird. In höheren Frequenzbereichen weisen Induktoren eine höhere Impedanz auf als in niedrigeren Frequenzbereichen.

Isolator

Material mit hohem Widerstand, der einen Stromfluss verhindert.

Impedanz

Vereinfacht gesagt der Wechselstromwiderstand in einem Stromkreis.

Einfügepunkt (Anschluss)

Anschluss (bzw. Zugriffspunkt eines virtuellen Mixers), an dem externe Prozessoren (oder VST-Effekt) eingefügt (eingeschleift) werden.

Schnittstelle

Modul, das eine Datenform in eine andere konvertiert. Eine MIDI-Schnittstelle beispielsweise ermöglicht dem Computer, MIDI-Informationen zu generieren und zu lesen.

I/O

Input/Output (Eingang/Ausgang).

Klinkenstecker

Herkömmlicher semiprofessioneller Recording- und Instrumenten-Audio-Anschluss. Es gibt Mono- und Stereo-Klinkenstecker.

Klinkenbuchse

Anschluss für den Klinkenstecker.

Keyboard

Elektrische/elektronische Schnittstelle auf der Grundlage der Klaviatur. Auch die Tastatur des Computers wird als Keyboard bezeichnet.

kHz

1000 Hz (1000 Zyklen einer Wellenform pro Sekunde).

Latenz

Verzögerung zwischen dem Signaleingang bei einem Aufnahmesystem über Soundkarte und Empfang des gleichen Signals an den Audio-Ausgängen der Soundkarte. Ein hoher Latenzwert macht sich in Form von Echo bemerkbar, das die Timing-Wahrnehmung beeinflussen kann. Latenz entsteht in der Regel durch leistungsschwache Computer oder schlechte Software-Treiber.

LCD

Liquid Crystal Display (Flüssigkristallanzeige).

LED

Light-Emitting Diode (Licht emittierende Diode), eine Art Festkörper-Leuchtanzeige.

LFO (MG)

Modulationsgenerator (Low Frequency Oscillator), der zur Steuerung und nicht zur Tonerzeugung verwendet wird.

Limiter

Ein Limiter begrenzt das Audio-Signal, sodass es einen bestimmten Wert nicht überschreitet. Signale, die unterhalb dieses Wertes liegen, werden nicht beeinflusst.

Logik

Schaltkreis zum Verarbeiten von Digitalinformationen.

Loop

Schaltkreis, bei dem das Ausgangssignal über einen Return-Pfad zum Eingang zurückgeführt wird.

Tiefpassfilter

Schaltkreis, bei dem Signale unterhalb eines bestimmten Frequenzbereichs durchgeleitet und Signale oberhalb dieses Frequenzbereichs unterdrückt werden.

mA

Abkürzung für Milliampere (1/1000 Ampere).

Mega

Abkürzung für 1000000 wie beispielsweise MHz (Megahertz), MB (Megabyte) usw.

Speicher

Schaltkreis zum Speichern von Daten.

Mikroprozessor

Chip im Desktop-Computer und vielen anderen Digitalgeräten.

Modulieren

Veränderung des Signals (oder der digitalen Darstellung des Signals) durch weitere Signale oder Wellenformen.

Monitor/Mithören

Im Bereich der Aufnahmetechnik wird unter Monitoring das Mit- oder Abhören über Lautsprecher oder Kopfhörer verstanden. Als Monitor werden ferner der Bildschirm eines Computersystems sowie Speziallautsprecher auf Bühnen bezeichnet.

Mono

Einfacher Kanal für die Wiedergabe von Audio-Signalen über einen einzigen Lautsprecher. Bei der Verwendung mehrerer Mono-Lautsprecher geben alle Lautsprecher das gleiche (Mono-) Signal wieder.

Multitimbral

Eigenschaft eines Synthesizers oder Moduls, das die Wiedergabe zweier oder mehrerer Spuren gleichzeitig ermöglicht, wobei jede einzelne Spur über einen separaten MIDI-Kanal angesteuert werden kann. Die meisten derzeit erhältlichen multitimbralen Instrumente können entweder 8 oder 16 Spuren gleichzeitig erzeugen.

Multitrack (Mehrspur)

Aufnahme von Musikstücken unter Verwendung eines Mehrspur-Aufnahmegeräts, sodass verschiedene Spuren zu unterschiedlicher Zeit eingespielt bzw. aufgenommen werden können.

Multitracker

Mehrspur-Recorder mit kombinierter Mixer-Einheit.

Noise Gate

SieheGate".

Optimieren

Erstellen einer Kabelverbindung, sodass der ursprüngliche Signalweg nicht beeinflusst wird, solange keine Kabelverbindung besteht. Die Eingänge eines Mischpults sowie bestimmte Steckfeldverbindungen werden optimiert.

Oktave

Frequenzbereich, bei dem die höchste Frequenz doppelt so hoch wie die tiefste Frequenz ist.

Offline

Prozess, der nicht in Echtzeit ausgeführt wird.

Ohm

Einheit für elektrischen Widerstand.

Ohm'sches Gesetz

Physikalisches Gesetz zur Bestimmung von Widerstand, Spannung und Stromstärke in einem Stromkreis nach folgender Regel: I=V/R. I = Stromstärke (Ampere), V = Spannung (Volt), R = Widerstand (Ohm).

Offener Schaltkreis

Schaltkreis mit einer Unterbrechung, die einen Stromfluss verhindert.

Betriebssystem

Basis-Software eines Computers, die eine Verwendung weiterer Software, Kommunikation mit Peripheriegeräten und den Einsatz von Anzeigegeräten (Monitoren) ermöglicht.

Oszillator

Elektronischer Stromkreis, der kontinuierlich wiederkehrende Wellenformen erzeugt.

Overdub (Überspielen)

Aufnehmen einer neuen Spur auf einen Mehrspur-Recorder bei gleichzeitigem Abhören bereits aufgenommener Spuren. Auf diese Art kann neues Aufnahmematerial erstellt werden.

Überlastung

Überschreitung der Werte, für die ein Stromkreis konzipiert ist.

Dämpfung

Widerstandsschaltkreis für die Reduzierung der Signalstärke.

Panorama-Regelung

Regler, um das Signal im Panorama nach rechts oder links zu bewegen.

Parallel

Mehrere an das System angeschlossene elektrische Komponenten, bei denen sämtliche Ein- und sämtliche Ausgänge miteinander verbunden sind.

Parametrischer Equalizer (EQ)

Band-Equalizer, der eine unabhängige Steuerung für das Verstärken oder Reduzieren von Frequenzbereichen und Bandbreiten ermöglicht.

Passiv

Elektrischer Schaltkreis, der keine aktiven (verstärkenden) Komponenten enthält. Beispielsweise ein Dämpfungsglied in einem passiven Schaltkreis.

Phantomspeisung

48-V-Speisung für symmetrische Kondensatormikrofone und Electret-Mikrofone über das Standard-Mikrofonkabel. Die Phantomspeisung kann über ein externes Gerät erfolgen. In der Regel verfügen Mischpulte über eine eigene Phantomspeisung bzw. die Phantomspeisung erfolgt über den Mikrofon-Vorverstärker.

Phase

Timing-Abweichung zweier elektrischer Wellenformen, in Grad angegeben. 360° stellen per Definition eine Verzögerung von exakt einer Wellenlänge dar.

Phaser

Gerät zur Phasenverschiebung der signaleigenen Phase, um einen Filtereffekt zu erzielen.

Phasenverschiebung

Relative Phasenverschiebung der ursprünglichen Signalform durch Zeitverzögerung oder andere elektrische/elektronische Prozesse.

Phasing

Studio-Effekt, der durch Hinzufügen eines phasenverschobenen Signals zu einem Ausgangssignal erzeugt wird und bei dem der Anteil der Phasenverschiebung anschließend verändert wird.

Phono-Eingang

Anschlusstyp, der bei HiFi- und semiprofessionellen Aufnahmegeräten verwendet wird.

Pitch (Tonhöhe)

Tonfrequenz.

Netzgerät

Gerät zur Umwandlung der Netzspannung in die für das elektronische Gerät erforderliche Betriebsspannung.

Post-Fade

Aux-Signal der Mischpult-Fader, der den Aux-Send-Pegel nach allen Fader-Einstellungen beinhaltet. Post-Fade-Sends werden in der Regel für das Einschleifen von Effekten verwendet. Sie werden auch als Effekt Sends bezeichnet.

Pre-Fade

Aux-Signal der Mischpult-Fader, der den Aux-Send-Pegel vor allen Fader-Einstellungen beinhaltet und daher unabhängig von der Fader-Position ist. Pre-Fade-Sends werden oft für die Erstellung von Foldback- oder Cue-Mixes verwendet. Sie werden ferner als Foldback Controls bezeichnet.

Programmwechsel

MIDI-Befehl, um Synthesizer oder Effektprogramme zu wechseln.

Punching In

Auch bezeichnet als Dropping In. Eine bestimmte Spur wird in den Aufnahme-Modus versetzt, während die Bandmaschine läuft, um die Aufnahme an einer bestimmen Stelle fortzusetzen bzw. den bestimmen Teil zu ersetzen.

Punching Out

Beenden des Punch-Ins, wobei der Aufnahme-Modus der Bandmaschine deaktiviert wird.

Q

Resonanzmessung in einem Filterkreislauf, die als durch die Bandbreite geteilte Mittenfrequenz definiert ist.

Quantisieren

Teilen von Informationen in gleich große Zeiteinheiten. Das Quantisieren von MIDI-Informationen beispielsweise setzt jede gespielte Note möglichst auf 1/16 Takteinheit oder auf die gewählte Quantisierungsauflösung.

RAM

Random Access Memory (Arbeitsspeicher).

R-DAT

Digital Audio Tape für rotierende Tonköpfe.

Echtzeit

Zustand, bei dem keine zeitliche Verzögerung wahrnehmbar ist.

Widerstand

Widerstand gegen den Fluss elektrischen Stroms, gemessen in Ohm.

Resonanz

Gehalt, mit dem ein Filterkreislauf oder ein mechanischer Resonanzkörper eine bestimmte Frequenz hervorhebt. (SieheQ".) (qqq 30)

Hall (Reverberation)

Natürlicher Effekt, wenn ein Ton von einer festen Oberfläche in einem geschlossenen Raum abprallt.

Sampling

Digitalisieren eines Signals durch Intervallmessungen einer analogen Wellenform. Sampler sind Synthesizertypen, die aufgenommene Ton-Informationen als Verarbeitungsquelle verwenden. Solche wiederkehrenden Ton-Informationen werden Samples genannt.

Trennen

Trennen der Ton-Informationen bzw. Spuren. In einem Studio, in dem mehrere Musiker gleichzeitig einspielen, nimmt jedes für ein Instrument verwendete Mikrofon auch Klang von den anderen im Raum befindlichen Instrumenten ab. Je geringer der Streuwert, desto besser die Trennqualität.

(MIDI-) Sequenzer

Gerät zum Aufnehmen, Bearbeiten und Abspielen von MIDI-Musikkompositionen. Sequenzer sind als computergestützte oder externe Geräte erhältlich.

Kurzschluss

Unbeabsichtigtes Schließen eines Signal- oder Stromkreises ohne Verbraucher.

Signal

Jede bedeutungstragende Information, die ein elektronisches System durchläuft.

Rauschabstand

Verhältnis des maximalen Signalpegels zum Grund- bzw. Bandrauschen, gemessen in Dezibel.

SMPTE

Zeitinformation für die Arbeit an Soundtracks, Musik und Recording.

S/PDIF

Digitales Standard-Schnittstellensystem für die Übertragung von Stereo-Audio-Daten von einem Gerät zu einem anderen. Für den Anschluss sollten Phono-Cinch-Stecker verwendet werden. Es empfiehlt sich, spezielle Digitalkabel zu benutzen.

Streuung

Unerwünschtes Aufzeichnen von Nebengeräuschen bei der Mikrofonaufnahme. Bei Live-Aufnahmen beispielsweise wird der Schall von Schlagzeugen oder Gitarrenverstärkern unweigerlich von anderen Mikrofonen aufgenommen.

SPL

Schalldruck

Stereo

Zweikanalsystem, bei dem durch bestimmte Signalgebung auf den linken und rechten Lautsprecher das Klangverhalten simuliert wird, das der Mensch wahrnimmt, und bei dem Töne aus verschiedenen Richtungen stammen.

Sync

Abkürzung für Synchronisierung. Anpassung zweier oder mehrerer unabhängiger Geräte, sodass sie gleichzeitig starten und mit gleicher Geschwindigkeit arbeiten.

Synthesizer

Musikinstrument, mit dem durch elektronische Mittel eine Vielzahl musikalisch veränderter Klangbilder generiert werden kann.

Spur

Begriff aus dem Bereich der Tonbandtechnik. Eine Spur ist der Teil des Tonbandes, auf dem einzelne Klangbilder aufgenommen werden können. Spuren laufen parallel zueinander und sind bei Verwendung eines Multisection-Tonkopfs bespielbar und abspielbar, um ein Trennen der Spuren bis zum Abmischen zu gewährleisten. Der Begriff Spur ist inzwischen auch für Digitalbänder und Hard Disk Recording-Systeme gebräuchlich, obwohl der Begriff hier nur aus traditionellen Gründen verwendet wird, da Daten nicht auf parallele Spuren aufgenommen werden.

Transponieren

Wechsel der Tonart, der Tonhöhe oder einer Notenfolge.

Unsymmetrisch

Konventioneller Audio-Anschluss mit einem einzigen abgeschirmten Signalleiter.

Unisono

Mindestens zwei Instrumente, die eine gleiche Notenfolge zur gleichen Zeit spielen.

Röhre

Aktiver Schaltkreis mit heizbarer Kathode, Kathodengitter und Anode in einer Vakuum-Glasröhre. Der Vorläufer der modernen Halbleiter.

VCA

Voltage-Controlled Amplifier (Spannungsgesteuerter Verstärker).

VCF

Voltage-Controlled Filter (Spannungsgesteuerter Filter).

VCO

Voltage-Controlled Oscillator (Spannungsgesteuerter Oszillator).

Geschwindigkeit

Angabe, wie stark eine Note/ein Ton auf dem MIDI-Keyboard gespielt wird.

Vibrato

Musikalische Niedrigfrequenzmodulation der Tonhöhe.

Volt

Einheit für elektrische Spannung.

Watt

Einheit für elektrische Leistung.

Wah-Wah

Resonanz-Filtereffket, ursprünglich als Fußpedaleffekt für E-Gitarren entwickelt.

Wellenform

Grafische Darstellung eines elektrischen Signals.

Weißes Rauschen

Pseudo-elektrisches Signal mit gleicher Durchschnittsenergie pro Hertz.

XLR

Professioneller Audio-Anschluss, über den symmetrische Audio-Signale wie beispielsweise von Mikrofonen übertragen werden.

Nulldurchgangspunkt

Moment, bei dem eine Wechselstrom-Wellenform von Positivspannung in Negativspannung wechselt und umgekehrt.

Grundlegende MIDI-Begriffe

Kanal

Kanal für die Übertragung von MIDI-Informationen.

Controller

MIDI-Signal, das durch Bewegen der Regler und Tasten auf dem Master-Keyboard oder einem anderen MIDI-Instrument erzeugt wurde.

Merge-Box

Gerät zur Zusammenführung zweier MIDI-Datenströme.

MIDI

Abkürzung für Musical Instrument Digital Interface (Digitalschnittstelle für Musikinstrumente).

Modus

MIDI-Informationen können durch das Empfänger-MIDI-Instrument auf verschiedene Art interpretiert werden, in der Regel durch Polyphonie über einen einzigen MIDI-Kanal (Poly/Omni Off-Modus). Der Omni-Modus ermöglicht die Wiedergabe aller Eingangsdaten über das MIDI-Instrument, unabhängig vom Kanal.

Modul

Tonerzeuger ohne integrierte Klaviatur.

MTC

Abkürzung für MIDI Time Code (MIDI-Zeitinformationen). MIDI-Equivalent zu SMTPE-Zeitinformationen, die gleiche Zeit- und Rahmenparameter verwenden. Im Gegensatz zu SMTPE ist MTC in den MIDI-Datenstrom integriert und kann durch das gleiche MIDI-Kabel wie die übrigen MIDI-Daten übertragen werden.

Multitimbral-Modul

MIDI-Klangquelle, mit der verschiedene Töne gleichzeitig erzeugt und über verschiedene MIDI-Kanäle gesteuert werden können.

Note aktiviert

MIDI-Information, wenn ein Ton gespielt wird (d. h. eine Taste gedrückt wird).

Note deaktiviert

Information, wenn Die Taste nicht mehr gedrückt wird.

Programmwechsel

MIDI-Information, wenn Klangprogramme über ein externes Modul verwendet werden oder Effektwege externer MIDI-Effekte geändert werden.

Sync

System zur Synchronisierung mindestens zweier kompatibler Geräte, die über MIDI-Clock und tempoabhängiges Timing-Signal mit 96 Schlägen pro Viertelnote verfügen.

SEITENANFANG
ACKNOWLEDGEMENTS

INHALT


Audigy User Guide

Acknowledgements

The Author

Paul White was born in Yorkshire. Leaving school to train as an electronics engineer with the Ministry of Aviation, he has been on the scene since home recording became popular, and has always been a performing musician, first on drums then on electric guitar. Paul left the commercial electronics sector to become a technical author and he is currently editor of Sound On Sound magazine, Europe's biggest and most respected music technology publication. He is also the author of many books for Sanctuary Publishing, including Home Recording Made Easy, MIDI For The Technophobe, Music Technology - A Survivor's Guide, Creative Recording I & II, Desktop Digital Studio and Recording And Production Techniques. He is a member of the Audio Engineering Society.

Additional thanks:

Technical Contributions: Staff at Creative Labs and E-MU especially Mike Guzewicz, George Thorn, Hugh Doolan and Andrew Longhurst.

Initial concept: Franco DeBonis and Neal Leggett.

Formatting and design: Stuart Hunt/Patrick Wheeler.

Technical Editor: Darragh O'Toole.

Staff at Sanctuary Publishing


Kapitel 1
Einführung in Audigy 2
Computer und Musik
MIDI
Audio-Technik im Computer
MIDI-/Audio-Integration
Benutzeroberfläche
Audio-Schnittstelle
Audio-Abmischung
Plug-Ins für Effekte
VST
Virtuelle Instrumente
Virtuelle Sampler
Sample-Loops
Computer und Komposition
Praktische Hinweise
Aufrüstungsmöglichkeiten
Weitere Studioausstattung
Das bleibt für Sie zu tun ...
Vorbereitungen

Inhalt

Kapitel 3
MIDI-Sequenzer
Vorteile des Sequenzers
Rechannelizing
Konfiguration des MIDI-Sequenzers
MIDI ist nicht gleich Audio
Click-Track (Metronomtakt)
Die Quantize-Funktion
Spuren und MIDI-Kanäle
Bearbeitung durch Ausschneiden und Einfügen
Spurinformationen
Destruktives Bearbeiten
Sequenzing einer Drum-Machine
MIDI-Schnittstelle
MIDI-Schnittstellen mit mehreren Anschlüssen
Das Sequenzer-Paradigma
Speichern der Musikstücke
Hilfe

Kapitel 2
Einführung in MIDI
Die virtuelle Band
MIDI-Sequenzing
MIDI-Verkabelung
MIDI-Noten
Senden von MIDI-Noten
MIDI-Buchsen
Das Synthesizer-Modul
MIDI-Kanäle
Der Omni-Modus
Multitimbrale Module
MIDI Thru-Module
MIDI-Programme
MIDI-Controller
Weitere MIDI-Controller
Auflistung der Controller
MIDI-Modi
Nicht registrierte Parameter
Systemexklusive Signale
Aftertouch
Sound-Bibliotheken
Zuweisbare Steuerungen
MIDI und Timing
Starten, Anhalten und Fortfahren
Song Position Pointers
MIDI-Gerätesteuerung
MIDI ist kein Hexenwerk
MIDI-Musikstückauswahl
Stimmanforderung
Sysex-Dumping
MIDI-Kompatibilität
Weitergehende Synchronisierungsoptionen
Zusammenführung von MIDI-Datenströmen
General MIDI
Polyphonie und Mehrklangfarbenfähigkeit
Grundlegende GM-Definitionen
GM-Stimmentabelle
GM-Drum-Übersicht
Das GS-Format

Kapitel 4
Audio-Daten und Sequenzing
Sampling-Theorie
Sample-Rate
Hohe Sample-Rate
Warum mehr Bits verwenden?
Dithering
Digital-Anschlüsse
Clock Sync
Word Clock
Sample-Rate-Konvertierung
Die Sequenzer-Revolution
Audio-Daten und Festplatten
Wie viele Titel?
Random-Zugriff
Der virtuelle Mixer
VST-Plug-Ins
Monitoring und Latenz
Mixer-Layout
Wellenform-Bearbeitung
Time- und Pitch-Regelung
Arrangieren von Audio-Spuren
Audio-Spuren und Clock-Funktion
Audio-Loops
Aufnahmepegel

Kapitel 5
 Audio-Mixer
Die Bausteine
Mikrofon- und Line-Pegel
Kanalverstärkung
Mixerkanäle
Stereomixer
Zusatzanschlüsse
Pre-Fade-Sends
Post-Fade-Sends
Einfügepunkte
Multitrack-Mixer
Spuren oder Kanäle?
Gruppen

Kapitel 6
Effekte und Prozessoren
Verwenden von virtuellen Effekten und Prozessoren
Arten von Plug-Ins
Wozu dienen Effekte?
Hall (Reverberation)
Verzögerung
Mehrfachverzögerung
Modulationseffekte
Chorus und ADT
Flanger
Phasing
Vibrato
Pitch-Shifting
Prozessoren
Kompressoren/Limiter
Gates
De-Esser (Zischlautunterdrücker)
Equalizer
Exciter
Autopanner
Pitch-Korrektur (Tonhöhenkorrektur)
Zusammenfassung

Kapitel 7
Synthesemethoden
Additive Synthese
Analoge Synthese
Subtraktive Synthese
Auf Samples gestützte Synthese
Weitere Informationen über Audigy
FM-Synthese
Physikalische Modellierung
Wavetable-Synthese
Soundkarten
Softwaresynthese
Sampler
Verwendung von Samplern
Synthesizer-Oszillatoren
Synthesizer-Hüllkurven
Filtern
Polyfonie
Integrierte Effekte
Audigy-Struktur
Spielhilfe
Echtzeitsteuerung bei Audigy
Hinweise
Synthesizereditoren
Alternative MIDI-Instrumente
Weitere MIDI-Instrumente
MIDI-Schlagzeuge

Kapitel 8
Die Musiksoftware der Audigy-Karte
ASIO
ASIO und Surroundsound
Creative Surround-Mixer
EAX
MIDI- und Audio-Abmischung
Cubasis VST CE
MIDI als Kompositionswerkzeug
Sequenzer-Einrichtung
Click-Track (Metronomtakt)
Spuren und Kanäle
Rechannelizing
Ausschneiden, Kopieren und Einfügen
Die Quantize-Funktion
Weitere Bearbeitungsoptionen
Mehr als Noten
Patches
Wiedergabe
Importieren von MIDI-Dateien
Audio-Sequenzierung
Software-Plug-Ins
VST-Instrumente
Sampler
Lernen Sie den Sequenzer kennen
Der Arrange-Bildschirm
Programmauswahl
Tempo
Drum-Sounds auf die leichte Art
Loops
Die nächste Spur
Verschieben der Musik
Transponieren
Notenbearbeitung
MIDI-Listenbearbeitung
Bearbeiten der Partitur
Weitere Funktionen
Praxis der MIDI-Automation
Benutzertipps zu Cubasis VST CE
MIDI-Fehlerbehebung
Der virtuelle Mixer
Stereoeditoren
Musiksoftware

Kapitel 9
Das Audigy-Desktop-Studio
Es muss nicht alles digital sein
Vorteile von Mischpulten
Aufnahme-Vorverstärker
Audigy und MIDI
Erweiterungsoptionen
Monitoring und Latenz
Technische Hinweise
Digitalaufzeichnung
Hinweise zu Festplatten
Praxis des Desktop-Studios
Studio-Layout
Die Komponenten
Das Monitoring-System
Lautsprecher
Das Verhältnis Lautsprecher/Raum
Schalldämmung
Digitalkabel
Tipps zum guten Schluss

Kapitel 10
Aufzeichnung mit Mikrofonen
Dynamische Mikrofone
Kondensatormikrofone
Back-Electret-Mikrofone
Der Naheffekt
Nierenmikrofon
Der Naheffekt
Präsenz
Auswahl eines geeigneten Mikrofons
Direct Injection
Verwendung von Mikrofonen
Aufzeichnen von Gesang
Geräusche und Überlauf
Mehrere Mikrofone
Direkte Stereoaufzeichnung
Ausstattung der Drums mit Mikrofonen
Gitarrenverstärker

Kapitel 11
Werden Sie kreativ
Logistik
Vorbereitung
Erste Schritte
Arbeiten mit Audio
Hinzufügen von VST-Effekten
Die Kunst des Abmischens
Vergessen Sie nicht die Sicherungskopien
Vor dem Abmischen
Einstellen der Balance
Stimmkompression
Panoramaregelung
Erzeugen von Tiefe im Mix
Der Equalizer als Werkzeug
Bassgitarren
E-Gitarren
Gesang
Schritte für das richtige Abmischen
Mastering
Equalizer beim Mastering
Mastering von Dynamics
Gesamte Kompression
Erweiterte Bearbeitung
Erweiterte Bearbeitung
Internet-Audio